<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head> <script type="text/javascript">if(!gform){window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded?o():window.addEventListener("DOMContentLoaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700&amp;display=swap" /><link media="all" href="https://cn2.wpenginepowered.com/wp-content/cache/autoptimize/css/autoptimize_14b65d64aff81d87b41c34f292d39fe4.css" rel="stylesheet" /><title>Woman Dies After Being Stuck by Truck in Rock Hill - CN2 News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.cn2.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://cn2.wpenginepowered.com/wp-content/uploads/2019/05/Site-Icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cn2.wpenginepowered.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cn2.wpenginepowered.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cn2.wpenginepowered.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cn2.wpenginepowered.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cn2.wpenginepowered.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="canonical" href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Woman Dies After Being Stuck by Truck in Rock Hill - CN2 News" /><meta property="og:description" content="ROCK HILL, S.C. (CN2 NEWS) &#8211; A 50 year old woman was killed after Rock Hill Police say she was struck by a truck on Dave Lyle Blvd. near John Ross Parkway. According to police they were called to the accident on Saturday, October 15th around 5:25 PM involving a pedestrian and a 2013 Chevrolet [&hellip;]" /><meta property="og:url" content="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" /><meta property="og:site_name" content="CN2 News" /><meta property="article:publisher" content="https://www.facebook.com/CN2RockHill" /><meta property="article:published_time" content="2022-10-17T15:56:23+00:00" /><meta property="og:image" content="https://www.cn2.com/wp-content/uploads/2016/03/Cn2_News_page.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="375" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cn2news" /><meta name="twitter:site" content="@cn2news" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Lucas McFadden" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cn2.com/#organization","name":"CN2 News","url":"https://www.cn2.com/","sameAs":["https://www.facebook.com/CN2RockHill","https://www.youtube.com/user/cn2news","https://twitter.com/cn2news"],"logo":{"@type":"ImageObject","@id":"https://www.cn2.com/#logo","inLanguage":"en-US","url":"https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.png","contentUrl":"https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.png","width":259,"height":112,"caption":"CN2 News"},"image":{"@id":"https://www.cn2.com/#logo"}},{"@type":"WebSite","@id":"https://www.cn2.com/#website","url":"https://www.cn2.com/","name":"CN2 News","description":"CN2 News","publisher":{"@id":"https://www.cn2.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.cn2.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#primaryimage","inLanguage":"en-US","url":"https://www.cn2.com/wp-content/uploads/2022/10/police-lights.webp","contentUrl":"https://www.cn2.com/wp-content/uploads/2022/10/police-lights.webp","width":300,"height":200},{"@type":"WebPage","@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#webpage","url":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/","name":"Woman Dies After Being Stuck by Truck in Rock Hill - CN2 News","isPartOf":{"@id":"https://www.cn2.com/#website"},"primaryImageOfPage":{"@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#primaryimage"},"datePublished":"2022-10-17T15:56:23+00:00","dateModified":"2022-10-17T15:56:23+00:00","breadcrumb":{"@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.cn2.com/","url":"https://www.cn2.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#article","isPartOf":{"@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#webpage"},"author":{"@id":"https://www.cn2.com/#/schema/person/f6c35f7bf4d4fed1edf2e394fcfd180f"},"headline":"Woman Dies After Being Stuck by Truck in Rock Hill","datePublished":"2022-10-17T15:56:23+00:00","dateModified":"2022-10-17T15:56:23+00:00","mainEntityOfPage":{"@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#webpage"},"wordCount":162,"publisher":{"@id":"https://www.cn2.com/#organization"},"image":{"@id":"https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/#primaryimage"},"thumbnailUrl":"https://www.cn2.com/wp-content/uploads/2022/10/police-lights.webp","keywords":["cn2 news","Local","rock hill","Woman Dies After Being Stuck by Truck in Rock Hill"],"articleSection":["CN2 News","Hot News","Local News","News Gallery Top Stories"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.cn2.com/#organization"}},{"@type":"Person","@id":"https://www.cn2.com/#/schema/person/f6c35f7bf4d4fed1edf2e394fcfd180f","name":"Lucas McFadden","image":{"@type":"ImageObject","@id":"https://www.cn2.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8c3dfe804526c9ec2aad35a49a892a8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f8c3dfe804526c9ec2aad35a49a892a8?s=96&d=mm&r=g","caption":"Lucas McFadden"},"url":"https://www.cn2.com/author/lmcfadden/"}]}</script> <link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://players.brightcove.net' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Feed" href="https://www.cn2.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Comments Feed" href="https://www.cn2.com/comments/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='global-styles-inline-css' type='text/css'>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</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style> <script type='text/javascript' src='https://cn2.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='email-subscribers-js-extra'>var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php"};</script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-content/cache/autoptimize/js/autoptimize_single_6f278ce60ce52eeb9d497a3091792ded.js?ver=4.7.4' id='email-subscribers-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php","security":"10fc340858","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.cn2.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cn2.com/wp-json/wp/v2/posts/134578" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cn2.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cn2.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.cn2.com/?p=134578' /><link rel="alternate" type="application/json+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fwoman-dies-after-being-stuck-by-truck-in-rock-hill%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fwoman-dies-after-being-stuck-by-truck-in-rock-hill%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.33.0" /> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"52a4911daa","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.cn2.com\/wp-admin\/","wpRestNonce":"52a4911daa","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>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</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.cn2.com\/wp-admin\/","wpRestNonce":"52a4911daa","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":134578};</script> <style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script>( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-PDJGD39' );</script>  
 <script>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</script> <style>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</style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/21704871193/cn2_sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1611093089925-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_SideBar_Home', [[300, 600], [300, 250]], 'div-gpt-ad-1542042582547-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_Footer_Home', [728, 90], 'div-gpt-ad-1532959798891-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net"> <script>! function() {

var lotameClientId = '13825';

var lotameTagInput = {

data: {},

config: {

clientId: Number(lotameClientId)

}

};

// Lotame initialization

var lotameConfig = lotameTagInput.config || {};

var namespace = window['lotame_' + lotameConfig.clientId] = {};

namespace.config = lotameConfig;

namespace.data = lotameTagInput.data || {};

namespace.cmd = namespace.cmd || [];

} ();</script> <script async src="https://tags.crwdcntrl.net/lt/c/13825/lt.min.js"></script><link rel="icon" href="https://cn2.wpenginepowered.com/wp-content/uploads/2019/05/cropped-Site-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://cn2.wpenginepowered.com/wp-content/uploads/2019/05/cropped-Site-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cn2.wpenginepowered.com/wp-content/uploads/2019/05/cropped-Site-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-270x270.png" /><style type="text/css" id="wp-custom-css">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</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #f7a700;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f7a700;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f7a700;
                }
                .tdm-btn-style1 {
					background-color: #f7a700;
				}
				.tdm-btn-style2:before {
				    border-color: #f7a700;
				}
				.tdm-btn-style2 {
				    color: #f7a700;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f7a700;
                    -moz-box-shadow: 0 2px 16px #f7a700;
                    box-shadow: 0 2px 16px #f7a700;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f7a700;
                    -moz-box-shadow: 0 4px 26px #f7a700;
                    box-shadow: 0 4px 26px #f7a700;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-134578 single-format-standard td-standard-pack woman-dies-after-being-stuck-by-truck-in-rock-hill global-block-template-9 white-menu  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.facebook.com/CN2RockHill" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.instagram.com/cn2_today/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="http://www.twitter.com/cn2news" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-122528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/">CN2 News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/">CN2 NEWS</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/covid/">COVID</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/politics/">Politics</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/sports/">Sports</a></li></ul></li><li id="menu-item-122529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/">CN2 Today<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/">Digger&#8217;s BC</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/eats-and-treats/">Eats and Treats</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/cn2-today-events/">Events</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/fashion/">Fashion</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/fitness/">Fitness</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/healthcare/">Healthcare</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/pmc-today/">PMC Today</a></li></ul></li><li id="menu-item-122530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122530"><a href="https://www.cn2.com/category/cn2-xtra/">CN2 Xtra<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12019"><a href="https://www.cn2.com/city-minute/">City Minute</a></li><li id="menu-item-115203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115203"><a href="https://www.cn2.com/crimetocourt/">Crime to Court</a></li><li id="menu-item-12018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12018"><a href="https://www.cn2.com/high-school-football/">HSF “GAME OF THE WEEK”<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-93527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/">HSF TV Schedule</a></li></ul></li><li id="menu-item-12020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12020"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li></ul></li><li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14053"><a>Special Segments<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="https://www.cn2.com/health/">2 Your Health</a></li><li id="menu-item-11998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11998"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li><li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13895"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li><li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li><li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li><li id="menu-item-133421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133421"><a href="https://www.cn2.com/category/special-segments/wilsons-of-winnsboro-friday-night-flashback/">Wilson&#8217;s in Winnsboro Friday Night Flashback</a></li><li id="menu-item-11995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11995"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li><li id="menu-item-128311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128311"><a href="https://www.cn2.com/money-matters/">Money Matters</a></li><li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li></ul></li><li id="menu-item-14054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054"><a>CN2 Info<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.cn2.com/us/">About Us</a></li><li id="menu-item-11969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11969"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li><li id="menu-item-11952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11952"><a href="https://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li><li id="menu-item-11949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li><li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.cn2.com/news-team/">News Team</a></li><li id="menu-item-12009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12009"><a href="https://www.cn2.com/advertising/">Advertising</a></li><li id="menu-item-11975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11975"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li><li id="menu-item-109758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109758"><a href="https://www.cn2.com/links/">Featured Links</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.cn2.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
margin-bottom:0px !important;
}
}</style><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4.tdc-row-content-vert-center,
                    .tdi_4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-bottom,
                    .tdi_4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4{
position:relative;
}

.tdi_4 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:10px !important;
padding-bottom:10px !important;
display:none !important;
}
}</style><div class="tdi_3_rand_style td-element-style" ><style>.tdi_3_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_7" class="tdc-row"><div class="vc_row tdi_8  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_8,
                .tdi_8 .tdc-columns{
                    min-height: 0;
                }.tdi_8,
				.tdi_8 .tdc-columns{
				    display: block;
				}.tdi_8 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}
}</style><div class="tdi_7_rand_style td-element-style" ><style>/* phone */
@media (max-width: 767px)
{
.tdi_7_rand_style{
background-color:#000000 !important;
}
}</style></div><div class="vc_column tdi_10  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_10{
                    vertical-align: baseline;
                }.tdi_10 > .wpb_wrapper,
				.tdi_10 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_10 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_10 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_10{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
width:60% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_11 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_11" ><style>/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_11 .tdb-logo-a,
                .tdi_11 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_11 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_11 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_11 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_11 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_11 .tdb-logo-icon-svg svg{
                    width: 22px;
                }.tdi_11 .tdb-logo-icon{
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_11 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_11 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_11 .tdb-logo-icon-svg svg,
                .tdi_11 .tdb-logo-icon-svg svg *{
                    fill: #ff3535;
                }.tdi_11 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_11 .tdb-logo-svg-wrap{
                    max-width: 120px;
                }.tdi_11 .tdb-logo-svg-wrap svg{
                    width: 120px;
                    height: auto;
                }.tdi_11 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_11 .tdb-logo-text-title{
                    display: none;
                }.tdi_11 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_11 .tdb-logo-icon{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg" src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2 News</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
width:40% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_14" ><style>/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_14{
                    display: inline-block;
                }.tdi_14 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_14 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_14 .tdb-mobile-menu-button{
                    color: #f7a700;
                }.tdi_14 .tdb-mobile-menu-button svg,
                .tdi_14 .tdb-mobile-menu-button svg *{
                    fill: #f7a700;
                }

/* phone */
@media (max-width: 767px){
.tdi_14 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }.tdi_14 .tdb-mobile-menu-button svg{
                    width: 23px;
                }.tdi_14 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 46px;
					height: 46px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M89.006 490.013h845.978v62.269h-845.978v-62.269zM89.006 226.835h845.978v62.269h-845.978v-62.269zM89.006 753.181h845.978v62.259h-845.978v-62.259z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_15 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_15" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-right:-13px !important;
}
}</style><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_15{
                    display: inline-block;
                }.tdi_15 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_15 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_15 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_15 .tdb-header-search-button-mob{
                    color: #f7a700;
                }.tdi_15 .tdb-header-search-button-mob svg,
                .tdi_15 .tdb-header-search-button-mob svg *{
                    fill: #f7a700;
                }

/* phone */
@media (max-width: 767px){
.tdi_15 .tdb-header-search-button-mob i{
                    font-size: 17px;
                
                    width: 42.5px;
					height: 42.5px;
					line-height:  42.5px;
                }.tdi_15 .tdb-header-search-button-mob svg{
                    width: 17px;
                }.tdi_15 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 42.5px;
					height: 42.5px;
					display: flex;
                    justify-content: center;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: block;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_22" class="tdc-zone"><div class="tdc_zone tdi_23  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_23{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
margin-bottom:0px !important;
}
}</style><div id="tdi_24" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_25  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_25,
                .tdi_25 .tdc-columns{
                    min-height: 0;
                }.tdi_25,
				.tdi_25 .tdc-columns{
				    display: block;
				}.tdi_25 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_25.tdc-row-content-vert-center,
                    .tdi_25.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25.tdc-row-content-vert-bottom,
                    .tdi_25.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25{
padding-top:4px !important;
padding-right:2vw !important;
padding-bottom:4px !important;
padding-left:2vw !important;
position:relative;
}

.tdi_25 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
padding-top:3px !important;
padding-right:5vw !important;
padding-bottom:3px !important;
padding-left:5vw !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25{
padding-top:3px !important;
padding-bottom:3px !important;
}
}</style><div class="tdi_24_rand_style td-element-style" ><style>.tdi_24_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_28" ><style>.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            

            
            .tdi_28 .td-block-title > * {
                color: #000000 !important;
            }
/* inline tdc_css att */

.tdi_28{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}</style><style>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</style><script>var block_tdi_28 = new tdBlock();
block_tdi_28.id = "tdi_28";
block_tdi_28.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#f6a71c","custom_title":"Latest News","title_padding":"5px 6px 4px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","header_text_color":"#000000","style":"","f_article_font_family":"521","f_article_font_spacing":"0.5","block_type":"td_block_trending_now","navigation":"","timer":3,"separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_transform":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28","tdc_css_class":"tdi_28","tdc_css_class_style":"tdi_28_rand_style"}';
block_tdi_28.td_column_number = "1";
block_tdi_28.block_type = "td_block_trending_now";
block_tdi_28.post_count = "5";
block_tdi_28.found_posts = "8786";
block_tdi_28.header_color = "#f6a71c";
block_tdi_28.ajax_pagination_infinite_stop = "";
block_tdi_28.max_num_pages = "1758";
tdBlocksArray.push(block_tdi_28);</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28" data-start="" data-timer=""><div class="td-trending-now-title">Latest News</div><div class="td-trending-now-display-area"><div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-news-10-17-2022/" rel="bookmark" title="CN2 News 10/17/2022">CN2 News 10/17/2022</a></h3></div><div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" rel="bookmark" title="Woman Dies After Being Stuck by Truck in Rock Hill">Woman Dies After Being Stuck by Truck in Rock Hill</a></h3></div><div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/stewart-law-game-of-the-week-indian-land-vs-south-pointe-2/" rel="bookmark" title="Stewart Law Game of the Week &#8211; Indian Land vs South Pointe">Stewart Law Game of the Week &#8211; Indian Land vs South Pointe</a></h3></div><div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-investigate-after-shots-fired-at-apartment/" rel="bookmark" title="Rock Hill Police Investigate After Shots Fired at Apartment">Rock Hill Police Investigate After Shots Fired at Apartment</a></h3></div><div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-stories-you-may-have-missed-4/" rel="bookmark" title="CN2 Stories You May Have Missed">CN2 Stories You May Have Missed</a></h3></div></div><div class="td-next-prev-wrap"><a href="#"
 class="td_ajax-prev-pagex td-trending-now-nav-left" 
 aria-label="prev" 
 data-block-id="tdi_28"
 data-moving="left"
 data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
 class="td_ajax-next-pagex td-trending-now-nav-right" 
 aria-label="next"
 data-block-id="tdi_28"
 data-moving="right"
 data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */
.tdi_30{
                    vertical-align: middle;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30{
justify-content:flex-end !important;
text-align:right !important;
}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_31" ><style>/* inline tdc_css att */

.tdi_31{
margin-top:2px !important;
margin-right:40px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_31 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31{
margin-right:30px !important;
}
}</style><style>/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }</style><style>.tdi_32 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_32 .tdm-social-item i.td-icon-twitter,
				.tdi_32 .tdm-social-item i.td-icon-linkedin,
				.tdi_32 .tdm-social-item i.td-icon-pinterest,
				.tdi_32 .tdm-social-item i.td-icon-blogger,
				.tdi_32 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_32 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_32 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_32 .tdm-social-item i,
				.tds-team-member2 .tdi_32.tds-social1 .tdm-social-item i{
					color: #cccccc;
				}.tdi_32 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_32.tds-social1 .tdm-social-item:hover i{
					color: #f7a700;
				}.tdi_32 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_32 .tdm-social-item i.td-icon-twitter,
				.tdi_32 .tdm-social-item i.td-icon-linkedin,
				.tdi_32 .tdm-social-item i.td-icon-pinterest,
				.tdi_32 .tdm-social-item i.td-icon-blogger,
				.tdi_32 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_32 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}
}</style><div class="tdm-social-wrapper tds-social1 tdi_32"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CN2RockHill"  rel="noopener"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CN2RockHill"  rel="noopener" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cn2_today/"  rel="noopener"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cn2_today/"  rel="noopener" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cn2news"  rel="noopener"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cn2news"  rel="noopener" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_weather tdi_33 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_33" ><style>/* inline tdc_css att */

.tdi_33{
margin-right:40px !important;
padding-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
display:none !important;
}
}</style><style>/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .td-icons{
                    margin-right: 5px;
                
                    top: 0px;
                
                    color: #cccccc;
                }.tdi_33 .tdb-weather-deg-wrap{
                    margin-right: 10px;
                
                    color: #cccccc;
                }.tdi_33 .tdb-weather-city{
                    color: #cccccc;
                
                    font-family:Roboto !important;
                }.tdi_33 .tdb-weather-deg{
                    font-family:Roboto !important;
                }.tdi_33 .tdb-weather-unit{
                    font-family:Roboto !important;
                }</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid"> <span class="tdb-weather-deg">52.8</span> <span class="tdb-weather-unit">F</span></div><div class="tdb-weather-city">Rock Hill</div></div></div><div class="td_block_wrap tdb_header_date tdi_34 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_34" ><style>/* inline tdc_css att */

.tdi_34{
margin-right:40px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34{
display:none !important;
}
}</style><style>/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_34{
                    display: inline-block;
                }.tdi_34 .tdb-head-date-txt{
                    color: #cccccc;
                
                    font-family:Roboto !important;
                }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, October 18, 2022</div></div></div><div class="td_block_wrap tdb_header_categories tdi_35 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_35" ><style>/* inline tdc_css att */

.tdi_35{
padding-top:11px !important;
padding-bottom:11px !important;
z-index:10000 !important;
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><span class="tdb-head-cat-toggle tdb-head-cat-toggle-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.055 354.129h-609.956c-21.883 0-39.67-17.766-39.67-39.598 0-21.852 17.787-39.639 39.67-39.639h609.946c21.862 0 39.66 17.787 39.66 39.639 0.010 21.832-17.797 39.598-39.649 39.598v0zM932.065 560.782h-840.151c-21.852 0-39.619-17.766-39.619-39.639 0-21.852 17.766-39.639 39.619-39.639h840.161c21.852 0 39.619 17.787 39.619 39.639 0 21.873-17.777 39.639-39.629 39.639v0zM932.055 767.395h-609.966c-21.862 0-39.639-17.746-39.639-39.578 0-21.873 17.777-39.66 39.639-39.66h609.956c21.873 0 39.639 17.787 39.639 39.66 0.010 21.821-17.766 39.578-39.629 39.578v0z"></path></svg></span><div class="tdb-head-cat-list"><div class="tdb-head-cat-list-inner"><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/2-your-health/"><span class="tdb-head-cat-txt">2 Your Health</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/ask-the-pharmacist/"><span class="tdb-head-cat-txt">Ask the Pharmacist</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/athlete-of-the-week/"><span class="tdb-head-cat-txt">Athlete of the Week</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/business-spotlight/"><span class="tdb-head-cat-txt">Business Spotlight</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cc/"><span class="tdb-head-cat-txt">Carolina Connection</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/city-minute/"><span class="tdb-head-cat-txt">City Minute</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/clover-school-board/"><span class="tdb-head-cat-txt">CLOVER SCHOOL BOARD</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cn2-at-the-movies/"><span class="tdb-head-cat-txt">CN2 at the Movies</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/"><span class="tdb-head-cat-txt">CN2 NEWS</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/"><span class="tdb-head-cat-txt">CN2 News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-on-demand/"><span class="tdb-head-cat-txt">CN2 On Demand</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/"><span class="tdb-head-cat-txt">CN2 Today</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/"><span class="tdb-head-cat-txt">CN2 Xtra</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cold-case-series/"><span class="tdb-head-cat-txt">Cold Case Files</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/covid/"><span class="tdb-head-cat-txt">COVID</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/"><span class="tdb-head-cat-txt">Digger's BC</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/eats-and-treats/"><span class="tdb-head-cat-txt">Eats and Treats</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/2020-election-returns/"><span class="tdb-head-cat-txt">ELECTION RETURNS</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/cn2-today-events/"><span class="tdb-head-cat-txt">Events</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/fashion/"><span class="tdb-head-cat-txt">Fashion</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/featured/"><span class="tdb-head-cat-txt">featured</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/featured-home/"><span class="tdb-head-cat-txt">featured home</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/fitness/"><span class="tdb-head-cat-txt">Fitness</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/fort-mill-school-board/"><span class="tdb-head-cat-txt">FORT MILL SCHOOL BOARD</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/healthcare/"><span class="tdb-head-cat-txt">Healthcare</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/home-town-hero/"><span class="tdb-head-cat-txt">Home Town Hero</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/hot-news/"><span class="tdb-head-cat-txt">Hot News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/hsf-game-of-the-week/"><span class="tdb-head-cat-txt">HSF Game of the Week</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/lb/"><span class="tdb-head-cat-txt">LB</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/local-news/"><span class="tdb-head-cat-txt">Local News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/money-matters/"><span class="tdb-head-cat-txt">Money Matters</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/top-stories/"><span class="tdb-head-cat-txt">News Gallery Top Stories</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/picture-of-the-day/"><span class="tdb-head-cat-txt">Picture of the Day</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/pmc-today/"><span class="tdb-head-cat-txt">PMC Today</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/politics/"><span class="tdb-head-cat-txt">Politics</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/promoted/"><span class="tdb-head-cat-txt">Promoted</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/real-estate-show/"><span class="tdb-head-cat-txt">Real Estate Show</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/real-estate-videos/"><span class="tdb-head-cat-txt">Real Estate Videos</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/rock-hill-christmas-parade/"><span class="tdb-head-cat-txt">Rock Hill Christmas Parade</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/rock-hill-school-board/"><span class="tdb-head-cat-txt">ROCK HILL SCHOOL BOARD</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/shop-local/"><span class="tdb-head-cat-txt">Shop Local</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/"><span class="tdb-head-cat-txt">Special Segments</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/spirit-showdown/"><span class="tdb-head-cat-txt">Spirit Showdown</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/hs-team-spirit-video-contest/"><span class="tdb-head-cat-txt">Spirit Showdown</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/sports/"><span class="tdb-head-cat-txt">Sports</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/uncategorized/"><span class="tdb-head-cat-txt">Uncategorized</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/web-extra/"><span class="tdb-head-cat-txt">Web Extra</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/wilsons-of-winnsboro-friday-night-flashback/"><span class="tdb-head-cat-txt">Wilson's in Winnsboro Friday Night Flashback</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/york-school-board/"><span class="tdb-head-cat-txt">YORK SCHOOL BOARD</span></a></div></div></div></div></div></div></div></div></div><div id="tdi_36" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_37  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_37 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_37.tdc-row-content-vert-center,
                    .tdi_37.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-bottom,
                    .tdi_37.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37{
margin-right:0px !important;
margin-left:0px !important;
padding-right:5vw !important;
padding-left:5vw !important;
position:relative;
}

.tdi_37 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
padding-right:5vw !important;
padding-left:5vw !important;
}
}</style><div class="tdi_36_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_36_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dadada !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_36_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_39{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:25% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_40" ><style>/* inline tdc_css att */

.tdi_40{
padding-top:20px !important;
padding-bottom:20px !important;
}</style><style>/* custom css */
.tdi_40 .tdb-logo-a,
                .tdi_40 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_40 .tdb-logo-svg-wrap{
                    max-width: 150px;
                
                    display: block;
                }.tdi_40 .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_40 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_40 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_40 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_40 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_40 .tdb-logo-icon-svg svg{
                    width: 22px;
                }.tdi_40 .tdb-logo-icon{
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: none;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_40 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_40 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_40 .tdb-logo-icon-svg svg,
                .tdi_40 .tdb-logo-icon-svg svg *{
                    fill: #ff3535;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg" src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div></div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
width:75% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43 tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_43"  style=" z-index: 999;"><style>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</style><style>.tds_menu_active2 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  background-color: transparent;
                  height: 100%;
                  width: 100%;
                  border: 3px solid #4db2ec;
                }.tds_menu_active2 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active2 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active2 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active2 .tdb-menu > li:hover > a:after,
                 .tds_menu_active2 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active2 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  background-color: transparent;
                  height: 100%;
                  width: 100%;
                  border: 3px solid #4db2ec;
                }.tds_menu_active2 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_43 .tdb-menu > li > a:after,
				.tdi_43 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px 0px 3px 0px;
				
				    border-style: solid;
				
				    border-color: #f7a700;
				}</style><style>.tdi_43 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_43 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_43 .td-pulldown-filter-list li:hover a{
					color: #f7a700;
				}.tdi_43 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_43 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_43 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_43 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_43 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_43 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #f7a700;
				}</style><div id=tdi_43 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/"><div class="tdb-menu-item-text">CN2 News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_46" ><style>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</style><script>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</script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_46" 
 id="tdi_47" 
 data-td_block_id="tdi_46" 
 data-td_filter_value="" 
 href="https://www.cn2.com/category/cn2-news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_46" 
 id="tdi_48" 
 data-td_block_id="tdi_46" 
 data-td_filter_value="87" 
 href="https://www.cn2.com/category/cn2-news/cn2-news-programs/"
 >CN2 NEWS</a><a 
 class="mega-menu-sub-cat-tdi_46" 
 id="tdi_49" 
 data-td_block_id="tdi_46" 
 data-td_filter_value="6320" 
 href="https://www.cn2.com/category/cn2-news/covid/"
 >COVID</a><a 
 class="mega-menu-sub-cat-tdi_46" 
 id="tdi_50" 
 data-td_block_id="tdi_46" 
 data-td_filter_value="40" 
 href="https://www.cn2.com/category/cn2-news/local-news/"
 >Local News</a><a 
 class="mega-menu-sub-cat-tdi_46" 
 id="tdi_51" 
 data-td_block_id="tdi_46" 
 data-td_filter_value="104" 
 href="https://www.cn2.com/category/cn2-news/politics/"
 >Politics</a><a 
 class="mega-menu-sub-cat-tdi_46" 
 id="tdi_52" 
 data-td_block_id="tdi_46" 
 data-td_filter_value="38" 
 href="https://www.cn2.com/category/cn2-news/sports/"
 >Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-news-10-17-2022/" rel="bookmark" class="td-image-wrap " title="CN2 News 10/17/2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/1-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-news-10-17-2022/" rel="bookmark" title="CN2 News 10/17/2022">CN2 News 10/17/2022</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T20:34:24-04:00" >October 17, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" rel="bookmark" class="td-image-wrap " title="Woman Dies After Being Stuck by Truck in Rock Hill" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/police-lights.webp"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" rel="bookmark" title="Woman Dies After Being Stuck by Truck in Rock Hill">Woman Dies After Being Stuck by...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T11:56:23-04:00" >October 17, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/stewart-law-game-of-the-week-indian-land-vs-south-pointe-2/" rel="bookmark" class="td-image-wrap " title="Stewart Law Game of the Week &#8211; Indian Land vs South Pointe" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/game-of-the-week-1-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/stewart-law-game-of-the-week-indian-land-vs-south-pointe-2/" rel="bookmark" title="Stewart Law Game of the Week &#8211; Indian Land vs South Pointe">Stewart Law Game of the Week...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T10:14:11-04:00" >October 17, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-police-investigate-after-shots-fired-at-apartment/" rel="bookmark" class="td-image-wrap " title="Rock Hill Police Investigate After Shots Fired at Apartment" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/GettyImages-1339397055-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-investigate-after-shots-fired-at-apartment/" rel="bookmark" title="Rock Hill Police Investigate After Shots Fired at Apartment">Rock Hill Police Investigate After Shots...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T09:41:03-04:00" >October 17, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-stories-you-may-have-missed-4/" rel="bookmark" class="td-image-wrap " title="CN2 Stories You May Have Missed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/08/Stories-You-May-Have-Missed-Thumbnail-1068x601.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-stories-you-may-have-missed-4/" rel="bookmark" title="CN2 Stories You May Have Missed">CN2 Stories You May Have Missed</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-15T12:49:51-04:00" >October 15, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/medical-professionals-remind-us-to-watch-our-heads-with-return-of-sports/" rel="bookmark" class="td-image-wrap " title="Medical Professionals Remind Us To Watch Our Heads With Return Of Sports" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-14-concussion-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/medical-professionals-remind-us-to-watch-our-heads-with-return-of-sports/" rel="bookmark" title="Medical Professionals Remind Us To Watch Our Heads With Return Of Sports">Medical Professionals Remind Us To Watch...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-15T08:30:47-04:00" >October 15, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/ex-chester-co-supervisor-pleads-guilty-to-drug-trafficking-criminal-conspiracy/" rel="bookmark" class="td-image-wrap " title="Ex. Chester Co. Supervisor Pleads Guilty to Drug Trafficking, Criminal Conspiracy" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/shanepic.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/ex-chester-co-supervisor-pleads-guilty-to-drug-trafficking-criminal-conspiracy/" rel="bookmark" title="Ex. Chester Co. Supervisor Pleads Guilty to Drug Trafficking, Criminal Conspiracy">Ex. Chester Co. Supervisor Pleads Guilty...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T17:40:16-04:00" >October 14, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/lancasters-united-way-bed-race-back-on-main-street-tomorrow-oct-15/" rel="bookmark" class="td-image-wrap " title="Lancaster&#8217;s United Way Bed Race Back on Main Street Tomorrow, Oct. 15." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/BED-RACE--1068x604.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/lancasters-united-way-bed-race-back-on-main-street-tomorrow-oct-15/" rel="bookmark" title="Lancaster&#8217;s United Way Bed Race Back on Main Street Tomorrow, Oct. 15.">Lancaster&#8217;s United Way Bed Race Back...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T17:37:11-04:00" >October 14, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/alzheimers-association-walk-set-for-saturday-october-15/" rel="bookmark" class="td-image-wrap " title="Alzheimer&#8217;s Association Walk Set for Saturday, October 15" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/alzheimers--1068x557.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/alzheimers-association-walk-set-for-saturday-october-15/" rel="bookmark" title="Alzheimer&#8217;s Association Walk Set for Saturday, October 15">Alzheimer&#8217;s Association Walk Set for Saturday,...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T17:26:26-04:00" >October 14, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/2022-lancaster-county-school-district-candidates/" rel="bookmark" class="td-image-wrap " title="2022 Lancaster County School District Candidates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/school-board-elections-1068x763.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/2022-lancaster-county-school-district-candidates/" rel="bookmark" title="2022 Lancaster County School District Candidates">2022 Lancaster County School District Candidates</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T15:10:07-04:00" >October 14, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/new-program-aims-to-provide-permanent-solution-for-chronically-homeless-pop/" rel="bookmark" class="td-image-wrap " title="New Program Aims to Provide Permanent Solution for Chronically Homeless Pop." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-13-Housing-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/new-program-aims-to-provide-permanent-solution-for-chronically-homeless-pop/" rel="bookmark" title="New Program Aims to Provide Permanent Solution for Chronically Homeless Pop.">New Program Aims to Provide Permanent...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T19:33:59-04:00" >October 13, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/2022-fort-mill-school-district-candidates/" rel="bookmark" class="td-image-wrap " title="2022 Fort Mill School District Candidates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/school-board-elections-1068x763.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/2022-fort-mill-school-district-candidates/" rel="bookmark" title="2022 Fort Mill School District Candidates">2022 Fort Mill School District Candidates</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T19:24:03-04:00" >October 13, 2022</time></span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/"><div class="tdb-menu-item-text">CN2 Today</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_53" ><style>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</style><script>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</script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_53" 
 id="tdi_54" 
 data-td_block_id="tdi_53" 
 data-td_filter_value="" 
 href="https://www.cn2.com/category/cn2-today/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_53" 
 id="tdi_55" 
 data-td_block_id="tdi_53" 
 data-td_filter_value="802" 
 href="https://www.cn2.com/category/cn2-today/diggers-book-club/"
 >Digger's BC</a><a 
 class="mega-menu-sub-cat-tdi_53" 
 id="tdi_56" 
 data-td_block_id="tdi_53" 
 data-td_filter_value="292" 
 href="https://www.cn2.com/category/cn2-today/eats-and-treats/"
 >Eats and Treats</a><a 
 class="mega-menu-sub-cat-tdi_53" 
 id="tdi_57" 
 data-td_block_id="tdi_53" 
 data-td_filter_value="5380" 
 href="https://www.cn2.com/category/cn2-today/cn2-today-events/"
 >Events</a><a 
 class="mega-menu-sub-cat-tdi_53" 
 id="tdi_58" 
 data-td_block_id="tdi_53" 
 data-td_filter_value="291" 
 href="https://www.cn2.com/category/cn2-today/fashion/"
 >Fashion</a><a 
 class="mega-menu-sub-cat-tdi_53" 
 id="tdi_59" 
 data-td_block_id="tdi_53" 
 data-td_filter_value="294" 
 href="https://www.cn2.com/category/cn2-today/fitness/"
 >Fitness</a><a 
 class="mega-menu-sub-cat-tdi_53" 
 id="tdi_60" 
 data-td_block_id="tdi_53" 
 data-td_filter_value="293" 
 href="https://www.cn2.com/category/cn2-today/healthcare/"
 >Healthcare</a><a 
 class="mega-menu-sub-cat-tdi_53" 
 id="tdi_61" 
 data-td_block_id="tdi_53" 
 data-td_filter_value="774" 
 href="https://www.cn2.com/category/cn2-today/pmc-today/"
 >PMC Today</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_53 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-old-town-theatre-company-presents-the-death-of-dracula/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Old Town Theatre Company Presents- The Death of Dracula" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/Death-By-Dracula-1068x602.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-old-town-theatre-company-presents-the-death-of-dracula/" rel="bookmark" title="CN2 Today &#8211; Old Town Theatre Company Presents- The Death of Dracula">CN2 Today &#8211; Old Town Theatre...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T10:13:42-04:00" >October 13, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-oktoberfest-returns-to-rock-hill/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Oktoberfest Returns to Rock Hill" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/oktoberfest-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-oktoberfest-returns-to-rock-hill/" rel="bookmark" title="CN2 Today &#8211; Oktoberfest Returns to Rock Hill">CN2 Today &#8211; Oktoberfest Returns to...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T09:37:35-04:00" >October 13, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/new-permanent-home-for-memory-movement-charlotte/" rel="bookmark" class="td-image-wrap " title="New Permanent Home for Memory &#038; Movement Charlotte" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-12-at-4.41.21-PM.jpeg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/new-permanent-home-for-memory-movement-charlotte/" rel="bookmark" title="New Permanent Home for Memory &#038; Movement Charlotte">New Permanent Home for Memory &#038;...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T16:50:36-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2s-pets-of-the-week-featuring-maria-and-dylan/" rel="bookmark" class="td-image-wrap " title="CN2’s Pets of the Week Featuring – Maria and Dylan" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-12-pets.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2s-pets-of-the-week-featuring-maria-and-dylan/" rel="bookmark" title="CN2’s Pets of the Week Featuring – Maria and Dylan">CN2’s Pets of the Week Featuring...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T15:16:17-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-a-little-sweet-spice-for-a-cause/" rel="bookmark" class="td-image-wrap " title="CN2 Today: A little Sweet &#038; Spice for a Cause!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/honey-half-notew-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-a-little-sweet-spice-for-a-cause/" rel="bookmark" title="CN2 Today: A little Sweet &#038; Spice for a Cause!">CN2 Today: A little Sweet &#038;...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T14:26:16-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-dracula-play-hot-peppers-coffee-more/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Dracula Play, Hot Peppers, Coffee &#038; More!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/OCT12SHOW-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-dracula-play-hot-peppers-coffee-more/" rel="bookmark" title="CN2 Today &#8211; Dracula Play, Hot Peppers, Coffee &#038; More!">CN2 Today &#8211; Dracula Play, Hot...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T12:30:38-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-inside-rock-hill-coffee-roasters-new-location/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Inside Rock Hill Coffee Roaster&#8217;s New Location!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/ROCK-HILL-COFFEE-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-inside-rock-hill-coffee-roasters-new-location/" rel="bookmark" title="CN2 Today &#8211; Inside Rock Hill Coffee Roaster&#8217;s New Location!">CN2 Today &#8211; Inside Rock Hill...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T12:23:27-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/fall-festival-and-halloween-events/" rel="bookmark" class="td-image-wrap " title="Fall Events and Halloween Happenings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/Fall-Events-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/fall-festival-and-halloween-events/" rel="bookmark" title="Fall Events and Halloween Happenings">Fall Events and Halloween Happenings</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T10:29:03-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-nami-piedmont-tri-county-walks-for-mental-health/" rel="bookmark" class="td-image-wrap " title="CN2 TODAY &#8211; NAMI Piedmont Tri-County Walks for Mental Health" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-5-nami-walks-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-nami-piedmont-tri-county-walks-for-mental-health/" rel="bookmark" title="CN2 TODAY &#8211; NAMI Piedmont Tri-County Walks for Mental Health">CN2 TODAY &#8211; NAMI Piedmont Tri-County...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T09:28:02-04:00" >October 6, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2s-pets-of-the-week-featuring-catsrole-and-ceelo/" rel="bookmark" class="td-image-wrap " title="CN2’s Pets of the Week Featuring &#8211; Catsrole and Ceelo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/8-5-caserole-and-ceeelo-1068x602.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2s-pets-of-the-week-featuring-catsrole-and-ceelo/" rel="bookmark" title="CN2’s Pets of the Week Featuring &#8211; Catsrole and Ceelo">CN2’s Pets of the Week Featuring...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T15:28:11-04:00" >October 5, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-clover-fall-events-drafts/" rel="bookmark" class="td-image-wrap " title="CN2 TODAY &#8211; Experience Halloween in Clover for its 1st Food Truck &#038; Treats Event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-5-Clover-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-clover-fall-events-drafts/" rel="bookmark" title="CN2 TODAY &#8211; Experience Halloween in Clover for its 1st Food Truck &#038; Treats Event">CN2 TODAY &#8211; Experience Halloween in...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T15:10:16-04:00" >October 5, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-18th-annual-blues-jazz-festival-set-to-take-over-york-co/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; 18th Annual Blues &#038; Jazz Festival Set to Take Over York Co." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/bobbyplair-1068x601.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-18th-annual-blues-jazz-festival-set-to-take-over-york-co/" rel="bookmark" title="CN2 Today &#8211; 18th Annual Blues &#038; Jazz Festival Set to Take Over York Co.">CN2 Today &#8211; 18th Annual Blues...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T14:13:42-04:00" >October 5, 2022</time></span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_53" data-td_block_id="tdi_53"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_53" data-td_block_id="tdi_53"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122530 tdb-menu-item-inactive"><a href="https://www.cn2.com/category/cn2-xtra/"><div class="tdb-menu-item-text">CN2 Xtra</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/"><div class="tdb-menu-item-text">City Minute</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115203"><a href="https://www.cn2.com/crimetocourt/"><div class="tdb-menu-item-text">Crime to Court</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-12018 tdb-menu-item-inactive"><a href="https://www.cn2.com/high-school-football/"><div class="tdb-menu-item-text">HSF “GAME OF THE WEEK”</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/"><div class="tdb-menu-item-text">HSF TV Schedule</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/"><div class="tdb-menu-item-text">Real Estate Show</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14053 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Special Segments</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/"><div class="tdb-menu-item-text">2 Your Health</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/"><div class="tdb-menu-item-text">Athlete of the Week</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/"><div class="tdb-menu-item-text">Business Spotlight</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/"><div class="tdb-menu-item-text">Carolina Connection</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/"><div class="tdb-menu-item-text">CN2 at the Movies</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-133421"><a href="https://www.cn2.com/category/special-segments/wilsons-of-winnsboro-friday-night-flashback/"><div class="tdb-menu-item-text">Wilson&#8217;s in Winnsboro Friday Night Flashback</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/"><div class="tdb-menu-item-text">Hometown Hero</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-128311"><a href="https://www.cn2.com/money-matters/"><div class="tdb-menu-item-text">Money Matters</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/"><div class="tdb-menu-item-text">Picture of the Day</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14054 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">CN2 Info</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/"><div class="tdb-menu-item-text">Appearance Request</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/"><div class="tdb-menu-item-text">CN2 Internship/Employment</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/"><div class="tdb-menu-item-text">News Team</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/"><div class="tdb-menu-item-text">Tour Request</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/"><div class="tdb-menu-item-text">Featured Links</div></a></li></ul></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_62 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_62" ><style>/* inline tdc_css att */

.tdi_62{
margin-left:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
margin-left:36px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-left:30px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cn2.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_64{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }</style><div id="tdi_65" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66.tdc-row-content-vert-center,
                    .tdi_66.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-bottom,
                    .tdi_66.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66{
margin-right:0px !important;
margin-left:0px !important;
padding-right:5vw !important;
padding-left:5vw !important;
position:relative;
}

.tdi_66 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
padding-right:5vw !important;
padding-left:5vw !important;
}
}</style><div class="tdi_65_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_65_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dadada !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_65_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_68{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
width:25% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_69" ><style>/* inline tdc_css att */

.tdi_69{
padding-top:20px !important;
padding-bottom:20px !important;
}</style><style>/* custom css */
.tdi_69 .tdb-logo-a,
                .tdi_69 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_69 .tdb-logo-svg-wrap{
                    max-width: 100px;
                
                    display: block;
                }.tdi_69 .tdb-logo-svg-wrap svg{
                    width: 100px;
                    height: auto;
                }.tdi_69 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_69 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_69 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_69 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_69 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_69 .tdb-logo-icon-svg svg{
                    width: 22px;
                }.tdi_69 .tdb-logo-icon{
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: none;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_69 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_69 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_69 .tdb-logo-icon-svg svg,
                .tdi_69 .tdb-logo-icon-svg svg *{
                    fill: #ff3535;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg" src="https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div></div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_71{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71{
width:75% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_72 tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_72"  style=" z-index: 999;"><style>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</style><style>.tdi_72 .tdb-menu > li > a:after,
				.tdi_72 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px 0px 3px 0px;
				
				    border-style: solid;
				
				    border-color: #f7a700;
				}</style><style>.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_72 .td-pulldown-filter-list li:hover a{
					color: #f7a700;
				}.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_72 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_72 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #f7a700;
				}</style><div id=tdi_72 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/"><div class="tdb-menu-item-text">CN2 News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_75 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_75" ><style>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</style><script>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</script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_75" 
 id="tdi_76" 
 data-td_block_id="tdi_75" 
 data-td_filter_value="" 
 href="https://www.cn2.com/category/cn2-news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_75" 
 id="tdi_77" 
 data-td_block_id="tdi_75" 
 data-td_filter_value="38" 
 href="https://www.cn2.com/category/cn2-news/sports/"
 >Sports</a><a 
 class="mega-menu-sub-cat-tdi_75" 
 id="tdi_78" 
 data-td_block_id="tdi_75" 
 data-td_filter_value="40" 
 href="https://www.cn2.com/category/cn2-news/local-news/"
 >Local News</a><a 
 class="mega-menu-sub-cat-tdi_75" 
 id="tdi_79" 
 data-td_block_id="tdi_75" 
 data-td_filter_value="87" 
 href="https://www.cn2.com/category/cn2-news/cn2-news-programs/"
 >CN2 NEWS</a><a 
 class="mega-menu-sub-cat-tdi_75" 
 id="tdi_80" 
 data-td_block_id="tdi_75" 
 data-td_filter_value="104" 
 href="https://www.cn2.com/category/cn2-news/politics/"
 >Politics</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_75 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-news-10-17-2022/" rel="bookmark" class="td-image-wrap " title="CN2 News 10/17/2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/1-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-news-10-17-2022/" rel="bookmark" title="CN2 News 10/17/2022">CN2 News 10/17/2022</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T20:34:24-04:00" >October 17, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" rel="bookmark" class="td-image-wrap " title="Woman Dies After Being Stuck by Truck in Rock Hill" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/police-lights.webp"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" rel="bookmark" title="Woman Dies After Being Stuck by Truck in Rock Hill">Woman Dies After Being Stuck by...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T11:56:23-04:00" >October 17, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/stewart-law-game-of-the-week-indian-land-vs-south-pointe-2/" rel="bookmark" class="td-image-wrap " title="Stewart Law Game of the Week &#8211; Indian Land vs South Pointe" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/game-of-the-week-1-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/stewart-law-game-of-the-week-indian-land-vs-south-pointe-2/" rel="bookmark" title="Stewart Law Game of the Week &#8211; Indian Land vs South Pointe">Stewart Law Game of the Week...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T10:14:11-04:00" >October 17, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-police-investigate-after-shots-fired-at-apartment/" rel="bookmark" class="td-image-wrap " title="Rock Hill Police Investigate After Shots Fired at Apartment" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/GettyImages-1339397055-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-investigate-after-shots-fired-at-apartment/" rel="bookmark" title="Rock Hill Police Investigate After Shots Fired at Apartment">Rock Hill Police Investigate After Shots...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T09:41:03-04:00" >October 17, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-stories-you-may-have-missed-4/" rel="bookmark" class="td-image-wrap " title="CN2 Stories You May Have Missed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/08/Stories-You-May-Have-Missed-Thumbnail-1068x601.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-stories-you-may-have-missed-4/" rel="bookmark" title="CN2 Stories You May Have Missed">CN2 Stories You May Have Missed</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-15T12:49:51-04:00" >October 15, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/medical-professionals-remind-us-to-watch-our-heads-with-return-of-sports/" rel="bookmark" class="td-image-wrap " title="Medical Professionals Remind Us To Watch Our Heads With Return Of Sports" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-14-concussion-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/medical-professionals-remind-us-to-watch-our-heads-with-return-of-sports/" rel="bookmark" title="Medical Professionals Remind Us To Watch Our Heads With Return Of Sports">Medical Professionals Remind Us To Watch...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-15T08:30:47-04:00" >October 15, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/ex-chester-co-supervisor-pleads-guilty-to-drug-trafficking-criminal-conspiracy/" rel="bookmark" class="td-image-wrap " title="Ex. Chester Co. Supervisor Pleads Guilty to Drug Trafficking, Criminal Conspiracy" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/shanepic.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/ex-chester-co-supervisor-pleads-guilty-to-drug-trafficking-criminal-conspiracy/" rel="bookmark" title="Ex. Chester Co. Supervisor Pleads Guilty to Drug Trafficking, Criminal Conspiracy">Ex. Chester Co. Supervisor Pleads Guilty...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T17:40:16-04:00" >October 14, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/lancasters-united-way-bed-race-back-on-main-street-tomorrow-oct-15/" rel="bookmark" class="td-image-wrap " title="Lancaster&#8217;s United Way Bed Race Back on Main Street Tomorrow, Oct. 15." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/BED-RACE--1068x604.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/lancasters-united-way-bed-race-back-on-main-street-tomorrow-oct-15/" rel="bookmark" title="Lancaster&#8217;s United Way Bed Race Back on Main Street Tomorrow, Oct. 15.">Lancaster&#8217;s United Way Bed Race Back...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T17:37:11-04:00" >October 14, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/alzheimers-association-walk-set-for-saturday-october-15/" rel="bookmark" class="td-image-wrap " title="Alzheimer&#8217;s Association Walk Set for Saturday, October 15" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/alzheimers--1068x557.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/alzheimers-association-walk-set-for-saturday-october-15/" rel="bookmark" title="Alzheimer&#8217;s Association Walk Set for Saturday, October 15">Alzheimer&#8217;s Association Walk Set for Saturday,...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T17:26:26-04:00" >October 14, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/2022-lancaster-county-school-district-candidates/" rel="bookmark" class="td-image-wrap " title="2022 Lancaster County School District Candidates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/school-board-elections-1068x763.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/2022-lancaster-county-school-district-candidates/" rel="bookmark" title="2022 Lancaster County School District Candidates">2022 Lancaster County School District Candidates</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T15:10:07-04:00" >October 14, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/new-program-aims-to-provide-permanent-solution-for-chronically-homeless-pop/" rel="bookmark" class="td-image-wrap " title="New Program Aims to Provide Permanent Solution for Chronically Homeless Pop." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-13-Housing-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/new-program-aims-to-provide-permanent-solution-for-chronically-homeless-pop/" rel="bookmark" title="New Program Aims to Provide Permanent Solution for Chronically Homeless Pop.">New Program Aims to Provide Permanent...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T19:33:59-04:00" >October 13, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/2022-fort-mill-school-district-candidates/" rel="bookmark" class="td-image-wrap " title="2022 Fort Mill School District Candidates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/school-board-elections-1068x763.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/2022-fort-mill-school-district-candidates/" rel="bookmark" title="2022 Fort Mill School District Candidates">2022 Fort Mill School District Candidates</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T19:24:03-04:00" >October 13, 2022</time></span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/"><div class="tdb-menu-item-text">CN2 Today</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_81 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_81" ><style>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</style><script>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</script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_81" 
 id="tdi_82" 
 data-td_block_id="tdi_81" 
 data-td_filter_value="" 
 href="https://www.cn2.com/category/cn2-today/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_81" 
 id="tdi_83" 
 data-td_block_id="tdi_81" 
 data-td_filter_value="291" 
 href="https://www.cn2.com/category/cn2-today/fashion/"
 >Fashion</a><a 
 class="mega-menu-sub-cat-tdi_81" 
 id="tdi_84" 
 data-td_block_id="tdi_81" 
 data-td_filter_value="292" 
 href="https://www.cn2.com/category/cn2-today/eats-and-treats/"
 >Eats and Treats</a><a 
 class="mega-menu-sub-cat-tdi_81" 
 id="tdi_85" 
 data-td_block_id="tdi_81" 
 data-td_filter_value="293" 
 href="https://www.cn2.com/category/cn2-today/healthcare/"
 >Healthcare</a><a 
 class="mega-menu-sub-cat-tdi_81" 
 id="tdi_86" 
 data-td_block_id="tdi_81" 
 data-td_filter_value="294" 
 href="https://www.cn2.com/category/cn2-today/fitness/"
 >Fitness</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_81 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-old-town-theatre-company-presents-the-death-of-dracula/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Old Town Theatre Company Presents- The Death of Dracula" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/Death-By-Dracula-1068x602.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-old-town-theatre-company-presents-the-death-of-dracula/" rel="bookmark" title="CN2 Today &#8211; Old Town Theatre Company Presents- The Death of Dracula">CN2 Today &#8211; Old Town Theatre...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T10:13:42-04:00" >October 13, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-oktoberfest-returns-to-rock-hill/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Oktoberfest Returns to Rock Hill" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/oktoberfest-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-oktoberfest-returns-to-rock-hill/" rel="bookmark" title="CN2 Today &#8211; Oktoberfest Returns to Rock Hill">CN2 Today &#8211; Oktoberfest Returns to...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T09:37:35-04:00" >October 13, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/new-permanent-home-for-memory-movement-charlotte/" rel="bookmark" class="td-image-wrap " title="New Permanent Home for Memory &#038; Movement Charlotte" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-12-at-4.41.21-PM.jpeg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/new-permanent-home-for-memory-movement-charlotte/" rel="bookmark" title="New Permanent Home for Memory &#038; Movement Charlotte">New Permanent Home for Memory &#038;...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T16:50:36-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2s-pets-of-the-week-featuring-maria-and-dylan/" rel="bookmark" class="td-image-wrap " title="CN2’s Pets of the Week Featuring – Maria and Dylan" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-12-pets.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2s-pets-of-the-week-featuring-maria-and-dylan/" rel="bookmark" title="CN2’s Pets of the Week Featuring – Maria and Dylan">CN2’s Pets of the Week Featuring...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T15:16:17-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-a-little-sweet-spice-for-a-cause/" rel="bookmark" class="td-image-wrap " title="CN2 Today: A little Sweet &#038; Spice for a Cause!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/honey-half-notew-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-a-little-sweet-spice-for-a-cause/" rel="bookmark" title="CN2 Today: A little Sweet &#038; Spice for a Cause!">CN2 Today: A little Sweet &#038;...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T14:26:16-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-dracula-play-hot-peppers-coffee-more/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Dracula Play, Hot Peppers, Coffee &#038; More!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/OCT12SHOW-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-dracula-play-hot-peppers-coffee-more/" rel="bookmark" title="CN2 Today &#8211; Dracula Play, Hot Peppers, Coffee &#038; More!">CN2 Today &#8211; Dracula Play, Hot...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T12:30:38-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-inside-rock-hill-coffee-roasters-new-location/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Inside Rock Hill Coffee Roaster&#8217;s New Location!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/ROCK-HILL-COFFEE-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-inside-rock-hill-coffee-roasters-new-location/" rel="bookmark" title="CN2 Today &#8211; Inside Rock Hill Coffee Roaster&#8217;s New Location!">CN2 Today &#8211; Inside Rock Hill...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T12:23:27-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/fall-festival-and-halloween-events/" rel="bookmark" class="td-image-wrap " title="Fall Events and Halloween Happenings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/Fall-Events-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/fall-festival-and-halloween-events/" rel="bookmark" title="Fall Events and Halloween Happenings">Fall Events and Halloween Happenings</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T10:29:03-04:00" >October 12, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-nami-piedmont-tri-county-walks-for-mental-health/" rel="bookmark" class="td-image-wrap " title="CN2 TODAY &#8211; NAMI Piedmont Tri-County Walks for Mental Health" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-5-nami-walks-1068x601.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-nami-piedmont-tri-county-walks-for-mental-health/" rel="bookmark" title="CN2 TODAY &#8211; NAMI Piedmont Tri-County Walks for Mental Health">CN2 TODAY &#8211; NAMI Piedmont Tri-County...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T09:28:02-04:00" >October 6, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2s-pets-of-the-week-featuring-catsrole-and-ceelo/" rel="bookmark" class="td-image-wrap " title="CN2’s Pets of the Week Featuring &#8211; Catsrole and Ceelo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/8-5-caserole-and-ceeelo-1068x602.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2s-pets-of-the-week-featuring-catsrole-and-ceelo/" rel="bookmark" title="CN2’s Pets of the Week Featuring &#8211; Catsrole and Ceelo">CN2’s Pets of the Week Featuring...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T15:28:11-04:00" >October 5, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-clover-fall-events-drafts/" rel="bookmark" class="td-image-wrap " title="CN2 TODAY &#8211; Experience Halloween in Clover for its 1st Food Truck &#038; Treats Event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-5-Clover-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-clover-fall-events-drafts/" rel="bookmark" title="CN2 TODAY &#8211; Experience Halloween in Clover for its 1st Food Truck &#038; Treats Event">CN2 TODAY &#8211; Experience Halloween in...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T15:10:16-04:00" >October 5, 2022</time></span> </span></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-18th-annual-blues-jazz-festival-set-to-take-over-york-co/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; 18th Annual Blues &#038; Jazz Festival Set to Take Over York Co." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/bobbyplair-1068x601.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-18th-annual-blues-jazz-festival-set-to-take-over-york-co/" rel="bookmark" title="CN2 Today &#8211; 18th Annual Blues &#038; Jazz Festival Set to Take Over York Co.">CN2 Today &#8211; 18th Annual Blues...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T14:13:42-04:00" >October 5, 2022</time></span> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_81" data-td_block_id="tdi_81"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_81" data-td_block_id="tdi_81"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122530 tdb-menu-item-inactive"><a href="https://www.cn2.com/category/cn2-xtra/"><div class="tdb-menu-item-text">CN2 Xtra</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/"><div class="tdb-menu-item-text">City Minute</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115203"><a href="https://www.cn2.com/crimetocourt/"><div class="tdb-menu-item-text">Crime to Court</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-12018 tdb-menu-item-inactive"><a href="https://www.cn2.com/high-school-football/"><div class="tdb-menu-item-text">HSF “GAME OF THE WEEK”</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/"><div class="tdb-menu-item-text">HSF TV Schedule</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/"><div class="tdb-menu-item-text">Real Estate Show</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14053 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Special Segments</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/"><div class="tdb-menu-item-text">2 Your Health</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/"><div class="tdb-menu-item-text">Athlete of the Week</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/"><div class="tdb-menu-item-text">Business Spotlight</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/"><div class="tdb-menu-item-text">Carolina Connection</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/"><div class="tdb-menu-item-text">CN2 at the Movies</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-133421"><a href="https://www.cn2.com/category/special-segments/wilsons-of-winnsboro-friday-night-flashback/"><div class="tdb-menu-item-text">Wilson&#8217;s in Winnsboro Friday Night Flashback</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/"><div class="tdb-menu-item-text">Hometown Hero</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-128311"><a href="https://www.cn2.com/money-matters/"><div class="tdb-menu-item-text">Money Matters</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/"><div class="tdb-menu-item-text">Picture of the Day</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14054 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">CN2 Info</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/"><div class="tdb-menu-item-text">Appearance Request</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/"><div class="tdb-menu-item-text">CN2 Internship/Employment</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/"><div class="tdb-menu-item-text">News Team</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/"><div class="tdb-menu-item-text">Tour Request</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/"><div class="tdb-menu-item-text">Featured Links</div></a></li></ul></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_87 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_87" ><style>/* inline tdc_css att */

.tdi_87{
margin-left:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87{
margin-left:36px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
margin-left:30px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cn2.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-134578" class="post-134578 post type-post status-publish format-standard has-post-thumbnail category-cn2-news category-hot-news category-local-news category-top-stories tag-cn2-news tag-local tag-rock-hill tag-woman-dies-after-being-stuck-by-truck-in-rock-hill" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Woman Dies After Being Stuck by Truck in Rock Hill</h1><div class="td-module-meta-info"></div></header></div><div class="td-post-content tagdiv-type"><p><img class="alignnone size-medium wp-image-133581 jetpack-lazy-image" src="https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-300x200.jpg" alt width="300" height="200" data-lazy-srcset="https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-300x200.jpg 300w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-1024x683.jpg 1024w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-1536x1024.jpg 1536w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-2048x1365.jpg 2048w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-696x464.jpg 696w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-1068x712.jpg 1068w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-630x420.jpg 630w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-scaled.jpg 1620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-300x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img   alt="" width="300" height="200" data-srcset="https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-300x200.jpg 300w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-1024x683.jpg 1024w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-1536x1024.jpg 1536w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-2048x1365.jpg 2048w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-696x464.jpg 696w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-1068x712.jpg 1068w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-630x420.jpg 630w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-scaled.jpg 1620w"  data-src="https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-133581 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-133581" src="https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-300x200.jpg" alt="" width="300" height="200" srcset="https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-300x200.jpg 300w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-1024x683.jpg 1024w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-1536x1024.jpg 1536w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-2048x1365.jpg 2048w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-696x464.jpg 696w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-1068x712.jpg 1068w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-630x420.jpg 630w, https://cn2.wpenginepowered.com/wp-content/uploads/2022/08/GettyImages-1291135352-scaled.jpg 1620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript></p><p>ROCK HILL, S.C. (CN2 NEWS) &#8211; A 50 year old woman was killed after Rock Hill Police say she was struck by a truck on Dave Lyle Blvd. near John Ross Parkway.</p><p>According to police they were called to the accident on Saturday, October 15th around 5:25 PM involving a pedestrian and a 2013 Chevrolet Silverado/</p><p>Police say when officers arrived they found a 50 year old female pedestrian suffering from serious injuries from the accident .</p><p>She was transported to Piedmont Medical Center where she later died from her injuries.</p><p>The Rock Hill Police Department Serious Traffic Accident Reconstruction Team responded to investigate the accident.</p><p>According to the preliminary investigation results the Silverado was making a right turn when the driver struck the pedestrian in the crosswalk on Dave Lyle Blvd.</p><p>The driver of the Silverado was issued a citation for Failure to Yield Right of Way.</p><p>Police say the accident investigation is still ongoing.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cn2.com%2Fwoman-dies-after-being-stuck-by-truck-in-rock-hill%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Woman+Dies+After+Being+Stuck+by+Truck+in+Rock+Hill&url=https%3A%2F%2Fwww.cn2.com%2Fwoman-dies-after-being-stuck-by-truck-in-rock-hill%2F&via=cn2news" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/&amp;media=https://www.cn2.com/wp-content/uploads/2022/10/police-lights.webp&description=Woman+Dies+After+Being+Stuck+by+Truck+in+Rock+Hill" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Woman+Dies+After+Being+Stuck+by+Truck+in+Rock+Hill %0A%0A https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/&title=Woman+Dies+After+Being+Stuck+by+Truck+in+Rock+Hill" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Woman Dies After Being Stuck by Truck in Rock Hill&body=https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/&name=Woman Dies After Being Stuck by Truck in Rock Hill" title="Tumblr" ><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" title="Mix" ><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" title="Digg" ><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cn2.com/stewart-law-game-of-the-week-indian-land-vs-south-pointe-2/">Stewart Law Game of the Week &#8211; Indian Land vs South Pointe</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cn2.com/cn2-news-10-17-2022/">CN2 News 10/17/2022</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cn2.com/author/lmcfadden/">Lucas McFadden</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lucas McFadden"></span><meta itemprop="datePublished" content="2022-10-17T11:56:23-04:00"><meta itemprop="dateModified" content="2022-10-17T11:56:23-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"></span><meta itemprop="name" content="CN2 News"></span><meta itemprop="headline " content="Woman Dies After Being Stuck by Truck in Rock Hill"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2022/10/police-lights.webp"><meta itemprop="width" content="300"><meta itemprop="height" content="200"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_89 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_89" ><script>var block_tdi_89 = new tdBlock();
block_tdi_89.id = "tdi_89";
block_tdi_89.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_89","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":134578,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_89","tdc_css_class_style":"tdi_89_rand_style"}';
block_tdi_89.td_column_number = "3";
block_tdi_89.block_type = "td_block_related_posts";
block_tdi_89.post_count = "6";
block_tdi_89.found_posts = "7012";
block_tdi_89.header_color = "";
block_tdi_89.ajax_pagination_infinite_stop = "";
block_tdi_89.max_num_pages = "1169";
tdBlocksArray.push(block_tdi_89);</script><h4 class="td-related-title td-block-title"><a id="tdi_90" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_89" href="#">RELATED ARTICLES</a><a id="tdi_91" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_89" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_89 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-news-10-17-2022/" rel="bookmark" class="td-image-wrap " title="CN2 News 10/17/2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 News 10/17/2022" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/1-218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/" class="td-post-category">CN2 NEWS</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-news-10-17-2022/" rel="bookmark" title="CN2 News 10/17/2022">CN2 News 10/17/2022</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-police-investigate-after-shots-fired-at-apartment/" rel="bookmark" class="td-image-wrap " title="Rock Hill Police Investigate After Shots Fired at Apartment" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rock Hill Police Investigate After Shots Fired at Apartment" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/GettyImages-1339397055-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-investigate-after-shots-fired-at-apartment/" rel="bookmark" title="Rock Hill Police Investigate After Shots Fired at Apartment">Rock Hill Police Investigate After Shots Fired at Apartment</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-stories-you-may-have-missed-4/" rel="bookmark" class="td-image-wrap " title="CN2 Stories You May Have Missed" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Stories You May Have Missed" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/08/Stories-You-May-Have-Missed-Thumbnail-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/" class="td-post-category">CN2 NEWS</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-stories-you-may-have-missed-4/" rel="bookmark" title="CN2 Stories You May Have Missed">CN2 Stories You May Have Missed</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/medical-professionals-remind-us-to-watch-our-heads-with-return-of-sports/" rel="bookmark" class="td-image-wrap " title="Medical Professionals Remind Us To Watch Our Heads With Return Of Sports" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Medical Professionals Remind Us To Watch Our Heads With Return Of Sports" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/10-14-concussion-218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/" class="td-post-category">CN2 NEWS</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/medical-professionals-remind-us-to-watch-our-heads-with-return-of-sports/" rel="bookmark" title="Medical Professionals Remind Us To Watch Our Heads With Return Of Sports">Medical Professionals Remind Us To Watch Our Heads With Return Of Sports</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/ex-chester-co-supervisor-pleads-guilty-to-drug-trafficking-criminal-conspiracy/" rel="bookmark" class="td-image-wrap " title="Ex. Chester Co. Supervisor Pleads Guilty to Drug Trafficking, Criminal Conspiracy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ex. Chester Co. Supervisor Pleads Guilty to Drug Trafficking, Criminal Conspiracy" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/shanepic-218x150.png"  width="218" height="150" /></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/ex-chester-co-supervisor-pleads-guilty-to-drug-trafficking-criminal-conspiracy/" rel="bookmark" title="Ex. Chester Co. Supervisor Pleads Guilty to Drug Trafficking, Criminal Conspiracy">Ex. Chester Co. Supervisor Pleads Guilty to Drug Trafficking, Criminal Conspiracy</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/lancasters-united-way-bed-race-back-on-main-street-tomorrow-oct-15/" rel="bookmark" class="td-image-wrap " title="Lancaster&#8217;s United Way Bed Race Back on Main Street Tomorrow, Oct. 15." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lancaster&#8217;s United Way Bed Race Back on Main Street Tomorrow, Oct. 15." data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/BED-RACE--218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/" class="td-post-category">CN2 NEWS</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/lancasters-united-way-bed-race-back-on-main-street-tomorrow-oct-15/" rel="bookmark" title="Lancaster&#8217;s United Way Bed Race Back on Main Street Tomorrow, Oct. 15.">Lancaster&#8217;s United Way Bed Race Back on Main Street Tomorrow, Oct. 15.</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_89" data-td_block_id="tdi_89"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_89" data-td_block_id="tdi_89"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_1 td_block_widget tdi_92 td-pb-border-top top-story-sidebar td_block_template_9 td-column-1"  data-td-block-uid="tdi_92" ><script>var block_tdi_92 = new tdBlock();
block_tdi_92.id = "tdi_92";
block_tdi_92.atts = '{"custom_title":"Top Story","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"1","offset":"","el_class":"top-story-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"post_type-page","has_children":false}]},"class":"td_block_widget tdi_92","block_type":"td_block_1","separator":"","m4_tl":"","m4_el":"","m6_tl":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_92","tdc_css_class_style":"tdi_92_rand_style"}';
block_tdi_92.td_column_number = "1";
block_tdi_92.block_type = "td_block_1";
block_tdi_92.post_count = "1";
block_tdi_92.found_posts = "4";
block_tdi_92.header_color = "#";
block_tdi_92.ajax_pagination_infinite_stop = "";
block_tdi_92.max_num_pages = "4";
tdBlocksArray.push(block_tdi_92);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Story</span></h4></div><div id=tdi_92 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" rel="bookmark" class="td-image-wrap " title="Woman Dies After Being Stuck by Truck in Rock Hill" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Woman Dies After Being Stuck by Truck in Rock Hill" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/police-lights.webp"  width="300" height="200" /></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" rel="bookmark" title="Woman Dies After Being Stuck by Truck in Rock Hill">Woman Dies After Being Stuck by Truck in Rock Hill</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T11:56:23-04:00" >October 17, 2022</time></span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 NEWS) - A 50 year old woman was killed after Rock Hill Police say she was struck by a truck...</div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_93 td_block_template_9"><style>/* custom css */
.tdi_93.td-a-rec{
					text-align: center;
				}.tdi_93 .td-element-style{
					z-index: -1;
				}.tdi_93.td-a-rec-img{
				    text-align: left;
				}.tdi_93.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_93.td-a-rec-img {
				        text-align: center;
				    }
                }</style><span class="td-adspot-title">paid advertisement</span><div id='div-gpt-ad-1542042582547-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542042582547-0'); });</script> </div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_94 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_94" ><script>var block_tdi_94 = new tdBlock();
block_tdi_94.id = "tdi_94";
block_tdi_94.atts = '{"custom_title":"Featured Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"1","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"post_type-page","has_children":false}]},"class":"td_block_widget tdi_94","block_type":"td_block_7","separator":"","m6_tl":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_94","tdc_css_class_style":"tdi_94_rand_style"}';
block_tdi_94.td_column_number = "1";
block_tdi_94.block_type = "td_block_7";
block_tdi_94.post_count = "3";
block_tdi_94.found_posts = "4";
block_tdi_94.header_color = "#";
block_tdi_94.ajax_pagination_infinite_stop = "";
block_tdi_94.max_num_pages = "1";
tdBlocksArray.push(block_tdi_94);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured Stories</span></h4></div><div id=tdi_94 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" rel="bookmark" class="td-image-wrap " title="Woman Dies After Being Stuck by Truck in Rock Hill" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Woman Dies After Being Stuck by Truck in Rock Hill" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/police-lights-100x70.webp"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/woman-dies-after-being-stuck-by-truck-in-rock-hill/" rel="bookmark" title="Woman Dies After Being Stuck by Truck in Rock Hill">Woman Dies After Being Stuck by Truck in Rock Hill</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T11:56:23-04:00" >October 17, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-police-investigate-after-shots-fired-at-apartment/" rel="bookmark" class="td-image-wrap " title="Rock Hill Police Investigate After Shots Fired at Apartment" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rock Hill Police Investigate After Shots Fired at Apartment" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/GettyImages-1339397055-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-investigate-after-shots-fired-at-apartment/" rel="bookmark" title="Rock Hill Police Investigate After Shots Fired at Apartment">Rock Hill Police Investigate After Shots Fired at Apartment</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T09:41:03-04:00" >October 17, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cn2.com/2022-fort-mill-school-district-candidates/" rel="bookmark" class="td-image-wrap " title="2022 Fort Mill School District Candidates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="2022 Fort Mill School District Candidates" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2022/10/school-board-elections-100x70.jpg"  width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/2022-fort-mill-school-district-candidates/" rel="bookmark" title="2022 Fort Mill School District Candidates">2022 Fort Mill School District Candidates</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T19:24:03-04:00" >October 13, 2022</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_95" class="tdc-zone"><div class="tdc_zone tdi_96  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_96{
                    min-height: 0;
                }</style><div id="tdi_97" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_98  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_98,
                .tdi_98 .tdc-columns{
                    min-height: 0;
                }.tdi_98,
				.tdi_98 .tdc-columns{
				    display: block;
				}.tdi_98 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98{
padding-top:50px !important;
padding-right:5vw !important;
padding-bottom:50px !important;
padding-left:5vw !important;
position:relative;
}

.tdi_98 .td_block_wrap{ text-align:left }</style><div class="tdi_97_rand_style td-element-style" ><style>.tdi_97_rand_style{
background-color:#111111 !important;
}</style></div><div class="vc_column tdi_100  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 > .wpb_wrapper,
				.tdi_100 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_101 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_101" ><style>/* inline tdc_css att */

.tdi_101{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-bottom:50px !important;
}
}</style><style>/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_101 ul{
					margin: 0 0 0 0;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_101 ul li{
					margin-bottom: 0px;
				}.tdi_101 ul li:last-child{
					margin-bottom: 0;
				}.tdi_101 a{
					color: #ffffff;
				}.tdi_101 a:hover{
					color: #f7a700;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_101 class="td_block_inner td-fix-index"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-109815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109815"><a href="#">CN2 News</a><ul class="sub-menu"><li id="menu-item-109816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109816"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li><li id="menu-item-109817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109817"><a href="https://www.cn2.com/category/cn2-news/politics/">Politics</a></li><li id="menu-item-109818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109818"><a href="https://www.cn2.com/category/cn2-news/sports/">Sports</a></li></ul></li><li id="menu-item-109819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109819"><a href="https://www.cn2.com/cn2-today/">CN2 Today</a></li><li id="menu-item-109820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109820"><a href="#">CN2 Xtra</a><ul class="sub-menu"><li id="menu-item-109821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109821"><a href="https://www.cn2.com/city-minute/">City Minute</a></li><li id="menu-item-109822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109822"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a></li><li id="menu-item-109823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109823"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li></ul></li></ul></div></div></div></div></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_104 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_104" ><style>/* inline tdc_css att */

.tdi_104{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104{
margin-bottom:50px !important;
}
}</style><style>/* custom css */
.tdi_104 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_104 a{
					color: #ffffff;
				}.tdi_104 a:hover{
					color: #f7a700;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_104 class="td_block_inner td-fix-index"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109824"><a href="#">Special Segments</a><ul class="sub-menu"><li id="menu-item-109825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109825"><a href="https://www.cn2.com/health/">2 Your Health</a></li><li id="menu-item-109826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109826"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li><li id="menu-item-109827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109827"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li><li id="menu-item-109828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109828"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li><li id="menu-item-109829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109829"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li><li id="menu-item-109833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109833"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li><li id="menu-item-109830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109830"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li><li id="menu-item-109831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109831"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li></ul></li></ul></div></div></div></div></div><div class="vc_column tdi_106  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_106{
                    vertical-align: baseline;
                }.tdi_106 > .wpb_wrapper,
				.tdi_106 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_107 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_107" ><style>/* inline tdc_css att */

.tdi_107{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdi_107 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_107 a{
					color: #ffffff;
				}.tdi_107 a:hover{
					color: #f7a700;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_107 class="td_block_inner td-fix-index"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-109834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109834"><a href="#">CN2 Info</a><ul class="sub-menu"><li id="menu-item-109835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109835"><a href="https://www.cn2.com/us/">About Us</a></li><li id="menu-item-109836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109836"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li><li id="menu-item-109837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109837"><a href="https://www.cn2.com/cn2-employment/">CN2 Employment</a></li><li id="menu-item-109838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109838"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li><li id="menu-item-109839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109839"><a href="https://www.cn2.com/news-team/">News Team</a></li><li id="menu-item-109841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109841"><a href="https://www.cn2.com/advertising/">Advertising</a></li><li id="menu-item-109840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109840"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li><li id="menu-item-114450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-114450"><a href="https://www.cn2.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></div></div></div></div></div></div><div id="tdi_108" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_109  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_109,
                .tdi_109 .tdc-columns{
                    min-height: 0;
                }.tdi_109,
				.tdi_109 .tdc-columns{
				    display: block;
				}.tdi_109 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_109 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_109 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_109 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_109 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_109 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_109 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_109{
padding-top:50px !important;
padding-right:5vw !important;
padding-bottom:50px !important;
padding-left:5vw !important;
position:relative;
}

.tdi_109 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
padding-top:30px !important;
padding-bottom:30px !important;
}
}</style><div class="tdi_108_rand_style td-element-style" ><style>.tdi_108_rand_style{
background-color:#f7a700 !important;
}</style></div><div class="vc_column tdi_111  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 > .wpb_wrapper,
				.tdi_111 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_111{
width:19% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111{
padding-left:15px !important;
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111{
margin-bottom:15px !important;
padding-left:20px !important;
width:100% !important;
}
}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_112  td-single-image- td-pb-border-top td_block_template_9 "  data-td-block-uid="tdi_112"><a 
 class="td_single_image_bg" 
 style="background-image: url('https://cn2.wpenginepowered.com/wp-content/uploads/2020/08/CN2-Logo-Black.svg'); background-size: cover; background-repeat: no-repeat; background-position: center center;" 
 href="#"  ></a><style>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</style></div></div></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
width:60% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-bottom:17px !important;
width:100% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_115 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_115" ><style>.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }</style><style>/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">About Us</span></h4></div><div class="td_mod_wrap td-fix-index"><p>Ever since its debut in 1992, CN2 has become an integral part of the community providing quality programming and video production services.</p></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_116 tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_116" ><style>/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_116 .tdm-descr{
                    color: #000000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.5 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1.4 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}</style><p class="tdm-descr">© 2020 CN2 News. All Rights Reserved.</p></div></div></div><div class="vc_column tdi_118  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 > .wpb_wrapper,
				.tdi_118 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_118{
width:19% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118{
padding-right:15px !important;
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
width:100% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_119 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_119" ><style>/* inline tdc_css att */

.tdi_119{
margin-bottom:0px !important;
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_120 tdm-content-horiz-center td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_120" ><style>.tds-social6 .tdm-social-item{
                  display: block;
                }.tdi_121 .tdm-social-item-wrap{
					width: 25%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 10px;
				}.tdi_121 .tdm-social-item-wrap:nth-child(4n+1){
					clear: both;
				}.tdi_121 .tdm-social-item-wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_121{
					margin-left: -15px;
					margin-right: -15px;
				}body .tdi_121 .tdm-social-item{
				    display: block;
				}.tdi_121 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				
					line-height: 30.6px;
				}.tdi_121 .tdm-social-item i.td-icon-twitter,
				.tdi_121 .tdm-social-item i.td-icon-linkedin,
				.tdi_121 .tdm-social-item i.td-icon-pinterest,
				.tdi_121 .tdm-social-item i.td-icon-blogger,
				.tdi_121 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_121 .tdm-social-item{
					width: 30.6px;
					height: 30.6px;
				}.tdi_121 .tdm-social-item i,
				.tds-team-member2 .tdi_121.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_121 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_121.tds-social1 .tdm-social-item:hover i{
					color: #7c7c7c;
				}.tdi_121 .tdm-social-text{
					margin-top: 2px;
				
					margin-bottom: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121 .tdm-social-item-wrap{
					clear: none !important;
				}.tdi_121 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 25.5px;
				}.tdi_121 .tdm-social-item i.td-icon-twitter,
				.tdi_121 .tdm-social-item i.td-icon-linkedin,
				.tdi_121 .tdm-social-item i.td-icon-pinterest,
				.tdi_121 .tdm-social-item i.td-icon-blogger,
				.tdi_121 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_121 .tdm-social-item{
					width: 25.5px;
					height: 25.5px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121 .tdm-social-item-wrap{
					clear: none !important;
				
				    margin-bottom: 15px;
				}.tdi_121 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_121 .tdm-social-item i.td-icon-twitter,
				.tdi_121 .tdm-social-item i.td-icon-linkedin,
				.tdi_121 .tdm-social-item i.td-icon-pinterest,
				.tdi_121 .tdm-social-item i.td-icon-blogger,
				.tdi_121 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_121 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121 .tdm-social-item-wrap{
					clear: none !important;
				
				    margin-bottom: 15px;
				}.tdi_121 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_121 .tdm-social-item i.td-icon-twitter,
				.tdi_121 .tdm-social-item i.td-icon-linkedin,
				.tdi_121 .tdm-social-item i.td-icon-pinterest,
				.tdi_121 .tdm-social-item i.td-icon-blogger,
				.tdi_121 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_121 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}
}</style><div class="tdm-social-wrapper tds-social6 tdi_121"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CN2RockHill"  target="_blank"  rel="noopener"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CN2RockHill"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cn2_today/"  target="_blank"  rel="noopener"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cn2_today/"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cn2news"  target="_blank"  rel="noopener"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cn2news"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
/******************************************************** Scrollbar ********************************************************/

/* width */
::-webkit-scrollbar {
  width: 1vw;
}

/* Track */
::-webkit-scrollbar-track {
  box-shadow: inset 0 0 5px grey; 
}
 
/* Handle */
::-webkit-scrollbar-thumb {
  background: #000; 
}

/* Handle on hover */
::-webkit-scrollbar-thumb:hover {
  background: #F7A700; 
}

/******************************************************** Navigation ********************************************************/

@media (min-width: 1141px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(4n + 1) {
	    clear: both;
	}

}

@media (max-width: 1140px) and (min-width: 1019px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(3n + 1) {
	    clear: both;
	}

}

@media (max-width: 1018px) and (min-width: 768px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(2n + 1) {
	    clear: both;
	}

}

@media (max-width: 767px) {



}

/******************************************************** Page ********************************************************/


.td-boxed-layout .td-container-wrap {
    width: 100%;
}

.td_block_template_9 .td-block-title:before {
    background-color: #e6e6e6;
}</style> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDJGD39" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript>  <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.5' id='smush-lazy-load-js'></script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script> <script defer type='text/javascript' src='https://cn2.wpenginepowered.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>  <script>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</script> <script src='https://stats.wp.com/e-202242.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'76521865',post:'134578',tz:'-4',srv:'www.cn2.com'} ]);
	_stq.push([ 'clickTrackerInit', '76521865', '134578' ]);</script>  <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "Woman Dies After Being Stuck by Truck in Rock Hill",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.cn2.com/?p=134578"
    },
    "author": {
        "@type": "Person",
        "name": "Lucas McFadden"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://www.cn2.com/wp-content/uploads/2022/10/police-lights.webp",
        "height": 200,
        "width": 300
    },
    "datePublished": "October 17, 2022 11:50 am",
    "dateModified": "October 17, 2022 11:50 am",
    "publisher": {
        "@type": "Organization",
        "name": "CN2 News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.png",
            "height": 112,
            "width": 259
        }
    },
    "description": "ROCK HILL, S.C. (CN2 NEWS) &amp;#8211; A 50 year old woman was killed after Rock Hill Police say she was struck by a truck on Dave Lyle Blvd. near John Ross Parkway. According to police they were called to the accident on Saturday, October 15th around 5:25 PM involving a pedestrian and a 2013 Chevrolet",
    "articleBody": "ROCK HILL, S.C. (CN2 NEWS) - A 50 year old woman was killed after Rock Hill Police say she was struck by a truck on Dave Lyle Blvd. near John Ross Parkway.\r\n\r\nAccording to police they were called to the accident on Saturday, October 15th around 5:25 PM involving a pedestrian and a 2013 Chevrolet Silverado/\r\n\r\nPolice say when officers arrived they found a 50 year old female pedestrian suffering from serious injuries from the accident .\r\n\r\nShe was transported to Piedmont Medical Center where she later died from her injuries.\r\n\r\nThe Rock Hill Police Department Serious Traffic Accident Reconstruction Team responded to investigate the accident.\r\n\r\nAccording to Preliminary investigation results are the Silverado was making a right turn when the driver struck the pedestrian in the crosswalk on Dave Lyle Blvd.\r\n\r\nThe driver of the Silverado was issued a citation for Failure to Yield Right of Way.\r\n\r\nOn October 15, 2022, at 5:25 p.m., Rock Hill Police responded to an accident involving a pedestrian and a 2013 Chevrolet Silverado on Dave Lyle Blvd near John Ross Parkway.\r\n\r\nOfficers arrived finding the 50-year-old female pedestrian suffering from serious injuries sustained in the accident. The female was transported to Piedmont Medical Center where she later succumbed to her injuries.\r\n\r\nThe Rock Hill Police Department Serious Traffic Accident Reconstruction Team responded to investigate. Preliminary investigation results are the Silverado was making a right turn when the driver struck the pedestrian in the crosswalk on Dave Lyle Blvd. The driver of the Silverado was issued a citation for Failure to Yield Right of Way.\r\n\r\nThe accident investigation is still ongoing"
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Woman Dies After Being Stuck by Truck in Rock Hill",
    "description": "ROCK HILL, S.C. (CN2 NEWS) &#8211; A 50 year old woman was killed after Rock Hill Police say she was struck by a truck on Dave Lyle Blvd. near John Ross Parkway. According to police they were called to the accident on Saturday, October 15th around 5:25 PM involving a pedestrian and a 2013 Chevrolet",
    "thumbnailUrl": "https://www.cn2.com/wp-admin/media-upload.php?post_id=134578&#038;type=image&#038;TB_iframe=1"
}</script> </body></html>