<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto Condensed:400","Roboto:400,500,700","Source Sans Pro:400","Open Sans:400,600,700"] },classes:false, events:false, timeout:1500};</script><link media="all" href="https://www.cn2.com/wp-content/cache/autoptimize/css/autoptimize_354f746d2c53ba92374d817f1ea39e76.css" rel="stylesheet" /><title>Chester County Animal Care Temporarily Suspends Regular In-Take Operations - CN2 News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.cn2.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cn2staging.wpengine.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cn2staging.wpengine.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cn2staging.wpengine.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cn2staging.wpengine.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cn2staging.wpengine.com/wp-content/uploads/2019/05/Site-Icon.png"/><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chester County Animal Care Temporarily Suspends Regular In-Take Operations - CN2 News" /><meta property="og:description" content="CHESTER, S.C. &#8212; According to Chester County government, as of Monday, Aug. 3rd, Chester County Animal Care and Enforcement team will temporarily suspend regular in-take operations into the animal shelter. We&#8217;re told it has seen an enormous animal cruelty and neglect case that has overtaxed shelter resources. About 50 dogs were seized from a property [&hellip;]" /><meta property="og:url" content="https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/" /><meta property="og:site_name" content="CN2 News" /><meta property="article:publisher" content="https://www.facebook.com/CN2RockHill" /><meta property="article:published_time" content="2020-08-04T20:19:23+00:00" /><meta property="article:modified_time" content="2020-08-04T20:51:16+00:00" /><meta property="og:image" content="https://www.cn2.com/wp-content/uploads/2020/08/116626427_605626237056695_6841113664937733055_n.jpg" /><meta property="og:image:width" content="549" /><meta property="og:image:height" content="566" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cn2news" /><meta name="twitter:site" content="@cn2news" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cn2.com/#organization","name":"CN2 News","url":"https://www.cn2.com/","sameAs":["https://www.facebook.com/CN2RockHill","https://www.youtube.com/user/cn2news","https://twitter.com/cn2news"],"logo":{"@type":"ImageObject","@id":"https://www.cn2.com/#logo","inLanguage":"en-US","url":"https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.png","width":259,"height":112,"caption":"CN2 News"},"image":{"@id":"https://www.cn2.com/#logo"}},{"@type":"WebSite","@id":"https://www.cn2.com/#website","url":"https://www.cn2.com/","name":"CN2 News","description":"CN2 News","publisher":{"@id":"https://www.cn2.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.cn2.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/#primaryimage","inLanguage":"en-US","url":"https://www.cn2.com/wp-content/uploads/2020/08/116626427_605626237056695_6841113664937733055_n.jpg","width":549,"height":566},{"@type":"WebPage","@id":"https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/#webpage","url":"https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/","name":"Chester County Animal Care Temporarily Suspends Regular In-Take Operations - CN2 News","isPartOf":{"@id":"https://www.cn2.com/#website"},"primaryImageOfPage":{"@id":"https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/#primaryimage"},"datePublished":"2020-08-04T20:19:23+00:00","dateModified":"2020-08-04T20:51:16+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/"]}]},{"@type":"NewsArticle","@id":"https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/#article","isPartOf":{"@id":"https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/#webpage"},"author":{"@id":"https://www.cn2.com/#/schema/person/89c0d914427e62a3d105edaaa3d916f2"},"headline":"Chester County Animal Care Temporarily Suspends Regular In-Take Operations","datePublished":"2020-08-04T20:19:23+00:00","dateModified":"2020-08-04T20:51:16+00:00","mainEntityOfPage":{"@id":"https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/#webpage"},"publisher":{"@id":"https://www.cn2.com/#organization"},"image":{"@id":"https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/#primaryimage"},"keywords":"adoption,animal cruelty,Chester Animal Care &amp; Control,Chester County government,neglect,suspended services","articleSection":"CN2 News,CN2 NEWS,Local News,News Gallery Top Stories","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.cn2.com/#organization"}},{"@type":["Person"],"@id":"https://www.cn2.com/#/schema/person/89c0d914427e62a3d105edaaa3d916f2","name":"Sarah Obeid","image":{"@type":"ImageObject","@id":"https://www.cn2.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/139d1a7677d6b8dc2a56f4423f383b5d?s=96&d=mm&r=g","caption":"Sarah Obeid"}}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Feed" href="https://www.cn2.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Comments Feed" href="https://www.cn2.com/comments/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style> <script   type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var _EPYT_ = {"ajaxurl":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php","security":"f22fb592de","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link rel='https://api.w.org/' href='https://www.cn2.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cn2.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cn2.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.cn2.com/?p=122565' /><link rel="alternate" type="application/json+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fchester-county-animal-care-temporarily-suspends-regular-in-take-operations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fchester-county-animal-care-temporarily-suspends-regular-in-take-operations%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"fad7d8b86b","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.cn2.com\/wp-admin\/","wpRestNonce":"fad7d8b86b","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDJGD39');</script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/cn2_sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1542043042030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_SideBar_Home', [[300, 600], [300, 250]], 'div-gpt-ad-1542042582547-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_Footer_Home', [728, 90], 'div-gpt-ad-1532959798891-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script>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</script> <style>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</style><link rel="icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-270x270.png" /><style type="text/css" id="wp-custom-css">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</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f7a700;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f7a700;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f7a700;
                }
                .tdm-btn-style1 {
					background-color: #f7a700;
				}
				.tdm-btn-style2:before {
				    border-color: #f7a700;
				}
				.tdm-btn-style2 {
				    color: #f7a700;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f7a700;
                    -moz-box-shadow: 0 2px 16px #f7a700;
                    box-shadow: 0 2px 16px #f7a700;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f7a700;
                    -moz-box-shadow: 0 4px 26px #f7a700;
                    box-shadow: 0 4px 26px #f7a700;
				}</style><style id="tdw-css-placeholder"></style><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-122565 single-format-standard td-standard-pack chester-county-animal-care-temporarily-suspends-regular-in-take-operations global-block-template-9 white-menu  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDJGD39"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CN2RockHill" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/cn2news" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-122528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/">CN2 News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/httpsvimeo-com117747546-hunder-for-education/">CN2 NEWS</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/politics/">Politics</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/sports/">Sports</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/we-salute-our-graduates/">We Salute Our Graduates</a></li></ul></li><li id="menu-item-122529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/">CN2 Today<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/cooking/">Cooking</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/">Digger&#8217;s BC</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/cn2-today-events/">Events</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/fashion/">Fashion</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/fitness/">Fitness</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/healthcare/">Healthcare</a></li><li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/pmc-today/">PMC Today</a></li></ul></li><li id="menu-item-122530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122530"><a href="https://www.cn2.com/category/cn2-xtra/">CN2 Xtra<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12019"><a href="https://www.cn2.com/city-minute/">City Minute</a></li><li id="menu-item-115203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115203"><a href="https://www.cn2.com/crimetocourt/">Crime to Court</a></li><li id="menu-item-12018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12018"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-93527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/">HSF Schedule/Watch</a></li></ul></li><li id="menu-item-111887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111887"><a href="https://www.cn2.com/showdown/">HSF Spirit Video Showdown</a></li><li id="menu-item-12020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12020"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li></ul></li><li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14053"><a>Special Segments<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="https://www.cn2.com/health/">2 Your Health</a></li><li id="menu-item-11998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11998"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li><li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13895"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li><li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li><li id="menu-item-114687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114687"><a href="https://www.cn2.com/category/special-segments/cold-case-series/">Cold Case Files</a></li><li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li><li id="menu-item-116337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116337"><a href="https://www.cn2.com/tailgate/">CN2 Tailgate Challenge</a></li><li id="menu-item-116432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116432"><a href="https://www.cn2.com/founders-friday-night-flashback/">Founders Friday Night Flashback</a></li><li id="menu-item-11995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11995"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li><li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li><li id="menu-item-71971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71971"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li></ul></li><li id="menu-item-14054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054"><a>CN2 Info<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.cn2.com/us/">About Us</a></li><li id="menu-item-11969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11969"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li><li id="menu-item-11952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11952"><a href="https://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li><li id="menu-item-11949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li><li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.cn2.com/news-team/">News Team</a></li><li id="menu-item-12009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12009"><a href="https://www.cn2.com/advertising/">Advertising</a></li><li id="menu-item-11975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11975"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li><li id="menu-item-109758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109758"><a href="https://www.cn2.com/links/">Featured Links</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.cn2.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.cn2.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_445" class="tdc-zone"><div class="tdc_zone tdi_2_222  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_2_222{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_222{
margin-bottom:0px !important;
}
}</style><div id="tdi_3_979" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_295  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_4_295{
                    min-height: 0;
                }.tdi_4_295,
				.tdi_4_295 .tdc-columns{
				    display: block;
				}.tdi_4_295 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_295.tdc-row-content-vert-center,
                    .tdi_4_295.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_295.tdc-row-content-vert-bottom,
                    .tdi_4_295.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_295.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_295.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_295{
position:relative;
}

.tdi_4_295 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_295{
padding-top:10px !important;
padding-bottom:10px !important;
display:none !important;
}
}</style><div class="tdi_3_979_rand_style td-element-style" ><style>.tdi_3_979_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_6_a0a  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6_a0a{
                    vertical-align: baseline;
                }.tdi_6_a0a .wpb_wrapper,
				.tdi_6_a0a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_a0a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_a0a .wpb_wrapper{
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_7_ca2" class="tdc-row"><div class="vc_row tdi_8_92b  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_8_92b{
                    min-height: 0;
                }.tdi_8_92b,
				.tdi_8_92b .tdc-columns{
				    display: block;
				}.tdi_8_92b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_92b{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}
}</style><div class="tdi_7_ca2_rand_style td-element-style" ><style>/* phone */
@media (max-width: 767px)
{
.tdi_7_ca2_rand_style{
background-color:#000000 !important;
}
}</style></div><div class="vc_column tdi_10_a9d  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_10_a9d{
                    vertical-align: baseline;
                }.tdi_10_a9d .wpb_wrapper,
				.tdi_10_a9d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10_a9d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_10_a9d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_10_a9d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_a9d{
width:60% !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_11_5c2 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_11_5c2" ><style>/* custom css */
.tdi_11_5c2 .tdb-logo-a,
                .tdi_11_5c2 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_11_5c2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_11_5c2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_11_5c2 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_11_5c2 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_11_5c2 .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_11_5c2 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_11_5c2 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_11_5c2 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_5c2 .tdb-logo-svg-wrap{
                    max-width: 120px;
                }.tdi_11_5c2 .tdb-logo-svg-wrap svg{
                    width: 120px;
                    height: auto;
                }.tdi_11_5c2 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_11_5c2 .tdb-logo-text-title{
                    display: none;
                }.tdi_11_5c2 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_11_5c2 .tdb-logo-icon{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo" width="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2 News</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div></div></div><div class="vc_column tdi_13_9dc  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_13_9dc{
                    vertical-align: baseline;
                }.tdi_13_9dc .wpb_wrapper,
				.tdi_13_9dc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13_9dc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_13_9dc .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13_9dc{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_9dc{
width:40% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_9d9 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_14_9d9" ><style>/* custom css */
.tdi_14_9d9{
                    display: inline-block;
                }.tdi_14_9d9 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_9d9 .tdb-mobile-menu-button{
                    color: #f7a700;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_9d9 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-square"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_15_aca td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_15_aca" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_aca{
margin-right:-13px !important;
}
}</style><style>/* custom css */
.tdi_15_aca{
                    display: inline-block;
                }.tdi_15_aca .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_15_aca .tdb-header-search-button-mob{
                    color: #f7a700;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_aca .tdb-header-search-button-mob i{
                    font-size: 17px;
                
                    width: 42.5px;
					height: 42.5px;
					line-height:  42.5px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_16_5a5" class="tdc-zone"><div class="tdc_zone tdi_17_cf2  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_17_cf2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_18_e9d" class="tdc-row"><div class="vc_row tdi_19_d59  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_19_d59{
                    min-height: 0;
                }.tdi_19_d59,
				.tdi_19_d59 .tdc-columns{
				    display: block;
				}.tdi_19_d59 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_21_db5  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_21_db5{
                    vertical-align: baseline;
                }.tdi_21_db5 .wpb_wrapper,
				.tdi_21_db5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_db5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_db5 .wpb_wrapper{
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_22_bfc" class="tdc-zone"><div class="tdc_zone tdi_23_8cf  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_23_8cf{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23_8cf{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_8cf{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_8cf{
margin-bottom:0px !important;
}
}</style><div id="tdi_24_255" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_25_6fd  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_25_6fd{
                    min-height: 0;
                }.tdi_25_6fd,
				.tdi_25_6fd .tdc-columns{
				    display: block;
				}.tdi_25_6fd .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_25_6fd.tdc-row-content-vert-center,
                    .tdi_25_6fd.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_6fd.tdc-row-content-vert-bottom,
                    .tdi_25_6fd.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_6fd.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_6fd.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_6fd{
padding-top:4px !important;
padding-right:2vw !important;
padding-bottom:4px !important;
padding-left:2vw !important;
position:relative;
}

.tdi_25_6fd .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_6fd{
padding-top:3px !important;
padding-right:5vw !important;
padding-bottom:3px !important;
padding-left:5vw !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_6fd{
padding-top:3px !important;
padding-bottom:3px !important;
}
}</style><div class="tdi_24_255_rand_style td-element-style" ><style>.tdi_24_255_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_27_c29  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */
.tdi_27_c29{
                    vertical-align: baseline;
                }.tdi_27_c29 .wpb_wrapper,
				.tdi_27_c29 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_c29 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_c29 .wpb_wrapper{
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28_ca2 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_28_ca2" ><style>.tdi_28_ca2 .td-block-title > * {
                color: #000000 !important;
            }
/* inline tdc_css att */

.tdi_28_ca2{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}</style><style>/* custom css */
.tdi_28_ca2 .td-trending-now-title{
					padding: 5px 6px 4px;
				
					color: #000000;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_28_ca2 .td-trending-now-title,
				.tdi_28_ca2 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #f6a71c;
				}.tdi_28_ca2 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_28_ca2 .entry-title a{
					color: #ffffff;
				
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0.5px !important;
				}.tdi_28_ca2 .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_28_ca2 .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_ca2 .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_28_ca2 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0.5px !important;
				}
}</style><script>var block_tdi_28_ca2 = new tdBlock();
block_tdi_28_ca2.id = "tdi_28_ca2";
block_tdi_28_ca2.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#f6a71c","custom_title":"Latest News","title_padding":"5px 6px 4px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","header_text_color":"#000000","style":"","f_article_font_family":"521","f_article_font_spacing":"0.5","navigation":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_transform":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28_ca2","tdc_css_class":"tdi_28_ca2","tdc_css_class_style":"tdi_28_ca2_rand_style"}';
block_tdi_28_ca2.td_column_number = "1";
block_tdi_28_ca2.block_type = "td_block_trending_now";
block_tdi_28_ca2.post_count = "5";
block_tdi_28_ca2.found_posts = "4372";
block_tdi_28_ca2.header_color = "#f6a71c";
block_tdi_28_ca2.ajax_pagination_infinite_stop = "";
block_tdi_28_ca2.max_num_pages = "875";
tdBlocksArray.push(block_tdi_28_ca2);</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28_ca2" data-start=""><div class="td-trending-now-title">Latest News</div><div class="td-trending-now-display-area"><div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/carowinds-to-remain-closed-for-remainder-of-2020-due-to-covid-19/" rel="bookmark" title="Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19">Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19</a></h3></div><div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/" rel="bookmark" title="Chester County Animal Care Temporarily Suspends Regular In-Take Operations">Chester County Animal Care Temporarily Suspends Regular In-Take Operations</a></h3></div><div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/city-minute-with-westminster-towers-ceo-jim-thomason/" rel="bookmark" title="City Minute with Westminster Towers CEO Jim Thomason">City Minute with Westminster Towers CEO Jim Thomason</a></h3></div><div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/schsl-starts-phase-1-5-of-zreturn-to-play-guidelines-on-monday-august-3rd/" rel="bookmark" title="SCHSL Starts Phase 1.5 of &#8216;Return to Play Guidelines&#8217; on Monday, August 3rd">SCHSL Starts Phase 1.5 of &#8216;Return to Play Guidelines&#8217; on Monday, August 3rd</a></h3></div><div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/newscast-8-3-2020/" rel="bookmark" title="Newscast 8/3/2020">Newscast 8/3/2020</a></h3></div></div><div class="td-next-prev-wrap"><a href="#"
 class="td_ajax-prev-pagex td-trending-now-nav-left"
 data-block-id="tdi_28_ca2"
 data-moving="left"
 data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
 class="td_ajax-next-pagex td-trending-now-nav-right"
 data-block-id="tdi_28_ca2"
 data-moving="right"
 data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30_2ca  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */
.tdi_30_2ca{
                    vertical-align: middle;
                }.tdi_30_2ca .wpb_wrapper,
				.tdi_30_2ca .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_2ca .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_2ca .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30_2ca{
justify-content:flex-end !important;
text-align:right !important;
}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31_c29 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_31_c29" ><style>/* inline tdc_css att */

.tdi_31_c29{
margin-top:2px !important;
margin-right:40px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_31_c29 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_c29{
margin-right:30px !important;
}
}</style><style>.tdi_32_9ce .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_32_9ce .tdm-social-item i.td-icon-twitter,
				.tdi_32_9ce .tdm-social-item i.td-icon-linkedin,
				.tdi_32_9ce .tdm-social-item i.td-icon-pinterest,
				.tdi_32_9ce .tdm-social-item i.td-icon-blogger,
				.tdi_32_9ce .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_32_9ce .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_32_9ce .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_32_9ce .tdm-social-item i,
				.tds-team-member2 .tdi_32_9ce.tds-social1 .tdm-social-item i{
					color: #cccccc;
				}.tdi_32_9ce .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_32_9ce.tds-social1 .tdm-social-item:hover i{
					color: #f7a700;
				}.tdi_32_9ce .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_9ce .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_32_9ce .tdm-social-item i.td-icon-twitter,
				.tdi_32_9ce .tdm-social-item i.td-icon-linkedin,
				.tdi_32_9ce .tdm-social-item i.td-icon-pinterest,
				.tdi_32_9ce .tdm-social-item i.td-icon-blogger,
				.tdi_32_9ce .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_32_9ce .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}
}</style><div class="tdm-social-wrapper tds-social1 tdi_32_9ce"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CN2RockHill" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CN2RockHill" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cn2_today/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cn2_today/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cn2news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cn2news" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_weather tdi_33_222 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_33_222" ><style>/* inline tdc_css att */

.tdi_33_222{
margin-right:40px !important;
padding-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_222{
display:none !important;
}
}</style><style>/* custom css */
.tdi_33_222{
                    display: inline-block;
                }.tdi_33_222 .td-icons{
                    margin-right: 5px;
                
                    top: 0px;
                
                    color: #cccccc;
                }.tdi_33_222 .tdb-weather-deg-wrap{
                    margin-right: 10px;
                
                    color: #cccccc;
                }.tdi_33_222 .tdb-weather-city{
                    color: #cccccc;
                
                    font-family:Roboto !important;
                }.tdi_33_222 .tdb-weather-deg{
                    font-family:Roboto !important;
                }.tdi_33_222 .tdb-weather-unit{
                    font-family:Roboto !important;
                }</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons scattered-clouds-d"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid"> <span class="tdb-weather-deg">87.8</span> <span class="tdb-weather-unit">F</span></div><div class="tdb-weather-city">Rock Hill</div></div></div><div class="td_block_wrap tdb_header_date tdi_34_6a2 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_34_6a2" ><style>/* inline tdc_css att */

.tdi_34_6a2{
margin-right:40px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_6a2{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_6a2{
display:none !important;
}
}</style><style>/* custom css */
.tdi_34_6a2{
                    display: inline-block;
                }.tdi_34_6a2 .tdb-head-date-txt{
                    color: #cccccc;
                
                    font-family:Roboto !important;
                }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, August 4, 2020</div></div></div><div class="td_block_wrap tdb_header_categories tdi_35_2f4 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_35_2f4" ><style>/* inline tdc_css att */

.tdi_35_2f4{
padding-top:11px !important;
padding-bottom:11px !important;
z-index:10000 !important;
}</style><style>/* custom css */
.tdi_35_2f4{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_35_2f4 .tdb-head-cat-list{
                    left: auto;
                    right: 0;
                
                    width: 95vw;
                
                    padding: 40px 80px 60px 80px;
                
                    background-color: #000000;
                
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_35_2f4 .tdb-head-cat-toggle{
                    font-size: 22px;
                
                    width: 22px;
					height: 22px;
					line-height:  22px;
                
                    color: #ffffff;
                }.tdi_35_2f4 .tdb-head-cat-item{
                    width: 25%;
                }.tdi_35_2f4 .tdb-head-cat-item:nth-last-child(-n+4) a{
                    margin-bottom: 0;
                }.tdi_35_2f4 .tdb-block-inner:hover .tdb-head-cat-toggle{
                    color: #f7a700;
                }.tdi_35_2f4 .tdb-head-cat-item a{
                    color: #ffffff;
                }.tdi_35_2f4 .tdb-head-cat-item a:hover{
                    color: #f7a700;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_2f4 .tdb-head-cat-item{
                    width: 33.33333333%;
                }.tdi_35_2f4 .tdb-head-cat-item:nth-last-child(-n+3) a{
                    margin-bottom: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_2f4 .tdb-head-cat-item{
                    width: 33.33333333%;
                }.tdi_35_2f4 .tdb-head-cat-item:nth-last-child(-n+3) a{
                    margin-bottom: 0;
                }
}</style><div class="tdb-block-inner td-fix-index"><i class="tdb-head-cat-toggle td-icon-menu-medium-right"></i><div class="tdb-head-cat-list"><div class="tdb-head-cat-list-inner"><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/2-your-health/"><span class="tdb-head-cat-txt">2 Your Health</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/ask-the-pharmacist/"><span class="tdb-head-cat-txt">Ask the Pharmacist</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/athlete-of-the-week/"><span class="tdb-head-cat-txt">Athlete of the Week</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/bricks/"><span class="tdb-head-cat-txt">Bricks 4 Kidz</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/business-spotlight/"><span class="tdb-head-cat-txt">Business Spotlight</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cc/"><span class="tdb-head-cat-txt">Carolina Connection</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/city-minute/"><span class="tdb-head-cat-txt">City Minute</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cn2-at-the-movies/"><span class="tdb-head-cat-txt">CN2 at the Movies</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/"><span class="tdb-head-cat-txt">CN2 News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/httpsvimeo-com117747546-hunder-for-education/"><span class="tdb-head-cat-txt">CN2 NEWS</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-on-demand/"><span class="tdb-head-cat-txt">CN2 On Demand</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/"><span class="tdb-head-cat-txt">CN2 Today</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/"><span class="tdb-head-cat-txt">CN2 Xtra</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cold-case-series/"><span class="tdb-head-cat-txt">Cold Case Files</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/cooking/"><span class="tdb-head-cat-txt">Cooking</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/"><span class="tdb-head-cat-txt">Digger's BC</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/cn2-today-events/"><span class="tdb-head-cat-txt">Events</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/fashion/"><span class="tdb-head-cat-txt">Fashion</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/featured/"><span class="tdb-head-cat-txt">featured</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/featured-home/"><span class="tdb-head-cat-txt">featured home</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/fitness/"><span class="tdb-head-cat-txt">Fitness</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/founders-friday-night-flashback/"><span class="tdb-head-cat-txt">Founders Friday Night Flashback</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/healthcare/"><span class="tdb-head-cat-txt">Healthcare</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/home-town-hero/"><span class="tdb-head-cat-txt">Home Town Hero</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/hot-news/"><span class="tdb-head-cat-txt">Hot News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/hsf-game-of-the-week/"><span class="tdb-head-cat-txt">HSF Game of the Week</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/local-news/"><span class="tdb-head-cat-txt">Local News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/top-stories/"><span class="tdb-head-cat-txt">News Gallery Top Stories</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/picture-of-the-day/"><span class="tdb-head-cat-txt">Picture of the Day</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/pmc-today/"><span class="tdb-head-cat-txt">PMC Today</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/politics/"><span class="tdb-head-cat-txt">Politics</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/promoted/"><span class="tdb-head-cat-txt">Promoted</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/real-estate-show/"><span class="tdb-head-cat-txt">Real Estate Show</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/real-estate-videos/"><span class="tdb-head-cat-txt">Real Estate Videos</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/rock-hill-christmas-parade/"><span class="tdb-head-cat-txt">Rock Hill Christmas Parade</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/shop-local/"><span class="tdb-head-cat-txt">Shop Local</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/"><span class="tdb-head-cat-txt">Special Segments</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/spirit-showdown/"><span class="tdb-head-cat-txt">Spirit Showdown</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/hs-team-spirit-video-contest/"><span class="tdb-head-cat-txt">Spirit Showdown</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/sports/"><span class="tdb-head-cat-txt">Sports</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/supersaturday/"><span class="tdb-head-cat-txt">Super Saturday</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/uncategorized/"><span class="tdb-head-cat-txt">Uncategorized</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/video/"><span class="tdb-head-cat-txt">Video</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/we-salute-our-graduates/"><span class="tdb-head-cat-txt">We Salute Our Graduates</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/web-extra/"><span class="tdb-head-cat-txt">Web Extra</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/what-2-eat/"><span class="tdb-head-cat-txt">What 2 Eat</span></a></div></div></div></div></div></div></div></div></div><div id="tdi_36_950" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_37_f52  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_37_f52{
                    min-height: 0;
                }.tdi_37_f52,
				.tdi_37_f52 .tdc-columns{
				    display: block;
				}.tdi_37_f52 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_37_f52 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37_f52 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_37_f52.tdc-row-content-vert-center,
                    .tdi_37_f52.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37_f52.tdc-row-content-vert-bottom,
                    .tdi_37_f52.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37_f52.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37_f52.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37_f52{
margin-right:0px !important;
margin-left:0px !important;
padding-right:5vw !important;
padding-left:5vw !important;
position:relative;
}

.tdi_37_f52 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_f52{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_f52{
padding-right:5vw !important;
padding-left:5vw !important;
}
}</style><div class="tdi_36_950_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_36_950_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dadada !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_36_950_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_39_9fe  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_39_9fe{
                    vertical-align: baseline;
                }.tdi_39_9fe .wpb_wrapper,
				.tdi_39_9fe .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_9fe .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_39_9fe .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_39_9fe{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_9fe{
width:25% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_aa6 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_40_aa6" ><style>/* inline tdc_css att */

.tdi_40_aa6{
padding-top:20px !important;
padding-bottom:20px !important;
}</style><style>/* custom css */
.tdi_40_aa6 .tdb-logo-a,
                .tdi_40_aa6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_40_aa6 .tdb-logo-svg-wrap{
                    max-width: 150px;
                
                    display: block;
                }.tdi_40_aa6 .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_40_aa6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40_aa6 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_40_aa6 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_40_aa6 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_40_aa6 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_40_aa6 .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: none;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_40_aa6 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_40_aa6 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo" width="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div></div></div><div class="vc_column tdi_42_f72  wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>/* custom css */
.tdi_42_f72{
                    vertical-align: baseline;
                }.tdi_42_f72 .wpb_wrapper,
				.tdi_42_f72 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_f72 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_f72 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_f72{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_f72{
width:75% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_ae2 tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_43_ae2"  style=" z-index: 999;"><style>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</style><style>.tdi_43_ae2 .tdb-menu > li > a:after,
				.tdi_43_ae2 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px 0px 3px 0px;
				
				    border-style: solid;
				
				    border-color: #f7a700;
				}</style><style>.tdi_43_ae2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_43_ae2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_43_ae2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_43_ae2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_43_ae2 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_43_ae2 .td-pulldown-filter-list li:hover a{
					color: #f7a700;
				}</style><div id=tdi_43_ae2 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/"><div class="tdb-menu-item-text">CN2 News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46_b92 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_46_b92" ><style>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</style><script>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</script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_46_b92" 
 id="tdi_47_f96" 
 data-td_block_id="tdi_46_b92" 
 data-td_filter_value="" 
 href="https://www.cn2.com/category/cn2-news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_46_b92" 
 id="tdi_48_392" 
 data-td_block_id="tdi_46_b92" 
 data-td_filter_value="87" 
 href="https://www.cn2.com/category/cn2-news/httpsvimeo-com117747546-hunder-for-education/"
 >CN2 NEWS</a><a 
 class="mega-menu-sub-cat-tdi_46_b92" 
 id="tdi_49_fc9" 
 data-td_block_id="tdi_46_b92" 
 data-td_filter_value="40" 
 href="https://www.cn2.com/category/cn2-news/local-news/"
 >Local News</a><a 
 class="mega-menu-sub-cat-tdi_46_b92" 
 id="tdi_50_2f2" 
 data-td_block_id="tdi_46_b92" 
 data-td_filter_value="104" 
 href="https://www.cn2.com/category/cn2-news/politics/"
 >Politics</a><a 
 class="mega-menu-sub-cat-tdi_46_b92" 
 id="tdi_51_25f" 
 data-td_block_id="tdi_46_b92" 
 data-td_filter_value="38" 
 href="https://www.cn2.com/category/cn2-news/sports/"
 >Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46_b92 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/carowinds-to-remain-closed-for-remainder-of-2020-due-to-covid-19/" rel="bookmark" class="td-image-wrap " title="Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/furry-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/carowinds-to-remain-closed-for-remainder-of-2020-due-to-covid-19/" rel="bookmark" title="Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19">Carowinds To Remain Closed For Remainder...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T16:39:03-04:00" >August 4, 2020</time></span> </span></div><div class="td-excerpt">FORT MILL, S.C. – Carowinds will remain closed for the rest of 2020 because of challenges surrounding the COVID-19 pandemic, park leaders say.  With the...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/" rel="bookmark" class="td-image-wrap " title="Chester County Animal Care Temporarily Suspends Regular In-Take Operations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/116626427_605626237056695_6841113664937733055_n.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/" rel="bookmark" title="Chester County Animal Care Temporarily Suspends Regular In-Take Operations">Chester County Animal Care Temporarily Suspends...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T16:19:23-04:00" >August 4, 2020</time></span> </span></div><div class="td-excerpt">CHESTER, S.C. -- According to Chester County government, as of Monday, Aug. 3rd, Chester County Animal Care and Enforcement team will temporarily suspend regular...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/sports/" class="td-post-category">Sports</a><div class="td-module-thumb"><a href="https://www.cn2.com/schsl-starts-phase-1-5-of-zreturn-to-play-guidelines-on-monday-august-3rd/" rel="bookmark" class="td-image-wrap " title="SCHSL Starts Phase 1.5 of &#8216;Return to Play Guidelines&#8217; on Monday, August 3rd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/hgjfj.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/schsl-starts-phase-1-5-of-zreturn-to-play-guidelines-on-monday-august-3rd/" rel="bookmark" title="SCHSL Starts Phase 1.5 of &#8216;Return to Play Guidelines&#8217; on Monday, August 3rd">SCHSL Starts Phase 1.5 of &#8216;Return...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T18:45:13-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/newscast-8-3-2020/" rel="bookmark" class="td-image-wrap " title="Newscast 8/3/2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/lucas-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/newscast-8-3-2020/" rel="bookmark" title="Newscast 8/3/2020">Newscast 8/3/2020</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T17:40:18-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  &nbsp;  Nightclubs, concert venues and theaters have been closed since April, but on this Monday they can swing open the doors but it’s not without...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/sports/" class="td-post-category">Sports</a><div class="td-module-thumb"><a href="https://www.cn2.com/four-former-trojans-getting-ready-to-play-football-at-the-collegiate-level/" rel="bookmark" class="td-image-wrap " title="Four Former Trojans Getting Ready to Play Football at the Collegiate Level" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/Capture.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/four-former-trojans-getting-ready-to-play-football-at-the-collegiate-level/" rel="bookmark" title="Four Former Trojans Getting Ready to Play Football at the Collegiate Level">Four Former Trojans Getting Ready to...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T17:35:16-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/more-opportunities-for-covid-19-testing-ahead/" rel="bookmark" class="td-image-wrap " title="More Opportunities for COVID-19 Testing Ahead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/03/GettyImages-1210622918-1068x534.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/more-opportunities-for-covid-19-testing-ahead/" rel="bookmark" title="More Opportunities for COVID-19 Testing Ahead">More Opportunities for COVID-19 Testing Ahead</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:49:03-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  YORK COUNTY, S.C. (CN2 NEWS) North Central Family Medicine in partnership with Kenneth Monroe Transformation Center, Catawba Indian Health Services and DHEC will conduct...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/top-stories/" class="td-post-category">News Gallery Top Stories</a><div class="td-module-thumb"><a href="https://www.cn2.com/get-to-know-coach-james-morette-from-northwestern-high-school/" rel="bookmark" class="td-image-wrap " title="Get to Know Coach James Morette From Northwestern High School" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_1068x0.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/get-to-know-coach-james-morette-from-northwestern-high-school/" rel="bookmark" title="Get to Know Coach James Morette From Northwestern High School">Get to Know Coach James Morette...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:43:34-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-8-3-2020/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 8-3-2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2019/03/Digital.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-8-3-2020/" rel="bookmark" title="CN2 Digital Dashboard 8-3-2020">CN2 Digital Dashboard 8-3-2020</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:42:04-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-8-3-2020/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 8-3-2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-1068x601.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-8-3-2020/" rel="bookmark" title="CN2 Picture of the Day 8-3-2020">CN2 Picture of the Day 8-3-2020</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:41:17-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/york-county-material-recovery-facility-reopening/" rel="bookmark" class="td-image-wrap " title="The York County Material Recovery Facility is Re-Opening" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/recycle.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/york-county-material-recovery-facility-reopening/" rel="bookmark" title="The York County Material Recovery Facility is Re-Opening">The York County Material Recovery Facility...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T15:26:58-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  YORK COUNTY, S.C. (CN2 NEWS) The York County Material Recovery Facility also known as M.R.F. has re-opened. The town of Fort Mill announcing that...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/lancaster-police-department-investigating-second-weekend-shooting-and-police-chief-makes-a-statement/" rel="bookmark" class="td-image-wrap " title="Lancaster Police Department Investigating Second Weekend Shooting and Police Chief Makes a Statement" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/04/GettyImages-1089458696-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/lancaster-police-department-investigating-second-weekend-shooting-and-police-chief-makes-a-statement/" rel="bookmark" title="Lancaster Police Department Investigating Second Weekend Shooting and Police Chief Makes a Statement">Lancaster Police Department Investigating Second Weekend...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T15:01:10-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  LANCASTER, S.C. (CN2 NEWS) This past weekend, Sunday, August 2, Lancaster Police Department Officers responded to a report of shots fired near the Miller...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-police-respond-to-a-shooting-with-a-victim/" rel="bookmark" class="td-image-wrap " title="Rock Hill Police Respond to a Shooting with a Victim" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/05/GettyImages-1146976107-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-respond-to-a-shooting-with-a-victim/" rel="bookmark" title="Rock Hill Police Respond to a Shooting with a Victim">Rock Hill Police Respond to a...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T13:36:44-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  ROCK HILL, S.C. (CN2 NEWS) This past Saturday, August 1st at 8:00 P.M., Rock Hill Police responded to a shooting with a victim in...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_b92" data-td_block_id="tdi_46_b92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_b92" data-td_block_id="tdi_46_b92"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/"><div class="tdb-menu-item-text">CN2 Today</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_32a td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_52_32a" ><style>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</style><script>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</script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_52_32a" 
 id="tdi_53_2bf" 
 data-td_block_id="tdi_52_32a" 
 data-td_filter_value="" 
 href="https://www.cn2.com/category/cn2-today/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_52_32a" 
 id="tdi_54_13c" 
 data-td_block_id="tdi_52_32a" 
 data-td_filter_value="292" 
 href="https://www.cn2.com/category/cn2-today/cooking/"
 >Cooking</a><a 
 class="mega-menu-sub-cat-tdi_52_32a" 
 id="tdi_55_999" 
 data-td_block_id="tdi_52_32a" 
 data-td_filter_value="802" 
 href="https://www.cn2.com/category/cn2-today/diggers-book-club/"
 >Digger's BC</a><a 
 class="mega-menu-sub-cat-tdi_52_32a" 
 id="tdi_56_533" 
 data-td_block_id="tdi_52_32a" 
 data-td_filter_value="5380" 
 href="https://www.cn2.com/category/cn2-today/cn2-today-events/"
 >Events</a><a 
 class="mega-menu-sub-cat-tdi_52_32a" 
 id="tdi_57_a2c" 
 data-td_block_id="tdi_52_32a" 
 data-td_filter_value="291" 
 href="https://www.cn2.com/category/cn2-today/fashion/"
 >Fashion</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_52_32a class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/camp-canaan-zipline-tours/" rel="bookmark" class="td-image-wrap " title="Camp Canaan Zipline Tours!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/ziplining.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/camp-canaan-zipline-tours/" rel="bookmark" title="Camp Canaan Zipline Tours!">Camp Canaan Zipline Tours!</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T12:20:53-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) Looking for an adventure that takes you outdoors?  Zip through the woods of York County with Camp Canaan&#039;s zipline tours!  You...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-monday-august-3rd/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Monday, August 3rd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/august3rd.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-monday-august-3rd/" rel="bookmark" title="CN2 Today &#8211; Monday, August 3rd">CN2 Today &#8211; Monday, August 3rd</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T11:55:57-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) On CN2 Today host Renee O&#039;Neil and anchor Laurabree Monday reminisce on their weekends!  Later in the show we head...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/hospice-community-care-video-series-navigating-childrens-grief-during-uncertain-times/" rel="bookmark" class="td-image-wrap " title="Hospice &#038; Community Care Video Series &#8211; &#8220;Navigating Children’s Grief During Uncertain Times&#8221;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/HOSPICE-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/hospice-community-care-video-series-navigating-childrens-grief-during-uncertain-times/" rel="bookmark" title="Hospice &#038; Community Care Video Series &#8211; &#8220;Navigating Children’s Grief During Uncertain Times&#8221;">Hospice &#038; Community Care Video Series...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:03:02-04:00" >July 31, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) Hospice and Community Care in Rock Hill has launched a video series called, &quot;Navigating Children’s Grief During Uncertain Times&quot;.  It...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/summer-fashion-w-the-fashionable-bookworm/" rel="bookmark" class="td-image-wrap " title="Summer Fashion w/ The Fashionable Bookworm" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/summerfashion.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/summer-fashion-w-the-fashionable-bookworm/" rel="bookmark" title="Summer Fashion w/ The Fashionable Bookworm">Summer Fashion w/ The Fashionable Bookworm</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:39:55-04:00" >July 31, 2020</time></span> </span></div><div class="td-excerpt"> FORT MILL, S.C. (CN2 TODAY) The summer heat is hear to stay!  But if you still want to look trendy and stay cool, Laura...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-friday-july-31st/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Friday, July 31st" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/july31-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-friday-july-31st/" rel="bookmark" title="CN2 Today &#8211; Friday, July 31st">CN2 Today &#8211; Friday, July 31st</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:29:19-04:00" >July 31, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) It is Friday! Join host Renee O&#039;Neil and anchor Lucas McFadden for our Friday Favorite about a woman who...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/lets-do-this-conleys-how-working-mom-transitioned-to-stay-at-home-during-pandemic/" rel="bookmark" class="td-image-wrap " title="&#8220;Let&#8217;s Do This Conleys&#8221; &#8211; How Working Mom Transitioned to Stay at Home During Pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/conleys1-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/lets-do-this-conleys-how-working-mom-transitioned-to-stay-at-home-during-pandemic/" rel="bookmark" title="&#8220;Let&#8217;s Do This Conleys&#8221; &#8211; How Working Mom Transitioned to Stay at Home During Pandemic">&#8220;Let&#8217;s Do This Conleys&#8221; &#8211; How...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T14:28:48-04:00" >July 29, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 Today) Katie Conley of Rock Hill worked for the city of Rock Hill for 7 years.  After the COVID-19 Pandemic many...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/synergy-yoga-wellness-goes-virtual/" rel="bookmark" class="td-image-wrap " title="Synergy Yoga &#038; Wellness Goes Virtual" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/YOGA-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/synergy-yoga-wellness-goes-virtual/" rel="bookmark" title="Synergy Yoga &#038; Wellness Goes Virtual">Synergy Yoga &#038; Wellness Goes Virtual</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T14:15:43-04:00" >July 29, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) Synergy Yoga &amp; Wellness has closed its physical doors in downtown Rock Hill due to the impact pf COVID-19...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/importance-of-breast-cancer-screenings/" rel="bookmark" class="td-image-wrap " title="Importance of Breast Cancer Screenings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/breastcancer.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/importance-of-breast-cancer-screenings/" rel="bookmark" title="Importance of Breast Cancer Screenings">Importance of Breast Cancer Screenings</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T13:46:35-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) After the death of actress, Kelly Preston, the importance of breast screenings is in the spotlight.  In the video about...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/hawaiian-shirts-for-deployed-soldiers/" rel="bookmark" class="td-image-wrap " title="Hawaiian Shirts for Deployed Soldiers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/hawaiian.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/hawaiian-shirts-for-deployed-soldiers/" rel="bookmark" title="Hawaiian Shirts for Deployed Soldiers">Hawaiian Shirts for Deployed Soldiers</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T12:53:06-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) A South Carolina woman is touching the lives of those fighting for our country through Hawaiian shirts.  Its a project...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/free-drive-thru-event-w-keystone-york-co-all-on-board-coalition/" rel="bookmark" class="td-image-wrap " title="Free Drive Thru Event w/ Keystone &#038; York Co. All on Board Coalition" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/keystone.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/free-drive-thru-event-w-keystone-york-co-all-on-board-coalition/" rel="bookmark" title="Free Drive Thru Event w/ Keystone &#038; York Co. All on Board Coalition">Free Drive Thru Event w/ Keystone...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T12:31:22-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) Keystone Substance Abuse Services and York County All on Board Coalition is teaming up to hold a FREE drive...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-monday-july-27th/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Monday, July 27th" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/jule27.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-monday-july-27th/" rel="bookmark" title="CN2 Today &#8211; Monday, July 27th">CN2 Today &#8211; Monday, July 27th</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T11:41:02-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) On CN2 Today host Renee O&#039;Neil and anchor Laurabree Monday talk about their weekends which included an RV road...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/heart-2-heart-foundation-back-2-school-block-party-drive-thru/" rel="bookmark" class="td-image-wrap " title="Heart 2 Heart Foundation &#8211; Back 2 School Block Party &#8211; Drive Thru" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/block-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/heart-2-heart-foundation-back-2-school-block-party-drive-thru/" rel="bookmark" title="Heart 2 Heart Foundation &#8211; Back 2 School Block Party &#8211; Drive Thru">Heart 2 Heart Foundation &#8211; Back...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T08:24:52-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) The Heart2Heart Foundation is once again holding its annual Back 2 School Block Party, but this year will look...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_32a" data-td_block_id="tdi_52_32a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_52_32a" data-td_block_id="tdi_52_32a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122530 tdb-menu-item-inactive"><a href="https://www.cn2.com/category/cn2-xtra/"><div class="tdb-menu-item-text">CN2 Xtra</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/"><div class="tdb-menu-item-text">City Minute</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115203"><a href="https://www.cn2.com/crimetocourt/"><div class="tdb-menu-item-text">Crime to Court</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-12018 tdb-menu-item-inactive"><a href="https://www.cn2.com/high-school-football/"><div class="tdb-menu-item-text">HSF &#8220;GAME OF THE WEEK&#8221;</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/"><div class="tdb-menu-item-text">HSF Schedule/Watch</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-111887"><a href="https://www.cn2.com/showdown/"><div class="tdb-menu-item-text">HSF Spirit Video Showdown</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/"><div class="tdb-menu-item-text">Real Estate Show</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14053 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Special Segments</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/"><div class="tdb-menu-item-text">2 Your Health</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/"><div class="tdb-menu-item-text">Athlete of the Week</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/"><div class="tdb-menu-item-text">Business Spotlight</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/"><div class="tdb-menu-item-text">Carolina Connection</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114687"><a href="https://www.cn2.com/category/special-segments/cold-case-series/"><div class="tdb-menu-item-text">Cold Case Files</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/"><div class="tdb-menu-item-text">CN2 at the Movies</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116337"><a href="https://www.cn2.com/tailgate/"><div class="tdb-menu-item-text">CN2 Tailgate Challenge</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116432"><a href="https://www.cn2.com/founders-friday-night-flashback/"><div class="tdb-menu-item-text">Founders Friday Night Flashback</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/"><div class="tdb-menu-item-text">Hometown Hero</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/"><div class="tdb-menu-item-text">Picture of the Day</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-71971"><a href="https://www.cn2.com/shoplocal/"><div class="tdb-menu-item-text">Shop Local</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14054 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">CN2 Info</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/"><div class="tdb-menu-item-text">Appearance Request</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/"><div class="tdb-menu-item-text">CN2 Internship/Employment</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/"><div class="tdb-menu-item-text">News Team</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/"><div class="tdb-menu-item-text">Tour Request</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/"><div class="tdb-menu-item-text">Featured Links</div></a></li></ul></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58_9f7 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_58_9f7" ><style>/* inline tdc_css att */

.tdi_58_9f7{
margin-left:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58_9f7{
margin-left:36px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_9f7{
margin-left:30px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cn2.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_59_5c9" class="tdc-zone"><div class="tdc_zone tdi_60_3ac  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_60_3ac{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }</style><div id="tdi_61_5f3" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_62_7cf  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_62_7cf{
                    min-height: 0;
                }.tdi_62_7cf,
				.tdi_62_7cf .tdc-columns{
				    display: block;
				}.tdi_62_7cf .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_62_7cf {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_62_7cf .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_62_7cf.tdc-row-content-vert-center,
                    .tdi_62_7cf.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62_7cf.tdc-row-content-vert-bottom,
                    .tdi_62_7cf.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62_7cf.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62_7cf.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_62_7cf{
margin-right:0px !important;
margin-left:0px !important;
padding-right:5vw !important;
padding-left:5vw !important;
position:relative;
}

.tdi_62_7cf .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62_7cf{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_7cf{
padding-right:5vw !important;
padding-left:5vw !important;
}
}</style><div class="tdi_61_5f3_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_61_5f3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dadada !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_61_5f3_rand_style{
background-color:#ffffff !important;
}</style></div><div class="vc_column tdi_64_45f  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_64_45f{
                    vertical-align: baseline;
                }.tdi_64_45f .wpb_wrapper,
				.tdi_64_45f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_45f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_64_45f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_64_45f{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_45f{
width:25% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65_39f td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_65_39f" ><style>/* inline tdc_css att */

.tdi_65_39f{
padding-top:20px !important;
padding-bottom:20px !important;
}</style><style>/* custom css */
.tdi_65_39f .tdb-logo-a,
                .tdi_65_39f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_65_39f .tdb-logo-svg-wrap{
                    max-width: 100px;
                
                    display: block;
                }.tdi_65_39f .tdb-logo-svg-wrap svg{
                    width: 100px;
                    height: auto;
                }.tdi_65_39f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_39f .tdb-logo-img{
                    max-width: 100px;
                }.tdi_65_39f .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_65_39f .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_65_39f .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_65_39f .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: none;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_65_39f .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_65_39f .tdb-logo-icon:last-child{
                    margin-right: 0;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo" width="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div></div></div><div class="vc_column tdi_67_c99  wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>/* custom css */
.tdi_67_c99{
                    vertical-align: baseline;
                }.tdi_67_c99 .wpb_wrapper,
				.tdi_67_c99 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67_c99 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_67_c99 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_67_c99{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_c99{
width:75% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_68_44a tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_68_44a"  style=" z-index: 999;"><style>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</style><style>.tdi_68_44a .tdb-menu > li > a:after,
				.tdi_68_44a .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px 0px 3px 0px;
				
				    border-style: solid;
				
				    border-color: #f7a700;
				}</style><style>.tdi_68_44a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_68_44a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_68_44a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_68_44a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_68_44a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_68_44a .td-pulldown-filter-list li:hover a{
					color: #f7a700;
				}</style><div id=tdi_68_44a class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/"><div class="tdb-menu-item-text">CN2 News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71_c28 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_71_c28" ><style>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</style><script>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</script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_71_c28" 
 id="tdi_72_c94" 
 data-td_block_id="tdi_71_c28" 
 data-td_filter_value="" 
 href="https://www.cn2.com/category/cn2-news/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_71_c28" 
 id="tdi_73_45f" 
 data-td_block_id="tdi_71_c28" 
 data-td_filter_value="38" 
 href="https://www.cn2.com/category/cn2-news/sports/"
 >Sports</a><a 
 class="mega-menu-sub-cat-tdi_71_c28" 
 id="tdi_74_5c5" 
 data-td_block_id="tdi_71_c28" 
 data-td_filter_value="40" 
 href="https://www.cn2.com/category/cn2-news/local-news/"
 >Local News</a><a 
 class="mega-menu-sub-cat-tdi_71_c28" 
 id="tdi_75_a37" 
 data-td_block_id="tdi_71_c28" 
 data-td_filter_value="87" 
 href="https://www.cn2.com/category/cn2-news/httpsvimeo-com117747546-hunder-for-education/"
 >CN2 NEWS</a><a 
 class="mega-menu-sub-cat-tdi_71_c28" 
 id="tdi_76_542" 
 data-td_block_id="tdi_71_c28" 
 data-td_filter_value="104" 
 href="https://www.cn2.com/category/cn2-news/politics/"
 >Politics</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_71_c28 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/carowinds-to-remain-closed-for-remainder-of-2020-due-to-covid-19/" rel="bookmark" class="td-image-wrap " title="Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/furry-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/carowinds-to-remain-closed-for-remainder-of-2020-due-to-covid-19/" rel="bookmark" title="Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19">Carowinds To Remain Closed For Remainder...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T16:39:03-04:00" >August 4, 2020</time></span> </span></div><div class="td-excerpt">FORT MILL, S.C. – Carowinds will remain closed for the rest of 2020 because of challenges surrounding the COVID-19 pandemic, park leaders say.  With the...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/" rel="bookmark" class="td-image-wrap " title="Chester County Animal Care Temporarily Suspends Regular In-Take Operations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/116626427_605626237056695_6841113664937733055_n.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/" rel="bookmark" title="Chester County Animal Care Temporarily Suspends Regular In-Take Operations">Chester County Animal Care Temporarily Suspends...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T16:19:23-04:00" >August 4, 2020</time></span> </span></div><div class="td-excerpt">CHESTER, S.C. -- According to Chester County government, as of Monday, Aug. 3rd, Chester County Animal Care and Enforcement team will temporarily suspend regular...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/sports/" class="td-post-category">Sports</a><div class="td-module-thumb"><a href="https://www.cn2.com/schsl-starts-phase-1-5-of-zreturn-to-play-guidelines-on-monday-august-3rd/" rel="bookmark" class="td-image-wrap " title="SCHSL Starts Phase 1.5 of &#8216;Return to Play Guidelines&#8217; on Monday, August 3rd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/hgjfj.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/schsl-starts-phase-1-5-of-zreturn-to-play-guidelines-on-monday-august-3rd/" rel="bookmark" title="SCHSL Starts Phase 1.5 of &#8216;Return to Play Guidelines&#8217; on Monday, August 3rd">SCHSL Starts Phase 1.5 of &#8216;Return...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T18:45:13-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/newscast-8-3-2020/" rel="bookmark" class="td-image-wrap " title="Newscast 8/3/2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/lucas-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/newscast-8-3-2020/" rel="bookmark" title="Newscast 8/3/2020">Newscast 8/3/2020</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T17:40:18-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  &nbsp;  Nightclubs, concert venues and theaters have been closed since April, but on this Monday they can swing open the doors but it’s not without...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/sports/" class="td-post-category">Sports</a><div class="td-module-thumb"><a href="https://www.cn2.com/four-former-trojans-getting-ready-to-play-football-at-the-collegiate-level/" rel="bookmark" class="td-image-wrap " title="Four Former Trojans Getting Ready to Play Football at the Collegiate Level" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/Capture.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/four-former-trojans-getting-ready-to-play-football-at-the-collegiate-level/" rel="bookmark" title="Four Former Trojans Getting Ready to Play Football at the Collegiate Level">Four Former Trojans Getting Ready to...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T17:35:16-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/more-opportunities-for-covid-19-testing-ahead/" rel="bookmark" class="td-image-wrap " title="More Opportunities for COVID-19 Testing Ahead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/03/GettyImages-1210622918-1068x534.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/more-opportunities-for-covid-19-testing-ahead/" rel="bookmark" title="More Opportunities for COVID-19 Testing Ahead">More Opportunities for COVID-19 Testing Ahead</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:49:03-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  YORK COUNTY, S.C. (CN2 NEWS) North Central Family Medicine in partnership with Kenneth Monroe Transformation Center, Catawba Indian Health Services and DHEC will conduct...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/top-stories/" class="td-post-category">News Gallery Top Stories</a><div class="td-module-thumb"><a href="https://www.cn2.com/get-to-know-coach-james-morette-from-northwestern-high-school/" rel="bookmark" class="td-image-wrap " title="Get to Know Coach James Morette From Northwestern High School" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_1068x0.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/get-to-know-coach-james-morette-from-northwestern-high-school/" rel="bookmark" title="Get to Know Coach James Morette From Northwestern High School">Get to Know Coach James Morette...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:43:34-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-8-3-2020/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 8-3-2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2019/03/Digital.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-8-3-2020/" rel="bookmark" title="CN2 Digital Dashboard 8-3-2020">CN2 Digital Dashboard 8-3-2020</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:42:04-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-8-3-2020/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 8-3-2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-1068x601.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-8-3-2020/" rel="bookmark" title="CN2 Picture of the Day 8-3-2020">CN2 Picture of the Day 8-3-2020</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:41:17-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/york-county-material-recovery-facility-reopening/" rel="bookmark" class="td-image-wrap " title="The York County Material Recovery Facility is Re-Opening" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/recycle.png"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/york-county-material-recovery-facility-reopening/" rel="bookmark" title="The York County Material Recovery Facility is Re-Opening">The York County Material Recovery Facility...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T15:26:58-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  YORK COUNTY, S.C. (CN2 NEWS) The York County Material Recovery Facility also known as M.R.F. has re-opened. The town of Fort Mill announcing that...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/lancaster-police-department-investigating-second-weekend-shooting-and-police-chief-makes-a-statement/" rel="bookmark" class="td-image-wrap " title="Lancaster Police Department Investigating Second Weekend Shooting and Police Chief Makes a Statement" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/04/GettyImages-1089458696-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/lancaster-police-department-investigating-second-weekend-shooting-and-police-chief-makes-a-statement/" rel="bookmark" title="Lancaster Police Department Investigating Second Weekend Shooting and Police Chief Makes a Statement">Lancaster Police Department Investigating Second Weekend...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T15:01:10-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  LANCASTER, S.C. (CN2 NEWS) This past weekend, Sunday, August 2, Lancaster Police Department Officers responded to a report of shots fired near the Miller...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a><div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-police-respond-to-a-shooting-with-a-victim/" rel="bookmark" class="td-image-wrap " title="Rock Hill Police Respond to a Shooting with a Victim" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/05/GettyImages-1146976107-1068x712.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-respond-to-a-shooting-with-a-victim/" rel="bookmark" title="Rock Hill Police Respond to a Shooting with a Victim">Rock Hill Police Respond to a...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T13:36:44-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt">&nbsp;  ROCK HILL, S.C. (CN2 NEWS) This past Saturday, August 1st at 8:00 P.M., Rock Hill Police responded to a shooting with a victim in...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_71_c28" data-td_block_id="tdi_71_c28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_71_c28" data-td_block_id="tdi_71_c28"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/"><div class="tdb-menu-item-text">CN2 Today</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_77_2ff td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_77_2ff" ><style>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</style><script>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</script><div class="block-mega-child-cats"><a 
 class="cur-sub-cat mega-menu-sub-cat-tdi_77_2ff" 
 id="tdi_78_4a2" 
 data-td_block_id="tdi_77_2ff" 
 data-td_filter_value="" 
 href="https://www.cn2.com/category/cn2-today/"
 >All</a><a 
 class="mega-menu-sub-cat-tdi_77_2ff" 
 id="tdi_79_59f" 
 data-td_block_id="tdi_77_2ff" 
 data-td_filter_value="291" 
 href="https://www.cn2.com/category/cn2-today/fashion/"
 >Fashion</a><a 
 class="mega-menu-sub-cat-tdi_77_2ff" 
 id="tdi_80_595" 
 data-td_block_id="tdi_77_2ff" 
 data-td_filter_value="292" 
 href="https://www.cn2.com/category/cn2-today/cooking/"
 >Cooking</a><a 
 class="mega-menu-sub-cat-tdi_77_2ff" 
 id="tdi_81_3af" 
 data-td_block_id="tdi_77_2ff" 
 data-td_filter_value="293" 
 href="https://www.cn2.com/category/cn2-today/healthcare/"
 >Healthcare</a><a 
 class="mega-menu-sub-cat-tdi_77_2ff" 
 id="tdi_82_5c6" 
 data-td_block_id="tdi_77_2ff" 
 data-td_filter_value="294" 
 href="https://www.cn2.com/category/cn2-today/fitness/"
 >Fitness</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_77_2ff class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/camp-canaan-zipline-tours/" rel="bookmark" class="td-image-wrap " title="Camp Canaan Zipline Tours!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/ziplining.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/camp-canaan-zipline-tours/" rel="bookmark" title="Camp Canaan Zipline Tours!">Camp Canaan Zipline Tours!</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T12:20:53-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) Looking for an adventure that takes you outdoors?  Zip through the woods of York County with Camp Canaan&#039;s zipline tours!  You...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-monday-august-3rd/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Monday, August 3rd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/august3rd.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-monday-august-3rd/" rel="bookmark" title="CN2 Today &#8211; Monday, August 3rd">CN2 Today &#8211; Monday, August 3rd</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T11:55:57-04:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) On CN2 Today host Renee O&#039;Neil and anchor Laurabree Monday reminisce on their weekends!  Later in the show we head...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/hospice-community-care-video-series-navigating-childrens-grief-during-uncertain-times/" rel="bookmark" class="td-image-wrap " title="Hospice &#038; Community Care Video Series &#8211; &#8220;Navigating Children’s Grief During Uncertain Times&#8221;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/HOSPICE-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/hospice-community-care-video-series-navigating-childrens-grief-during-uncertain-times/" rel="bookmark" title="Hospice &#038; Community Care Video Series &#8211; &#8220;Navigating Children’s Grief During Uncertain Times&#8221;">Hospice &#038; Community Care Video Series...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:03:02-04:00" >July 31, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) Hospice and Community Care in Rock Hill has launched a video series called, &quot;Navigating Children’s Grief During Uncertain Times&quot;.  It...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/summer-fashion-w-the-fashionable-bookworm/" rel="bookmark" class="td-image-wrap " title="Summer Fashion w/ The Fashionable Bookworm" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/summerfashion.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/summer-fashion-w-the-fashionable-bookworm/" rel="bookmark" title="Summer Fashion w/ The Fashionable Bookworm">Summer Fashion w/ The Fashionable Bookworm</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:39:55-04:00" >July 31, 2020</time></span> </span></div><div class="td-excerpt"> FORT MILL, S.C. (CN2 TODAY) The summer heat is hear to stay!  But if you still want to look trendy and stay cool, Laura...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-friday-july-31st/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Friday, July 31st" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/july31-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-friday-july-31st/" rel="bookmark" title="CN2 Today &#8211; Friday, July 31st">CN2 Today &#8211; Friday, July 31st</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:29:19-04:00" >July 31, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) It is Friday! Join host Renee O&#039;Neil and anchor Lucas McFadden for our Friday Favorite about a woman who...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/lets-do-this-conleys-how-working-mom-transitioned-to-stay-at-home-during-pandemic/" rel="bookmark" class="td-image-wrap " title="&#8220;Let&#8217;s Do This Conleys&#8221; &#8211; How Working Mom Transitioned to Stay at Home During Pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/conleys1-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/lets-do-this-conleys-how-working-mom-transitioned-to-stay-at-home-during-pandemic/" rel="bookmark" title="&#8220;Let&#8217;s Do This Conleys&#8221; &#8211; How Working Mom Transitioned to Stay at Home During Pandemic">&#8220;Let&#8217;s Do This Conleys&#8221; &#8211; How...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T14:28:48-04:00" >July 29, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 Today) Katie Conley of Rock Hill worked for the city of Rock Hill for 7 years.  After the COVID-19 Pandemic many...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/synergy-yoga-wellness-goes-virtual/" rel="bookmark" class="td-image-wrap " title="Synergy Yoga &#038; Wellness Goes Virtual" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/YOGA-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/synergy-yoga-wellness-goes-virtual/" rel="bookmark" title="Synergy Yoga &#038; Wellness Goes Virtual">Synergy Yoga &#038; Wellness Goes Virtual</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T14:15:43-04:00" >July 29, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) Synergy Yoga &amp; Wellness has closed its physical doors in downtown Rock Hill due to the impact pf COVID-19...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/importance-of-breast-cancer-screenings/" rel="bookmark" class="td-image-wrap " title="Importance of Breast Cancer Screenings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/breastcancer.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/importance-of-breast-cancer-screenings/" rel="bookmark" title="Importance of Breast Cancer Screenings">Importance of Breast Cancer Screenings</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T13:46:35-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) After the death of actress, Kelly Preston, the importance of breast screenings is in the spotlight.  In the video about...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/hawaiian-shirts-for-deployed-soldiers/" rel="bookmark" class="td-image-wrap " title="Hawaiian Shirts for Deployed Soldiers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/hawaiian.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/hawaiian-shirts-for-deployed-soldiers/" rel="bookmark" title="Hawaiian Shirts for Deployed Soldiers">Hawaiian Shirts for Deployed Soldiers</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T12:53:06-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) A South Carolina woman is touching the lives of those fighting for our country through Hawaiian shirts.  Its a project...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/free-drive-thru-event-w-keystone-york-co-all-on-board-coalition/" rel="bookmark" class="td-image-wrap " title="Free Drive Thru Event w/ Keystone &#038; York Co. All on Board Coalition" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/keystone.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/free-drive-thru-event-w-keystone-york-co-all-on-board-coalition/" rel="bookmark" title="Free Drive Thru Event w/ Keystone &#038; York Co. All on Board Coalition">Free Drive Thru Event w/ Keystone...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T12:31:22-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) Keystone Substance Abuse Services and York County All on Board Coalition is teaming up to hold a FREE drive...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-monday-july-27th/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Monday, July 27th" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/jule27.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-monday-july-27th/" rel="bookmark" title="CN2 Today &#8211; Monday, July 27th">CN2 Today &#8211; Monday, July 27th</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T11:41:02-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) On CN2 Today host Renee O&#039;Neil and anchor Laurabree Monday talk about their weekends which included an RV road...</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a><div class="td-module-thumb"><a href="https://www.cn2.com/heart-2-heart-foundation-back-2-school-block-party-drive-thru/" rel="bookmark" class="td-image-wrap " title="Heart 2 Heart Foundation &#8211; Back 2 School Block Party &#8211; Drive Thru" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/07/block-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/heart-2-heart-foundation-back-2-school-block-party-drive-thru/" rel="bookmark" title="Heart 2 Heart Foundation &#8211; Back 2 School Block Party &#8211; Drive Thru">Heart 2 Heart Foundation &#8211; Back...</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T08:24:52-04:00" >July 27, 2020</time></span> </span></div><div class="td-excerpt"> ROCK HILL, S.C. (CN2 TODAY) The Heart2Heart Foundation is once again holding its annual Back 2 School Block Party, but this year will look...</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_2ff" data-td_block_id="tdi_77_2ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_77_2ff" data-td_block_id="tdi_77_2ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122530 tdb-menu-item-inactive"><a href="https://www.cn2.com/category/cn2-xtra/"><div class="tdb-menu-item-text">CN2 Xtra</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/"><div class="tdb-menu-item-text">City Minute</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115203"><a href="https://www.cn2.com/crimetocourt/"><div class="tdb-menu-item-text">Crime to Court</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-12018 tdb-menu-item-inactive"><a href="https://www.cn2.com/high-school-football/"><div class="tdb-menu-item-text">HSF &#8220;GAME OF THE WEEK&#8221;</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/"><div class="tdb-menu-item-text">HSF Schedule/Watch</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-111887"><a href="https://www.cn2.com/showdown/"><div class="tdb-menu-item-text">HSF Spirit Video Showdown</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/"><div class="tdb-menu-item-text">Real Estate Show</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14053 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Special Segments</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/"><div class="tdb-menu-item-text">2 Your Health</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/"><div class="tdb-menu-item-text">Athlete of the Week</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/"><div class="tdb-menu-item-text">Business Spotlight</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/"><div class="tdb-menu-item-text">Carolina Connection</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114687"><a href="https://www.cn2.com/category/special-segments/cold-case-series/"><div class="tdb-menu-item-text">Cold Case Files</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/"><div class="tdb-menu-item-text">CN2 at the Movies</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116337"><a href="https://www.cn2.com/tailgate/"><div class="tdb-menu-item-text">CN2 Tailgate Challenge</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116432"><a href="https://www.cn2.com/founders-friday-night-flashback/"><div class="tdb-menu-item-text">Founders Friday Night Flashback</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/"><div class="tdb-menu-item-text">Hometown Hero</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/"><div class="tdb-menu-item-text">Picture of the Day</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-71971"><a href="https://www.cn2.com/shoplocal/"><div class="tdb-menu-item-text">Shop Local</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14054 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">CN2 Info</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/"><div class="tdb-menu-item-text">Appearance Request</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/"><div class="tdb-menu-item-text">CN2 Internship/Employment</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/"><div class="tdb-menu-item-text">News Team</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/"><div class="tdb-menu-item-text">Tour Request</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/"><div class="tdb-menu-item-text">Featured Links</div></a></li></ul></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_83_a7c td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_83_a7c" ><style>/* inline tdc_css att */

.tdi_83_a7c{
margin-left:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83_a7c{
margin-left:36px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_a7c{
margin-left:30px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cn2.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div></div></div></div></div><div id="tdi_84_966" class="tdc-row"><div class="vc_row tdi_85_935  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_85_935{
                    min-height: 0;
                }.tdi_85_935,
				.tdi_85_935 .tdc-columns{
				    display: block;
				}.tdi_85_935 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_87_55f  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_87_55f{
                    vertical-align: baseline;
                }.tdi_87_55f .wpb_wrapper,
				.tdi_87_55f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87_55f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_87_55f .wpb_wrapper{
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-122565" class="post-122565 post type-post status-publish format-standard has-post-thumbnail category-cn2-news category-httpsvimeo-com117747546-hunder-for-education category-local-news category-top-stories tag-adoption tag-animal-cruelty tag-chester-animal-care-control tag-chester-county-government tag-neglect tag-suspended-services" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Chester County Animal Care Temporarily Suspends Regular In-Take Operations</h1><div class="td-module-meta-info"></div></header></div><div class="td-post-content tagdiv-type"><p>CHESTER, S.C. &#8212; According to Chester County government, as of Monday, Aug. 3rd, Chester County Animal Care and Enforcement team will temporarily suspend regular in-take operations into the animal shelter.</p><p>We&#8217;re told it has seen an enormous animal cruelty and neglect case that has overtaxed shelter resources.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">About 50 dogs were seized from a property on Berrywood Ln in Fort Lawn.  The dogs are in various conditions. The Chester Co. Animal Shelter is now OVER capacity and isn&#39;t taking in anymore animals. So far no charges have been filed, but an investigation is underway.</p><p>&mdash; Indira Eskieva (@IndiraCN2) <a href="https://twitter.com/IndiraCN2/status/1290749822878834690?ref_src=twsrc%5Etfw">August 4, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Chester County officials say the case will not be taken lightly and the shelter will work hard to alleviate the situation.</p><p>All future calls will be evaluated on a case-by-case basis. This case is expected to impact services for the next 10 days.</p><p>Should you encounter a genuine emergency involving a domestic canine or feline, regardless of time or day, call E-911 directly.</p><p>The animal shelter still needs help getting the animals adopted, fostered or rescued. Please call the shelter and leave a message at 803-385-6341.</p><p>&nbsp;</p><p>&nbsp;</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cn2.com%2Fchester-county-animal-care-temporarily-suspends-regular-in-take-operations%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Chester+County+Animal+Care+Temporarily+Suspends+Regular+In-Take+Operations&url=https%3A%2F%2Fwww.cn2.com%2Fchester-county-animal-care-temporarily-suspends-regular-in-take-operations%2F&via=cn2news"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/&amp;media=https://www.cn2.com/wp-content/uploads/2020/08/116626427_605626237056695_6841113664937733055_n.jpg&description=Chester+County+Animal+Care+Temporarily+Suspends+Regular+In-Take+Operations"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Chester+County+Animal+Care+Temporarily+Suspends+Regular+In-Take+Operations %0A%0A https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/&title=Chester+County+Animal+Care+Temporarily+Suspends+Regular+In-Take+Operations"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Chester County Animal Care Temporarily Suspends Regular In-Take Operations&body=https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/&name=Chester County Animal Care Temporarily Suspends Regular In-Take Operations"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/"><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cn2.com/city-minute-with-westminster-towers-ceo-jim-thomason/">City Minute with Westminster Towers CEO Jim Thomason</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cn2.com/carowinds-to-remain-closed-for-remainder-of-2020-due-to-covid-19/">Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cn2.com/author/sobeid/">Sarah Obeid</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sarah Obeid"></span><meta itemprop="datePublished" content="2020-08-04T16:19:23-04:00"><meta itemprop="dateModified" content="2020-08-04T16:51:16-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cn2.com/chester-county-animal-care-temporarily-suspends-regular-in-take-operations/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"></span><meta itemprop="name" content="CN2 News"></span><meta itemprop="headline " content="Chester County Animal Care Temporarily Suspends Regular In-Take Operations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2020/08/116626427_605626237056695_6841113664937733055_n.jpg"><meta itemprop="width" content="549"><meta itemprop="height" content="566"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_89_ac0 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_89_ac0" ><script>var block_tdi_89_ac0 = new tdBlock();
block_tdi_89_ac0.id = "tdi_89_ac0";
block_tdi_89_ac0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_89_ac0","td_column_number":3,"live_filter_cur_post_id":122565,"live_filter_cur_post_author":"47","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_89_ac0","tdc_css_class_style":"tdi_89_ac0_rand_style"}';
block_tdi_89_ac0.td_column_number = "3";
block_tdi_89_ac0.block_type = "td_block_related_posts";
block_tdi_89_ac0.post_count = "6";
block_tdi_89_ac0.found_posts = "3387";
block_tdi_89_ac0.header_color = "";
block_tdi_89_ac0.ajax_pagination_infinite_stop = "";
block_tdi_89_ac0.max_num_pages = "565";
tdBlocksArray.push(block_tdi_89_ac0);</script><h4 class="td-related-title td-block-title"><a id="tdi_90_32d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_89_ac0" href="#">RELATED ARTICLES</a><a id="tdi_91_29c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_89_ac0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_89_ac0 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/carowinds-to-remain-closed-for-remainder-of-2020-due-to-covid-19/" rel="bookmark" class="td-image-wrap " title="Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/furry-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/carowinds-to-remain-closed-for-remainder-of-2020-due-to-covid-19/" rel="bookmark" title="Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19">Carowinds To Remain Closed For Remainder Of 2020 Due To COVID-19</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/newscast-8-3-2020/" rel="bookmark" class="td-image-wrap " title="Newscast 8/3/2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Newscast 8/3/2020" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2020/08/lucas-218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/newscast-8-3-2020/" rel="bookmark" title="Newscast 8/3/2020">Newscast 8/3/2020</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/more-opportunities-for-covid-19-testing-ahead/" rel="bookmark" class="td-image-wrap " title="More Opportunities for COVID-19 Testing Ahead" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="More Opportunities for COVID-19 Testing Ahead" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2020/03/GettyImages-1210622918-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/more-opportunities-for-covid-19-testing-ahead/" rel="bookmark" title="More Opportunities for COVID-19 Testing Ahead">More Opportunities for COVID-19 Testing Ahead</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/get-to-know-coach-james-morette-from-northwestern-high-school/" rel="bookmark" class="td-image-wrap " title="Get to Know Coach James Morette From Northwestern High School" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.cn2.com/category/top-stories/" class="td-post-category">News Gallery Top Stories</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/get-to-know-coach-james-morette-from-northwestern-high-school/" rel="bookmark" title="Get to Know Coach James Morette From Northwestern High School">Get to Know Coach James Morette From Northwestern High School</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-8-3-2020/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 8-3-2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Digital Dashboard 8-3-2020" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2019/03/Digital-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-8-3-2020/" rel="bookmark" title="CN2 Digital Dashboard 8-3-2020">CN2 Digital Dashboard 8-3-2020</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-8-3-2020/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 8-3-2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Picture of the Day 8-3-2020" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-8-3-2020/" rel="bookmark" title="CN2 Picture of the Day 8-3-2020">CN2 Picture of the Day 8-3-2020</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_ac0" data-td_block_id="tdi_89_ac0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_89_ac0" data-td_block_id="tdi_89_ac0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_92_ccc" class="tdc-zone"><div class="tdc_zone tdi_93_aa8  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_93_aa8{
                    min-height: 0;
                }</style><div id="tdi_94_aca" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_95_8a2  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_95_8a2{
                    min-height: 0;
                }.tdi_95_8a2,
				.tdi_95_8a2 .tdc-columns{
				    display: block;
				}.tdi_95_8a2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95_8a2{
padding-top:50px !important;
padding-right:5vw !important;
padding-bottom:50px !important;
padding-left:5vw !important;
position:relative;
}

.tdi_95_8a2 .td_block_wrap{ text-align:left }</style><div class="tdi_94_aca_rand_style td-element-style" ><style>.tdi_94_aca_rand_style{
background-color:#111111 !important;
}</style></div><div class="vc_column tdi_97_85b  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_97_85b{
                    vertical-align: baseline;
                }.tdi_97_85b .wpb_wrapper,
				.tdi_97_85b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97_85b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_97_85b .wpb_wrapper{
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_98_9f5 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_98_9f5" ><style>.td-theme-wrap .tdi_98_9f5 .td-block-title > *,
            .td-theme-wrap .tdi_98_9f5 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_98_9f5 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_98_9f5 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_98_9f5 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_98_9f5 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_98_9f5 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_98_9f5 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_98_9f5 .td_quote_on_blocks,
            .td-theme-wrap .tdi_98_9f5 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_98_9f5 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_98_9f5 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_98_9f5 .td-instagram-user a {
                color: #f7a700;
            }

            .td-theme-wrap .tdi_98_9f5 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_98_9f5 .td-load-more-wrap a:hover {
                background-color: #f7a700;
                border-color: #f7a700;
            }

            .td-theme-wrap .tdi_98_9f5 .td-read-more a,
            .td-theme-wrap .tdi_98_9f5 .td-weather-information:before,
            .td-theme-wrap .tdi_98_9f5 .td-weather-week:before,
            .td-theme-wrap .tdi_98_9f5 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_98_9f5 .td-post-category,
            .td-theme-wrap .tdi_98_9f5 .td-post-category:hover {
                background-color: #f7a700;
            }
/* inline tdc_css att */

.tdi_98_9f5{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_9f5{
margin-bottom:50px !important;
}
}</style><style>/* custom css */
.tdi_98_9f5 ul{
					margin: 0 0 0 0;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_98_9f5 ul li{
					margin-bottom: 0px;
				}.tdi_98_9f5 ul li:last-child{
					margin-bottom: 0;
				}.tdi_98_9f5 a{
					color: #ffffff;
				}.tdi_98_9f5 a:hover{
					color: #f7a700;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_98_9f5 class="td_block_inner td-fix-index"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-109815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109815"><a href="#">CN2 News</a><ul class="sub-menu"><li id="menu-item-109816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109816"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li><li id="menu-item-109817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109817"><a href="https://www.cn2.com/category/cn2-news/politics/">Politics</a></li><li id="menu-item-109818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109818"><a href="https://www.cn2.com/category/cn2-news/sports/">Sports</a></li></ul></li><li id="menu-item-109819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109819"><a href="https://www.cn2.com/cn2-today/">CN2 Today</a></li><li id="menu-item-109820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109820"><a href="#">CN2 Xtra</a><ul class="sub-menu"><li id="menu-item-109821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109821"><a href="https://www.cn2.com/city-minute/">City Minute</a></li><li id="menu-item-109822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109822"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a></li><li id="menu-item-109823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109823"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li></ul></li></ul></div></div></div></div></div><div class="vc_column tdi_100_3a2  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_100_3a2{
                    vertical-align: baseline;
                }.tdi_100_3a2 .wpb_wrapper,
				.tdi_100_3a2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_3a2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_100_3a2 .wpb_wrapper{
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_101_ff9 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_101_ff9" ><style>.td-theme-wrap .tdi_101_ff9 .td-block-title > *,
            .td-theme-wrap .tdi_101_ff9 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_101_ff9 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_101_ff9 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_101_ff9 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_101_ff9 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_101_ff9 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_101_ff9 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_101_ff9 .td_quote_on_blocks,
            .td-theme-wrap .tdi_101_ff9 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_101_ff9 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_101_ff9 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_101_ff9 .td-instagram-user a {
                color: #f7a700;
            }

            .td-theme-wrap .tdi_101_ff9 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_101_ff9 .td-load-more-wrap a:hover {
                background-color: #f7a700;
                border-color: #f7a700;
            }

            .td-theme-wrap .tdi_101_ff9 .td-read-more a,
            .td-theme-wrap .tdi_101_ff9 .td-weather-information:before,
            .td-theme-wrap .tdi_101_ff9 .td-weather-week:before,
            .td-theme-wrap .tdi_101_ff9 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_101_ff9 .td-post-category,
            .td-theme-wrap .tdi_101_ff9 .td-post-category:hover {
                background-color: #f7a700;
            }
/* inline tdc_css att */

.tdi_101_ff9{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_ff9{
margin-bottom:50px !important;
}
}</style><style>/* custom css */
.tdi_101_ff9 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_101_ff9 a{
					color: #ffffff;
				}.tdi_101_ff9 a:hover{
					color: #f7a700;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_101_ff9 class="td_block_inner td-fix-index"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109824"><a href="#">Special Segments</a><ul class="sub-menu"><li id="menu-item-109825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109825"><a href="https://www.cn2.com/health/">2 Your Health</a></li><li id="menu-item-109826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109826"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li><li id="menu-item-109827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109827"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li><li id="menu-item-109828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109828"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li><li id="menu-item-109829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109829"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li><li id="menu-item-109833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109833"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li><li id="menu-item-109830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109830"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li><li id="menu-item-109831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109831"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li></ul></li></ul></div></div></div></div></div><div class="vc_column tdi_103_c53  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_103_c53{
                    vertical-align: baseline;
                }.tdi_103_c53 .wpb_wrapper,
				.tdi_103_c53 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_c53 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_103_c53 .wpb_wrapper{
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_104_f5c td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_104_f5c" ><style>.td-theme-wrap .tdi_104_f5c .td-block-title > *,
            .td-theme-wrap .tdi_104_f5c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_104_f5c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_104_f5c .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_104_f5c .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_104_f5c .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_104_f5c .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_104_f5c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_104_f5c .td_quote_on_blocks,
            .td-theme-wrap .tdi_104_f5c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_104_f5c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_104_f5c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_104_f5c .td-instagram-user a {
                color: #f7a700;
            }

            .td-theme-wrap .tdi_104_f5c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_104_f5c .td-load-more-wrap a:hover {
                background-color: #f7a700;
                border-color: #f7a700;
            }

            .td-theme-wrap .tdi_104_f5c .td-read-more a,
            .td-theme-wrap .tdi_104_f5c .td-weather-information:before,
            .td-theme-wrap .tdi_104_f5c .td-weather-week:before,
            .td-theme-wrap .tdi_104_f5c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_104_f5c .td-post-category,
            .td-theme-wrap .tdi_104_f5c .td-post-category:hover {
                background-color: #f7a700;
            }
/* inline tdc_css att */

.tdi_104_f5c{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdi_104_f5c ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_104_f5c a{
					color: #ffffff;
				}.tdi_104_f5c a:hover{
					color: #f7a700;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_104_f5c class="td_block_inner td-fix-index"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-109834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109834"><a href="#">CN2 Info</a><ul class="sub-menu"><li id="menu-item-109835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109835"><a href="https://www.cn2.com/us/">About Us</a></li><li id="menu-item-109836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109836"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li><li id="menu-item-109837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109837"><a href="https://www.cn2.com/cn2-employment/">CN2 Employment</a></li><li id="menu-item-109838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109838"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li><li id="menu-item-109839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109839"><a href="https://www.cn2.com/news-team/">News Team</a></li><li id="menu-item-109841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109841"><a href="https://www.cn2.com/advertising/">Advertising</a></li><li id="menu-item-109840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109840"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li><li id="menu-item-114450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-114450"><a href="https://www.cn2.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></div></div></div></div></div></div><div id="tdi_105_3a3" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_106_9f2  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_106_9f2{
                    min-height: 0;
                }.tdi_106_9f2,
				.tdi_106_9f2 .tdc-columns{
				    display: block;
				}.tdi_106_9f2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_106_9f2 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_106_9f2 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_106_9f2 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_106_9f2 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_106_9f2 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_106_9f2 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_106_9f2{
padding-top:50px !important;
padding-right:5vw !important;
padding-bottom:50px !important;
padding-left:5vw !important;
position:relative;
}

.tdi_106_9f2 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_9f2{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_9f2{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_9f2{
padding-top:30px !important;
padding-bottom:30px !important;
}
}</style><div class="tdi_105_3a3_rand_style td-element-style" ><style>.tdi_105_3a3_rand_style{
background-color:#f7a700 !important;
}</style></div><div class="vc_column tdi_108_fa5  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_108_fa5{
                    vertical-align: baseline;
                }.tdi_108_fa5 .wpb_wrapper,
				.tdi_108_fa5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_fa5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_108_fa5 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_108_fa5{
width:19% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_fa5{
padding-left:15px !important;
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_fa5{
margin-bottom:15px !important;
padding-left:20px !important;
width:100% !important;
}
}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_109_f95  td-single-image- td-pb-border-top td_block_template_9"><a 
 class="td_single_image_bg" 
 style="background-image: url('https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo-Black.svg'); background-size: cover; background-repeat: no-repeat; background-position: center center;" 
 href="#" 
 rel="bookmark"></a><style>/* custom css */
.tdi_109_f95 .td_single_image_bg{
					height: 65px;
					padding-bottom: 0;
				}.tdi_109_f95{
					width: 150px;
				}.tdi_109_f95:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_f95 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_109_f95{
					width: 100px;
				}
}</style></div></div></div><div class="vc_column tdi_111_a3c  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */
.tdi_111_a3c{
                    vertical-align: baseline;
                }.tdi_111_a3c .wpb_wrapper,
				.tdi_111_a3c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_a3c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_111_a3c .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_111_a3c{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_a3c{
width:60% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_a3c{
margin-bottom:17px !important;
width:100% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_112_c90 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_112_c90" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">About Us</span></h4></div><div class="td_mod_wrap td-fix-index"><p>Ever since its debut in 1992, CN2 has become an integral part of the community providing quality programming and video production services.</p></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_113_339 tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_113_339" ><style>/* custom css */
.tdi_113_339 .tdm-descr{
                    color: #000000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.5 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_339 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1.4 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_339 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_113_339 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}</style><p class="tdm-descr">© 2020 CN2 News. All Rights Reserved.</p></div></div></div><div class="vc_column tdi_115_259  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_115_259{
                    vertical-align: baseline;
                }.tdi_115_259 .wpb_wrapper,
				.tdi_115_259 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_259 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_115_259 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_115_259{
width:19% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_259{
padding-right:15px !important;
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_259{
width:100% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_116_2f9 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_116_2f9" ><style>/* inline tdc_css att */

.tdi_116_2f9{
margin-bottom:0px !important;
}</style><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_117_172 tdm-content-horiz-center td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_117_172" ><style>.tdi_118_1bf .tdm-social-item-wrap{
					width: 25%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 10px;
				}.tdi_118_1bf .tdm-social-item-wrap:nth-child(4n+1){
					clear: both;
				}.tdi_118_1bf .tdm-social-item-wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_118_1bf{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_118_1bf .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				
					line-height: 30.6px;
				}.tdi_118_1bf .tdm-social-item i.td-icon-twitter,
				.tdi_118_1bf .tdm-social-item i.td-icon-linkedin,
				.tdi_118_1bf .tdm-social-item i.td-icon-pinterest,
				.tdi_118_1bf .tdm-social-item i.td-icon-blogger,
				.tdi_118_1bf .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_118_1bf .tdm-social-item{
					width: 30.6px;
					height: 30.6px;
				}.tdi_118_1bf .tdm-social-item i,
				.tds-team-member2 .tdi_118_1bf.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_118_1bf .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_118_1bf.tds-social1 .tdm-social-item:hover i{
					color: #7c7c7c;
				}.tdi_118_1bf .tdm-social-text{
					margin-top: 2px;
				
					margin-bottom: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118_1bf .tdm-social-item-wrap{
					clear: none !important;
				}.tdi_118_1bf .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 25.5px;
				}.tdi_118_1bf .tdm-social-item i.td-icon-twitter,
				.tdi_118_1bf .tdm-social-item i.td-icon-linkedin,
				.tdi_118_1bf .tdm-social-item i.td-icon-pinterest,
				.tdi_118_1bf .tdm-social-item i.td-icon-blogger,
				.tdi_118_1bf .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_118_1bf .tdm-social-item{
					width: 25.5px;
					height: 25.5px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_1bf .tdm-social-item-wrap{
					clear: none !important;
				
				    margin-bottom: 15px;
				}.tdi_118_1bf .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_118_1bf .tdm-social-item i.td-icon-twitter,
				.tdi_118_1bf .tdm-social-item i.td-icon-linkedin,
				.tdi_118_1bf .tdm-social-item i.td-icon-pinterest,
				.tdi_118_1bf .tdm-social-item i.td-icon-blogger,
				.tdi_118_1bf .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_118_1bf .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118_1bf .tdm-social-item-wrap{
					clear: none !important;
				
				    margin-bottom: 15px;
				}.tdi_118_1bf .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_118_1bf .tdm-social-item i.td-icon-twitter,
				.tdi_118_1bf .tdm-social-item i.td-icon-linkedin,
				.tdi_118_1bf .tdm-social-item i.td-icon-pinterest,
				.tdi_118_1bf .tdm-social-item i.td-icon-blogger,
				.tdi_118_1bf .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_118_1bf .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}
}</style><div class="tdm-social-wrapper tds-social6 tdi_118_1bf"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CN2RockHill"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CN2RockHill"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cn2news"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cn2news"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
/******************************************************** Scrollbar ********************************************************/

/* width */
::-webkit-scrollbar {
  width: 1vw;
}

/* Track */
::-webkit-scrollbar-track {
  box-shadow: inset 0 0 5px grey; 
}
 
/* Handle */
::-webkit-scrollbar-thumb {
  background: #000; 
}

/* Handle on hover */
::-webkit-scrollbar-thumb:hover {
  background: #F7A700; 
}

/******************************************************** Navigation ********************************************************/

@media (min-width: 1141px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(4n + 1) {
	    clear: both;
	}

}

@media (max-width: 1140px) and (min-width: 1019px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(3n + 1) {
	    clear: both;
	}

}

@media (max-width: 1018px) and (min-width: 768px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(2n + 1) {
	    clear: both;
	}

}

@media (max-width: 767px) {



}

/******************************************************** Page ********************************************************/


.td-boxed-layout .td-container-wrap {
    width: 100%;
}

.td_block_template_9 .td-block-title:before {
    background-color: #e6e6e6;
}</style> <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'76521865',post:'122565',tz:'-4',srv:'www.cn2.com'} ]);
	_stq.push([ 'clickTrackerInit', '76521865', '122565' ]);</script>  <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Chester County Animal Care Temporarily Suspends Regular In-Take Operations",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.cn2.com/?p=122565"
    },
    "author": {
        "@type": "Person",
        "name": "Sarah Obeid"
    },
    "datePublished": "August 4, 2020 4:16 pm",
    "dateModified": "August 4, 2020 4:16 pm",
    "publisher": {
        "@type": "Organization",
        "name": "CN2 News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.png",
            "height": 112,
            "width": 259
        }
    },
    "description": "CHESTER, S.C. \u2014 According to Chester County government, as of Monday, Aug. 3rd, Chester County Animal Care and Enforcement team will temporarily suspend regular in-take operations into the animal shelter. We&#039;re told it has seen an enormous animal cruelty and neglect case that has overtaxed shelter resources. Chester County officials say the case will not",
    "articleBody": "CHESTER, S.C. -- According to Chester County government, as of Monday, Aug. 3rd, Chester County Animal Care and Enforcement team will temporarily suspend regular in-take operations into the animal shelter.\r\n\r\nWe&#039;re told it has seen an enormous animal cruelty and neglect case that has overtaxed shelter resources.\r\n\r\nChester County officials say the case will not be taken lightly and the shelter will work hard to alleviate the situation.\r\n\r\nAll future calls will be evaluated on a case-by-case basis. This case is expected to impact services for the next 10 days.\r\n\r\nShould you encounter a genuine emergency involving a domestic canine or feline, regardless of time or day, call E-911 directly.\r\n\r\nThe animal shelter still needs help getting the animals adopted, fostered or rescued. Please call the shelter and leave a message at 803-385-6341.\r\n\r\n\u00a0\r\n\r\n\u00a0"
}</script>  <script defer src="https://www.cn2.com/wp-content/cache/autoptimize/js/autoptimize_affe00b2dc22d575cd1af34cf82d06b0.js"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 04.08.2020 16:52:35 (html) -->