<!DOCTYPE html>
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Shattering the Glass Ceiling - CN2 News | CN2 News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.cn2.com/wp-content/uploads/2014/06/favicon.png" />
<link rel="stylesheet" href="https://www.cn2.com/wp-content/themes/localnews2/style.css" type="text/css" media="screen" />
<link rel="pingback" href="" />
<!--[if IE 7 ]>
<link href="https://www.cn2.com/wp-content/themes/localnews2/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="https://www.cn2.com/wp-content/themes/localnews2/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v5.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.cn2.com/shattering-glass-ceiling/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shattering the Glass Ceiling - CN2 News" />
<meta property="og:description" content="The First African American Female Bishop for the AME Zion church is ready to take on issues here at home." />
<meta property="og:url" content="https://www.cn2.com/shattering-glass-ceiling/" />
<meta property="og:site_name" content="CN2 News" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="CN2 News" />
<meta property="article:published_time" content="2017-10-20T17:45:38+00:00" />
<meta property="og:image" content="https://www.cn2.com/wp-content/uploads/2017/10/1-8.jpg" />
<meta property="og:image:secure_url" content="https://www.cn2.com/wp-content/uploads/2017/10/1-8.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="663" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.cn2.com\/","name":"CN2 News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cn2.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Feed" href="https://www.cn2.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cn2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nivo-slider-css'  href='https://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/css/nivoslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css'  href='https://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/css/jcarousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='https://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://www.cn2.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.cn2.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.cn2.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.cn2.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.cn2.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://www.cn2.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_style-css'  href='https://www.cn2.com/wp-content/themes/localnews2/custom-style.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_media-css'  href='https://www.cn2.com/wp-content/themes/localnews2/functions/widgets/social-widget/social_widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='fancybox-css'  href='https://www.cn2.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/js/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/js/nivoslider.js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/js/jcarousel.js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/js/init.js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=2.2C'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=2.2C'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/themes/localnews2/js/slidemenu.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php","security":"bcdcfa7754","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.2'></script>
<link rel='shortlink' href='https://www.cn2.com/?p=98166' />
<link rel="alternate" type="application/json+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fshattering-glass-ceiling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fshattering-glass-ceiling%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

/* Ads */
.custom-ad{overflow:inherit !important; text-align: center !important;}


For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a, .su-service-title, .lb_heading, .su_au_name {
    color: #686868;
}
#header_bg .slidemenu ul li a, #header_bg .slidemenu ul li.first-child-divider {
    border-color: #171717;
}
</style>
<!-- end Simple Custom CSS and JS -->
<style></style><!-- Google Fonts -->
<style type="text/css" media="screen">
#main_menu { font-family: '', arial, serif; } 
h1, h2, h3, h4, h5, h6, .recent_post-title, .su-service-title, .lb_heading, .su_au_name, .su-pricing-title, .su-pricing-value { font-family: '', arial, serif; } 
body { font-family: '', arial, serif; } 

</style>

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBG5D4G');</script>
<meta name="google-site-verification" content="OmRW1SOlsFbVStl3ozAICe-2eYWSgotQSng0HDxVkyg" />
<!-- End Google Tag Manager -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->		<style type="text/css" id="wp-custom-css">
			#top_sidebar .widget_search .s {width:175px;}
.footer-comporium-logo {float:left;}
#copyright {clear:left;}

#top_sidebar ul li#text-4{padding-left:4px !important;}

div.wp-forecast {width: 450px;position: absolute;color: #fff;left: -460px;top: -30px;}
.wp-forecast-curr a {color:#febe10;}
div.wp-forecast-curr-left {padding: 15px 3px 0;}
div.wp-forecast-curr {font-size: 14px;float: left;line-height:14px;}
div.wpfico06 {width: 55px;}
div.wpfico12 {width: 55px;}
div.wp-forecast-curr-right {font-size: 12px; line-height:14px;font-weight: bold;padding: 20px 3px 0;float: left;font-variant:small-caps;}
div.wp-forecast-fc {float: left;}
iv.wp-forecast-fc-block {float: left;width: 130px;}
div.wp-forecast-fc-right {font-size: 14px;line-height:14px; font-variant:small-caps;padding: 12px 3px 0;width: 60px;float: left;font-weight: bold;}

li#wunderground_forecast_widget-4 {margin-top:-20px !important;}
#wunderground_forecast_widget-4 tr.forecast {padding-right: 30px;float:left;}
#wunderground_forecast_widget-4 .wu-forecast-wrapper {height: 70px;}
#wunderground_forecast_widget-4 .wu-wrapper table td.wu-icon {width: 30px;}
#wunderground_forecast_widget-4 .wu-wrapper div img, .wu-wrapper table img {height:auto;}
#wunderground_forecast_widget-4 .wu-wrapper table tr:nth-of-type(even) {background: #222222;}
#wunderground_forecast_widget-4 .wu-copyright {display:none;}
#wunderground_forecast_widget-4 .wu-forecast-wrapper .wu-day-title, #wunderground_forecast_widget-4 .wu-forecast-wrapper .wu-cond-text {color:#fff;}
#wunderground_forecast_widget-4 .wu-forecast-wrapper .wu-cond-highlow {margin: 5px 0;color: #fff;}
#wunderground_forecast_widget-4 .wu-forecast-wrapper .wu-cond-highlow .wu-cond-low {color: #8FC4FF;}
#wunderground_forecast_widget-4 .wu-forecast-wrapper .wu-cond-highlow .wu-cond-high {color: #FF8B92;}

#post-4438 .su-column.su-column-1-3.su-column-last  {float: left;margin-right: 0% !important;clear: none;}
#post-4438 .su-column.su-column-2-3 {float: right; margin-right: 0% !important;clear: none;}

.content_widgets {
display:none;
}

ins.adsbygoogle {
background: transparent !important;
}

.es_textbox_button {
    width: 130px;
    background-color: #fdba13 !important;
}

/************************************************ Jim's Custom CSS *******************************************************/

#header_bg {
    background-size: cover;
}

.post_slider li.ui-tabs-nav-item.ui-tabs-active.ui-state-active a {
	color: #333;
}

#wrapper, #subhead, #subhead_slider, #subhead_no_bg, #bottom_elements, #header_bg .slidemenu {
    width: 1038px;
	box-sizing: border-box;
}

#subhead .su-column-style-1.su-column-1-3 {
    width: 300px;
    float: right;
}

#subhead .custom-ad img {
    margin: 0;
    height: 100% !important;
}

#container_bg #content {
    width: 738px;
    box-sizing: border-box;
}

#content .su-column-1-3 {
    width: 210px;
	box-sizing: border-box;
}

#content .su-column-2-3 {
    width: 468px;
    box-sizing: border-box;
}

#container_bg #primary {
    width: 290px;
	box-sizing: border-box;
}

#primary .widget-container, #container_bg #content, #subhead #custom_header, #subhead_slider #custom_header, .container_orbit, #bottom_elements {
    padding: 20px;
}

#primary .widget-container {
    margin: 0;
}

.custom-video {
	position: relative;
	padding-bottom: 56.25%;
	height: 0;
	background: #000;
}

.custom-video iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.custom-ad {
    height: auto !important;
}

#content .custom-ad img, #primary .dfad img, ins.adsbygoogle {
    margin: 0 auto 20px;
    height: 100% !important;
}
		</style>
	
<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '70%', 'height' : '90%', 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'allowfullscreen' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
</style>

</head>
<body class="post-template-default single single-post postid-98166 single-format-standard">

<!-- ******************************* Header ****************************** -->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="search-3" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="https://www.cn2.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div></li><li id="text-4" class="widget-container widget_text">			<div class="textwidget"><div class="cn2-social-media"><a href="https://www.facebook.com/CN2RockHill" target="_blank" title="Visit Us On Facebook" style="padding:0 4px 0 0;"><img src="https://www.cn2.com/wp-content/uploads/2015/02/facebook.png" style="border:0px;" alt="Visit Us On Facebook" height="32px" width="32px"></a><a href="http://www.twitter.com/cn2news" target="_blank" title="Visit Us On Twitter"><img src="https://www.cn2.com/wp-content/uploads/2015/02/twitter.png" style="border:0px;" alt="Visit Us On Twitter" height="32px" width="32px"></a></div>
</div>
		</li></ul>
</div>	<div id="header" class="size-wrap">
		<div id="logo">
				<a href="https://www.cn2.com"><img src="https://www.cn2.com/wp-content/uploads/2016/10/cn2logo.png" alt="CN2 News" /></a>
				</div><!--#logo-->
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9862"><a href="https://www.cn2.com/">Home</a></li>
<li id="menu-item-16215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16215"><a>CN2 News</a>
<ul  class="sub-menu">
	<li id="menu-item-53897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53897"><a href="http://www.cn2.com/?cat=local-news/">Local News</a></li>
	<li id="menu-item-9919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9919"><a href="https://www.cn2.com/sports/">Sports</a></li>
	<li id="menu-item-95188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95188"><a href="https://www.cn2.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-14050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14050"><a>CN2 Xtra</a>
<ul  class="sub-menu">
	<li id="menu-item-12019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12019"><a href="https://www.cn2.com/city-minute/">City Minute</a></li>
	<li id="menu-item-12018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12018"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a>
	<ul  class="sub-menu">
		<li id="menu-item-93527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/">HSF Schedule/Watch</a></li>
	</ul>
</li>
	<li id="menu-item-12020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12020"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li>
</ul>
</li>
<li id="menu-item-14051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14051"><a>Featured Links</a>
<ul  class="sub-menu">
	<li id="menu-item-11982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11982"><a href="https://www.cn2.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-14052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14052"><a>Community</a>
<ul  class="sub-menu">
	<li id="menu-item-11956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11956"><a href="https://www.cn2.com/community-calendar/">Calendar</a></li>
	<li id="menu-item-11999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11999"><a href="https://www.cn2.com/sponsored-events/">Sponsored Events</a></li>
</ul>
</li>
<li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14053"><a>Special Segments</a>
<ul  class="sub-menu">
	<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="https://www.cn2.com/2-health/">2 Your Health</a></li>
	<li id="menu-item-11998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11998"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li>
	<li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li>
	<li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li>
	<li id="menu-item-11995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11995"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="https://www.cn2.com/picture-day/">Picture of the Day</a></li>
	<li id="menu-item-71971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71971"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li>
	<li id="menu-item-69852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69852"><a href="https://www.cn2.com/what2eat/">What 2 Eat?</a></li>
</ul>
</li>
<li id="menu-item-14054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054"><a>CN2 Info</a>
<ul  class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.cn2.com/us/">About Us</a></li>
	<li id="menu-item-11969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11969"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li>
	<li id="menu-item-11952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11952"><a href="https://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li>
	<li id="menu-item-11949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.cn2.com/news-team/">News Team</a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12009"><a href="https://www.cn2.com/advertising/">Advertising</a></li>
	<li id="menu-item-11975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11975"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li>
</ul>
</li>
<li id="menu-item-12222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12222"><a target="_blank">Comporium</a>
<ul  class="sub-menu">
	<li id="menu-item-82335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82335"><a href="https://www.comporium.com/">Comporium.com</a></li>
	<li id="menu-item-82336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82336"><a href="https://www.makeitlocal.com/">Make It Local.com</a></li>
</ul>
</li>
<li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13895"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
				<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
</ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div id="container_bg">
<div id="content" class="left">

<div class="entry-content">
<div id="post-98166" class="post-98166 post type-post status-publish format-standard has-post-thumbnail hentry category-cn2-news category-featured category-local-news tag-featured">

<h1 class="entry-title-single">Shattering the Glass Ceiling&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="https://www.cn2.com/shattering-glass-ceiling/" title="5:45 pm" rel="bookmark"><span class="entry-date">5:45 pm, October 20, 2017</span></a> by <span class="author vcard"><a class="url fn n" href="https://www.cn2.com/author/mmacy/" title="View all posts by Mia Macy">Mia Macy</a></span> </div>


<p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_36893" width="560" height="315" src="https://www.youtube.com/embed/o1wcq4T7qAA?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=0&#038;showinfo=1&#038;playsinline=0&#038;controls=2&#038;autohide=2&#038;theme=dark&#038;color=red&#038;" class="__youtube_prefs__" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p>
<p>The First African American Female Bishop for the AME Zion church is ready to take on issues here at home.</p>

<div class="entry-utility">
<!-- Category -->
 
<!-- Category END -->

<!-- Tags -->
<div class="tag-link">
<span>Tags:</span>
<a href="https://www.cn2.com/tag/featured/" rel="tag">featured</a></div>
 
<!-- Tags END -->

</div><!-- .entry-utility -->



</div><!-- #post-## -->

</div></div><!-- #content -->

<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="email-subscribers-3" class="widget-container widget_text elp-widget"><h3 class="widget-title">Subscribe to CN2</h3>
		<div>
			<form class="es_widget_form" data-es_form_id="es_widget_form">
									<div class="es_caption">Get new video updates.</div>
													<div class="es_lablebox"><label class="es_widget_form_name">Name</label></div>
					<div class="es_textbox">
						<input type="text" id="es_txt_name" class="es_textbox_class" name="es_txt_name" value="" maxlength="225">
					</div>
								<div class="es_lablebox"><label class="es_widget_form_email">Email *</label></div>
				<div class="es_textbox">
					<input type="text" id="es_txt_email" class="es_textbox_class" name="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page(event,'https://www.cn2.com')" value="" maxlength="225">
				</div>
				<div class="es_button">
					<input type="button" id="es_txt_button" class="es_textbox_button es_submit_button" name="es_txt_button" onClick="return es_submit_page(event,'https://www.cn2.com')" value="Subscribe">
				</div>
				<div class="es_msg" id="es_widget_msg">
					<span id="es_msg"></span>
				</div>
								<input type="hidden" id="es_txt_group" name="es_txt_group" value="">
			</form>
		</div>
		<div class="clear"></div></li><li id="shortcodes-ultimate-10" class="widget-container shortcodes-ultimate"><div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_62558"><a href="http://www.carolinashealthcare.org/"><img src="https://www.cn2.com/wp-content/uploads/2016/07/PC_New_Movers_Find_A_Doc_300_x_250_COMP_s3_FINAL.gif" alt="PC_New_Movers_Find_A_Doc_300_x_250_COMP_s3_FINAL" width="300" height="250" class="aligncenter size-full wp-image-62551" /></a></div><div class="dfad dfad_pos_2 dfad_last" id="_ad_84443"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Banner spot -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3402805008265605"
     data-ad-slot="3153370171"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	© 2015 CN2. All Rights Reserved.	</div>
<div id="footer_navigation">
  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 


<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN BODY//-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBG5D4G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN BODY//--><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.cn2.com/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div><script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/themes/localnews2/js/top.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

  
</body>
</html>