<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd - CN2 News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cn2.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd - CN2 News" />
	<meta property="og:description" content="ROCK HILL, S.C. (CN2 NEWS) Rock Hill City leaders say the Rock Hill Piedmont Vaccination Clinic will be closed on Tuesday, March 2nd. Public Information Officer for the city, Katie Quinn says there are no appointments scheduled that day so there&#8217;s not need to reschedule any patients. Many first dose vaccine appointments are available at [&hellip;]" />
	<meta property="og:url" content="https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/" />
	<meta property="og:site_name" content="CN2 News" />
	<meta property="article:publisher" content="https://www.facebook.com/CN2RockHill" />
	<meta property="article:published_time" content="2021-02-26T19:01:47+00:00" />
	<meta property="og:image" content="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1273790915-scaled.jpg" />
	<meta property="og:image:width" content="1620" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cn2news" />
	<meta name="twitter:site" content="@cn2news" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lucas McFadden">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cn2.com/#organization","name":"CN2 News","url":"https://www.cn2.com/","sameAs":["https://www.facebook.com/CN2RockHill","https://www.youtube.com/user/cn2news","https://twitter.com/cn2news"],"logo":{"@type":"ImageObject","@id":"https://www.cn2.com/#logo","inLanguage":"en-US","url":"https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.png","width":259,"height":112,"caption":"CN2 News"},"image":{"@id":"https://www.cn2.com/#logo"}},{"@type":"WebSite","@id":"https://www.cn2.com/#website","url":"https://www.cn2.com/","name":"CN2 News","description":"CN2 News","publisher":{"@id":"https://www.cn2.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.cn2.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/#primaryimage","inLanguage":"en-US","url":"https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1273790915-scaled.jpg","width":1620,"height":1080,"caption":"vials of coronavirus vaccine"},{"@type":"WebPage","@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/#webpage","url":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/","name":"Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd - CN2 News","isPartOf":{"@id":"https://www.cn2.com/#website"},"primaryImageOfPage":{"@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/#primaryimage"},"datePublished":"2021-02-26T19:01:47+00:00","dateModified":"2021-02-26T19:01:47+00:00","breadcrumb":{"@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.cn2.com/","url":"https://www.cn2.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/","url":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/","name":"Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/#article","isPartOf":{"@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/#webpage"},"author":{"@id":"https://www.cn2.com/#/schema/person/f6c35f7bf4d4fed1edf2e394fcfd180f"},"headline":"Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd","datePublished":"2021-02-26T19:01:47+00:00","dateModified":"2021-02-26T19:01:47+00:00","mainEntityOfPage":{"@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/#webpage"},"publisher":{"@id":"https://www.cn2.com/#organization"},"image":{"@id":"https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/#primaryimage"},"keywords":"Clinic Closed,cn2 news,Covid Vaccine,local news,March 2nd,piedmont,rock hill","articleSection":"CN2 NEWS,COVID,Local News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.cn2.com/#organization"}},{"@type":"Person","@id":"https://www.cn2.com/#/schema/person/f6c35f7bf4d4fed1edf2e394fcfd180f","name":"Lucas McFadden","image":{"@type":"ImageObject","@id":"https://www.cn2.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8c3dfe804526c9ec2aad35a49a892a8?s=96&d=mm&r=g","caption":"Lucas McFadden"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//756660.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Feed" href="https://www.cn2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Comments Feed" href="https://www.cn2.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cn2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cn2.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.cn2.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cn2.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cn2.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.cn2.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.cn2.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.cn2.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cn2.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.10' id='email-subscribers-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php","security":"f414426667","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.cn2.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cn2.com/wp-json/wp/v2/posts/125332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cn2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cn2.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cn2.com/?p=125332' />
<link rel="alternate" type="application/json+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Frock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Frock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.26.0" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"08ce023659","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cn2.com\/wp-admin\/","wpRestNonce":"08ce023659","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-PDJGD39' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/21704871193/cn2_sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1611093089925-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_SideBar_Home', [[300, 600], [300, 250]], 'div-gpt-ad-1542042582547-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_Footer_Home', [728, 90], 'div-gpt-ad-1532959798891-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <link rel="preconnect" href="https://tags.crwdcntrl.net">

<link rel="preconnect" href="https://bcp.crwdcntrl.net">

<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">

<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">

<script>

! function() {

var lotameClientId = '13825';

var lotameTagInput = {

data: {},

config: {

clientId: Number(lotameClientId)

}

};

// Lotame initialization

var lotameConfig = lotameTagInput.config || {};

var namespace = window['lotame_' + lotameConfig.clientId] = {};

namespace.config = lotameConfig;

namespace.data = lotameTagInput.data || {};

namespace.cmd = namespace.cmd || [];

} ();

</script>

<script async src="https://tags.crwdcntrl.net/lt/c/13825/lt.min.js"></script><link rel="icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f7a700;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f7a700;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f7a700;
                }
                .tdm-btn-style1 {
					background-color: #f7a700;
				}
				.tdm-btn-style2:before {
				    border-color: #f7a700;
				}
				.tdm-btn-style2 {
				    color: #f7a700;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f7a700;
                    -moz-box-shadow: 0 2px 16px #f7a700;
                    box-shadow: 0 2px 16px #f7a700;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f7a700;
                    -moz-box-shadow: 0 4px 26px #f7a700;
                    box-shadow: 0 4px 26px #f7a700;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-125332 single-format-standard td-standard-pack rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd global-block-template-9 white-menu  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/CN2RockHill" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="http://www.twitter.com/cn2news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-122528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/">CN2 News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/">CN2 NEWS</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/covid/">COVID</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-122529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/">CN2 Today<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/cooking/">Cooking</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/">Digger&#8217;s BC</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/cn2-today-events/">Events</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/fitness/">Fitness</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/healthcare/">Healthcare</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/pmc-today/">PMC Today</a></li>
</ul>
</li>
<li id="menu-item-122530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122530"><a href="https://www.cn2.com/category/cn2-xtra/">CN2 Xtra<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12019"><a href="https://www.cn2.com/city-minute/">City Minute</a></li>
	<li id="menu-item-115203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115203"><a href="https://www.cn2.com/crimetocourt/">Crime to Court</a></li>
	<li id="menu-item-12018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12018"><a href="https://www.cn2.com/high-school-football/">HSF “GAME OF THE WEEK”<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/">HSF Schedule/Watch</a></li>
	</ul>
</li>
	<li id="menu-item-12020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12020"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li>
</ul>
</li>
<li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14053"><a>Special Segments<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="https://www.cn2.com/health/">2 Your Health</a></li>
	<li id="menu-item-11998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11998"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li>
	<li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13895"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li>
	<li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li>
	<li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li>
	<li id="menu-item-116337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116337"><a href="https://www.cn2.com/tailgate/">CN2 Tailgate Challenge</a></li>
	<li id="menu-item-11995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11995"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li>
</ul>
</li>
<li id="menu-item-14054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054"><a>CN2 Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.cn2.com/us/">About Us</a></li>
	<li id="menu-item-11969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11969"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li>
	<li id="menu-item-11952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11952"><a href="https://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li>
	<li id="menu-item-11949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.cn2.com/news-team/">News Team</a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12009"><a href="https://www.cn2.com/advertising/">Advertising</a></li>
	<li id="menu-item-11975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11975"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li>
	<li id="menu-item-109758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109758"><a href="https://www.cn2.com/links/">Featured Links</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.cn2.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.cn2.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_193" class="tdc-zone"><div class="tdc_zone tdi_2_300  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_300{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_300{
margin-bottom:0px !important;
}
}

</style><div id="tdi_3_010" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_1c1  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_4_1c1,
                .tdi_4_1c1 .tdc-columns{
                    min-height: 0;
                }.tdi_4_1c1,
				.tdi_4_1c1 .tdc-columns{
				    display: block;
				}.tdi_4_1c1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_1c1.tdc-row-content-vert-center,
                    .tdi_4_1c1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_1c1.tdc-row-content-vert-bottom,
                    .tdi_4_1c1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_1c1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_1c1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_1c1{
position:relative;
}

.tdi_4_1c1 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_1c1{
padding-top:10px !important;
padding-bottom:10px !important;
display:none !important;
}
}

</style>
<div class="tdi_3_010_rand_style td-element-style" ><style>
.tdi_3_010_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_679  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_679{
                    vertical-align: baseline;
                }.tdi_6_679 > .wpb_wrapper,
				.tdi_6_679 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_679 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_679 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_7_632" class="tdc-row"><div class="vc_row tdi_8_761  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_8_761,
                .tdi_8_761 .tdc-columns{
                    min-height: 0;
                }.tdi_8_761,
				.tdi_8_761 .tdc-columns{
				    display: block;
				}.tdi_8_761 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_761{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}
}

</style>
<div class="tdi_7_632_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_7_632_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_10_0f7  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_10_0f7{
                    vertical-align: baseline;
                }.tdi_10_0f7 > .wpb_wrapper,
				.tdi_10_0f7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_10_0f7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_10_0f7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_10_0f7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_0f7{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_11_793 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_11_793" >
<style>
/* custom css */
.tdi_11_793 .tdb-logo-a,
                .tdi_11_793 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_11_793 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_11_793 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_11_793 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_11_793 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_11_793 .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_11_793 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_11_793 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_11_793 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_793 .tdb-logo-svg-wrap{
                    max-width: 120px;
                }.tdi_11_793 .tdb-logo-svg-wrap svg{
                    width: 120px;
                    height: auto;
                }.tdi_11_793 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_11_793 .tdb-logo-text-title{
                    display: none;
                }.tdi_11_793 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_11_793 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2 News</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_13_851  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_851{
                    vertical-align: baseline;
                }.tdi_13_851 > .wpb_wrapper,
				.tdi_13_851 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_851 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_851 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13_851{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_851{
width:40% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_900 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_14_900" >
<style>
/* custom css */
.tdi_14_900{
                    display: inline-block;
                }.tdi_14_900 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_900 .tdb-mobile-menu-button{
                    color: #f7a700;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_900 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-square"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_15_781 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_15_781" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_781{
margin-right:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_781{
                    display: inline-block;
                }.tdi_15_781 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_15_781 .tdb-header-search-button-mob{
                    color: #f7a700;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_781 .tdb-header-search-button-mob i{
                    font-size: 17px;
                
                    width: 42.5px;
					height: 42.5px;
					line-height:  42.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_16_637" class="tdc-zone"><div class="tdc_zone tdi_17_1a6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17_1a6{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18_16b" class="tdc-row"><div class="vc_row tdi_19_791  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19_791,
                .tdi_19_791 .tdc-columns{
                    min-height: 0;
                }.tdi_19_791,
				.tdi_19_791 .tdc-columns{
				    display: block;
				}.tdi_19_791 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21_131  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_131{
                    vertical-align: baseline;
                }.tdi_21_131 > .wpb_wrapper,
				.tdi_21_131 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21_131 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21_131 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_22_761" class="tdc-zone"><div class="tdc_zone tdi_23_f77  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23_f77{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23_f77{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_f77{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_f77{
margin-bottom:0px !important;
}
}

</style><div id="tdi_24_177" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_25_111  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_25_111,
                .tdi_25_111 .tdc-columns{
                    min-height: 0;
                }.tdi_25_111,
				.tdi_25_111 .tdc-columns{
				    display: block;
				}.tdi_25_111 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_25_111.tdc-row-content-vert-center,
                    .tdi_25_111.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_111.tdc-row-content-vert-bottom,
                    .tdi_25_111.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_111.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_111.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_111{
padding-top:4px !important;
padding-right:2vw !important;
padding-bottom:4px !important;
padding-left:2vw !important;
position:relative;
}

.tdi_25_111 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_111{
padding-top:3px !important;
padding-right:5vw !important;
padding-bottom:3px !important;
padding-left:5vw !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_111{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_24_177_rand_style td-element-style" ><style>
.tdi_24_177_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_27_960  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_27_960{
                    vertical-align: baseline;
                }.tdi_27_960 > .wpb_wrapper,
				.tdi_27_960 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27_960 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27_960 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28_671 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_28_671" >
<style>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</style>
<style>
/* custom css */
.tdi_28_671 .td-trending-now-title{
					padding: 5px 6px 4px;
				
					color: #000000;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_28_671 .td-trending-now-title,
				.tdi_28_671 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #f6a71c;
				}.tdi_28_671 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_28_671 .entry-title a{
					color: #ffffff;
				
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0.5px !important;
				}.tdi_28_671 .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_28_671 .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_671 .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_28_671 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0.5px !important;
				}
}
</style><script>var block_tdi_28_671 = new tdBlock();
block_tdi_28_671.id = "tdi_28_671";
block_tdi_28_671.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#f6a71c","custom_title":"Latest News","title_padding":"5px 6px 4px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","header_text_color":"#000000","style":"","f_article_font_family":"521","f_article_font_spacing":"0.5","block_type":"td_block_trending_now","navigation":"","timer":3,"separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_transform":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28_671","tdc_css_class":"tdi_28_671","tdc_css_class_style":"tdi_28_671_rand_style"}';
block_tdi_28_671.td_column_number = "1";
block_tdi_28_671.block_type = "td_block_trending_now";
block_tdi_28_671.post_count = "5";
block_tdi_28_671.found_posts = "5627";
block_tdi_28_671.header_color = "#f6a71c";
block_tdi_28_671.ajax_pagination_infinite_stop = "";
block_tdi_28_671.max_num_pages = "1126";
tdBlocksArray.push(block_tdi_28_671);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28_671" data-start="" data-timer=""><div class="td-trending-now-title">Latest News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-26-2021/" rel="bookmark" title="CN2 Picture of the Day 2-26-2021">CN2 Picture of the Day 2-26-2021</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/indian-land-high-school-athletic-director/" rel="bookmark" title="Indian Land High School Athletic Director">Indian Land High School Athletic Director</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/york-county-non-profit-make-two-wheelchair-van-donations-to-families-of-children-with-special-needs/" rel="bookmark" title="York County Non-Profit Make Two Wheelchair Van Donations to Families of Children With Special Needs">York County Non-Profit Make Two Wheelchair Van Donations to Families of Children With Special Needs</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/5-things-to-do-this-weekend-in-york-county/" rel="bookmark" title="5 Things To Do This Weekend in York County">5 Things To Do This Weekend in York County</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process">Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_28_671"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_28_671"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30_719  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_30_719{
                    vertical-align: middle;
                }.tdi_30_719 > .wpb_wrapper,
				.tdi_30_719 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_719 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_719 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30_719{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31_911 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_31_911" >
<style>

/* inline tdc_css att */

.tdi_31_911{
margin-top:2px !important;
margin-right:40px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_31_911 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_911{
margin-right:30px !important;
}
}

</style>
<style>
.tdi_32_631 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_32_631 .tdm-social-item i.td-icon-twitter,
				.tdi_32_631 .tdm-social-item i.td-icon-linkedin,
				.tdi_32_631 .tdm-social-item i.td-icon-pinterest,
				.tdi_32_631 .tdm-social-item i.td-icon-blogger,
				.tdi_32_631 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_32_631 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_32_631 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_32_631 .tdm-social-item i,
				.tds-team-member2 .tdi_32_631.tds-social1 .tdm-social-item i{
					color: #cccccc;
				}.tdi_32_631 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_32_631.tds-social1 .tdm-social-item:hover i{
					color: #f7a700;
				}.tdi_32_631 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_631 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_32_631 .tdm-social-item i.td-icon-twitter,
				.tdi_32_631 .tdm-social-item i.td-icon-linkedin,
				.tdi_32_631 .tdm-social-item i.td-icon-pinterest,
				.tdi_32_631 .tdm-social-item i.td-icon-blogger,
				.tdi_32_631 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_32_631 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_32_631"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CN2RockHill" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CN2RockHill" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cn2_today/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cn2_today/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cn2news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cn2news" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_weather tdi_33_316 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_33_316" >
<style>

/* inline tdc_css att */

.tdi_33_316{
margin-right:40px !important;
padding-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_316{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_316{
                    display: inline-block;
                }.tdi_33_316 .td-icons{
                    margin-right: 5px;
                
                    top: 0px;
                
                    color: #cccccc;
                }.tdi_33_316 .tdb-weather-deg-wrap{
                    margin-right: 10px;
                
                    color: #cccccc;
                }.tdi_33_316 .tdb-weather-city{
                    color: #cccccc;
                
                    font-family:Roboto !important;
                }.tdi_33_316 .tdb-weather-deg{
                    font-family:Roboto !important;
                }.tdi_33_316 .tdb-weather-unit{
                    font-family:Roboto !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons rain-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">47.5</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Rock Hill</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_59c td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_34_59c" >
<style>

/* inline tdc_css att */

.tdi_34_59c{
margin-right:40px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_59c{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_59c{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_59c{
                    display: inline-block;
                }.tdi_34_59c .tdb-head-date-txt{
                    color: #cccccc;
                
                    font-family:Roboto !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, February 26, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_categories tdi_35_136 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_35_136" >
<style>

/* inline tdc_css att */

.tdi_35_136{
padding-top:11px !important;
padding-bottom:11px !important;
z-index:10000 !important;
}

</style>
<style>
/* custom css */
.tdi_35_136{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_35_136 .tdb-head-cat-list{
                    left: auto;
                    right: 0;
                
                    width: 95vw;
                
                    padding: 40px 80px 60px 80px;
                
                    background-color: #000000;
                
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_35_136 .tdb-head-cat-toggle{
                    font-size: 22px;
                
                    width: 22px;
					height: 22px;
					line-height:  22px;
                
                    color: #ffffff;
                }.tdi_35_136 .tdb-head-cat-item{
                    width: 25%;
                }.tdi_35_136 .tdb-head-cat-item:nth-last-child(-n+4) a{
                    margin-bottom: 0;
                }.tdi_35_136 .tdb-block-inner:hover .tdb-head-cat-toggle{
                    color: #f7a700;
                }.tdi_35_136 .tdb-head-cat-item a{
                    color: #ffffff;
                }.tdi_35_136 .tdb-head-cat-item a:hover{
                    color: #f7a700;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_136 .tdb-head-cat-item{
                    width: 33.33333333%;
                }.tdi_35_136 .tdb-head-cat-item:nth-last-child(-n+3) a{
                    margin-bottom: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_136 .tdb-head-cat-item{
                    width: 33.33333333%;
                }.tdi_35_136 .tdb-head-cat-item:nth-last-child(-n+3) a{
                    margin-bottom: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-head-cat-toggle td-icon-menu-medium-right"></i><div class="tdb-head-cat-list"><div class="tdb-head-cat-list-inner"><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/2-your-health/"><span class="tdb-head-cat-txt">2 Your Health</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/ask-the-pharmacist/"><span class="tdb-head-cat-txt">Ask the Pharmacist</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/athlete-of-the-week/"><span class="tdb-head-cat-txt">Athlete of the Week</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/business-spotlight/"><span class="tdb-head-cat-txt">Business Spotlight</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cc/"><span class="tdb-head-cat-txt">Carolina Connection</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/city-minute/"><span class="tdb-head-cat-txt">City Minute</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/clover-school-board/"><span class="tdb-head-cat-txt">CLOVER SCHOOL BOARD</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cn2-at-the-movies/"><span class="tdb-head-cat-txt">CN2 at the Movies</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/"><span class="tdb-head-cat-txt">CN2 News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/"><span class="tdb-head-cat-txt">CN2 NEWS</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-on-demand/"><span class="tdb-head-cat-txt">CN2 On Demand</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/"><span class="tdb-head-cat-txt">CN2 Today</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/"><span class="tdb-head-cat-txt">CN2 Xtra</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cold-case-series/"><span class="tdb-head-cat-txt">Cold Case Files</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/cooking/"><span class="tdb-head-cat-txt">Cooking</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/covid/"><span class="tdb-head-cat-txt">COVID</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/"><span class="tdb-head-cat-txt">Digger's BC</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/2020-election-returns/"><span class="tdb-head-cat-txt">ELECTION RETURNS</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/cn2-today-events/"><span class="tdb-head-cat-txt">Events</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/fashion/"><span class="tdb-head-cat-txt">Fashion</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/featured/"><span class="tdb-head-cat-txt">featured</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/featured-home/"><span class="tdb-head-cat-txt">featured home</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/fitness/"><span class="tdb-head-cat-txt">Fitness</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/fort-mill-school-board/"><span class="tdb-head-cat-txt">FORT MILL SCHOOL BOARD</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/founders-friday-night-flashback/"><span class="tdb-head-cat-txt">Founders Friday Night Flashback</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/healthcare/"><span class="tdb-head-cat-txt">Healthcare</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/home-town-hero/"><span class="tdb-head-cat-txt">Home Town Hero</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/hot-news/"><span class="tdb-head-cat-txt">Hot News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/hsf-game-of-the-week/"><span class="tdb-head-cat-txt">HSF Game of the Week</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/lb/"><span class="tdb-head-cat-txt">LB</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/local-news/"><span class="tdb-head-cat-txt">Local News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/top-stories/"><span class="tdb-head-cat-txt">News Gallery Top Stories</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/picture-of-the-day/"><span class="tdb-head-cat-txt">Picture of the Day</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/pmc-today/"><span class="tdb-head-cat-txt">PMC Today</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/"><span class="tdb-head-cat-txt">Politics</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/promoted/"><span class="tdb-head-cat-txt">Promoted</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/real-estate-show/"><span class="tdb-head-cat-txt">Real Estate Show</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/real-estate-videos/"><span class="tdb-head-cat-txt">Real Estate Videos</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/rock-hill-christmas-parade/"><span class="tdb-head-cat-txt">Rock Hill Christmas Parade</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/rock-hill-school-board/"><span class="tdb-head-cat-txt">ROCK HILL SCHOOL BOARD</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/shop-local/"><span class="tdb-head-cat-txt">Shop Local</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/"><span class="tdb-head-cat-txt">Special Segments</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/spirit-showdown/"><span class="tdb-head-cat-txt">Spirit Showdown</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/hs-team-spirit-video-contest/"><span class="tdb-head-cat-txt">Spirit Showdown</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/sports/"><span class="tdb-head-cat-txt">Sports</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/uncategorized/"><span class="tdb-head-cat-txt">Uncategorized</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/web-extra/"><span class="tdb-head-cat-txt">Web Extra</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/york-school-board/"><span class="tdb-head-cat-txt">YORK SCHOOL BOARD</span></a></div></div></div></div></div> <!-- ./block --></div></div></div></div><div id="tdi_36_760" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_37_2b2  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_37_2b2,
                .tdi_37_2b2 .tdc-columns{
                    min-height: 0;
                }.tdi_37_2b2,
				.tdi_37_2b2 .tdc-columns{
				    display: block;
				}.tdi_37_2b2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_37_2b2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37_2b2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_37_2b2.tdc-row-content-vert-center,
                    .tdi_37_2b2.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37_2b2.tdc-row-content-vert-bottom,
                    .tdi_37_2b2.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37_2b2.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37_2b2.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37_2b2{
margin-right:0px !important;
margin-left:0px !important;
padding-right:5vw !important;
padding-left:5vw !important;
position:relative;
}

.tdi_37_2b2 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_2b2{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_2b2{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

</style>
<div class="tdi_36_760_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_36_760_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dadada !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_36_760_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_39_7ef  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39_7ef{
                    vertical-align: baseline;
                }.tdi_39_7ef > .wpb_wrapper,
				.tdi_39_7ef > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39_7ef > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39_7ef > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_39_7ef{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_7ef{
width:25% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_91b td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_40_91b" >
<style>

/* inline tdc_css att */

.tdi_40_91b{
padding-top:20px !important;
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_40_91b .tdb-logo-a,
                .tdi_40_91b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_40_91b .tdb-logo-svg-wrap{
                    max-width: 150px;
                
                    display: block;
                }.tdi_40_91b .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_40_91b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40_91b .tdb-logo-img{
                    max-width: 150px;
                }.tdi_40_91b .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_40_91b .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_40_91b .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_40_91b .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: none;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_40_91b .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_40_91b .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" width="" data-src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" width="" data-src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo" width="" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_42_270  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_42_270{
                    vertical-align: baseline;
                }.tdi_42_270 > .wpb_wrapper,
				.tdi_42_270 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_270 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_270 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_270{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_270{
width:75% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_7a7 tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_43_7a7"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_43_7a7 .tdb-menu > li > a:after,
				.tdi_43_7a7 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px 0px 3px 0px;
				
				    border-style: solid;
				
				    border-color: #f7a700;
				}
</style>
<style>
.tdi_43_7a7 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_43_7a7 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_43_7a7 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_43_7a7 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_43_7a7 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_43_7a7 .td-pulldown-filter-list li:hover a{
					color: #f7a700;
				}
</style><div id=tdi_43_7a7 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/"><div class="tdb-menu-item-text">CN2 News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46_bf0 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_46_bf0" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_46_bf0" 
                        id="tdi_47_701" 
                        data-td_block_id="tdi_46_bf0" 
                        data-td_filter_value="" 
                        href="https://www.cn2.com/category/cn2-news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_46_bf0" 
                        id="tdi_48_373" 
                        data-td_block_id="tdi_46_bf0" 
                        data-td_filter_value="87" 
                        href="https://www.cn2.com/category/cn2-news/cn2-news-programs/"
                    >CN2 NEWS</a><a 
                        class="mega-menu-sub-cat-tdi_46_bf0" 
                        id="tdi_49_1d4" 
                        data-td_block_id="tdi_46_bf0" 
                        data-td_filter_value="6320" 
                        href="https://www.cn2.com/category/cn2-news/covid/"
                    >COVID</a><a 
                        class="mega-menu-sub-cat-tdi_46_bf0" 
                        id="tdi_50_b90" 
                        data-td_block_id="tdi_46_bf0" 
                        data-td_filter_value="40" 
                        href="https://www.cn2.com/category/cn2-news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_46_bf0" 
                        id="tdi_51_637" 
                        data-td_block_id="tdi_46_bf0" 
                        data-td_filter_value="38" 
                        href="https://www.cn2.com/category/cn2-news/sports/"
                    >Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46_bf0 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-26-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 2-26-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/POD-7.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-26-2021/" rel="bookmark" title="CN2 Picture of the Day 2-26-2021">CN2 Picture of the Day 2-26-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T17:08:37-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/indian-land-high-school-athletic-director/" rel="bookmark" class="td-image-wrap " title="Indian Land High School Athletic Director" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/b8186a76-5012-4586-9c0d-3294c1e7a807.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/indian-land-high-school-athletic-director/" rel="bookmark" title="Indian Land High School Athletic Director">Indian Land High School Athletic Director</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T17:06:30-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

INDIAN LAND (CN2 SPORTS) – CN2’s Emma Mondo speaks with Indian Land High School’s Athletic Director Vernon Hunter about his history with the school...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/york-county-non-profit-make-two-wheelchair-van-donations-to-families-of-children-with-special-needs/" rel="bookmark" class="td-image-wrap " title="York County Non-Profit Make Two Wheelchair Van Donations to Families of Children With Special Needs" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/all-things-1068x596.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/york-county-non-profit-make-two-wheelchair-van-donations-to-families-of-children-with-special-needs/" rel="bookmark" title="York County Non-Profit Make Two Wheelchair Van Donations to Families of Children With Special Needs">York County Non-Profit Make Two Wheelchair...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T17:03:35-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



&nbsp;

YORK COUNTY, S.C. (CN2 NEWS) All Things Possible Medical Fundraising a non-profit that raises money to buy handicap accessible vehicles for families is off...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" class="td-image-wrap " title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1182723702-1068x702.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process">Gov. Henry McMaster to Lift ‘Last...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T14:09:51-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

COLUMBIA, S.C. (CN2 NEWS) South Carolina Governor Henry McMaster announced today, Friday, February 26th he will be lifting the &quot;Last Call&quot; order and large...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/" class="td-post-category">CN2 NEWS</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/" rel="bookmark" class="td-image-wrap " title="Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1273790915-1068x712.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/" rel="bookmark" title="Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd">Rock Hill Piedmont Vaccination Clinic Closed...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T14:01:47-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 NEWS) Rock Hill City leaders say the Rock Hill Piedmont Vaccination Clinic will be closed on Tuesday, March 2nd.

Public Information...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/6th-grade-student-bakes-1600-cookies-raises-money-for-rock-hill-miracle-park/" rel="bookmark" class="td-image-wrap " title="12 Yr. Old Bakes 1,600 Cookies, Raises Money for Rock Hill Miracle Park" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/miraclepark-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/6th-grade-student-bakes-1600-cookies-raises-money-for-rock-hill-miracle-park/" rel="bookmark" title="12 Yr. Old Bakes 1,600 Cookies, Raises Money for Rock Hill Miracle Park">12 Yr. Old Bakes 1,600 Cookies,...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T09:45:03-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 NEWS) Construction for Rock Hill&#039;s Miracle Park is making progress.
Right now the playground equipment is being installed.

This all inclusive playground...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-boxer-and-entrepreneur-remembered-by-the-community-this-black-history-month/" rel="bookmark" class="td-image-wrap " title="Rock Hill Boxer and Entrepreneur Remembered by the Community This Black History Month" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/black-history-1068x591.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-boxer-and-entrepreneur-remembered-by-the-community-this-black-history-month/" rel="bookmark" title="Rock Hill Boxer and Entrepreneur Remembered by the Community This Black History Month">Rock Hill Boxer and Entrepreneur Remembered...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T17:33:01-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



&nbsp;

ROCK HILL, S.C. (CN2 NEWS) From a strong boxing career to entrepreneurship this Rock Hill man meant so much to his community.

Joe Louis Adams...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-newscast-2-25-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Newscast 2-25-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/35f10ac8-bea5-413c-a5ed-abb419055e9a-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-2-25-2021/" rel="bookmark" title="CN2 Newscast 2-25-2021">CN2 Newscast 2-25-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T17:03:24-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL S.C. NEWS: A new Chester business hosts a &quot;topping out&quot; ceremony, a man shares how he&#039;s leaving his legacy. Plus, more on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rhhs-womens-basketball-region-coach-of-the-year/" rel="bookmark" class="td-image-wrap " title="RHHS Women&#8217;s Basketball Region Coach of the Year" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/f95da1c5-50f9-47b3-a4dc-8508974b5da2-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rhhs-womens-basketball-region-coach-of-the-year/" rel="bookmark" title="RHHS Women&#8217;s Basketball Region Coach of the Year">RHHS Women&#8217;s Basketball Region Coach of...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T16:34:20-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



ROCK HILL S.C. (CN2 SPORTS) - Rock Hill High School&#039;s girls basketball team is making solid progress through the play-offs, so it makes sense...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-2-25-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 2-25-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/dd-pic-1-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-2-25-2021/" rel="bookmark" title="CN2 Digital Dashboard 2-25-2021">CN2 Digital Dashboard 2-25-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T16:32:38-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-25-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 2-25-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/POD-6.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-25-2021/" rel="bookmark" title="CN2 Picture of the Day 2-25-2021">CN2 Picture of the Day 2-25-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T16:31:49-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-police-make-arrest-in-rich-street-homicide-case/" rel="bookmark" class="td-image-wrap " title="Rock Hill Police Make Arrest in Rich Street Homicide Case" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1291135204-1068x712.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-make-arrest-in-rich-street-homicide-case/" rel="bookmark" title="Rock Hill Police Make Arrest in Rich Street Homicide Case">Rock Hill Police Make Arrest in...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T13:56:07-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 NEWS) The Rock Hill Police Department have arrested a 24 year old suspect in a homicide case from February 19th...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_bf0" data-td_block_id="tdi_46_bf0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_bf0" data-td_block_id="tdi_46_bf0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/"><div class="tdb-menu-item-text">CN2 Today</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_7b0 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_52_7b0" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_52_7b0" 
                        id="tdi_53_635" 
                        data-td_block_id="tdi_52_7b0" 
                        data-td_filter_value="" 
                        href="https://www.cn2.com/category/cn2-today/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_52_7b0" 
                        id="tdi_54_d50" 
                        data-td_block_id="tdi_52_7b0" 
                        data-td_filter_value="292" 
                        href="https://www.cn2.com/category/cn2-today/cooking/"
                    >Cooking</a><a 
                        class="mega-menu-sub-cat-tdi_52_7b0" 
                        id="tdi_55_334" 
                        data-td_block_id="tdi_52_7b0" 
                        data-td_filter_value="802" 
                        href="https://www.cn2.com/category/cn2-today/diggers-book-club/"
                    >Digger's BC</a><a 
                        class="mega-menu-sub-cat-tdi_52_7b0" 
                        id="tdi_56_105" 
                        data-td_block_id="tdi_52_7b0" 
                        data-td_filter_value="5380" 
                        href="https://www.cn2.com/category/cn2-today/cn2-today-events/"
                    >Events</a><a 
                        class="mega-menu-sub-cat-tdi_52_7b0" 
                        id="tdi_57_105" 
                        data-td_block_id="tdi_52_7b0" 
                        data-td_filter_value="291" 
                        href="https://www.cn2.com/category/cn2-today/fashion/"
                    >Fashion</a><a 
                        class="mega-menu-sub-cat-tdi_52_7b0" 
                        id="tdi_58_107" 
                        data-td_block_id="tdi_52_7b0" 
                        data-td_filter_value="294" 
                        href="https://www.cn2.com/category/cn2-today/fitness/"
                    >Fitness</a><a 
                        class="mega-menu-sub-cat-tdi_52_7b0" 
                        id="tdi_59_d91" 
                        data-td_block_id="tdi_52_7b0" 
                        data-td_filter_value="293" 
                        href="https://www.cn2.com/category/cn2-today/healthcare/"
                    >Healthcare</a><a 
                        class="mega-menu-sub-cat-tdi_52_7b0" 
                        id="tdi_60_17d" 
                        data-td_block_id="tdi_52_7b0" 
                        data-td_filter_value="774" 
                        href="https://www.cn2.com/category/cn2-today/pmc-today/"
                    >PMC Today</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_52_7b0 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/5-things-to-do-this-weekend-in-york-county/" rel="bookmark" class="td-image-wrap " title="5 Things To Do This Weekend in York County" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/YOCO26-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/5-things-to-do-this-weekend-in-york-county/" rel="bookmark" title="5 Things To Do This Weekend in York County">5 Things To Do This Weekend...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T15:31:40-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) From checking out two new hotels, a new restaurant on Rock Hill&#039;s Main Street, a virtual event at Historic...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/food-for-your-heart-healthy-recipes-with-jillian-clinton-rd/" rel="bookmark" class="td-image-wrap " title="Food For Your Heart- Healthy Recipes with Jillian Clinton, RD" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/heartmonthfood.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/food-for-your-heart-healthy-recipes-with-jillian-clinton-rd/" rel="bookmark" title="Food For Your Heart- Healthy Recipes with Jillian Clinton, RD">Food For Your Heart- Healthy Recipes...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T09:42:29-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) February is Heart Month and Registered Dietitian with SC DHEC Snap Education Program, Jillian Clinton gives us some easy...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/community-playhouse-of-lancaster-county-brings-happiness-through-shows/" rel="bookmark" class="td-image-wrap " title="Community Playhouse of Lancaster County Brings Happiness Through Shows" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/communityplayhouse-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/community-playhouse-of-lancaster-county-brings-happiness-through-shows/" rel="bookmark" title="Community Playhouse of Lancaster County Brings Happiness Through Shows">Community Playhouse of Lancaster County Brings...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T13:27:13-05:00" >February 24, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

LANCASTER, S.C. (CN2 TODAY) The Community Playhouse of Lancaster County is  doing what it can to bring happiness to the community through shows and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/tega-cay-police-depo-polar-plunge-to-support-special-olympics/" rel="bookmark" class="td-image-wrap " title="Tega Cay Police Depo. Polar Plunge to Support Special Olympics" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/polarplunge-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/tega-cay-police-depo-polar-plunge-to-support-special-olympics/" rel="bookmark" title="Tega Cay Police Depo. Polar Plunge to Support Special Olympics">Tega Cay Police Depo. Polar Plunge...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T13:02:17-05:00" >February 24, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

TEGA CAY, S.C. (CN2 TODAY) Brace the cold and take the plunge on March 6th at the Baxter Close YMCA pool in Fort Mill...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/a-look-at-how-winthrop-theatre-is-bracing-through-pandemic/" rel="bookmark" class="td-image-wrap " title="A Look at How Winthrop Theatre is Bracing Through Pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/showmustgoton-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/a-look-at-how-winthrop-theatre-is-bracing-through-pandemic/" rel="bookmark" title="A Look at How Winthrop Theatre is Bracing Through Pandemic">A Look at How Winthrop Theatre...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T12:47:11-05:00" >February 24, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY)  Throughout the COVID-19 pandemic many productions with theaters across the country have come to stop.

At Johnson Theater on the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-weekly-edition-show-must-go-on/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Weekly Edition &#8211; Show Must Go On!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/feb24.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-weekly-edition-show-must-go-on/" rel="bookmark" title="CN2 Today &#8211; Weekly Edition &#8211; Show Must Go On!">CN2 Today &#8211; Weekly Edition &#8211;...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T11:45:03-05:00" >February 24, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) On this week&#039;s edition of CN2 Today host Renee O&#039;Neil is learning how local theatres including Winthrop University and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/black-history-month-spotlight-trip-to-wali-cathcarts-farm/" rel="bookmark" class="td-image-wrap " title="BLACK HISTORY MONTH SPOTLIGHT: Trip to Wali Cathcart&#8217;s Farm" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/walifarm-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/black-history-month-spotlight-trip-to-wali-cathcarts-farm/" rel="bookmark" title="BLACK HISTORY MONTH SPOTLIGHT: Trip to Wali Cathcart&#8217;s Farm">BLACK HISTORY MONTH SPOTLIGHT: Trip to...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-22T12:54:25-05:00" >February 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) You may have heard of the name Wali Cathcart.

We&#039;ve interviewed his several times here on CN2. He spends his...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-native-musician-songwriter-rudy-currence-tops-billboards-gospel-airplay/" rel="bookmark" class="td-image-wrap " title="Rock Hill Native, Musician &#038; Songwriter, Rudy Currence Tops Billboard&#8217;s Gospel Airplay" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/rudy-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-native-musician-songwriter-rudy-currence-tops-billboards-gospel-airplay/" rel="bookmark" title="Rock Hill Native, Musician &#038; Songwriter, Rudy Currence Tops Billboard&#8217;s Gospel Airplay">Rock Hill Native, Musician &#038; Songwriter,...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T16:33:43-05:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Songwriter, musician and producer, Rudy Currence is bac in his hometown, Rock Hill talking about his latest hit, &quot;I...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/meshas-sweet-treats/" rel="bookmark" class="td-image-wrap " title="Mesha&#8217;s Sweet Treats" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/mesha-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/meshas-sweet-treats/" rel="bookmark" title="Mesha&#8217;s Sweet Treats">Mesha&#8217;s Sweet Treats</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T14:23:47-05:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 NEWS) Tamesha Benson and her mom, Tammy Hardin have always had a love for cooking.

Tamesha says baking is what she...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-weekly-edition-feb-17th-black-history-month/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Weekly Edition, Feb. 17th &#8211; Black History Month" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/feb17-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-weekly-edition-feb-17th-black-history-month/" rel="bookmark" title="CN2 Today &#8211; Weekly Edition, Feb. 17th &#8211; Black History Month">CN2 Today &#8211; Weekly Edition, Feb....</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T12:41:58-05:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Join host Renee O&#039;Neil and anchor Lucas McFadden for our weekly CN2 Today Show.  Today we are celebrating Black...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/couple-shares-recipes-for-life-love-owning-a-business/" rel="bookmark" class="td-image-wrap " title="Couple Shares Recipes for Life, Love &#038; Owning a Business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/flipside2-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/couple-shares-recipes-for-life-love-owning-a-business/" rel="bookmark" title="Couple Shares Recipes for Life, Love &#038; Owning a Business">Couple Shares Recipes for Life, Love...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T15:33:17-05:00" >February 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

FORT MILL, S.C. (CN2 TODAY) Imagine owning three restaurants, managing married life and raising three children. That is every day life for Fort Mill&#039;s...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/valentines-healthy-snacks-ideas/" rel="bookmark" class="td-image-wrap " title="Valentine&#8217;s Healthy Snack Ideas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/healthyvalentinesdaysnacks-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/valentines-healthy-snacks-ideas/" rel="bookmark" title="Valentine&#8217;s Healthy Snack Ideas">Valentine&#8217;s Healthy Snack Ideas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T14:01:59-05:00" >February 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

TEGA CAY, S.C. (CN2 TODAY) Just because it is Valentine&#039;s weekend doesn&#039;t mean you have to eat unhealthy!

Those with Eat Smart Move More York...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_7b0" data-td_block_id="tdi_52_7b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_52_7b0" data-td_block_id="tdi_52_7b0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122530 tdb-menu-item-inactive"><a href="https://www.cn2.com/category/cn2-xtra/"><div class="tdb-menu-item-text">CN2 Xtra</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/"><div class="tdb-menu-item-text">City Minute</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115203"><a href="https://www.cn2.com/crimetocourt/"><div class="tdb-menu-item-text">Crime to Court</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-12018 tdb-menu-item-inactive"><a href="https://www.cn2.com/high-school-football/"><div class="tdb-menu-item-text">HSF “GAME OF THE WEEK”</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/"><div class="tdb-menu-item-text">HSF Schedule/Watch</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/"><div class="tdb-menu-item-text">Real Estate Show</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14053 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Special Segments</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/"><div class="tdb-menu-item-text">2 Your Health</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/"><div class="tdb-menu-item-text">Athlete of the Week</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/"><div class="tdb-menu-item-text">Business Spotlight</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/"><div class="tdb-menu-item-text">Carolina Connection</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/"><div class="tdb-menu-item-text">CN2 at the Movies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116337"><a href="https://www.cn2.com/tailgate/"><div class="tdb-menu-item-text">CN2 Tailgate Challenge</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/"><div class="tdb-menu-item-text">Hometown Hero</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/"><div class="tdb-menu-item-text">Picture of the Day</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14054 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">CN2 Info</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/"><div class="tdb-menu-item-text">Appearance Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/"><div class="tdb-menu-item-text">CN2 Internship/Employment</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/"><div class="tdb-menu-item-text">News Team</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/"><div class="tdb-menu-item-text">Tour Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/"><div class="tdb-menu-item-text">Featured Links</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_61_016 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_61_016" >
<style>

/* inline tdc_css att */

.tdi_61_016{
margin-left:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_016{
margin-left:36px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_016{
margin-left:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cn2.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_62_993" class="tdc-zone"><div class="tdc_zone tdi_63_367  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_63_367{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_64_587" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_65_7bb  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_65_7bb,
                .tdi_65_7bb .tdc-columns{
                    min-height: 0;
                }.tdi_65_7bb,
				.tdi_65_7bb .tdc-columns{
				    display: block;
				}.tdi_65_7bb .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_65_7bb {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_65_7bb .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_65_7bb.tdc-row-content-vert-center,
                    .tdi_65_7bb.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_65_7bb.tdc-row-content-vert-bottom,
                    .tdi_65_7bb.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_65_7bb.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_65_7bb.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_65_7bb{
margin-right:0px !important;
margin-left:0px !important;
padding-right:5vw !important;
padding-left:5vw !important;
position:relative;
}

.tdi_65_7bb .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_7bb{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_7bb{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

</style>
<div class="tdi_64_587_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_64_587_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dadada !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_64_587_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_67_01b  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_67_01b{
                    vertical-align: baseline;
                }.tdi_67_01b > .wpb_wrapper,
				.tdi_67_01b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_01b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_01b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_67_01b{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_01b{
width:25% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_68_7cd td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_68_7cd" >
<style>

/* inline tdc_css att */

.tdi_68_7cd{
padding-top:20px !important;
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_68_7cd .tdb-logo-a,
                .tdi_68_7cd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_68_7cd .tdb-logo-svg-wrap{
                    max-width: 100px;
                
                    display: block;
                }.tdi_68_7cd .tdb-logo-svg-wrap svg{
                    width: 100px;
                    height: auto;
                }.tdi_68_7cd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_68_7cd .tdb-logo-img{
                    max-width: 100px;
                }.tdi_68_7cd .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_68_7cd .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_68_7cd .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_68_7cd .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: none;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_68_7cd .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_68_7cd .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" width="" data-src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" width="" data-src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo" width="" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_70_c9c  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_70_c9c{
                    vertical-align: baseline;
                }.tdi_70_c9c > .wpb_wrapper,
				.tdi_70_c9c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_c9c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_c9c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70_c9c{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_c9c{
width:75% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_71_190 tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_71_190"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_71_190 .tdb-menu > li > a:after,
				.tdi_71_190 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px 0px 3px 0px;
				
				    border-style: solid;
				
				    border-color: #f7a700;
				}
</style>
<style>
.tdi_71_190 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_71_190 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_71_190 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_71_190 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_71_190 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_71_190 .td-pulldown-filter-list li:hover a{
					color: #f7a700;
				}
</style><div id=tdi_71_190 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/"><div class="tdb-menu-item-text">CN2 News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_74_309 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_74_309" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_74_309" 
                        id="tdi_75_191" 
                        data-td_block_id="tdi_74_309" 
                        data-td_filter_value="" 
                        href="https://www.cn2.com/category/cn2-news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_74_309" 
                        id="tdi_76_779" 
                        data-td_block_id="tdi_74_309" 
                        data-td_filter_value="38" 
                        href="https://www.cn2.com/category/cn2-news/sports/"
                    >Sports</a><a 
                        class="mega-menu-sub-cat-tdi_74_309" 
                        id="tdi_77_c11" 
                        data-td_block_id="tdi_74_309" 
                        data-td_filter_value="40" 
                        href="https://www.cn2.com/category/cn2-news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_74_309" 
                        id="tdi_78_111" 
                        data-td_block_id="tdi_74_309" 
                        data-td_filter_value="87" 
                        href="https://www.cn2.com/category/cn2-news/cn2-news-programs/"
                    >CN2 NEWS</a><a 
                        class="mega-menu-sub-cat-tdi_74_309" 
                        id="tdi_79_733" 
                        data-td_block_id="tdi_74_309" 
                        data-td_filter_value="6320" 
                        href="https://www.cn2.com/category/cn2-news/covid/"
                    >COVID</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_74_309 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-26-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 2-26-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/POD-7.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-26-2021/" rel="bookmark" title="CN2 Picture of the Day 2-26-2021">CN2 Picture of the Day 2-26-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T17:08:37-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/indian-land-high-school-athletic-director/" rel="bookmark" class="td-image-wrap " title="Indian Land High School Athletic Director" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/b8186a76-5012-4586-9c0d-3294c1e7a807.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/indian-land-high-school-athletic-director/" rel="bookmark" title="Indian Land High School Athletic Director">Indian Land High School Athletic Director</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T17:06:30-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

INDIAN LAND (CN2 SPORTS) – CN2’s Emma Mondo speaks with Indian Land High School’s Athletic Director Vernon Hunter about his history with the school...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/york-county-non-profit-make-two-wheelchair-van-donations-to-families-of-children-with-special-needs/" rel="bookmark" class="td-image-wrap " title="York County Non-Profit Make Two Wheelchair Van Donations to Families of Children With Special Needs" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/all-things-1068x596.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/york-county-non-profit-make-two-wheelchair-van-donations-to-families-of-children-with-special-needs/" rel="bookmark" title="York County Non-Profit Make Two Wheelchair Van Donations to Families of Children With Special Needs">York County Non-Profit Make Two Wheelchair...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T17:03:35-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



&nbsp;

YORK COUNTY, S.C. (CN2 NEWS) All Things Possible Medical Fundraising a non-profit that raises money to buy handicap accessible vehicles for families is off...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" class="td-image-wrap " title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1182723702-1068x702.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process">Gov. Henry McMaster to Lift ‘Last...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T14:09:51-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

COLUMBIA, S.C. (CN2 NEWS) South Carolina Governor Henry McMaster announced today, Friday, February 26th he will be lifting the &quot;Last Call&quot; order and large...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/" class="td-post-category">CN2 NEWS</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/" rel="bookmark" class="td-image-wrap " title="Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1273790915-1068x712.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/" rel="bookmark" title="Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd">Rock Hill Piedmont Vaccination Clinic Closed...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T14:01:47-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 NEWS) Rock Hill City leaders say the Rock Hill Piedmont Vaccination Clinic will be closed on Tuesday, March 2nd.

Public Information...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/6th-grade-student-bakes-1600-cookies-raises-money-for-rock-hill-miracle-park/" rel="bookmark" class="td-image-wrap " title="12 Yr. Old Bakes 1,600 Cookies, Raises Money for Rock Hill Miracle Park" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/miraclepark-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/6th-grade-student-bakes-1600-cookies-raises-money-for-rock-hill-miracle-park/" rel="bookmark" title="12 Yr. Old Bakes 1,600 Cookies, Raises Money for Rock Hill Miracle Park">12 Yr. Old Bakes 1,600 Cookies,...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T09:45:03-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 NEWS) Construction for Rock Hill&#039;s Miracle Park is making progress.
Right now the playground equipment is being installed.

This all inclusive playground...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-boxer-and-entrepreneur-remembered-by-the-community-this-black-history-month/" rel="bookmark" class="td-image-wrap " title="Rock Hill Boxer and Entrepreneur Remembered by the Community This Black History Month" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/black-history-1068x591.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-boxer-and-entrepreneur-remembered-by-the-community-this-black-history-month/" rel="bookmark" title="Rock Hill Boxer and Entrepreneur Remembered by the Community This Black History Month">Rock Hill Boxer and Entrepreneur Remembered...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T17:33:01-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



&nbsp;

ROCK HILL, S.C. (CN2 NEWS) From a strong boxing career to entrepreneurship this Rock Hill man meant so much to his community.

Joe Louis Adams...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-newscast-2-25-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Newscast 2-25-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/35f10ac8-bea5-413c-a5ed-abb419055e9a-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-2-25-2021/" rel="bookmark" title="CN2 Newscast 2-25-2021">CN2 Newscast 2-25-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T17:03:24-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL S.C. NEWS: A new Chester business hosts a &quot;topping out&quot; ceremony, a man shares how he&#039;s leaving his legacy. Plus, more on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rhhs-womens-basketball-region-coach-of-the-year/" rel="bookmark" class="td-image-wrap " title="RHHS Women&#8217;s Basketball Region Coach of the Year" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/f95da1c5-50f9-47b3-a4dc-8508974b5da2-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rhhs-womens-basketball-region-coach-of-the-year/" rel="bookmark" title="RHHS Women&#8217;s Basketball Region Coach of the Year">RHHS Women&#8217;s Basketball Region Coach of...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T16:34:20-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



ROCK HILL S.C. (CN2 SPORTS) - Rock Hill High School&#039;s girls basketball team is making solid progress through the play-offs, so it makes sense...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-2-25-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 2-25-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/dd-pic-1-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-2-25-2021/" rel="bookmark" title="CN2 Digital Dashboard 2-25-2021">CN2 Digital Dashboard 2-25-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T16:32:38-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-25-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 2-25-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/POD-6.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-25-2021/" rel="bookmark" title="CN2 Picture of the Day 2-25-2021">CN2 Picture of the Day 2-25-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T16:31:49-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-police-make-arrest-in-rich-street-homicide-case/" rel="bookmark" class="td-image-wrap " title="Rock Hill Police Make Arrest in Rich Street Homicide Case" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1291135204-1068x712.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-make-arrest-in-rich-street-homicide-case/" rel="bookmark" title="Rock Hill Police Make Arrest in Rich Street Homicide Case">Rock Hill Police Make Arrest in...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T13:56:07-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 NEWS) The Rock Hill Police Department have arrested a 24 year old suspect in a homicide case from February 19th...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_74_309" data-td_block_id="tdi_74_309"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_74_309" data-td_block_id="tdi_74_309"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/"><div class="tdb-menu-item-text">CN2 Today</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_80_7a7 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_80_7a7" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_80_7a7" 
                        id="tdi_81_60e" 
                        data-td_block_id="tdi_80_7a7" 
                        data-td_filter_value="" 
                        href="https://www.cn2.com/category/cn2-today/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_80_7a7" 
                        id="tdi_82_a11" 
                        data-td_block_id="tdi_80_7a7" 
                        data-td_filter_value="291" 
                        href="https://www.cn2.com/category/cn2-today/fashion/"
                    >Fashion</a><a 
                        class="mega-menu-sub-cat-tdi_80_7a7" 
                        id="tdi_83_097" 
                        data-td_block_id="tdi_80_7a7" 
                        data-td_filter_value="292" 
                        href="https://www.cn2.com/category/cn2-today/cooking/"
                    >Cooking</a><a 
                        class="mega-menu-sub-cat-tdi_80_7a7" 
                        id="tdi_84_207" 
                        data-td_block_id="tdi_80_7a7" 
                        data-td_filter_value="293" 
                        href="https://www.cn2.com/category/cn2-today/healthcare/"
                    >Healthcare</a><a 
                        class="mega-menu-sub-cat-tdi_80_7a7" 
                        id="tdi_85_230" 
                        data-td_block_id="tdi_80_7a7" 
                        data-td_filter_value="294" 
                        href="https://www.cn2.com/category/cn2-today/fitness/"
                    >Fitness</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_80_7a7 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/5-things-to-do-this-weekend-in-york-county/" rel="bookmark" class="td-image-wrap " title="5 Things To Do This Weekend in York County" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/YOCO26-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/5-things-to-do-this-weekend-in-york-county/" rel="bookmark" title="5 Things To Do This Weekend in York County">5 Things To Do This Weekend...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T15:31:40-05:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) From checking out two new hotels, a new restaurant on Rock Hill&#039;s Main Street, a virtual event at Historic...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/food-for-your-heart-healthy-recipes-with-jillian-clinton-rd/" rel="bookmark" class="td-image-wrap " title="Food For Your Heart- Healthy Recipes with Jillian Clinton, RD" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/heartmonthfood.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/food-for-your-heart-healthy-recipes-with-jillian-clinton-rd/" rel="bookmark" title="Food For Your Heart- Healthy Recipes with Jillian Clinton, RD">Food For Your Heart- Healthy Recipes...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T09:42:29-05:00" >February 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) February is Heart Month and Registered Dietitian with SC DHEC Snap Education Program, Jillian Clinton gives us some easy...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/community-playhouse-of-lancaster-county-brings-happiness-through-shows/" rel="bookmark" class="td-image-wrap " title="Community Playhouse of Lancaster County Brings Happiness Through Shows" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/communityplayhouse-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/community-playhouse-of-lancaster-county-brings-happiness-through-shows/" rel="bookmark" title="Community Playhouse of Lancaster County Brings Happiness Through Shows">Community Playhouse of Lancaster County Brings...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T13:27:13-05:00" >February 24, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

LANCASTER, S.C. (CN2 TODAY) The Community Playhouse of Lancaster County is  doing what it can to bring happiness to the community through shows and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/tega-cay-police-depo-polar-plunge-to-support-special-olympics/" rel="bookmark" class="td-image-wrap " title="Tega Cay Police Depo. Polar Plunge to Support Special Olympics" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/polarplunge-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/tega-cay-police-depo-polar-plunge-to-support-special-olympics/" rel="bookmark" title="Tega Cay Police Depo. Polar Plunge to Support Special Olympics">Tega Cay Police Depo. Polar Plunge...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T13:02:17-05:00" >February 24, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

TEGA CAY, S.C. (CN2 TODAY) Brace the cold and take the plunge on March 6th at the Baxter Close YMCA pool in Fort Mill...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/a-look-at-how-winthrop-theatre-is-bracing-through-pandemic/" rel="bookmark" class="td-image-wrap " title="A Look at How Winthrop Theatre is Bracing Through Pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/showmustgoton-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/a-look-at-how-winthrop-theatre-is-bracing-through-pandemic/" rel="bookmark" title="A Look at How Winthrop Theatre is Bracing Through Pandemic">A Look at How Winthrop Theatre...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T12:47:11-05:00" >February 24, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY)  Throughout the COVID-19 pandemic many productions with theaters across the country have come to stop.

At Johnson Theater on the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-weekly-edition-show-must-go-on/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Weekly Edition &#8211; Show Must Go On!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/feb24.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-weekly-edition-show-must-go-on/" rel="bookmark" title="CN2 Today &#8211; Weekly Edition &#8211; Show Must Go On!">CN2 Today &#8211; Weekly Edition &#8211;...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T11:45:03-05:00" >February 24, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) On this week&#039;s edition of CN2 Today host Renee O&#039;Neil is learning how local theatres including Winthrop University and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/black-history-month-spotlight-trip-to-wali-cathcarts-farm/" rel="bookmark" class="td-image-wrap " title="BLACK HISTORY MONTH SPOTLIGHT: Trip to Wali Cathcart&#8217;s Farm" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/walifarm-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/black-history-month-spotlight-trip-to-wali-cathcarts-farm/" rel="bookmark" title="BLACK HISTORY MONTH SPOTLIGHT: Trip to Wali Cathcart&#8217;s Farm">BLACK HISTORY MONTH SPOTLIGHT: Trip to...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-22T12:54:25-05:00" >February 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) You may have heard of the name Wali Cathcart.

We&#039;ve interviewed his several times here on CN2. He spends his...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-native-musician-songwriter-rudy-currence-tops-billboards-gospel-airplay/" rel="bookmark" class="td-image-wrap " title="Rock Hill Native, Musician &#038; Songwriter, Rudy Currence Tops Billboard&#8217;s Gospel Airplay" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/rudy-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-native-musician-songwriter-rudy-currence-tops-billboards-gospel-airplay/" rel="bookmark" title="Rock Hill Native, Musician &#038; Songwriter, Rudy Currence Tops Billboard&#8217;s Gospel Airplay">Rock Hill Native, Musician &#038; Songwriter,...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T16:33:43-05:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Songwriter, musician and producer, Rudy Currence is bac in his hometown, Rock Hill talking about his latest hit, &quot;I...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/meshas-sweet-treats/" rel="bookmark" class="td-image-wrap " title="Mesha&#8217;s Sweet Treats" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/mesha-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/meshas-sweet-treats/" rel="bookmark" title="Mesha&#8217;s Sweet Treats">Mesha&#8217;s Sweet Treats</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T14:23:47-05:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 NEWS) Tamesha Benson and her mom, Tammy Hardin have always had a love for cooking.

Tamesha says baking is what she...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-weekly-edition-feb-17th-black-history-month/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Weekly Edition, Feb. 17th &#8211; Black History Month" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/feb17-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-weekly-edition-feb-17th-black-history-month/" rel="bookmark" title="CN2 Today &#8211; Weekly Edition, Feb. 17th &#8211; Black History Month">CN2 Today &#8211; Weekly Edition, Feb....</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T12:41:58-05:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Join host Renee O&#039;Neil and anchor Lucas McFadden for our weekly CN2 Today Show.  Today we are celebrating Black...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/couple-shares-recipes-for-life-love-owning-a-business/" rel="bookmark" class="td-image-wrap " title="Couple Shares Recipes for Life, Love &#038; Owning a Business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/flipside2-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/couple-shares-recipes-for-life-love-owning-a-business/" rel="bookmark" title="Couple Shares Recipes for Life, Love &#038; Owning a Business">Couple Shares Recipes for Life, Love...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T15:33:17-05:00" >February 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

FORT MILL, S.C. (CN2 TODAY) Imagine owning three restaurants, managing married life and raising three children. That is every day life for Fort Mill&#039;s...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/valentines-healthy-snacks-ideas/" rel="bookmark" class="td-image-wrap " title="Valentine&#8217;s Healthy Snack Ideas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/healthyvalentinesdaysnacks-1068x601.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/valentines-healthy-snacks-ideas/" rel="bookmark" title="Valentine&#8217;s Healthy Snack Ideas">Valentine&#8217;s Healthy Snack Ideas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T14:01:59-05:00" >February 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

TEGA CAY, S.C. (CN2 TODAY) Just because it is Valentine&#039;s weekend doesn&#039;t mean you have to eat unhealthy!

Those with Eat Smart Move More York...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_80_7a7" data-td_block_id="tdi_80_7a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_80_7a7" data-td_block_id="tdi_80_7a7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122530 tdb-menu-item-inactive"><a href="https://www.cn2.com/category/cn2-xtra/"><div class="tdb-menu-item-text">CN2 Xtra</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/"><div class="tdb-menu-item-text">City Minute</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115203"><a href="https://www.cn2.com/crimetocourt/"><div class="tdb-menu-item-text">Crime to Court</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-12018 tdb-menu-item-inactive"><a href="https://www.cn2.com/high-school-football/"><div class="tdb-menu-item-text">HSF “GAME OF THE WEEK”</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/"><div class="tdb-menu-item-text">HSF Schedule/Watch</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/"><div class="tdb-menu-item-text">Real Estate Show</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14053 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Special Segments</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/"><div class="tdb-menu-item-text">2 Your Health</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/"><div class="tdb-menu-item-text">Athlete of the Week</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/"><div class="tdb-menu-item-text">Business Spotlight</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/"><div class="tdb-menu-item-text">Carolina Connection</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/"><div class="tdb-menu-item-text">CN2 at the Movies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116337"><a href="https://www.cn2.com/tailgate/"><div class="tdb-menu-item-text">CN2 Tailgate Challenge</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/"><div class="tdb-menu-item-text">Hometown Hero</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/"><div class="tdb-menu-item-text">Picture of the Day</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14054 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">CN2 Info</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/"><div class="tdb-menu-item-text">Appearance Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/"><div class="tdb-menu-item-text">CN2 Internship/Employment</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/"><div class="tdb-menu-item-text">News Team</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/"><div class="tdb-menu-item-text">Tour Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/"><div class="tdb-menu-item-text">Featured Links</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_86_c13 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_86_c13" >
<style>

/* inline tdc_css att */

.tdi_86_c13{
margin-left:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_c13{
margin-left:36px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_c13{
margin-left:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cn2.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_87_903" class="tdc-row"><div class="vc_row tdi_88_715  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_88_715,
                .tdi_88_715 .tdc-columns{
                    min-height: 0;
                }.tdi_88_715,
				.tdi_88_715 .tdc-columns{
				    display: block;
				}.tdi_88_715 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_90_876  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90_876{
                    vertical-align: baseline;
                }.tdi_90_876 > .wpb_wrapper,
				.tdi_90_876 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90_876 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90_876 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-125332" class="post-125332 post type-post status-publish format-standard has-post-thumbnail category-cn2-news-programs category-covid category-local-news tag-clinic-closed tag-cn2-news tag-covid-vaccine tag-local-news tag-march-2nd tag-piedmont tag-rock-hill" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date -->                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_124968" aria-describedby="caption-attachment-124968" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-124968 jetpack-lazy-image" src="https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-300x200.jpg?lossy=1&strip=1&webp=1" alt width="300" height="200" data-lazy-srcset="https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915.jpg?size=139x93&amp;lossy=1&amp;strip=1&amp;webp=1 139w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-300x200.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-630x420.jpg?lossy=1&amp;strip=1&amp;webp=1 630w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-696x464.jpg?lossy=1&amp;strip=1&amp;webp=1 696w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-1024x683.jpg?lossy=1&amp;strip=1&amp;webp=1 1024w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-1068x712.jpg?lossy=1&amp;strip=1&amp;webp=1 1068w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-1536x1024.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1620w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-2048x1365.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"  srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src="https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-300x200.jpg?size=300x300&lossy=1&strip=1&webp=1"><noscript><img loading="lazy"   alt="" width="300" height="200" data-srcset="https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915.jpg?size=139x93&amp;lossy=1&amp;strip=1&amp;webp=1 139w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-300x200.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-630x420.jpg?lossy=1&amp;strip=1&amp;webp=1 630w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-696x464.jpg?lossy=1&amp;strip=1&amp;webp=1 696w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-1024x683.jpg?lossy=1&amp;strip=1&amp;webp=1 1024w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-1068x712.jpg?lossy=1&amp;strip=1&amp;webp=1 1068w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-1536x1024.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1620w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-2048x1365.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w"  data-src="https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-300x200.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-124968 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-medium wp-image-124968" src="https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-300x200.jpg?lossy=1&strip=1&webp=1" alt="" width="300" height="200" srcset="https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915.jpg?size=139x93&amp;lossy=1&amp;strip=1&amp;webp=1 139w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-300x200.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-630x420.jpg?lossy=1&amp;strip=1&amp;webp=1 630w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-696x464.jpg?lossy=1&amp;strip=1&amp;webp=1 696w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-1024x683.jpg?lossy=1&amp;strip=1&amp;webp=1 1024w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-1068x712.jpg?lossy=1&amp;strip=1&amp;webp=1 1068w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-1536x1024.jpg?lossy=1&amp;strip=1&amp;webp=1 1536w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-scaled.jpg?lossy=1&amp;strip=1&amp;webp=1 1620w, https://756660.smushcdn.com/1339740/wp-content/uploads/2021/02/GettyImages-1273790915-2048x1365.jpg?lossy=1&amp;strip=1&amp;webp=1 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript><figcaption id="caption-attachment-124968" class="wp-caption-text">vials of coronavirus vaccine</figcaption></figure>
<p>ROCK HILL, S.C. (CN2 NEWS) Rock Hill City leaders say the Rock Hill Piedmont Vaccination Clinic will be closed on Tuesday, March 2nd.</p>
<p>Public Information Officer for the city, Katie Quinn says there are no appointments scheduled that day so there&#8217;s not need to reschedule any patients.</p>
<p>Many first dose vaccine appointments are available at the community clinic March 3 through March 5</p>
<p>The clinic follows SC DHEC’s eligibility phases. People age 65 and older or otherwise eligible under SC DHEC phase 1a, can schedule an appointment in VAMS or call the clinic call center at 803-980-2684 for assistance. People under age 65 will be required to show credentials verifying eligibility at the time of appointment check-in.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cn2.com%2Frock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rock+Hill+Piedmont+Vaccination+Clinic+Closed+Tuesday%2C+March+2nd&url=https%3A%2F%2Fwww.cn2.com%2Frock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd%2F&via=cn2news">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/&amp;media=https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1273790915-scaled.jpg&description=Rock+Hill+Piedmont+Vaccination+Clinic+Closed+Tuesday%2C+March+2nd">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Rock+Hill+Piedmont+Vaccination+Clinic+Closed+Tuesday%2C+March+2nd %0A%0A https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/&title=Rock+Hill+Piedmont+Vaccination+Clinic+Closed+Tuesday%2C+March+2nd">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd&body=https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/&name=Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cn2.com/6th-grade-student-bakes-1600-cookies-raises-money-for-rock-hill-miracle-park/">12 Yr. Old Bakes 1,600 Cookies, Raises Money for Rock Hill Miracle Park</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/">Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cn2.com/author/lmcfadden/">Lucas McFadden</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lucas McFadden"></span><meta itemprop="datePublished" content="2021-02-26T14:01:47-05:00"><meta itemprop="dateModified" content="2021-02-26T14:01:47-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cn2.com/rock-hill-piedmont-vaccination-clinic-closed-tuesday-march-2nd/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"></span><meta itemprop="name" content="CN2 News"></span><meta itemprop="headline " content="Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1273790915-scaled.jpg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_92_c97 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_92_c97" ><script>var block_tdi_92_c97 = new tdBlock();
block_tdi_92_c97.id = "tdi_92_c97";
block_tdi_92_c97.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_92_c97","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":125332,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_92_c97","tdc_css_class_style":"tdi_92_c97_rand_style"}';
block_tdi_92_c97.td_column_number = "3";
block_tdi_92_c97.block_type = "td_block_related_posts";
block_tdi_92_c97.post_count = "6";
block_tdi_92_c97.found_posts = "2953";
block_tdi_92_c97.header_color = "";
block_tdi_92_c97.ajax_pagination_infinite_stop = "";
block_tdi_92_c97.max_num_pages = "493";
tdBlocksArray.push(block_tdi_92_c97);
</script><h4 class="td-related-title td-block-title"><a id="tdi_93_178" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_92_c97" href="#">RELATED ARTICLES</a><a id="tdi_94_107" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_92_c97" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_92_c97 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-26-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 2-26-2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Picture of the Day 2-26-2021" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/POD-7-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-26-2021/" rel="bookmark" title="CN2 Picture of the Day 2-26-2021">CN2 Picture of the Day 2-26-2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" class="td-image-wrap " title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1182723702-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process">Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/6th-grade-student-bakes-1600-cookies-raises-money-for-rock-hill-miracle-park/" rel="bookmark" class="td-image-wrap " title="12 Yr. Old Bakes 1,600 Cookies, Raises Money for Rock Hill Miracle Park" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="12 Yr. Old Bakes 1,600 Cookies, Raises Money for Rock Hill Miracle Park" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/miraclepark-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/6th-grade-student-bakes-1600-cookies-raises-money-for-rock-hill-miracle-park/" rel="bookmark" title="12 Yr. Old Bakes 1,600 Cookies, Raises Money for Rock Hill Miracle Park">12 Yr. Old Bakes 1,600 Cookies, Raises Money for Rock Hill Miracle Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-newscast-2-25-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Newscast 2-25-2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Newscast 2-25-2021" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/35f10ac8-bea5-413c-a5ed-abb419055e9a-1-218x150-1.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-2-25-2021/" rel="bookmark" title="CN2 Newscast 2-25-2021">CN2 Newscast 2-25-2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-2-25-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 2-25-2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Digital Dashboard 2-25-2021" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/dd-pic-1-218x150-1.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-2-25-2021/" rel="bookmark" title="CN2 Digital Dashboard 2-25-2021">CN2 Digital Dashboard 2-25-2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-25-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 2-25-2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Picture of the Day 2-25-2021" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/POD-6-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-25-2021/" rel="bookmark" title="CN2 Picture of the Day 2-25-2021">CN2 Picture of the Day 2-25-2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_92_c97" data-td_block_id="tdi_92_c97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_92_c97" data-td_block_id="tdi_92_c97"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_1 td_block_widget tdi_95_17a td-pb-border-top top-story-sidebar td_block_template_9 td-column-1"  data-td-block-uid="tdi_95_17a" >
<style>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</style><script>var block_tdi_95_17a = new tdBlock();
block_tdi_95_17a.id = "tdi_95_17a";
block_tdi_95_17a.atts = '{"custom_title":"Top Story","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"1","offset":"","el_class":"top-story-sidebar","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"post_type-page","has_children":false}]},"class":"td_block_widget tdi_95_17a","block_type":"td_block_1","separator":"","m4_tl":"","m4_el":"","m6_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_95_17a","tdc_css_class_style":"tdi_95_17a_rand_style"}';
block_tdi_95_17a.td_column_number = "1";
block_tdi_95_17a.block_type = "td_block_1";
block_tdi_95_17a.post_count = "1";
block_tdi_95_17a.found_posts = "6";
block_tdi_95_17a.header_color = "#";
block_tdi_95_17a.ajax_pagination_infinite_stop = "";
block_tdi_95_17a.max_num_pages = "6";
tdBlocksArray.push(block_tdi_95_17a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Story</span></h4></div><div id=tdi_95_17a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" class="td-image-wrap " title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1182723702-324x235.jpg"  width="324" height="235" /></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process">Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T14:09:51-05:00" >February 26, 2021</time></span>                            </div>

            <div class="td-excerpt">
                

COLUMBIA, S.C. (CN2 NEWS) South Carolina Governor Henry McMaster announced today, Friday, February 26th he will be lifting the &quot;Last Call&quot; order and large...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  tdi_96_913 td_block_template_9">
<style>
/* custom css */
.tdi_96_913.td-a-rec{
					text-align: center;
				}.tdi_96_913 .td-element-style{
					z-index: -1;
				}.tdi_96_913.td-a-rec-img{
				    text-align: left;
				}.tdi_96_913.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_96_913.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /21704871193/cn2_sidebar -->
<div id='div-gpt-ad-1611093089925-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611093089925-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_97_23e td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_97_23e" >
<style>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</style><script>var block_tdi_97_23e = new tdBlock();
block_tdi_97_23e.id = "tdi_97_23e";
block_tdi_97_23e.atts = '{"custom_title":"Featured Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"1","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","conditions":{"action":"hide","match_all":"0","rules":[{"major":"page","minor":"post_type-page","has_children":false}]},"class":"td_block_widget tdi_97_23e","block_type":"td_block_7","separator":"","m6_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_97_23e","tdc_css_class_style":"tdi_97_23e_rand_style"}';
block_tdi_97_23e.td_column_number = "1";
block_tdi_97_23e.block_type = "td_block_7";
block_tdi_97_23e.post_count = "3";
block_tdi_97_23e.found_posts = "6";
block_tdi_97_23e.header_color = "#";
block_tdi_97_23e.ajax_pagination_infinite_stop = "";
block_tdi_97_23e.max_num_pages = "2";
tdBlocksArray.push(block_tdi_97_23e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured Stories</span></h4></div><div id=tdi_97_23e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" class="td-image-wrap " title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1182723702-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/gov-henry-mcmaster-to-lift-last-call-order-large-gatherings-approval-process/" rel="bookmark" title="Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval Process">Gov. Henry McMaster to Lift ‘Last Call’ Order, Large Gatherings Approval...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T14:09:51-05:00" >February 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-police-make-arrest-in-rich-street-homicide-case/" rel="bookmark" class="td-image-wrap " title="Rock Hill Police Make Arrest in Rich Street Homicide Case" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rock Hill Police Make Arrest in Rich Street Homicide Case" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1291135204-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-police-make-arrest-in-rich-street-homicide-case/" rel="bookmark" title="Rock Hill Police Make Arrest in Rich Street Homicide Case">Rock Hill Police Make Arrest in Rich Street Homicide Case</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T13:56:07-05:00" >February 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cn2.com/rock-hill-boxer-and-entrepreneur-remembered-by-the-community-this-black-history-month/" rel="bookmark" class="td-image-wrap " title="Rock Hill Boxer and Entrepreneur Remembered by the Community This Black History Month" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rock Hill Boxer and Entrepreneur Remembered by the Community This Black History Month" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/02/black-history-100x70.png"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/rock-hill-boxer-and-entrepreneur-remembered-by-the-community-this-black-history-month/" rel="bookmark" title="Rock Hill Boxer and Entrepreneur Remembered by the Community This Black History Month">Rock Hill Boxer and Entrepreneur Remembered by the Community This Black...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T17:33:01-05:00" >February 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_98_1f9" class="tdc-zone"><div class="tdc_zone tdi_99_075  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_99_075{
                    min-height: 0;
                }
</style><div id="tdi_100_0a1" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_101_e77  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_101_e77,
                .tdi_101_e77 .tdc-columns{
                    min-height: 0;
                }.tdi_101_e77,
				.tdi_101_e77 .tdc-columns{
				    display: block;
				}.tdi_101_e77 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101_e77{
padding-top:50px !important;
padding-right:5vw !important;
padding-bottom:50px !important;
padding-left:5vw !important;
position:relative;
}

.tdi_101_e77 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_100_0a1_rand_style td-element-style" ><style>
.tdi_100_0a1_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_103_021  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_103_021{
                    vertical-align: baseline;
                }.tdi_103_021 > .wpb_wrapper,
				.tdi_103_021 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_021 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_021 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_104_918 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_104_918" >
<style>

/* inline tdc_css att */

.tdi_104_918{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_918{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_918 ul{
					margin: 0 0 0 0;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_104_918 ul li{
					margin-bottom: 0px;
				}.tdi_104_918 ul li:last-child{
					margin-bottom: 0;
				}.tdi_104_918 a{
					color: #ffffff;
				}.tdi_104_918 a:hover{
					color: #f7a700;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_104_918 class="td_block_inner td-fix-index"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-109815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109815"><a href="#">CN2 News</a>
<ul class="sub-menu">
	<li id="menu-item-109816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109816"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li>
	<li id="menu-item-109817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109817"><a href="https://www.cn2.com/category/politics/">Politics</a></li>
	<li id="menu-item-109818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109818"><a href="https://www.cn2.com/category/cn2-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-109819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109819"><a href="https://www.cn2.com/cn2-today/">CN2 Today</a></li>
<li id="menu-item-109820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109820"><a href="#">CN2 Xtra</a>
<ul class="sub-menu">
	<li id="menu-item-109821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109821"><a href="https://www.cn2.com/city-minute/">City Minute</a></li>
	<li id="menu-item-109822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109822"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a></li>
	<li id="menu-item-109823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109823"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li>
</ul>
</li>
</ul></div></div></div></div></div><div class="vc_column tdi_106_a97  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_106_a97{
                    vertical-align: baseline;
                }.tdi_106_a97 > .wpb_wrapper,
				.tdi_106_a97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106_a97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106_a97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_107_711 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_107_711" >
<style>

/* inline tdc_css att */

.tdi_107_711{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_711{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_711 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_107_711 a{
					color: #ffffff;
				}.tdi_107_711 a:hover{
					color: #f7a700;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_107_711 class="td_block_inner td-fix-index"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109824"><a href="#">Special Segments</a>
<ul class="sub-menu">
	<li id="menu-item-109825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109825"><a href="https://www.cn2.com/health/">2 Your Health</a></li>
	<li id="menu-item-109826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109826"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li>
	<li id="menu-item-109827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109827"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li>
	<li id="menu-item-109828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109828"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li>
	<li id="menu-item-109829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109829"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li>
	<li id="menu-item-109833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109833"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-109830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109830"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li>
	<li id="menu-item-109831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109831"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li>
</ul>
</li>
</ul></div></div></div></div></div><div class="vc_column tdi_109_1d9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_109_1d9{
                    vertical-align: baseline;
                }.tdi_109_1d9 > .wpb_wrapper,
				.tdi_109_1d9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_109_1d9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_109_1d9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_110_6ff td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_110_6ff" >
<style>

/* inline tdc_css att */

.tdi_110_6ff{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_110_6ff ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_110_6ff a{
					color: #ffffff;
				}.tdi_110_6ff a:hover{
					color: #f7a700;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_110_6ff class="td_block_inner td-fix-index"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-109834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109834"><a href="#">CN2 Info</a>
<ul class="sub-menu">
	<li id="menu-item-109835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109835"><a href="https://www.cn2.com/us/">About Us</a></li>
	<li id="menu-item-109836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109836"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li>
	<li id="menu-item-109837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109837"><a href="https://www.cn2.com/cn2-employment/">CN2 Employment</a></li>
	<li id="menu-item-109838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109838"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-109839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109839"><a href="https://www.cn2.com/news-team/">News Team</a></li>
	<li id="menu-item-109841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109841"><a href="https://www.cn2.com/advertising/">Advertising</a></li>
	<li id="menu-item-109840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109840"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li>
	<li id="menu-item-114450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-114450"><a href="https://www.cn2.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div><div id="tdi_111_044" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_112_096  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_112_096,
                .tdi_112_096 .tdc-columns{
                    min-height: 0;
                }.tdi_112_096,
				.tdi_112_096 .tdc-columns{
				    display: block;
				}.tdi_112_096 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_112_096 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_112_096 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_112_096 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_112_096 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_112_096 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_112_096 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_112_096{
padding-top:50px !important;
padding-right:5vw !important;
padding-bottom:50px !important;
padding-left:5vw !important;
position:relative;
}

.tdi_112_096 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_096{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_096{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_096{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="tdi_111_044_rand_style td-element-style" ><style>
.tdi_111_044_rand_style{
background-color:#f7a700 !important;
}
 </style></div><div class="vc_column tdi_114_396  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_114_396{
                    vertical-align: baseline;
                }.tdi_114_396 > .wpb_wrapper,
				.tdi_114_396 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_396 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_396 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114_396{
width:19% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_396{
padding-left:15px !important;
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_396{
margin-bottom:15px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_115_905  td-single-image- td-pb-border-top td_block_template_9 "  data-td-block-uid="tdi_115_905"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo-Black.svg'); background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_115_905 .td_single_image_bg{
					height: 65px;
					padding-bottom: 0;
				}.tdi_115_905{
					width: 150px;
				}.tdi_115_905:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115_905 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_115_905{
					width: 100px;
				}
}
</style></div></div></div><div class="vc_column tdi_117_641  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_117_641{
                    vertical-align: baseline;
                }.tdi_117_641 > .wpb_wrapper,
				.tdi_117_641 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117_641 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117_641 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_117_641{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_641{
width:60% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_641{
margin-bottom:17px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_118_00d tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_118_00d" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">About Us</span></h4></div><div class="td_mod_wrap td-fix-index"><p>Ever since its debut in 1992, CN2 has become an integral part of the community providing quality programming and video production services.</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119_101 tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_119_101" >
<style>
/* custom css */
.tdi_119_101 .tdm-descr{
                    color: #000000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.5 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_101 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1.4 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_101 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_119_101 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© 2020 CN2 News. All Rights Reserved.</p></div></div></div><div class="vc_column tdi_121_617  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_121_617{
                    vertical-align: baseline;
                }.tdi_121_617 > .wpb_wrapper,
				.tdi_121_617 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_617 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_617 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_121_617{
width:19% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_617{
padding-right:15px !important;
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_617{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_122_187 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_122_187" >
<style>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</style><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_302 tdm-content-horiz-center td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_123_302" >
<style>
.tdi_124_771 .tdm-social-item-wrap{
					width: 25%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 10px;
				}.tdi_124_771 .tdm-social-item-wrap:nth-child(4n+1){
					clear: both;
				}.tdi_124_771 .tdm-social-item-wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_124_771{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_124_771 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				
					line-height: 30.6px;
				}.tdi_124_771 .tdm-social-item i.td-icon-twitter,
				.tdi_124_771 .tdm-social-item i.td-icon-linkedin,
				.tdi_124_771 .tdm-social-item i.td-icon-pinterest,
				.tdi_124_771 .tdm-social-item i.td-icon-blogger,
				.tdi_124_771 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_124_771 .tdm-social-item{
					width: 30.6px;
					height: 30.6px;
				}.tdi_124_771 .tdm-social-item i,
				.tds-team-member2 .tdi_124_771.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_124_771 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_124_771.tds-social1 .tdm-social-item:hover i{
					color: #7c7c7c;
				}.tdi_124_771 .tdm-social-text{
					margin-top: 2px;
				
					margin-bottom: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_124_771 .tdm-social-item-wrap{
					clear: none !important;
				}.tdi_124_771 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 25.5px;
				}.tdi_124_771 .tdm-social-item i.td-icon-twitter,
				.tdi_124_771 .tdm-social-item i.td-icon-linkedin,
				.tdi_124_771 .tdm-social-item i.td-icon-pinterest,
				.tdi_124_771 .tdm-social-item i.td-icon-blogger,
				.tdi_124_771 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_124_771 .tdm-social-item{
					width: 25.5px;
					height: 25.5px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_771 .tdm-social-item-wrap{
					clear: none !important;
				
				    margin-bottom: 15px;
				}.tdi_124_771 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_124_771 .tdm-social-item i.td-icon-twitter,
				.tdi_124_771 .tdm-social-item i.td-icon-linkedin,
				.tdi_124_771 .tdm-social-item i.td-icon-pinterest,
				.tdi_124_771 .tdm-social-item i.td-icon-blogger,
				.tdi_124_771 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_124_771 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_124_771 .tdm-social-item-wrap{
					clear: none !important;
				
				    margin-bottom: 15px;
				}.tdi_124_771 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_124_771 .tdm-social-item i.td-icon-twitter,
				.tdi_124_771 .tdm-social-item i.td-icon-linkedin,
				.tdi_124_771 .tdm-social-item i.td-icon-pinterest,
				.tdi_124_771 .tdm-social-item i.td-icon-blogger,
				.tdi_124_771 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_124_771 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_124_771"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CN2RockHill"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CN2RockHill"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cn2news"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cn2news"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 603971721b9fc
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/******************************************************** Scrollbar ********************************************************/

/* width */
::-webkit-scrollbar {
  width: 1vw;
}

/* Track */
::-webkit-scrollbar-track {
  box-shadow: inset 0 0 5px grey; 
}
 
/* Handle */
::-webkit-scrollbar-thumb {
  background: #000; 
}

/* Handle on hover */
::-webkit-scrollbar-thumb:hover {
  background: #F7A700; 
}

/******************************************************** Navigation ********************************************************/

@media (min-width: 1141px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(4n + 1) {
	    clear: both;
	}

}

@media (max-width: 1140px) and (min-width: 1019px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(3n + 1) {
	    clear: both;
	}

}

@media (max-width: 1018px) and (min-width: 768px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(2n + 1) {
	    clear: both;
	}

}

@media (max-width: 767px) {



}

/******************************************************** Page ********************************************************/


.td-boxed-layout .td-container-wrap {
    width: 100%;
}

.td_block_template_9 .td-block-title:before {
    background-color: #e6e6e6;
}
</style>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDJGD39" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'76521865',post:'125332',tz:'-5',srv:'www.cn2.com'} ]);
	_stq.push([ 'clickTrackerInit', '76521865', '125332' ]);
</script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "headline": "Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.cn2.com/?p=125332"
    },
    "author": {
        "@type": "Person",
        "name": "Lucas McFadden"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://www.cn2.com/wp-content/uploads/2021/02/GettyImages-1273790915-scaled.jpg",
        "height": 1080,
        "width": 1620
    },
    "datePublished": "February 26, 2021 1:59 pm",
    "dateModified": "February 26, 2021 1:59 pm",
    "publisher": {
        "@type": "Organization",
        "name": "CN2 News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.png",
            "height": 112,
            "width": 259
        }
    },
    "description": "ROCK HILL, S.C. (CN2 NEWS) Rock Hill City leaders say the Rock Hill Piedmont Vaccination Clinic will be closed on Tuesday, March 2nd. Public Information Officer for the city, Katie Quinn says there are no appointments scheduled that day so there&#039;s not need to resch The Rock Hill Piedmont Vaccination Clinic, located at 2295 Dave",
    "articleBody": "ROCK HILL, S.C. (CN2 NEWS) Rock Hill City leaders say the Rock Hill Piedmont Vaccination Clinic will be closed on Tuesday, March 2nd.\r\n\r\nPublic Information Officer for the city, Katie Quinn says there are no appointments scheduled that day so there&#039;s not need to resch\r\n\r\nThe Rock Hill Piedmont Vaccination Clinic, located at 2295 Dave Lyle Blvd in the back of the Galleria Mall, will be closed on Tuesday, March 2, 2021. There are no appointments scheduled that day so no need to reschedule any patients. Many first dose vaccine appointments are available at the community clinic March 3 through March 5. The clinic follows SC DHEC\u2019s eligibility phases. People age 65 and older or otherwise eligible under SC DHEC phase 1a, can schedule an appointment in VAMS or call the clinic call center at 803-980-2684 for assistance. People under age 65 will be required to show credentials verifying eligibility at the time of appointment check-in."
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Rock Hill Piedmont Vaccination Clinic Closed Tuesday, March 2nd",
    "description": "ROCK HILL, S.C. (CN2 NEWS) Rock Hill City leaders say the Rock Hill Piedmont Vaccination Clinic will be closed on Tuesday, March 2nd. Public Information Officer for the city, Katie Quinn says there are no appointments scheduled that day so there&#039;s not need to resch The Rock Hill Piedmont Vaccination Clinic, located at 2295 Dave",
    "thumbnailUrl": "https://www.cn2.com/wp-admin/media-upload.php?post_id=125332&#038;type=image&#038;TB_iframe=1"
}</script>
<!-- / WP SEO Structured Data pro plugin. -->


</body>
</html>