<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>CN2 Picture of the Day 2-19-2019 - CN2 News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta property="og:image" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.cn2.com/cn2-picture-of-the-day-2-19-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CN2 Picture of the Day 2-19-2019 - CN2 News" />
<meta property="og:url" content="https://www.cn2.com/cn2-picture-of-the-day-2-19-2019/" />
<meta property="og:site_name" content="CN2 News" />
<meta property="article:section" content="CN2 News" />
<meta property="article:published_time" content="2019-02-19T22:33:22+00:00" />
<meta property="og:image" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg" />
<meta property="og:image:secure_url" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Feed" href="https://www.cn2.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cn2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cn2.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1545850011' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1545850011' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://www.cn2.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.cn2.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.cn2.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cn2.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.cn2.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.cn2.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#fff;}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://www.cn2.com/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.15'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=2.2C'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=2.2C'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php","security":"49a4698888","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://www.cn2.com/wp-json/' />
<link rel='shortlink' href='https://www.cn2.com/?p=113490' />
<link rel="alternate" type="application/json+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-2-19-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-2-19-2019%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
<li data-thumb-source="content/thumbnails/small-lora.jpg" data-video-source="G3LLIPCeORg" data-poster-source="content/posters/youtube-poster.jpg,content/posters/youtube-poster-mobile.jpg" data-downloadable="no">
        <div data-video-short-description="">
            <div>
               </style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

/* Ads */
.custom-ad{overflow:inherit !important; text-align: center !important;}


For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a, .su-service-title, .lb_heading, .su_au_name {
    color: #686868;
}
#header_bg .slidemenu ul li a, #header_bg .slidemenu ul li.first-child-divider {
    border-color: #171717;
}
#content .custom-ad img, #primary .dfad img, ins.adsbygoogle {
	margin: 0 auto 1px;
	height: 100% !important;
}</style>
<!-- end Simple Custom CSS and JS -->
<style></style><!-- Google Fonts -->
<style type="text/css" media="screen">
#main_menu { font-family: '', arial, serif; } 
h1, h2, h3, h4, h5, h6, .recent_post-title, .su-service-title, .lb_heading, .su_au_name, .su-pricing-title, .su-pricing-value { font-family: '', arial, serif; } 
body { font-family: '', arial, serif; } 

</style>

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5494215-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5494215-1');
</script>

<!-- End Google Tag Manager -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/cn2_sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1542043042030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_SideBar_Home', [[300, 600], [300, 250]], 'div-gpt-ad-1542042582547-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_Footer_Home', [728, 90], 'div-gpt-ad-1532959798891-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cn2.com\/wp-admin\/","wpRestNonce":"b1f95738c8","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
           <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #DDDDDD;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #EEEEEF;
        }
        .relpost_content{
            font-size: 12px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #DDDDDD;
            border-left: 1px solid  #DDDDDD;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #EEEEEF;
        }
        </style>

        
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #f7be20;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #f7be20;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f7be20;
                }
                .tdm-btn-style1 {
					background-color: #f7be20;
				}
				.tdm-btn-style2:before {
				    border-color: #f7be20;
				}
				.tdm-btn-style2 {
				    color: #f7be20;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f7be20;
                    -moz-box-shadow: 0 2px 16px #f7be20;
                    box-shadow: 0 2px 16px #f7be20;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f7be20;
                    -moz-box-shadow: 0 4px 26px #f7be20;
                    box-shadow: 0 4px 26px #f7be20;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #464646;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #464646;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #464646;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-113490 single-format-video cn2-picture-of-the-day-2-19-2019 global-block-template-1 white-menu td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CN2RockHill" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/cn2news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-16215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-16215"><a>CN2 News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-53897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53897"><a href="http://www.cn2.com/?cat=local-news/">Local News</a></li>
	<li id="menu-item-9919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9919"><a href="https://www.cn2.com/category/sports/">Sports</a></li>
	<li id="menu-item-111792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111792"><a href="https://www.cn2.com/live-streaming/">LIVE STREAMING</a></li>
</ul>
</li>
<li id="menu-item-109810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109810"><a href="https://www.cn2.com/cn2-today/">CN2 Today<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-111757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111757"><a href="https://www.cn2.com/category/cn2-today/pmc-today/">PMC Today</a></li>
	<li id="menu-item-113236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113236"><a href="https://www.cn2.com/category/cn2-today/ask-the-pharmacist/">Ask the Pharmacist</a></li>
	<li id="menu-item-109811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109811"><a href="https://www.cn2.com/category/cn2-today/cooking/">Cooking</a></li>
	<li id="menu-item-111820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111820"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/">Digger&#8217;s BC</a></li>
	<li id="menu-item-109812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109812"><a href="https://www.cn2.com/category/cn2-today/fashion/">Fashion</a></li>
	<li id="menu-item-109813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109813"><a href="https://www.cn2.com/category/cn2-today/fitness/">Fitness</a></li>
	<li id="menu-item-109814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109814"><a href="https://www.cn2.com/category/cn2-today/healthcare/">Healthcare</a></li>
</ul>
</li>
<li id="menu-item-14050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14050"><a>CN2 Xtra<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12019"><a href="https://www.cn2.com/city-minute/">City Minute</a></li>
	<li id="menu-item-12018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12018"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/">HSF Schedule/Watch</a></li>
	</ul>
</li>
	<li id="menu-item-111887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111887"><a href="https://www.cn2.com/showdown/">HSF Spirit Video Showdown</a></li>
	<li id="menu-item-12020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12020"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li>
</ul>
</li>
<li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14053"><a>Special Segments<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="https://www.cn2.com/health/">2 Your Health</a></li>
	<li id="menu-item-11998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11998"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li>
	<li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13895"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li>
	<li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li>
	<li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li>
	<li id="menu-item-11995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11995"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li>
	<li id="menu-item-71971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71971"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li>
	<li id="menu-item-69852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69852"><a href="https://www.cn2.com/what2eat/">What 2 Eat?</a></li>
</ul>
</li>
<li id="menu-item-14054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054"><a>CN2 Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.cn2.com/us/">About Us</a></li>
	<li id="menu-item-11969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11969"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li>
	<li id="menu-item-11952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11952"><a href="https://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li>
	<li id="menu-item-11949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.cn2.com/news-team/">News Team</a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12009"><a href="https://www.cn2.com/advertising/">Advertising</a></li>
	<li id="menu-item-11975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11975"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li>
</ul>
</li>
<li id="menu-item-109758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109758"><a href="https://www.cn2.com/links/">Featured Links</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cn2.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">38.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Rock Hill, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, February 19, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CN2RockHill" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/cn2news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://www.cn2.com/">
                <img src="https://www.cn2.com/wp-content/uploads/2018/03/cn2-com-logo-yellow.png" alt=""/>
                <span class="td-visual-hidden">CN2 News</span>
            </a>
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-16215"><a>CN2 News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53897"><a href="http://www.cn2.com/?cat=local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9919"><a href="https://www.cn2.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111792"><a href="https://www.cn2.com/live-streaming/">LIVE STREAMING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-109810"><a href="https://www.cn2.com/cn2-today/">CN2 Today</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111757"><a href="https://www.cn2.com/category/cn2-today/pmc-today/">PMC Today</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-113236"><a href="https://www.cn2.com/category/cn2-today/ask-the-pharmacist/">Ask the Pharmacist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109811"><a href="https://www.cn2.com/category/cn2-today/cooking/">Cooking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111820"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/">Digger&#8217;s BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109812"><a href="https://www.cn2.com/category/cn2-today/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109813"><a href="https://www.cn2.com/category/cn2-today/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109814"><a href="https://www.cn2.com/category/cn2-today/healthcare/">Healthcare</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14050"><a>CN2 Xtra</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/">City Minute</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12018"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/">HSF Schedule/Watch</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111887"><a href="https://www.cn2.com/showdown/">HSF Spirit Video Showdown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14053"><a>Special Segments</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/">2 Your Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71971"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69852"><a href="https://www.cn2.com/what2eat/">What 2 Eat?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14054"><a>CN2 Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/">News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/">Featured Links</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.cn2.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-113490" class="post-113490 post type-post status-publish format-video has-post-thumbnail hentry category-cn2-news category-httpsvimeo-com117747546-hunder-for-education category-cn2-on-demand category-picture-of-the-day category-special-segments post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">CN2 Picture of the Day 2-19-2019</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5c6c8a8eca50e" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-2-19-2019%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CN2+Picture+of+the+Day+2-19-2019&url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-2-19-2019%2F&via=CN2+News" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cn2.com/cn2-picture-of-the-day-2-19-2019/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cn2.com/cn2-picture-of-the-day-2-19-2019/&amp;media=https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg&description=CN2+Picture+of+the+Day+2-19-2019" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=CN2 Picture of the Day 2-19-2019 %0A%0A https://www.cn2.com/cn2-picture-of-the-day-2-19-2019/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5c6c8a8eca50e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        		<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6004225723001" data-account="5743799374001"
							data-player="NupHd4Ktyi"
							data-usage="cms:wordpress:5.0.3:1.6.1:javascript"
							data-embed="default" class="video-js"
							controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5743799374001/NupHd4Ktyi_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_3_5c6c8a8ecf5bd" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-2-19-2019%2F" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CN2+Picture+of+the+Day+2-19-2019&url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-2-19-2019%2F&via=CN2+News" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cn2.com/cn2-picture-of-the-day-2-19-2019/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cn2.com/cn2-picture-of-the-day-2-19-2019/&amp;media=https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg&description=CN2+Picture+of+the+Day+2-19-2019" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=CN2 Picture of the Day 2-19-2019 %0A%0A https://www.cn2.com/cn2-picture-of-the-day-2-19-2019/" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5c6c8a8ecf5bd">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cn2.com/family-trust-federal-credit-union-cn2-hometown-hero/">Family Trust Federal Credit Union &#8211; CN2 Hometown Hero!</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cn2.com/author/croberts/">chris roberts</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="chris roberts"></span><meta itemprop="datePublished" content="2019-02-19T17:33:22+00:00"><meta itemprop="dateModified" content="2019-02-19T17:33:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cn2.com/cn2-picture-of-the-day-2-19-2019/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2018/03/cn2-com-logo-yellow.png"></span><meta itemprop="name" content="CN2 News"></span><meta itemprop="headline " content="CN2 Picture of the Day 2-19-2019"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5c6c8a8ed05ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c6c8a8ed05ee" ><script>var block_td_uid_4_5c6c8a8ed05ee = new tdBlock();
block_td_uid_4_5c6c8a8ed05ee.id = "td_uid_4_5c6c8a8ed05ee";
block_td_uid_4_5c6c8a8ed05ee.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c6c8a8ed05ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c6c8a8ed05ee_rand","tdc_css_class_style":"td_uid_4_5c6c8a8ed05ee_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":113490,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_4_5c6c8a8ed05ee.td_column_number = "3";
block_td_uid_4_5c6c8a8ed05ee.block_type = "td_block_related_posts";
block_td_uid_4_5c6c8a8ed05ee.post_count = "3";
block_td_uid_4_5c6c8a8ed05ee.found_posts = "4326";
block_td_uid_4_5c6c8a8ed05ee.header_color = "";
block_td_uid_4_5c6c8a8ed05ee.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c6c8a8ed05ee.max_num_pages = "1442";
tdBlocksArray.push(block_td_uid_4_5c6c8a8ed05ee);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5c6c8a8eda692" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5c6c8a8ed05ee" href="#">RELATED ARTICLES</a><a id="td_uid_6_5c6c8a8eda69c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5c6c8a8ed05ee" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5c6c8a8ed05ee class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/family-trust-federal-credit-union-cn2-hometown-hero/" rel="bookmark" title="Family Trust Federal Credit Union &#8211; CN2 Hometown Hero!"><img width="218" height="150" class="entry-thumb" src="https://www.cn2.com/wp-content/uploads/2019/02/1-5-218x150.jpg" srcset="https://www.cn2.com/wp-content/uploads/2019/02/1-5-218x150.jpg 218w, https://www.cn2.com/wp-content/uploads/2019/02/1-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Family Trust Federal Credit Union &#8211; CN2 Hometown Hero!"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/family-trust-federal-credit-union-cn2-hometown-hero/" rel="bookmark" title="Family Trust Federal Credit Union &#8211; CN2 Hometown Hero!">Family Trust Federal Credit Union &#8211; CN2 Hometown Hero!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/single-mom-injured-in-shooting-fights-for-life/" rel="bookmark" title="Single Mom Injured in Shooting Fights for Life"><img width="218" height="150" class="entry-thumb" src="https://www.cn2.com/wp-content/uploads/2019/02/singlemom-218x150.png" srcset="https://www.cn2.com/wp-content/uploads/2019/02/singlemom-218x150.png 218w, https://www.cn2.com/wp-content/uploads/2019/02/singlemom-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Single Mom Injured in Shooting Fights for Life"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/single-mom-injured-in-shooting-fights-for-life/" rel="bookmark" title="Single Mom Injured in Shooting Fights for Life">Single Mom Injured in Shooting Fights for Life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-18-2019/" rel="bookmark" title="CN2 Picture of the Day 2-18-2019"><img width="218" height="150" class="entry-thumb" src="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-218x150.jpg" srcset="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-218x150.jpg 218w, https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CN2 Picture of the Day 2-18-2019"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-2-18-2019/" rel="bookmark" title="CN2 Picture of the Day 2-18-2019">CN2 Picture of the Day 2-18-2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c6c8a8ed05ee" data-td_block_id="td_uid_4_5c6c8a8ed05ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c6c8a8ed05ee" data-td_block_id="td_uid_4_5c6c8a8ed05ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_5c6c8a8edd45a_rand td_block_template_1"><!-- /21704871193/CN2_Footer_Home -->
<div id='div-gpt-ad-1532959798891-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532959798891-0'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-109815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109815"><a href="#">CN2 News</a>
<ul class="sub-menu">
	<li id="menu-item-109816" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109816"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li>
	<li id="menu-item-109817" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109817"><a href="https://www.cn2.com/category/cn2-news/politics/">Politics</a></li>
	<li id="menu-item-109818" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109818"><a href="https://www.cn2.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-109819" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109819"><a href="https://www.cn2.com/cn2-today/">CN2 Today</a></li>
<li id="menu-item-109820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-109820"><a href="#">CN2 Xtra</a>
<ul class="sub-menu">
	<li id="menu-item-109821" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109821"><a href="https://www.cn2.com/city-minute/">City Minute</a></li>
	<li id="menu-item-109822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109822"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a></li>
	<li id="menu-item-109823" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109823"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li>
</ul>
</li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109824"><a href="#">Special Segments</a>
<ul class="sub-menu">
	<li id="menu-item-109825" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109825"><a href="https://www.cn2.com/health/">2 Your Health</a></li>
	<li id="menu-item-109826" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109826"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li>
	<li id="menu-item-109827" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109827"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li>
	<li id="menu-item-109828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109828"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li>
	<li id="menu-item-109829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109829"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li>
	<li id="menu-item-109833" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109833"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-109830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109830"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li>
	<li id="menu-item-109831" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109831"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li>
	<li id="menu-item-109832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109832"><a href="https://www.cn2.com/what2eat/">What 2 Eat?</a></li>
</ul>
</li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-109834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109834"><a href="#">CN2 Info</a>
<ul class="sub-menu">
	<li id="menu-item-109835" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109835"><a href="https://www.cn2.com/us/">About Us</a></li>
	<li id="menu-item-109836" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109836"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li>
	<li id="menu-item-109837" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109837"><a href="https://www.cn2.com/cn2-employment/">CN2 Employment</a></li>
	<li id="menu-item-109838" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109838"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-109839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109839"><a href="https://www.cn2.com/news-team/">News Team</a></li>
	<li id="menu-item-109841" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109841"><a href="https://www.cn2.com/advertising/">Advertising</a></li>
	<li id="menu-item-109840" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109840"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li>
</ul>
</li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.cn2.com/"><img src="https://www.cn2.com/wp-content/uploads/2018/03/cn2-com-logo-white.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Ever since its debut in 1992, CN2 has become an integral part of the community providing quality programming and video production services.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CN2RockHill" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/cn2news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 CN2 News. All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN BODY//-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/gtag/js?id=UA-5494215-1"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN BODY//--><div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.cn2.com/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5c6c8a8ee597d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=1545850011'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=1545850011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rock Hill, US","api_location":"Rock Hill","api_language":"en","api_key":"b9948218c423d9fb232fb6e7973620f9","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[3.5,38.2000000000000028421709430404007434844970703125],"today_humidity":86,"today_wind_speed":[1.5,0.90000000000000002220446049250313080847263336181640625],"today_min":[3,37.39999999999999857891452847979962825775146484375],"today_max":[4,39.2000000000000028421709430404007434844970703125],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1550620800,"day_name":"Wed","day_temp":[5,41],"owm_day_index":0},{"timestamp":1550707200,"day_name":"Thu","day_temp":[14,57],"owm_day_index":8},{"timestamp":1550793600,"day_name":"Fri","day_temp":[13,56],"owm_day_index":16},{"timestamp":1550880000,"day_name":"Sat","day_temp":[8,47],"owm_day_index":24},{"timestamp":1550966400,"day_name":"Sun","day_temp":[7,44],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cn2.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cn2.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c6c8a8ee5cfc"></textarea>
						<div id="td_live_css_uid_1_5c6c8a8ee5cfc" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c6c8a8ee5cfc');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c6c8a8ee5cfc");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>