<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><script  data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Open Sans:300italic,400,400italic,600,600italic,700","Roboto:300,400,400italic,500,500italic,700,900"] },classes:false, events:false, timeout:1500};</script><link type="text/css" media="all" href="https://www.cn2.com/wp-content/cache/autoptimize/css/autoptimize_e01801149ba72f017a5587972b5ad833.css" rel="stylesheet" /><title>CN2 Picture of the Day 12-9-2019 - CN2 News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.cn2.com/xmlrpc.php" /><meta property="og:image" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg" /><link rel="icon" type="image/png" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CN2 Picture of the Day 12-9-2019 - CN2 News" /><meta property="og:url" content="https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/" /><meta property="og:site_name" content="CN2 News" /><meta property="article:publisher" content="https://www.facebook.com/CN2RockHill" /><meta property="article:section" content="CN2 News" /><meta property="article:published_time" content="2019-12-09T22:53:47+00:00" /><meta property="og:image" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg" /><meta property="og:image:secure_url" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="CN2 Picture of the Day 12-9-2019 - CN2 News" /><meta name="twitter:site" content="@cn2news" /><meta name="twitter:image" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg" /><meta name="twitter:creator" content="@cn2news" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cn2.com/#organization","name":"CN2 News","url":"https://www.cn2.com/","sameAs":["https://www.facebook.com/CN2RockHill","https://www.youtube.com/user/cn2news","https://twitter.com/cn2news"],"logo":{"@type":"ImageObject","@id":"https://www.cn2.com/#logo","url":"https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.png","width":259,"height":112,"caption":"CN2 News"},"image":{"@id":"https://www.cn2.com/#logo"}},{"@type":"WebSite","@id":"https://www.cn2.com/#website","url":"https://www.cn2.com/","name":"CN2 News","description":"CN2 News","publisher":{"@id":"https://www.cn2.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cn2.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/#primaryimage","url":"https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/#webpage","url":"https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/","inLanguage":"en-US","name":"CN2 Picture of the Day 12-9-2019 - CN2 News","isPartOf":{"@id":"https://www.cn2.com/#website"},"primaryImageOfPage":{"@id":"https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/#primaryimage"},"datePublished":"2019-12-09T22:53:47+00:00","dateModified":"2019-12-09T22:53:47+00:00"},{"@type":"NewsArticle","@id":"https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/#article","isPartOf":{"@id":"https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/#webpage"},"author":{"@id":"https://www.cn2.com/#/schema/person/ca17a257b5ab825940f392075d5913b1"},"headline":"CN2 Picture of the Day 12-9-2019","datePublished":"2019-12-09T22:53:47+00:00","dateModified":"2019-12-09T22:53:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/#webpage"},"publisher":{"@id":"https://www.cn2.com/#organization"},"image":{"@id":"https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/#primaryimage"},"articleSection":"CN2 News,Local News,Picture of the Day,Special Segments","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.cn2.com/#organization"}},{"@type":["Person"],"@id":"https://www.cn2.com/#/schema/person/ca17a257b5ab825940f392075d5913b1","name":"Chris Roberts","image":{"@type":"ImageObject","@id":"https://www.cn2.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9c7e2f725861e27d6fbef4a7e7febd4b?s=96&d=mm&r=g","caption":"Chris Roberts"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Feed" href="https://www.cn2.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Comments Feed" href="https://www.cn2.com/comments/feed/" /> <script   type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var _EPYT_ = {"ajaxurl":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php","security":"2055157a48","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link rel='https://api.w.org/' href='https://www.cn2.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cn2.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cn2.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.cn2.com/?p=118191' /><link rel="alternate" type="application/json+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-12-9-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-12-9-2019%2F&#038;format=xml" /> <script>document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var s = document.createElement("script");s.src = "https://www.cn2.com/wp-content/plugins/webp-express/js/picturefill.min.js";document.body.appendChild(s);});}</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.cn2.com\/wp-admin\/","wpRestNonce":"c1e7a01fd3","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDJGD39');</script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/cn2_sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1542043042030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_SideBar_Home', [[300, 600], [300, 250]], 'div-gpt-ad-1542042582547-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_Footer_Home', [728, 90], 'div-gpt-ad-1532959798891-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.6";
var td_get_template_directory_uri="https:\/\/www.cn2.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f7a700";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <link rel="icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-270x270.png" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-118191 single-format-video cn2-picture-of-the-day-12-9-2019 global-block-template-1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDJGD39"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CN2RockHill" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/cn2news" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-16215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-16215"><a>CN2 News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-53897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53897"><a href="https://www.cn2.com/category/cn2-news/">News</a></li><li id="menu-item-9919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9919"><a href="https://www.cn2.com/category/sports/">Sports</a></li><li id="menu-item-117448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117448"><a href="https://www.cn2.com/category/cn2-news/politics/">Politics</a></li><li id="menu-item-114240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114240"><a href="https://www.cn2.com/category/cn2-on-demand/">CN2 On Demand</a></li></ul></li><li id="menu-item-109810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109810"><a href="https://www.cn2.com/cn2-today/">CN2 Today<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-111757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111757"><a href="https://www.cn2.com/category/cn2-today/pmc-today/">PMC Today</a></li><li id="menu-item-113236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113236"><a href="https://www.cn2.com/category/cn2-today/ask-the-pharmacist/">Ask the Pharmacist</a></li><li id="menu-item-109811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109811"><a href="https://www.cn2.com/category/cn2-today/cooking/">Cooking</a></li><li id="menu-item-111820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111820"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/">Digger&#8217;s BC</a></li><li id="menu-item-109812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109812"><a href="https://www.cn2.com/category/cn2-today/fashion/">Fashion</a></li><li id="menu-item-109813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109813"><a href="https://www.cn2.com/category/cn2-today/fitness/">Fitness</a></li><li id="menu-item-109814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109814"><a href="https://www.cn2.com/category/cn2-today/healthcare/">Healthcare</a></li></ul></li><li id="menu-item-14050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14050"><a>CN2 Xtra<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12019"><a href="https://www.cn2.com/city-minute/">City Minute</a></li><li id="menu-item-115203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115203"><a href="https://www.cn2.com/crimetocourt/">Crime to Court</a></li><li id="menu-item-12018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12018"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-93527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/">HSF Schedule/Watch</a></li></ul></li><li id="menu-item-111887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111887"><a href="https://www.cn2.com/showdown/">HSF Spirit Video Showdown</a></li><li id="menu-item-12020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12020"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li></ul></li><li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14053"><a>Special Segments<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="https://www.cn2.com/health/">2 Your Health</a></li><li id="menu-item-11998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11998"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li><li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13895"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li><li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li><li id="menu-item-114687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114687"><a href="https://www.cn2.com/category/special-segments/cold-case-series/">Cold Case Files</a></li><li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li><li id="menu-item-116337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116337"><a href="https://www.cn2.com/tailgate/">CN2 Tailgate Challenge</a></li><li id="menu-item-116432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116432"><a href="https://www.cn2.com/founders-friday-night-flashback/">Founders Friday Night Flashback</a></li><li id="menu-item-11995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11995"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li><li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li><li id="menu-item-71971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71971"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li><li id="menu-item-69852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69852"><a href="https://www.cn2.com/what2eat/">What 2 Eat?</a></li></ul></li><li id="menu-item-14054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054"><a>CN2 Info<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.cn2.com/us/">About Us</a></li><li id="menu-item-11969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11969"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li><li id="menu-item-11952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11952"><a href="https://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li><li id="menu-item-11949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li><li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.cn2.com/news-team/">News Team</a></li><li id="menu-item-12009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12009"><a href="https://www.cn2.com/advertising/">Advertising</a></li><li id="menu-item-11975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11975"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li><li id="menu-item-109758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109758"><a href="https://www.cn2.com/links/">Featured Links</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.cn2.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-8 "><div class="td-container td_stretch_container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.cn2.com/"> <img class="td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" alt="CN2 News" title="CN2 News Logo"/> <span class="td-visual-hidden">CN2 News</span> </a></div></div><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons mist-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">48.4</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Rock Hill, US</div></div></div><div class="td_data_time"><div style="visibility:hidden;"> Monday, December 9, 2019</div></div><div class="menu-top-container"><ul id="menu-utility-menu" class="top-header-menu"><li id="menu-item-114567" class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-114567"><a href="#">CN2 Today begins at 11:30am</a></li><li id="menu-item-114568" class="highlight menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114568"><a href="#">CN2 News begins at 6:00pm</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CN2RockHill" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/cn2news" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.cn2.com/"> <img class="td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" alt="CN2 News" title="CN2 News Logo"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.cn2.com/"> <img class="td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" alt="CN2 News" title="CN2 News Logo"/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-16215"><a>CN2 News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53897"><a href="https://www.cn2.com/category/cn2-news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9919"><a href="https://www.cn2.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117448"><a href="https://www.cn2.com/category/cn2-news/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114240"><a href="https://www.cn2.com/category/cn2-on-demand/">CN2 On Demand</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-109810"><a href="https://www.cn2.com/cn2-today/">CN2 Today</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111757"><a href="https://www.cn2.com/category/cn2-today/pmc-today/">PMC Today</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-113236"><a href="https://www.cn2.com/category/cn2-today/ask-the-pharmacist/">Ask the Pharmacist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109811"><a href="https://www.cn2.com/category/cn2-today/cooking/">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111820"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/">Digger&#8217;s BC</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109812"><a href="https://www.cn2.com/category/cn2-today/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109813"><a href="https://www.cn2.com/category/cn2-today/fitness/">Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109814"><a href="https://www.cn2.com/category/cn2-today/healthcare/">Healthcare</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14050"><a>CN2 Xtra</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/">City Minute</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115203"><a href="https://www.cn2.com/crimetocourt/">Crime to Court</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12018"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/">HSF Schedule/Watch</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111887"><a href="https://www.cn2.com/showdown/">HSF Spirit Video Showdown</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14053"><a>Special Segments</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/">2 Your Health</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114687"><a href="https://www.cn2.com/category/special-segments/cold-case-series/">Cold Case Files</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116337"><a href="https://www.cn2.com/tailgate/">CN2 Tailgate Challenge</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116432"><a href="https://www.cn2.com/founders-friday-night-flashback/">Founders Friday Night Flashback</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71971"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69852"><a href="https://www.cn2.com/what2eat/">What 2 Eat?</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14054"><a>CN2 Info</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/">News Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/">Featured Links</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " aria-label="search" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " aria-label="search" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.cn2.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-118191" class="post-118191 post type-post status-publish format-video has-post-thumbnail hentry category-cn2-news category-local-news category-picture-of-the-day category-special-segments post_format-post-format-video" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">CN2 Picture of the Day 12-9-2019</h1><div class="td-module-meta-info"></div></header></div><div class="td-post-content"><div style="display: block; position: relative; min-width: 0px; max-width: 640px;"><div style="padding-top: 56%; "><video
 data-video-id="6114422644001" data-account="5743799374001"
 data-player="NupHd4Ktyi"
 data-usage="cms:wordpress:5.3:1.7.2:javascript"
 data-embed="default" class="video-js"
 controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;"></video> <script src="https://players.brightcove.net/5743799374001/NupHd4Ktyi_default/index.min.js"></script> </div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_uid_2_5deed0802e98d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-12-9-2019%2F" onclick=""><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CN2+Picture+of+the+Day+12-9-2019&url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-12-9-2019%2F&via=cn2news" onclick=""><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/&amp;media=https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg&description=CN2+Picture+of+the+Day+12-9-2019" onclick=""><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=CN2 Picture of the Day 12-9-2019 %0A%0A https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/" onclick=""><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/&title=CN2 Picture of the Day 12-9-2019" onclick=""><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=CN2 Picture of the Day 12-9-2019&body=https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/" onclick=""><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" onclick=""><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/&name=CN2 Picture of the Day 12-9-2019" onclick=""><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/&title=CN2 Picture of the Day 12-9-2019" onclick=""><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">StumbleUpon</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/" onclick=""><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5deed0802e98d"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cn2.com/cn2-sports-12-9-19/">CN2 Sports 12/9/19</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cn2.com/author/croberts/">Chris Roberts</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Roberts"></span><meta itemprop="datePublished" content="2019-12-09T17:53:47+00:00"><meta itemprop="dateModified" content="2019-12-09T17:53:47-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cn2.com/cn2-picture-of-the-day-12-9-2019/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"></span><meta itemprop="name" content="CN2 News"></span><meta itemprop="headline " content="CN2 Picture of the Day 12-9-2019"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5deed0802fd0a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5deed0802fd0a" ><script>var block_td_uid_3_5deed0802fd0a = new tdBlock();
block_td_uid_3_5deed0802fd0a.id = "td_uid_3_5deed0802fd0a";
block_td_uid_3_5deed0802fd0a.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5deed0802fd0a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5deed0802fd0a_rand","tdc_css_class_style":"td_uid_3_5deed0802fd0a_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":118191,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_3_5deed0802fd0a.td_column_number = "3";
block_td_uid_3_5deed0802fd0a.block_type = "td_block_related_posts";
block_td_uid_3_5deed0802fd0a.post_count = "6";
block_td_uid_3_5deed0802fd0a.found_posts = "7217";
block_td_uid_3_5deed0802fd0a.header_color = "";
block_td_uid_3_5deed0802fd0a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5deed0802fd0a.max_num_pages = "1203";
tdBlocksArray.push(block_td_uid_3_5deed0802fd0a);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5deed0803b524" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5deed0802fd0a" href="#">RELATED ARTICLES</a><a id="td_uid_5_5deed0803b52f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5deed0802fd0a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5deed0802fd0a class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-sports-12-9-19/" rel="bookmark" title="CN2 Sports 12/9/19"><img width="218" height="150" class="entry-thumb" src="https://www.cn2.com/wp-content/uploads/2019/12/winthrop-218x150.png" srcset="https://www.cn2.com/wp-content/uploads/2019/12/winthrop-218x150.png 218w, https://www.cn2.com/wp-content/uploads/2019/12/winthrop-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CN2 Sports 12/9/19"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-sports-12-9-19/" rel="bookmark" title="CN2 Sports 12/9/19">CN2 Sports 12/9/19</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/salvation-army-united-way-of-york-county-say-donations-are-needed-for-christmas/" rel="bookmark" title="Salvation Army, United Way of York County Say Donations Are Needed For Christmas"><picture><source srcset="https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/12/image-1-218x150.jpg.webp 218w, https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/12/image-1-100x70.jpg.webp 100w" sizes="(max-width: 218px) 100vw, 218px" type="image/webp"><img width="218" height="150" class="entry-thumb webpexpress-processed" src="https://www.cn2.com/wp-content/uploads/2019/12/image-1-218x150.jpg" srcset="https://www.cn2.com/wp-content/uploads/2019/12/image-1-218x150.jpg 218w, https://www.cn2.com/wp-content/uploads/2019/12/image-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Salvation Army, United Way of York County Say Donations Are Needed For Christmas"></picture><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/salvation-army-united-way-of-york-county-say-donations-are-needed-for-christmas/" rel="bookmark" title="Salvation Army, United Way of York County Say Donations Are Needed For Christmas">Salvation Army, United Way of York County Say Donations Are Needed For Christmas</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-newscast-12-6-19/" rel="bookmark" title="CN2 Newscast 12/6/19"><img width="218" height="150" class="entry-thumb" src="https://www.cn2.com/wp-content/uploads/2019/12/newscast-4-218x150.png" srcset="https://www.cn2.com/wp-content/uploads/2019/12/newscast-4-218x150.png 218w, https://www.cn2.com/wp-content/uploads/2019/12/newscast-4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CN2 Newscast 12/6/19"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-12-6-19/" rel="bookmark" title="CN2 Newscast 12/6/19">CN2 Newscast 12/6/19</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/carolina-connection-science-on-the-move/" rel="bookmark" title="Carolina Connection &#8211; Science on the Move"><img width="218" height="150" class="entry-thumb" src="https://www.cn2.com/wp-content/uploads/2019/08/Carolina-connect-218x150.png" srcset="https://www.cn2.com/wp-content/uploads/2019/08/Carolina-connect-218x150.png 218w, https://www.cn2.com/wp-content/uploads/2019/08/Carolina-connect-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carolina Connection &#8211; Science on the Move"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cn2.com/category/special-segments/cc/" class="td-post-category">Carolina Connection</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/carolina-connection-science-on-the-move/" rel="bookmark" title="Carolina Connection &#8211; Science on the Move">Carolina Connection &#8211; Science on the Move</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-12-6-2019/" rel="bookmark" title="CN2 Digital Dashboard 12-6-2019"><picture><source srcset="https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/03/Digital-218x150.jpg.webp 218w, https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/03/Digital-100x70.jpg.webp 100w" sizes="(max-width: 218px) 100vw, 218px" type="image/webp"><img width="218" height="150" class="entry-thumb webpexpress-processed" src="https://www.cn2.com/wp-content/uploads/2019/03/Digital-218x150.jpg" srcset="https://www.cn2.com/wp-content/uploads/2019/03/Digital-218x150.jpg 218w, https://www.cn2.com/wp-content/uploads/2019/03/Digital-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CN2 Digital Dashboard 12-6-2019"></picture><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-12-6-2019/" rel="bookmark" title="CN2 Digital Dashboard 12-6-2019">CN2 Digital Dashboard 12-6-2019</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-12-6-2019/" rel="bookmark" title="CN2 Picture of the Day 12-6-2019"><picture><source srcset="https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2018/07/Picture-fix-218x150.jpg.webp 218w, https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2018/07/Picture-fix-100x70.jpg.webp 100w" sizes="(max-width: 218px) 100vw, 218px" type="image/webp"><img width="218" height="150" class="entry-thumb webpexpress-processed" src="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-218x150.jpg" srcset="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-218x150.jpg 218w, https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CN2 Picture of the Day 12-6-2019"></picture><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-12-6-2019/" rel="bookmark" title="CN2 Picture of the Day 12-6-2019">CN2 Picture of the Day 12-6-2019</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5deed0802fd0a" data-td_block_id="td_uid_3_5deed0802fd0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5deed0802fd0a" data-td_block_id="td_uid_3_5deed0802fd0a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_1 td_block_widget td_uid_6_5deed080401f5_rand td-pb-border-top top-story-sidebar td_block_template_1 td-column-1"  data-td-block-uid="td_uid_6_5deed080401f5" ><script>var block_td_uid_6_5deed080401f5 = new tdBlock();
block_td_uid_6_5deed080401f5.id = "td_uid_6_5deed080401f5";
block_td_uid_6_5deed080401f5.atts = '{"limit":"1","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Top Story","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5deed080401f5_rand","el_class":"top-story-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5deed080401f5_rand","tdc_css_class_style":"td_uid_6_5deed080401f5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5deed080401f5.td_column_number = "1";
block_td_uid_6_5deed080401f5.block_type = "td_block_1";
block_td_uid_6_5deed080401f5.post_count = "1";
block_td_uid_6_5deed080401f5.found_posts = "4";
block_td_uid_6_5deed080401f5.header_color = "#";
block_td_uid_6_5deed080401f5.ajax_pagination_infinite_stop = "";
block_td_uid_6_5deed080401f5.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_6_5deed080401f5);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Top Story</span></h4></div><div id=td_uid_6_5deed080401f5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cn2.com/meet-miss-usas-mom/" rel="bookmark" title="Meet Miss USA&#8217;s Mom!"><picture><source srcset="https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/05/1-4-324x235.jpg.webp" type="image/webp"><img width="324" height="235" class="entry-thumb webpexpress-processed" src="https://www.cn2.com/wp-content/uploads/2019/05/1-4-324x235.jpg" alt="" title="Meet Miss USA’s Mom!"></picture><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a></div><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/meet-miss-usas-mom/" rel="bookmark" title="Meet Miss USA&#8217;s Mom!">Meet Miss USA&#8217;s Mom!</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-06T14:53:16+00:00" >May 6, 2019</time></span></div><div class="td-excerpt"> Cheslie Kryst may now be Miss USA but the Fort Mill High School grad is proud of her York County roots. Her mother, April...</div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5deed08041f74_rand td_block_template_1"><div id='div-gpt-ad-1542042582547-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542042582547-0'); });</script> </div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5deed080421ae_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5deed080421ae" ><script>var block_td_uid_8_5deed080421ae = new tdBlock();
block_td_uid_8_5deed080421ae.id = "td_uid_8_5deed080421ae";
block_td_uid_8_5deed080421ae.atts = '{"limit":"3","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Featured Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5deed080421ae_rand","el_class":"","offset":"1","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5deed080421ae_rand","tdc_css_class_style":"td_uid_8_5deed080421ae_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5deed080421ae.td_column_number = "1";
block_td_uid_8_5deed080421ae.block_type = "td_block_7";
block_td_uid_8_5deed080421ae.post_count = "3";
block_td_uid_8_5deed080421ae.found_posts = "4";
block_td_uid_8_5deed080421ae.header_color = "#";
block_td_uid_8_5deed080421ae.ajax_pagination_infinite_stop = "";
block_td_uid_8_5deed080421ae.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5deed080421ae);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Featured Stories</span></h4></div><div id=td_uid_8_5deed080421ae class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cn2.com/meet-miss-usas-mom/" rel="bookmark" title="Meet Miss USA&#8217;s Mom!"><picture><source srcset="https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/05/1-4-100x70.jpg.webp 100w, https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/05/1-4-218x150.jpg.webp 218w" sizes="(max-width: 100px) 100vw, 100px" type="image/webp"><img width="100" height="70" class="entry-thumb webpexpress-processed" src="https://www.cn2.com/wp-content/uploads/2019/05/1-4-100x70.jpg" srcset="https://www.cn2.com/wp-content/uploads/2019/05/1-4-100x70.jpg 100w, https://www.cn2.com/wp-content/uploads/2019/05/1-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meet Miss USA’s Mom!"></picture><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/meet-miss-usas-mom/" rel="bookmark" title="Meet Miss USA&#8217;s Mom!">Meet Miss USA&#8217;s Mom!</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-06T14:53:16+00:00" >May 6, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cn2.com/wanted-for-murder/" rel="bookmark" title="Wanted for Attempted Murder"><picture><source srcset="https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/12/wanted-for-attempted-murder-100x70.jpg.webp 100w, https://www.cn2.com/wp-content/webp-express/webp-images/doc-root/wp-content/uploads/2019/12/wanted-for-attempted-murder-218x150.jpg.webp 218w" sizes="(max-width: 100px) 100vw, 100px" type="image/webp"><img width="100" height="70" class="entry-thumb webpexpress-processed" src="https://www.cn2.com/wp-content/uploads/2019/12/wanted-for-attempted-murder-100x70.jpg" srcset="https://www.cn2.com/wp-content/uploads/2019/12/wanted-for-attempted-murder-100x70.jpg 100w, https://www.cn2.com/wp-content/uploads/2019/12/wanted-for-attempted-murder-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wanted for Attempted Murder"></picture><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/wanted-for-murder/" rel="bookmark" title="Wanted for Attempted Murder">Wanted for Attempted Murder</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T09:16:39+00:00" >December 5, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cn2.com/next-level-gymnastics-gymnast-is-heading-to-college/" rel="bookmark" title="Next Level Gymnastics Gymnast is Heading to College"><img width="100" height="70" class="entry-thumb" src="https://www.cn2.com/wp-content/uploads/2019/12/on-set-12-6-19-100x70.png" srcset="https://www.cn2.com/wp-content/uploads/2019/12/on-set-12-6-19-100x70.png 100w, https://www.cn2.com/wp-content/uploads/2019/12/on-set-12-6-19-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Next Level Gymnastics Gymnast is Heading to College"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cn2.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cn2.com/next-level-gymnastics-gymnast-is-heading-to-college/" rel="bookmark" title="Next Level Gymnastics Gymnast is Heading to College">Next Level Gymnastics Gymnast is Heading to College</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-06T13:24:20+00:00" >December 6, 2019</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_5deed08044bc5_rand td_block_template_1"><div id='div-gpt-ad-1532959798891-0' style='height:90px; width:728px;'> <script >googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532959798891-0'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-109815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109815"><a href="#">CN2 News</a><ul class="sub-menu"><li id="menu-item-109816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-109816"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li><li id="menu-item-109817" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109817"><a href="https://www.cn2.com/category/cn2-news/politics/">Politics</a></li><li id="menu-item-109818" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109818"><a href="https://www.cn2.com/category/sports/">Sports</a></li></ul></li><li id="menu-item-109819" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109819"><a href="https://www.cn2.com/cn2-today/">CN2 Today</a></li><li id="menu-item-109820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-109820"><a href="#">CN2 Xtra</a><ul class="sub-menu"><li id="menu-item-109821" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109821"><a href="https://www.cn2.com/city-minute/">City Minute</a></li><li id="menu-item-109822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109822"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a></li><li id="menu-item-109823" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109823"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li></ul></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109824"><a href="#">Special Segments</a><ul class="sub-menu"><li id="menu-item-109825" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109825"><a href="https://www.cn2.com/health/">2 Your Health</a></li><li id="menu-item-109826" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109826"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li><li id="menu-item-109827" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109827"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li><li id="menu-item-109828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109828"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li><li id="menu-item-109829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109829"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li><li id="menu-item-109833" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109833"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li><li id="menu-item-109830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109830"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li><li id="menu-item-109831" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109831"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li><li id="menu-item-109832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109832"><a href="https://www.cn2.com/what2eat/">What 2 Eat?</a></li></ul></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-109834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109834"><a href="#">CN2 Info</a><ul class="sub-menu"><li id="menu-item-109835" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109835"><a href="https://www.cn2.com/us/">About Us</a></li><li id="menu-item-109836" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109836"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li><li id="menu-item-109837" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109837"><a href="https://www.cn2.com/cn2-employment/">CN2 Employment</a></li><li id="menu-item-109838" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109838"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li><li id="menu-item-109839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109839"><a href="https://www.cn2.com/news-team/">News Team</a></li><li id="menu-item-109841" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109841"><a href="https://www.cn2.com/advertising/">Advertising</a></li><li id="menu-item-109840" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109840"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li><li id="menu-item-114450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-114450"><a href="https://www.cn2.com/privacy-policy/">Privacy Policy</a></li></ul></li></ul></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.cn2.com/"><img src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo-White.svg" alt="CN2 News Logo" title="CN2 News Logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Ever since its debut in 1992, CN2 has become an integral part of the community providing quality programming and video production services.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CN2RockHill" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.twitter.com/cn2news" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2019 CN2 News. All Rights Reserved.</div></div></div></div></div>  <script  type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Rock Hill, US","api_location":"Rock Hill","api_language":"en","api_key":"b9948218c423d9fb232fb6e7973620f9","today_icon":"mist-d","today_icon_text":"haze","today_temp":[9.1,48.4],"today_humidity":81,"today_wind_speed":[2.1,1.3],"today_min":[5,41],"today_max":[20,68],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1575925200,"day_name":"Mon","day_temp":[12,54],"owm_day_index":0},{"timestamp":1575936000,"day_name":"Tue","day_temp":[20,67],"owm_day_index":1},{"timestamp":1576022400,"day_name":"Wed","day_temp":[13,55],"owm_day_index":9},{"timestamp":1576108800,"day_name":"Thu","day_temp":[8,46],"owm_day_index":17},{"timestamp":1576195200,"day_name":"Fri","day_temp":[6,43],"owm_day_index":25},{"timestamp":1576281600,"day_name":"Sat","day_temp":[7,45],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[118191]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cn2.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cn2.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162247269',post:'118191',tz:'-5',srv:'www.cn2.com'} ]);
	_stq.push([ 'clickTrackerInit', '162247269', '118191' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5deed0804c502"></textarea><div id="td_live_css_uid_1_5deed0804c502" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5deed0804c502');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5deed0804c502");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://www.cn2.com/wp-content/cache/autoptimize/js/autoptimize_9e92fa590d5df0a10dec18d55fef3a88.js"></script></body></html>

<!-- Cache Enabler by KeyCDN @ 09.12.2019 17:53:52 (html) -->