<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>CN2 Picture of the Day 1-15-2021 - CN2 News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cn2.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.cn2.com/wp-content/uploads/2019/05/Site-Icon.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CN2 Picture of the Day 1-15-2021 - CN2 News" />
	<meta property="og:url" content="https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/" />
	<meta property="og:site_name" content="CN2 News" />
	<meta property="article:publisher" content="https://www.facebook.com/CN2RockHill" />
	<meta property="article:published_time" content="2021-01-15T21:32:53+00:00" />
	<meta property="og:image" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cn2news" />
	<meta name="twitter:site" content="@cn2news" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chris Roberts">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cn2.com/#organization","name":"CN2 News","url":"https://www.cn2.com/","sameAs":["https://www.facebook.com/CN2RockHill","https://www.youtube.com/user/cn2news","https://twitter.com/cn2news"],"logo":{"@type":"ImageObject","@id":"https://www.cn2.com/#logo","inLanguage":"en-US","url":"https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.png","width":259,"height":112,"caption":"CN2 News"},"image":{"@id":"https://www.cn2.com/#logo"}},{"@type":"WebSite","@id":"https://www.cn2.com/#website","url":"https://www.cn2.com/","name":"CN2 News","description":"CN2 News","publisher":{"@id":"https://www.cn2.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.cn2.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/#primaryimage","inLanguage":"en-US","url":"https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/#webpage","url":"https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/","name":"CN2 Picture of the Day 1-15-2021 - CN2 News","isPartOf":{"@id":"https://www.cn2.com/#website"},"primaryImageOfPage":{"@id":"https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/#primaryimage"},"datePublished":"2021-01-15T21:32:53+00:00","dateModified":"2021-01-15T21:32:53+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/#article","isPartOf":{"@id":"https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/#webpage"},"author":{"@id":"https://www.cn2.com/#/schema/person/ca17a257b5ab825940f392075d5913b1"},"headline":"CN2 Picture of the Day 1-15-2021","datePublished":"2021-01-15T21:32:53+00:00","dateModified":"2021-01-15T21:32:53+00:00","mainEntityOfPage":{"@id":"https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/#webpage"},"publisher":{"@id":"https://www.cn2.com/#organization"},"image":{"@id":"https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/#primaryimage"},"articleSection":"CN2 News,CN2 NEWS,Local News,Picture of the Day,Special Segments","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.cn2.com/#organization"}},{"@type":"Person","@id":"https://www.cn2.com/#/schema/person/ca17a257b5ab825940f392075d5913b1","name":"Chris Roberts","image":{"@type":"ImageObject","@id":"https://www.cn2.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9c7e2f725861e27d6fbef4a7e7febd4b?s=96&d=mm&r=g","caption":"Chris Roberts"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//756660.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Feed" href="https://www.cn2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Comments Feed" href="https://www.cn2.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cn2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cn2.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.cn2.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cn2.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cn2.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.cn2.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.cn2.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.cn2.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cn2.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.5' id='email-subscribers-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cn2.com\/wp-admin\/admin-ajax.php","security":"f96451729b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.cn2.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.cn2.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cn2.com/wp-json/wp/v2/posts/124709" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cn2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cn2.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cn2.com/?p=124709' />
<link rel="alternate" type="application/json+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-1-15-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cn2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-1-15-2021%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><script>document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var s = document.createElement("script");s.src = "https://www.cn2.com/wp-content/plugins/webp-express/js/picturefill.min.js";document.body.appendChild(s);});}</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2789fb661f","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cn2.com\/wp-admin\/","wpRestNonce":"2789fb661f","wpRestUrl":"https:\/\/www.cn2.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-PDJGD39' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/cn2_sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1542043042030-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_SideBar_Home', [[300, 600], [300, 250]], 'div-gpt-ad-1542042582547-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21704871193/CN2_Footer_Home', [728, 90], 'div-gpt-ad-1532959798891-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cn2.com/wp-content/uploads/2019/05/cropped-Site-Icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f7a700;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f7a700;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f7a700;
                }
                .tdm-btn-style1 {
					background-color: #f7a700;
				}
				.tdm-btn-style2:before {
				    border-color: #f7a700;
				}
				.tdm-btn-style2 {
				    color: #f7a700;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f7a700;
                    -moz-box-shadow: 0 2px 16px #f7a700;
                    box-shadow: 0 2px 16px #f7a700;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f7a700;
                    -moz-box-shadow: 0 4px 26px #f7a700;
                    box-shadow: 0 4px 26px #f7a700;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-124709 single-format-video td-standard-pack cn2-picture-of-the-day-1-15-2021 global-block-template-9 white-menu  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/CN2RockHill" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="http://www.twitter.com/cn2news" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-122528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/">CN2 News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/">CN2 NEWS</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/covid/">COVID</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-122529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/">CN2 Today<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/cooking/">Cooking</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/">Digger&#8217;s BC</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/cn2-today-events/">Events</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/fitness/">Fitness</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/healthcare/">Healthcare</a></li>
	<li class="menu-item-0"><a href="https://www.cn2.com/category/cn2-today/pmc-today/">PMC Today</a></li>
</ul>
</li>
<li id="menu-item-122530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122530"><a href="https://www.cn2.com/category/cn2-xtra/">CN2 Xtra<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12019"><a href="https://www.cn2.com/city-minute/">City Minute</a></li>
	<li id="menu-item-115203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115203"><a href="https://www.cn2.com/crimetocourt/">Crime to Court</a></li>
	<li id="menu-item-12018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12018"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/">HSF Schedule/Watch</a></li>
	</ul>
</li>
	<li id="menu-item-12020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12020"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li>
</ul>
</li>
<li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14053"><a>Special Segments<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="https://www.cn2.com/health/">2 Your Health</a></li>
	<li id="menu-item-11998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11998"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li>
	<li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13895"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li>
	<li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li>
	<li id="menu-item-114687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114687"><a href="https://www.cn2.com/category/special-segments/cold-case-series/">Cold Case Files</a></li>
	<li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li>
	<li id="menu-item-116337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116337"><a href="https://www.cn2.com/tailgate/">CN2 Tailgate Challenge</a></li>
	<li id="menu-item-116432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116432"><a href="https://www.cn2.com/founders-friday-night-flashback/">Founders Friday Night Flashback</a></li>
	<li id="menu-item-11995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11995"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li>
	<li id="menu-item-71971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71971"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li>
</ul>
</li>
<li id="menu-item-14054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054"><a>CN2 Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="https://www.cn2.com/us/">About Us</a></li>
	<li id="menu-item-11969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11969"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li>
	<li id="menu-item-11952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11952"><a href="https://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li>
	<li id="menu-item-11949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="https://www.cn2.com/news-team/">News Team</a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12009"><a href="https://www.cn2.com/advertising/">Advertising</a></li>
	<li id="menu-item-11975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11975"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li>
	<li id="menu-item-109758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109758"><a href="https://www.cn2.com/links/">Featured Links</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.cn2.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.cn2.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_311" class="tdc-zone"><div class="tdc_zone tdi_2_035  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_035{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_035{
margin-bottom:0px !important;
}
}

</style><div id="tdi_3_1f2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_321  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_4_321,
                .tdi_4_321 .tdc-columns{
                    min-height: 0;
                }.tdi_4_321,
				.tdi_4_321 .tdc-columns{
				    display: block;
				}.tdi_4_321 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_321.tdc-row-content-vert-center,
                    .tdi_4_321.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_321.tdc-row-content-vert-bottom,
                    .tdi_4_321.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_321.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_321.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_4_321{
position:relative;
}

.tdi_4_321 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4_321{
padding-top:10px !important;
padding-bottom:10px !important;
display:none !important;
}
}

</style>
<div class="tdi_3_1f2_rand_style td-element-style" ><style>
.tdi_3_1f2_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_6_f06  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_f06{
                    vertical-align: baseline;
                }.tdi_6_f06 > .wpb_wrapper,
				.tdi_6_f06 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_f06 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_f06 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_7_f4f" class="tdc-row"><div class="vc_row tdi_8_4f2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_8_4f2,
                .tdi_8_4f2 .tdc-columns{
                    min-height: 0;
                }.tdi_8_4f2,
				.tdi_8_4f2 .tdc-columns{
				    display: block;
				}.tdi_8_4f2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_4f2{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}
}

</style>
<div class="tdi_7_f4f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_7_f4f_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_10_776  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_10_776{
                    vertical-align: baseline;
                }.tdi_10_776 > .wpb_wrapper,
				.tdi_10_776 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_10_776 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_10_776 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_10_776{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_776{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_11_566 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_11_566" >
<style>
/* custom css */
.tdi_11_566 .tdb-logo-a,
                .tdi_11_566 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_11_566 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_11_566 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_11_566 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_11_566 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_11_566 .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_11_566 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_11_566 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_11_566 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_566 .tdb-logo-svg-wrap{
                    max-width: 120px;
                }.tdi_11_566 .tdb-logo-svg-wrap svg{
                    width: 120px;
                    height: auto;
                }.tdi_11_566 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_11_566 .tdb-logo-text-title{
                    display: none;
                }.tdi_11_566 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_11_566 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" data-src="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2 News</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_13_394  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_13_394{
                    vertical-align: baseline;
                }.tdi_13_394 > .wpb_wrapper,
				.tdi_13_394 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_394 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_394 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_13_394{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_394{
width:40% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_14_566 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_14_566" >
<style>
/* custom css */
.tdi_14_566{
                    display: inline-block;
                }.tdi_14_566 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_566 .tdb-mobile-menu-button{
                    color: #f7a700;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_566 .tdb-mobile-menu-button i{
                    font-size: 23px;
                
                    width: 46px;
					height: 46px;
					line-height:  46px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-square"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_15_f25 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_15_f25" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_f25{
margin-right:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_f25{
                    display: inline-block;
                }.tdi_15_f25 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_15_f25 .tdb-header-search-button-mob{
                    color: #f7a700;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_f25 .tdb-header-search-button-mob i{
                    font-size: 17px;
                
                    width: 42.5px;
					height: 42.5px;
					line-height:  42.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_16_2b5" class="tdc-zone"><div class="tdc_zone tdi_17_042  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17_042{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18_605" class="tdc-row"><div class="vc_row tdi_19_7b3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19_7b3,
                .tdi_19_7b3 .tdc-columns{
                    min-height: 0;
                }.tdi_19_7b3,
				.tdi_19_7b3 .tdc-columns{
				    display: block;
				}.tdi_19_7b3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21_638  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_638{
                    vertical-align: baseline;
                }.tdi_21_638 > .wpb_wrapper,
				.tdi_21_638 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21_638 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21_638 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_22_0a3" class="tdc-zone"><div class="tdc_zone tdi_23_2b5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23_2b5{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23_2b5{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_2b5{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_2b5{
margin-bottom:0px !important;
}
}

</style><div id="tdi_24_0f6" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_25_256  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_25_256,
                .tdi_25_256 .tdc-columns{
                    min-height: 0;
                }.tdi_25_256,
				.tdi_25_256 .tdc-columns{
				    display: block;
				}.tdi_25_256 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_25_256.tdc-row-content-vert-center,
                    .tdi_25_256.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_256.tdc-row-content-vert-bottom,
                    .tdi_25_256.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_256.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_256.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_256{
padding-top:4px !important;
padding-right:2vw !important;
padding-bottom:4px !important;
padding-left:2vw !important;
position:relative;
}

.tdi_25_256 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_256{
padding-top:3px !important;
padding-right:5vw !important;
padding-bottom:3px !important;
padding-left:5vw !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_256{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_24_0f6_rand_style td-element-style" ><style>
.tdi_24_0f6_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_27_162  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_27_162{
                    vertical-align: baseline;
                }.tdi_27_162 > .wpb_wrapper,
				.tdi_27_162 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27_162 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27_162 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28_b30 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_28_b30" >
<style>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</style>
<style>
/* custom css */
.tdi_28_b30 .td-trending-now-title{
					padding: 5px 6px 4px;
				
					color: #000000;
				
					font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}body .tdi_28_b30 .td-trending-now-title,
				.tdi_28_b30 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #f6a71c;
				}.tdi_28_b30 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_28_b30 .entry-title a{
					color: #ffffff;
				
					font-family:Roboto !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0.5px !important;
				}.tdi_28_b30 .td-next-prev-wrap a{
					color: rgba(0,0,0,0);
				
					border-color: rgba(0,0,0,0);
				}.tdi_28_b30 .td-trending-now-display-area{
				    height: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_b30 .td-trending-now-title{
					font-family:Roboto Condensed !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:0.3px !important;
				}.tdi_28_b30 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0.5px !important;
				}
}
</style><script>var block_tdi_28_b30 = new tdBlock();
block_tdi_28_b30.id = "tdi_28_b30";
block_tdi_28_b30.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","articles_color":"#ffffff","f_title_font_weight":"700","f_article_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_article_font_weight":"300","next_prev_color":"rgba(0,0,0,0)","next_prev_border_color":"rgba(0,0,0,0)","header_color":"#f6a71c","custom_title":"Latest News","title_padding":"5px 6px 4px","f_title_font_family":"522","f_title_font_size":"eyJhbGwiOiIxMiIsInBvcnRyYWl0IjoiMTEifQ==","f_title_font_spacing":"0.3","f_title_font_line_height":"1","f_article_font_line_height":"1","header_text_color":"#000000","style":"","f_article_font_family":"521","f_article_font_spacing":"0.5","block_type":"td_block_trending_now","navigation":"","timer":3,"separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_style":"","f_title_font_transform":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_style":"","f_article_font_transform":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28_b30","tdc_css_class":"tdi_28_b30","tdc_css_class_style":"tdi_28_b30_rand_style"}';
block_tdi_28_b30.td_column_number = "1";
block_tdi_28_b30.block_type = "td_block_trending_now";
block_tdi_28_b30.post_count = "5";
block_tdi_28_b30.found_posts = "5343";
block_tdi_28_b30.header_color = "#f6a71c";
block_tdi_28_b30.ajax_pagination_infinite_stop = "";
block_tdi_28_b30.max_num_pages = "1069";
tdBlocksArray.push(block_tdi_28_b30);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28_b30" data-start="" data-timer=""><div class="td-trending-now-title">Latest News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-sports-1-15-2021/" rel="bookmark" title="CN2 Sports 1-15-2021">CN2 Sports 1-15-2021</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-1-15-2021/" rel="bookmark" title="CN2 Newscast 1/15/2021">CN2 Newscast 1/15/2021</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/piedmont-medical-centers-volunteer-auxiliary-is-looking-for-more-volunteers/" rel="bookmark" title="Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers">Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/all-region-3-4a-football-team/" rel="bookmark" title="All Region 3-4A Football Team">All Region 3-4A Football Team</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-1-15-2021/" rel="bookmark" title="CN2 Digital Dashboard 1-15-2021">CN2 Digital Dashboard 1-15-2021</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_28_b30"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_28_b30"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30_333  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_30_333{
                    vertical-align: middle;
                }.tdi_30_333 > .wpb_wrapper,
				.tdi_30_333 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_333 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_333 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30_333{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31_326 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_31_326" >
<style>

/* inline tdc_css att */

.tdi_31_326{
margin-top:2px !important;
margin-right:40px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_31_326 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_326{
margin-right:30px !important;
}
}

</style>
<style>
.tdi_32_55f .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_32_55f .tdm-social-item i.td-icon-twitter,
				.tdi_32_55f .tdm-social-item i.td-icon-linkedin,
				.tdi_32_55f .tdm-social-item i.td-icon-pinterest,
				.tdi_32_55f .tdm-social-item i.td-icon-blogger,
				.tdi_32_55f .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_32_55f .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_32_55f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_32_55f .tdm-social-item i,
				.tds-team-member2 .tdi_32_55f.tds-social1 .tdm-social-item i{
					color: #cccccc;
				}.tdi_32_55f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_32_55f.tds-social1 .tdm-social-item:hover i{
					color: #f7a700;
				}.tdi_32_55f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_55f .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_32_55f .tdm-social-item i.td-icon-twitter,
				.tdi_32_55f .tdm-social-item i.td-icon-linkedin,
				.tdi_32_55f .tdm-social-item i.td-icon-pinterest,
				.tdi_32_55f .tdm-social-item i.td-icon-blogger,
				.tdi_32_55f .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_32_55f .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_32_55f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CN2RockHill" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CN2RockHill" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cn2_today/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cn2_today/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cn2news" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cn2news" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap tdb_header_weather tdi_33_06f td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_33_06f" >
<style>

/* inline tdc_css att */

.tdi_33_06f{
margin-right:40px !important;
padding-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_06f{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_06f{
                    display: inline-block;
                }.tdi_33_06f .td-icons{
                    margin-right: 5px;
                
                    top: 0px;
                
                    color: #cccccc;
                }.tdi_33_06f .tdb-weather-deg-wrap{
                    margin-right: 10px;
                
                    color: #cccccc;
                }.tdi_33_06f .tdb-weather-city{
                    color: #cccccc;
                
                    font-family:Roboto !important;
                }.tdi_33_06f .tdb-weather-deg{
                    font-family:Roboto !important;
                }.tdi_33_06f .tdb-weather-unit{
                    font-family:Roboto !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons mist-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">40.6</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Rock Hill</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_f65 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_34_f65" >
<style>

/* inline tdc_css att */

.tdi_34_f65{
margin-right:40px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_f65{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_f65{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_f65{
                    display: inline-block;
                }.tdi_34_f65 .tdb-head-date-txt{
                    color: #cccccc;
                
                    font-family:Roboto !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, January 15, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_categories tdi_35_022 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_35_022" >
<style>

/* inline tdc_css att */

.tdi_35_022{
padding-top:11px !important;
padding-bottom:11px !important;
z-index:10000 !important;
}

</style>
<style>
/* custom css */
.tdi_35_022{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_35_022 .tdb-head-cat-list{
                    left: auto;
                    right: 0;
                
                    width: 95vw;
                
                    padding: 40px 80px 60px 80px;
                
                    background-color: #000000;
                
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_35_022 .tdb-head-cat-toggle{
                    font-size: 22px;
                
                    width: 22px;
					height: 22px;
					line-height:  22px;
                
                    color: #ffffff;
                }.tdi_35_022 .tdb-head-cat-item{
                    width: 25%;
                }.tdi_35_022 .tdb-head-cat-item:nth-last-child(-n+4) a{
                    margin-bottom: 0;
                }.tdi_35_022 .tdb-block-inner:hover .tdb-head-cat-toggle{
                    color: #f7a700;
                }.tdi_35_022 .tdb-head-cat-item a{
                    color: #ffffff;
                }.tdi_35_022 .tdb-head-cat-item a:hover{
                    color: #f7a700;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_022 .tdb-head-cat-item{
                    width: 33.33333333%;
                }.tdi_35_022 .tdb-head-cat-item:nth-last-child(-n+3) a{
                    margin-bottom: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_022 .tdb-head-cat-item{
                    width: 33.33333333%;
                }.tdi_35_022 .tdb-head-cat-item:nth-last-child(-n+3) a{
                    margin-bottom: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-head-cat-toggle td-icon-menu-medium-right"></i><div class="tdb-head-cat-list"><div class="tdb-head-cat-list-inner"><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/2-your-health/"><span class="tdb-head-cat-txt">2 Your Health</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/ask-the-pharmacist/"><span class="tdb-head-cat-txt">Ask the Pharmacist</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/athlete-of-the-week/"><span class="tdb-head-cat-txt">Athlete of the Week</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/business-spotlight/"><span class="tdb-head-cat-txt">Business Spotlight</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cc/"><span class="tdb-head-cat-txt">Carolina Connection</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/city-minute/"><span class="tdb-head-cat-txt">City Minute</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/clover-school-board/"><span class="tdb-head-cat-txt">CLOVER SCHOOL BOARD</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cn2-at-the-movies/"><span class="tdb-head-cat-txt">CN2 at the Movies</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/"><span class="tdb-head-cat-txt">CN2 News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/"><span class="tdb-head-cat-txt">CN2 NEWS</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-on-demand/"><span class="tdb-head-cat-txt">CN2 On Demand</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/"><span class="tdb-head-cat-txt">CN2 Today</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/"><span class="tdb-head-cat-txt">CN2 Xtra</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/cold-case-series/"><span class="tdb-head-cat-txt">Cold Case Files</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/cooking/"><span class="tdb-head-cat-txt">Cooking</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/covid/"><span class="tdb-head-cat-txt">COVID</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/diggers-book-club/"><span class="tdb-head-cat-txt">Digger's BC</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/2020-election-returns/"><span class="tdb-head-cat-txt">ELECTION RETURNS</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/cn2-today-events/"><span class="tdb-head-cat-txt">Events</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/fashion/"><span class="tdb-head-cat-txt">Fashion</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/featured/"><span class="tdb-head-cat-txt">featured</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/featured-home/"><span class="tdb-head-cat-txt">featured home</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/fitness/"><span class="tdb-head-cat-txt">Fitness</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/fort-mill-school-board/"><span class="tdb-head-cat-txt">FORT MILL SCHOOL BOARD</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/founders-friday-night-flashback/"><span class="tdb-head-cat-txt">Founders Friday Night Flashback</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/healthcare/"><span class="tdb-head-cat-txt">Healthcare</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/home-town-hero/"><span class="tdb-head-cat-txt">Home Town Hero</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/hot-news/"><span class="tdb-head-cat-txt">Hot News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/hsf-game-of-the-week/"><span class="tdb-head-cat-txt">HSF Game of the Week</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/lb/"><span class="tdb-head-cat-txt">LB</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/local-news/"><span class="tdb-head-cat-txt">Local News</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/top-stories/"><span class="tdb-head-cat-txt">News Gallery Top Stories</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/picture-of-the-day/"><span class="tdb-head-cat-txt">Picture of the Day</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-today/pmc-today/"><span class="tdb-head-cat-txt">PMC Today</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/"><span class="tdb-head-cat-txt">Politics</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/promoted/"><span class="tdb-head-cat-txt">Promoted</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/real-estate-show/"><span class="tdb-head-cat-txt">Real Estate Show</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/real-estate-videos/"><span class="tdb-head-cat-txt">Real Estate Videos</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/rock-hill-christmas-parade/"><span class="tdb-head-cat-txt">Rock Hill Christmas Parade</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/rock-hill-school-board/"><span class="tdb-head-cat-txt">ROCK HILL SCHOOL BOARD</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/shop-local/"><span class="tdb-head-cat-txt">Shop Local</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/special-segments/"><span class="tdb-head-cat-txt">Special Segments</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/spirit-showdown/"><span class="tdb-head-cat-txt">Spirit Showdown</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-xtra/hs-team-spirit-video-contest/"><span class="tdb-head-cat-txt">Spirit Showdown</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/cn2-news/sports/"><span class="tdb-head-cat-txt">Sports</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/uncategorized/"><span class="tdb-head-cat-txt">Uncategorized</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/web-extra/"><span class="tdb-head-cat-txt">Web Extra</span></a></div><div class="tdb-head-cat-item"><a href="https://www.cn2.com/category/politics/york-school-board/"><span class="tdb-head-cat-txt">YORK SCHOOL BOARD</span></a></div></div></div></div></div> <!-- ./block --></div></div></div></div><div id="tdi_36_3d2" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_37_0b1  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_37_0b1,
                .tdi_37_0b1 .tdc-columns{
                    min-height: 0;
                }.tdi_37_0b1,
				.tdi_37_0b1 .tdc-columns{
				    display: block;
				}.tdi_37_0b1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_37_0b1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37_0b1 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_37_0b1.tdc-row-content-vert-center,
                    .tdi_37_0b1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37_0b1.tdc-row-content-vert-bottom,
                    .tdi_37_0b1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37_0b1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37_0b1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37_0b1{
margin-right:0px !important;
margin-left:0px !important;
padding-right:5vw !important;
padding-left:5vw !important;
position:relative;
}

.tdi_37_0b1 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_0b1{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_0b1{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

</style>
<div class="tdi_36_3d2_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_36_3d2_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dadada !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_36_3d2_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_39_665  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39_665{
                    vertical-align: baseline;
                }.tdi_39_665 > .wpb_wrapper,
				.tdi_39_665 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39_665 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39_665 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_39_665{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_665{
width:25% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_0fd td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_40_0fd" >
<style>

/* inline tdc_css att */

.tdi_40_0fd{
padding-top:20px !important;
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_40_0fd .tdb-logo-a,
                .tdi_40_0fd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_40_0fd .tdb-logo-svg-wrap{
                    max-width: 150px;
                
                    display: block;
                }.tdi_40_0fd .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_40_0fd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40_0fd .tdb-logo-img{
                    max-width: 150px;
                }.tdi_40_0fd .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_40_0fd .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_40_0fd .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_40_0fd .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: none;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_40_0fd .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_40_0fd .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" width="" data-src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" width="" data-src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo" width="" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_42_a10  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_42_a10{
                    vertical-align: baseline;
                }.tdi_42_a10 > .wpb_wrapper,
				.tdi_42_a10 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_a10 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_a10 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_a10{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_a10{
width:75% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_506 tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_43_506"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_43_506 .tdb-menu > li > a:after,
				.tdi_43_506 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px 0px 3px 0px;
				
				    border-style: solid;
				
				    border-color: #f7a700;
				}
</style>
<style>
.tdi_43_506 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_43_506 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_43_506 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_43_506 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_43_506 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_43_506 .td-pulldown-filter-list li:hover a{
					color: #f7a700;
				}
</style><div id=tdi_43_506 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/"><div class="tdb-menu-item-text">CN2 News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46_007 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_46_007" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_46_007" 
                        id="tdi_47_d6d" 
                        data-td_block_id="tdi_46_007" 
                        data-td_filter_value="" 
                        href="https://www.cn2.com/category/cn2-news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_46_007" 
                        id="tdi_48_06c" 
                        data-td_block_id="tdi_46_007" 
                        data-td_filter_value="87" 
                        href="https://www.cn2.com/category/cn2-news/cn2-news-programs/"
                    >CN2 NEWS</a><a 
                        class="mega-menu-sub-cat-tdi_46_007" 
                        id="tdi_49_444" 
                        data-td_block_id="tdi_46_007" 
                        data-td_filter_value="6320" 
                        href="https://www.cn2.com/category/cn2-news/covid/"
                    >COVID</a><a 
                        class="mega-menu-sub-cat-tdi_46_007" 
                        id="tdi_50_6d6" 
                        data-td_block_id="tdi_46_007" 
                        data-td_filter_value="40" 
                        href="https://www.cn2.com/category/cn2-news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_46_007" 
                        id="tdi_51_d45" 
                        data-td_block_id="tdi_46_007" 
                        data-td_filter_value="38" 
                        href="https://www.cn2.com/category/cn2-news/sports/"
                    >Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46_007 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-sports-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Sports 1-15-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/Capture-1-1068x579.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-sports-1-15-2021/" rel="bookmark" title="CN2 Sports 1-15-2021">CN2 Sports 1-15-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T17:31:54-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-newscast-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Newscast 1/15/2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/Capture-1068x579.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-1-15-2021/" rel="bookmark" title="CN2 Newscast 1/15/2021">CN2 Newscast 1/15/2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T17:09:14-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/piedmont-medical-centers-volunteer-auxiliary-is-looking-for-more-volunteers/" rel="bookmark" class="td-image-wrap " title="Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/volunteers.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/piedmont-medical-centers-volunteer-auxiliary-is-looking-for-more-volunteers/" rel="bookmark" title="Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers">Piedmont Medical Center&#8217;s Volunteer Auxiliary is...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T16:43:15-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;

&nbsp;



ROCK HILL, S.C. (CN2 NEWS) Now that the new COVID-19 vaccine has made its way to our community, Piedmont Medical Center&#039;s Volunteer Auxiliary is...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/all-region-3-4a-football-team/" rel="bookmark" class="td-image-wrap " title="All Region 3-4A Football Team" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/10/GettyImages-163876039-1068x709.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/all-region-3-4a-football-team/" rel="bookmark" title="All Region 3-4A Football Team">All Region 3-4A Football Team</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T16:43:07-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">All-region Final Draft</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 1-15-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/dd-pic-1-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-1-15-2021/" rel="bookmark" title="CN2 Digital Dashboard 1-15-2021">CN2 Digital Dashboard 1-15-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T16:34:37-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 1-15-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-1068x601.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/" rel="bookmark" title="CN2 Picture of the Day 1-15-2021">CN2 Picture of the Day 1-15-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T16:32:53-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/bethel-mens-shelter-needs-15000/" rel="bookmark" class="td-image-wrap " title="Bethel Men&#8217;s Shelter Needs $15,000" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/1-8-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/bethel-mens-shelter-needs-15000/" rel="bookmark" title="Bethel Men&#8217;s Shelter Needs $15,000">Bethel Men&#8217;s Shelter Needs $15,000</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T10:39:21-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

Rock Hill, S.C.: The Bethel Men&#039;s Warming Shelter in Rock Hill being told its industrial stove is not up to code. Now the shelter...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/riverbend-park-plans/" rel="bookmark" class="td-image-wrap " title="Riverbend Park Plans" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/96a4c791-a380-4720-acd7-75cd4bf76d1a-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/riverbend-park-plans/" rel="bookmark" title="Riverbend Park Plans">Riverbend Park Plans</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T10:32:53-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



ROCK HILL S.C. (CN2 News) - Riverbend Park is moving along with it&#039;s plans, including a new committee.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/" class="td-post-category">CN2 NEWS</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/1st-female-eagle-scout/" rel="bookmark" class="td-image-wrap " title="1st Female Eagle Scout" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/fcUpQ9DA.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/1st-female-eagle-scout/" rel="bookmark" title="1st Female Eagle Scout">1st Female Eagle Scout</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T10:17:22-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

&nbsp;

ROCK HILL- One York County girl becomes the first in our region to earn the rank of Eagle Scout. Emma Mondo has the full...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-newscast-1-14-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Newscast 1/14/2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/1-6-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-1-14-2021/" rel="bookmark" title="CN2 Newscast 1/14/2021">CN2 Newscast 1/14/2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T19:51:47-05:00" >January 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

Rock Hill, S.C.: Watch for your latest tri-county news including an update on the Fort Mill Schools lawsuit, a Covid-19 Vaccine update and frustrations,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/health-leaders-discuss-next-steps-for-covid-19-vaccine-distribution/" rel="bookmark" class="td-image-wrap " title="Health Leaders Discuss Next Steps for COVID-19 Vaccine Distribution" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/health.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/health-leaders-discuss-next-steps-for-covid-19-vaccine-distribution/" rel="bookmark" title="Health Leaders Discuss Next Steps for COVID-19 Vaccine Distribution">Health Leaders Discuss Next Steps for...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T18:02:57-05:00" >January 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



&nbsp;

YORK COUNTY, S.C. (CN2 NEWS) 10 million, that&#039;s how many dosages of the COVID-19 vaccine state leaders are working to roll out, here in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-1-14-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 1-14-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/dd-pic-1-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-1-14-2021/" rel="bookmark" title="CN2 Digital Dashboard 1-14-2021">CN2 Digital Dashboard 1-14-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T17:08:25-05:00" >January 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_46_007" data-td_block_id="tdi_46_007"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_46_007" data-td_block_id="tdi_46_007"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/"><div class="tdb-menu-item-text">CN2 Today</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_52_04f td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_52_04f" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_52_04f" 
                        id="tdi_53_030" 
                        data-td_block_id="tdi_52_04f" 
                        data-td_filter_value="" 
                        href="https://www.cn2.com/category/cn2-today/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_52_04f" 
                        id="tdi_54_01d" 
                        data-td_block_id="tdi_52_04f" 
                        data-td_filter_value="292" 
                        href="https://www.cn2.com/category/cn2-today/cooking/"
                    >Cooking</a><a 
                        class="mega-menu-sub-cat-tdi_52_04f" 
                        id="tdi_55_22f" 
                        data-td_block_id="tdi_52_04f" 
                        data-td_filter_value="802" 
                        href="https://www.cn2.com/category/cn2-today/diggers-book-club/"
                    >Digger's BC</a><a 
                        class="mega-menu-sub-cat-tdi_52_04f" 
                        id="tdi_56_6f5" 
                        data-td_block_id="tdi_52_04f" 
                        data-td_filter_value="5380" 
                        href="https://www.cn2.com/category/cn2-today/cn2-today-events/"
                    >Events</a><a 
                        class="mega-menu-sub-cat-tdi_52_04f" 
                        id="tdi_57_5a5" 
                        data-td_block_id="tdi_52_04f" 
                        data-td_filter_value="291" 
                        href="https://www.cn2.com/category/cn2-today/fashion/"
                    >Fashion</a><a 
                        class="mega-menu-sub-cat-tdi_52_04f" 
                        id="tdi_58_ff5" 
                        data-td_block_id="tdi_52_04f" 
                        data-td_filter_value="294" 
                        href="https://www.cn2.com/category/cn2-today/fitness/"
                    >Fitness</a><a 
                        class="mega-menu-sub-cat-tdi_52_04f" 
                        id="tdi_59_2f4" 
                        data-td_block_id="tdi_52_04f" 
                        data-td_filter_value="293" 
                        href="https://www.cn2.com/category/cn2-today/healthcare/"
                    >Healthcare</a><a 
                        class="mega-menu-sub-cat-tdi_52_04f" 
                        id="tdi_60_006" 
                        data-td_block_id="tdi_52_04f" 
                        data-td_filter_value="774" 
                        href="https://www.cn2.com/category/cn2-today/pmc-today/"
                    >PMC Today</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_52_04f class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-show-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Today Show 1/15/2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/1-9-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-show-1-15-2021/" rel="bookmark" title="CN2 Today Show 1/15/2021">CN2 Today Show 1/15/2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T11:47:52-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) On CN2 Today we are learning more about the free webinar for spouses of first responders called, Helping Our...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/whats-cooking-wednesday-epic-chophouse/" rel="bookmark" class="td-image-wrap " title="What&#8217;s Cooking Wednesday &#8211; Epic Chophouse" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/epicchophouse.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/whats-cooking-wednesday-epic-chophouse/" rel="bookmark" title="What&#8217;s Cooking Wednesday &#8211; Epic Chophouse">What&#8217;s Cooking Wednesday &#8211; Epic Chophouse</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T15:54:43-05:00" >January 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

FORT MILL, S.C. (CN2 TODAY) On this week&#039;s What&#039;s Cooking Wednesday we head to Epic Chophouse at Kingsley in Fort Mill!

&nbsp;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/yoco-taste-trail-2021/" rel="bookmark" class="td-image-wrap " title="YOCO Taste Trail 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/yocotastetrail-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/yoco-taste-trail-2021/" rel="bookmark" title="YOCO Taste Trail 2021">YOCO Taste Trail 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T12:58:40-05:00" >January 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

YORK COUNTY, S.C. (CN2 TODAY) Visit York County has come out with its 2021 YOCO Taste Trail!

Visit York County and US Foods is teaming...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-wednesday-january-13th/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Wednesday, January 13th" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/jan13.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-wednesday-january-13th/" rel="bookmark" title="CN2 Today &#8211; Wednesday, January 13th">CN2 Today &#8211; Wednesday, January 13th</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T11:41:57-05:00" >January 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) On CN2 Today we learn more about Earthfare in Fort Mill that has reopened!

Plus, Visit York County has released...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/york-co-library-winter-reading-challenge/" rel="bookmark" class="td-image-wrap " title="York Co. Library Winter Reading Challenge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/winterreadingchallnege-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/york-co-library-winter-reading-challenge/" rel="bookmark" title="York Co. Library Winter Reading Challenge">York Co. Library Winter Reading Challenge</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T17:05:51-05:00" >January 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Grab a book and cozy up on the couch for York County Library&#039;s Winter Reading Challenge!

To learn more and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/libbies-sweet-shoppe/" rel="bookmark" class="td-image-wrap " title="Libbies Sweet Shoppe" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/llibbies-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/libbies-sweet-shoppe/" rel="bookmark" title="Libbies Sweet Shoppe">Libbies Sweet Shoppe</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T12:09:59-05:00" >January 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Libbies Sweet Shoppe is located in the Riverwalk Community in Rock Hill.

It offers your favorite candy, desserts, made to...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/24-foundation-24000-mile-challenge/" rel="bookmark" class="td-image-wrap " title="24 Foundation &#8211; 24,000 Mile Challenge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/24000challenge-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/24-foundation-24000-mile-challenge/" rel="bookmark" title="24 Foundation &#8211; 24,000 Mile Challenge">24 Foundation &#8211; 24,000 Mile Challenge</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T08:25:12-05:00" >January 7, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Start 2021 off in the right direction by exercising and doing it to help children battling cancer!

The 24 Foundation...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/get-outside-in-rock-hill/" rel="bookmark" class="td-image-wrap " title="Get Outside in Rock Hill!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/outsiderockhill.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/get-outside-in-rock-hill/" rel="bookmark" title="Get Outside in Rock Hill!">Get Outside in Rock Hill!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T14:24:10-05:00" >January 5, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) There&#039;s plenty of ways to get outside in Rock Hill!

In the interview above learn more about the parks and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/the-hickory-post/" rel="bookmark" class="td-image-wrap " title="The Hickory Post" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/hickorypost-1-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/the-hickory-post/" rel="bookmark" title="The Hickory Post">The Hickory Post</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T10:01:50-05:00" >January 4, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Come shop at the new Hickory Post in downtown Rock Hill!

https://thehickorypost.com/

&nbsp;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/pet-safety-for-new-years-eve/" rel="bookmark" class="td-image-wrap " title="Pet Safety for New Year&#8217;s Eve" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/12/petsafety.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/pet-safety-for-new-years-eve/" rel="bookmark" title="Pet Safety for New Year&#8217;s Eve">Pet Safety for New Year&#8217;s Eve</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T16:49:53-05:00" >December 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

FORT MILL, S.C. (CN2 TODAY)  Leaders with the Humane Society of York County share tips on how to keep pets safe during firework displays...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/kwanzaa-celebrations/" rel="bookmark" class="td-image-wrap " title="Kwanzaa Celebrations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/12/kwanzaa-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/kwanzaa-celebrations/" rel="bookmark" title="Kwanzaa Celebrations">Kwanzaa Celebrations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T16:44:40-05:00" >December 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Kwanzaa is celebrated December 26th through January 1st.  It is a time to celebrate African American culture.

In the interview...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-wednesday-december-30th/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Wednesday, December 30th" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/12/dec30.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-wednesday-december-30th/" rel="bookmark" title="CN2 Today &#8211; Wednesday, December 30th">CN2 Today &#8211; Wednesday, December 30th</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T11:21:21-05:00" >December 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) On CN2 Today we learn more about a local farm that has all of the southern items for a...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_04f" data-td_block_id="tdi_52_04f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_52_04f" data-td_block_id="tdi_52_04f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122530 tdb-menu-item-inactive"><a href="https://www.cn2.com/category/cn2-xtra/"><div class="tdb-menu-item-text">CN2 Xtra</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/"><div class="tdb-menu-item-text">City Minute</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115203"><a href="https://www.cn2.com/crimetocourt/"><div class="tdb-menu-item-text">Crime to Court</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-12018 tdb-menu-item-inactive"><a href="https://www.cn2.com/high-school-football/"><div class="tdb-menu-item-text">HSF &#8220;GAME OF THE WEEK&#8221;</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/"><div class="tdb-menu-item-text">HSF Schedule/Watch</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/"><div class="tdb-menu-item-text">Real Estate Show</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14053 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Special Segments</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/"><div class="tdb-menu-item-text">2 Your Health</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/"><div class="tdb-menu-item-text">Athlete of the Week</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/"><div class="tdb-menu-item-text">Business Spotlight</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/"><div class="tdb-menu-item-text">Carolina Connection</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114687"><a href="https://www.cn2.com/category/special-segments/cold-case-series/"><div class="tdb-menu-item-text">Cold Case Files</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/"><div class="tdb-menu-item-text">CN2 at the Movies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116337"><a href="https://www.cn2.com/tailgate/"><div class="tdb-menu-item-text">CN2 Tailgate Challenge</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116432"><a href="https://www.cn2.com/founders-friday-night-flashback/"><div class="tdb-menu-item-text">Founders Friday Night Flashback</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/"><div class="tdb-menu-item-text">Hometown Hero</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/"><div class="tdb-menu-item-text">Picture of the Day</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-71971"><a href="https://www.cn2.com/shoplocal/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14054 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">CN2 Info</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/"><div class="tdb-menu-item-text">Appearance Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/"><div class="tdb-menu-item-text">CN2 Internship/Employment</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/"><div class="tdb-menu-item-text">News Team</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/"><div class="tdb-menu-item-text">Tour Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/"><div class="tdb-menu-item-text">Featured Links</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_61_f60 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_61_f60" >
<style>

/* inline tdc_css att */

.tdi_61_f60{
margin-left:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_f60{
margin-left:36px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_f60{
margin-left:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cn2.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_62_330" class="tdc-zone"><div class="tdc_zone tdi_63_003  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_63_003{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_64_04f" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_65_667  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_65_667,
                .tdi_65_667 .tdc-columns{
                    min-height: 0;
                }.tdi_65_667,
				.tdi_65_667 .tdc-columns{
				    display: block;
				}.tdi_65_667 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_65_667 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_65_667 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_65_667.tdc-row-content-vert-center,
                    .tdi_65_667.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_65_667.tdc-row-content-vert-bottom,
                    .tdi_65_667.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_65_667.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_65_667.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_65_667{
margin-right:0px !important;
margin-left:0px !important;
padding-right:5vw !important;
padding-left:5vw !important;
position:relative;
}

.tdi_65_667 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_667{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_667{
padding-right:5vw !important;
padding-left:5vw !important;
}
}

</style>
<div class="tdi_64_04f_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_64_04f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dadada !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_64_04f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_67_882  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_67_882{
                    vertical-align: baseline;
                }.tdi_67_882 > .wpb_wrapper,
				.tdi_67_882 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_882 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_882 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_67_882{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_882{
width:25% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_68_009 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_68_009" >
<style>

/* inline tdc_css att */

.tdi_68_009{
padding-top:20px !important;
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_68_009 .tdb-logo-a,
                .tdi_68_009 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_68_009 .tdb-logo-svg-wrap{
                    max-width: 100px;
                
                    display: block;
                }.tdi_68_009 .tdb-logo-svg-wrap svg{
                    width: 100px;
                    height: auto;
                }.tdi_68_009 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_68_009 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_68_009 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_68_009 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:30px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_68_009 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_68_009 .tdb-logo-icon{
                    font-size: 22px;
                
                    margin-left: 3px;
                    margin-right: 3px;
                
                    top: -1px;
                
                    display: none;
                
                     background-color: #ff3535;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_68_009 .tdb-logo-icon:first-child{
                    margin-left: 0;
                }.tdi_68_009 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cn2.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 168.79 72.63"><defs><style>.cls-1{fill:#f6a71c;}</style></defs><title>CN2 Logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1" d="M168.79,69.69a2.87,2.87,0,1,1-.84-2A2.75,2.75,0,0,1,168.79,69.69Zm-.38,0a2.48,2.48,0,0,0-4.24-1.76,2.51,2.51,0,0,0,0,3.52,2.49,2.49,0,0,0,4.24-1.76Zm-.64,1.45H167L165.94,70h-.53v1.17h-.55v-3h1a3.49,3.49,0,0,1,.51,0,1.17,1.17,0,0,1,.4.13.74.74,0,0,1,.3.28.7.7,0,0,1,.1.4.75.75,0,0,1-.19.53,1.2,1.2,0,0,1-.51.34ZM166.61,69a.46.46,0,0,0-.05-.21.34.34,0,0,0-.16-.15.52.52,0,0,0-.21-.07l-.29,0h-.49v1h.41a1.69,1.69,0,0,0,.35,0,.45.45,0,0,0,.25-.11.34.34,0,0,0,.14-.18A.58.58,0,0,0,166.61,69Z"/><path class="cls-1" d="M44.5,1.66H19.81S2.76,3,0,18.71V52.65s.81,19.17,26.15,20H70.48V31.86a1.12,1.12,0,0,1,2-.16L91.92,54.92V72.46h63.66l-43.36-7.79-1.5,0a1.47,1.47,0,0,1-.29-.84V1.66H90.62V24.72a.78.78,0,0,1-1.3.48L70.64,1.82H52.13V57.68H24s-4-1.29-4-4V20a6.5,6.5,0,0,1,4.31-3.09H44.5Z"/><path class="cls-1" d="M160.67,72.46H110.14V62.73c4.22-3.06,9-9.09,12.47-13.51,3.28-4.2,19.29-26.46,19.29-29.14-.24-2.52-.52-3.08-2.16-4.79-2.08-2.3-7.28-3-10.56-1.19-3.2,1.19-4.28,2.35-7,4.2h-1.51l-.06-15.16A37.23,37.23,0,0,1,128.85.68c4.37-1,17.65-1.94,24.54,5,4.28,3.94,5.52,7.34,5.22,13-.05,4.47-2.45,8.1-4.68,12.1s-16.24,25.79-17.28,26.94h24Z"/></g></g></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" width="" data-src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg"  alt="CN2 News"  title="CN2 News Logo" width="" data-src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" src="https://www.cn2.com/wp-content/uploads/2019/05/CN2-Logo.svg" alt="CN2 News"  title="CN2 News Logo" width="" /></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CN2</span><span class="tdb-logo-text-tagline">Rock Hill\'s News Source</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_70_f99  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_70_f99{
                    vertical-align: baseline;
                }.tdi_70_f99 > .wpb_wrapper,
				.tdi_70_f99 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_f99 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_f99 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70_f99{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_f99{
width:75% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_71_646 tds_menu_active2 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_71_646"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_71_646 .tdb-menu > li > a:after,
				.tdi_71_646 .tdb-menu-items-dropdown .td-subcat-more:after{
				    border-width: 0px 0px 3px 0px;
				
				    border-style: solid;
				
				    border-color: #f7a700;
				}
</style>
<style>
.tdi_71_646 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_71_646 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_71_646 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_71_646 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_71_646 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_71_646 .td-pulldown-filter-list li:hover a{
					color: #f7a700;
				}
</style><div id=tdi_71_646 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-122528"><a href="https://www.cn2.com/category/cn2-news/"><div class="tdb-menu-item-text">CN2 News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_74_5ff td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_74_5ff" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_74_5ff" 
                        id="tdi_75_096" 
                        data-td_block_id="tdi_74_5ff" 
                        data-td_filter_value="" 
                        href="https://www.cn2.com/category/cn2-news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_74_5ff" 
                        id="tdi_76_0e1" 
                        data-td_block_id="tdi_74_5ff" 
                        data-td_filter_value="38" 
                        href="https://www.cn2.com/category/cn2-news/sports/"
                    >Sports</a><a 
                        class="mega-menu-sub-cat-tdi_74_5ff" 
                        id="tdi_77_ee0" 
                        data-td_block_id="tdi_74_5ff" 
                        data-td_filter_value="40" 
                        href="https://www.cn2.com/category/cn2-news/local-news/"
                    >Local News</a><a 
                        class="mega-menu-sub-cat-tdi_74_5ff" 
                        id="tdi_78_0d0" 
                        data-td_block_id="tdi_74_5ff" 
                        data-td_filter_value="87" 
                        href="https://www.cn2.com/category/cn2-news/cn2-news-programs/"
                    >CN2 NEWS</a><a 
                        class="mega-menu-sub-cat-tdi_74_5ff" 
                        id="tdi_79_96d" 
                        data-td_block_id="tdi_74_5ff" 
                        data-td_filter_value="6320" 
                        href="https://www.cn2.com/category/cn2-news/covid/"
                    >COVID</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_74_5ff class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-sports-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Sports 1-15-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/Capture-1-1068x579.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-sports-1-15-2021/" rel="bookmark" title="CN2 Sports 1-15-2021">CN2 Sports 1-15-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T17:31:54-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-newscast-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Newscast 1/15/2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/Capture-1068x579.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-1-15-2021/" rel="bookmark" title="CN2 Newscast 1/15/2021">CN2 Newscast 1/15/2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T17:09:14-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/piedmont-medical-centers-volunteer-auxiliary-is-looking-for-more-volunteers/" rel="bookmark" class="td-image-wrap " title="Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/volunteers.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/piedmont-medical-centers-volunteer-auxiliary-is-looking-for-more-volunteers/" rel="bookmark" title="Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers">Piedmont Medical Center&#8217;s Volunteer Auxiliary is...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T16:43:15-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;

&nbsp;



ROCK HILL, S.C. (CN2 NEWS) Now that the new COVID-19 vaccine has made its way to our community, Piedmont Medical Center&#039;s Volunteer Auxiliary is...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/all-region-3-4a-football-team/" rel="bookmark" class="td-image-wrap " title="All Region 3-4A Football Team" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/10/GettyImages-163876039-1068x709.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/all-region-3-4a-football-team/" rel="bookmark" title="All Region 3-4A Football Team">All Region 3-4A Football Team</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T16:43:07-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">All-region Final Draft</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 1-15-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/dd-pic-1-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-1-15-2021/" rel="bookmark" title="CN2 Digital Dashboard 1-15-2021">CN2 Digital Dashboard 1-15-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T16:34:37-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Picture of the Day 1-15-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix-1068x601.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/" rel="bookmark" title="CN2 Picture of the Day 1-15-2021">CN2 Picture of the Day 1-15-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T16:32:53-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/bethel-mens-shelter-needs-15000/" rel="bookmark" class="td-image-wrap " title="Bethel Men&#8217;s Shelter Needs $15,000" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/1-8-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/bethel-mens-shelter-needs-15000/" rel="bookmark" title="Bethel Men&#8217;s Shelter Needs $15,000">Bethel Men&#8217;s Shelter Needs $15,000</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T10:39:21-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

Rock Hill, S.C.: The Bethel Men&#039;s Warming Shelter in Rock Hill being told its industrial stove is not up to code. Now the shelter...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/riverbend-park-plans/" rel="bookmark" class="td-image-wrap " title="Riverbend Park Plans" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/96a4c791-a380-4720-acd7-75cd4bf76d1a-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/riverbend-park-plans/" rel="bookmark" title="Riverbend Park Plans">Riverbend Park Plans</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T10:32:53-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



ROCK HILL S.C. (CN2 News) - Riverbend Park is moving along with it&#039;s plans, including a new committee.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/cn2-news-programs/" class="td-post-category">CN2 NEWS</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/1st-female-eagle-scout/" rel="bookmark" class="td-image-wrap " title="1st Female Eagle Scout" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/fcUpQ9DA.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/1st-female-eagle-scout/" rel="bookmark" title="1st Female Eagle Scout">1st Female Eagle Scout</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T10:17:22-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

&nbsp;

ROCK HILL- One York County girl becomes the first in our region to earn the rank of Eagle Scout. Emma Mondo has the full...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-newscast-1-14-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Newscast 1/14/2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/1-6-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-1-14-2021/" rel="bookmark" title="CN2 Newscast 1/14/2021">CN2 Newscast 1/14/2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T19:51:47-05:00" >January 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

Rock Hill, S.C.: Watch for your latest tri-county news including an update on the Fort Mill Schools lawsuit, a Covid-19 Vaccine update and frustrations,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/health-leaders-discuss-next-steps-for-covid-19-vaccine-distribution/" rel="bookmark" class="td-image-wrap " title="Health Leaders Discuss Next Steps for COVID-19 Vaccine Distribution" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/health.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/health-leaders-discuss-next-steps-for-covid-19-vaccine-distribution/" rel="bookmark" title="Health Leaders Discuss Next Steps for COVID-19 Vaccine Distribution">Health Leaders Discuss Next Steps for...</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T18:02:57-05:00" >January 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">&nbsp;



&nbsp;

YORK COUNTY, S.C. (CN2 NEWS) 10 million, that&#039;s how many dosages of the COVID-19 vaccine state leaders are working to roll out, here in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-1-14-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 1-14-2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/dd-pic-1-1068x601-1.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-1-14-2021/" rel="bookmark" title="CN2 Digital Dashboard 1-14-2021">CN2 Digital Dashboard 1-14-2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T17:08:25-05:00" >January 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_74_5ff" data-td_block_id="tdi_74_5ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_74_5ff" data-td_block_id="tdi_74_5ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-122529"><a href="https://www.cn2.com/category/cn2-today/"><div class="tdb-menu-item-text">CN2 Today</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_80_442 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_80_442" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_80_442" 
                        id="tdi_81_022" 
                        data-td_block_id="tdi_80_442" 
                        data-td_filter_value="" 
                        href="https://www.cn2.com/category/cn2-today/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_80_442" 
                        id="tdi_82_0fe" 
                        data-td_block_id="tdi_80_442" 
                        data-td_filter_value="291" 
                        href="https://www.cn2.com/category/cn2-today/fashion/"
                    >Fashion</a><a 
                        class="mega-menu-sub-cat-tdi_80_442" 
                        id="tdi_83_60f" 
                        data-td_block_id="tdi_80_442" 
                        data-td_filter_value="292" 
                        href="https://www.cn2.com/category/cn2-today/cooking/"
                    >Cooking</a><a 
                        class="mega-menu-sub-cat-tdi_80_442" 
                        id="tdi_84_baf" 
                        data-td_block_id="tdi_80_442" 
                        data-td_filter_value="293" 
                        href="https://www.cn2.com/category/cn2-today/healthcare/"
                    >Healthcare</a><a 
                        class="mega-menu-sub-cat-tdi_80_442" 
                        id="tdi_85_20a" 
                        data-td_block_id="tdi_80_442" 
                        data-td_filter_value="294" 
                        href="https://www.cn2.com/category/cn2-today/fitness/"
                    >Fitness</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_80_442 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-show-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Today Show 1/15/2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/1-9-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-show-1-15-2021/" rel="bookmark" title="CN2 Today Show 1/15/2021">CN2 Today Show 1/15/2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T11:47:52-05:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) On CN2 Today we are learning more about the free webinar for spouses of first responders called, Helping Our...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/whats-cooking-wednesday-epic-chophouse/" rel="bookmark" class="td-image-wrap " title="What&#8217;s Cooking Wednesday &#8211; Epic Chophouse" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/epicchophouse.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/whats-cooking-wednesday-epic-chophouse/" rel="bookmark" title="What&#8217;s Cooking Wednesday &#8211; Epic Chophouse">What&#8217;s Cooking Wednesday &#8211; Epic Chophouse</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T15:54:43-05:00" >January 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

FORT MILL, S.C. (CN2 TODAY) On this week&#039;s What&#039;s Cooking Wednesday we head to Epic Chophouse at Kingsley in Fort Mill!

&nbsp;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/yoco-taste-trail-2021/" rel="bookmark" class="td-image-wrap " title="YOCO Taste Trail 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/yocotastetrail-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/yoco-taste-trail-2021/" rel="bookmark" title="YOCO Taste Trail 2021">YOCO Taste Trail 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T12:58:40-05:00" >January 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

YORK COUNTY, S.C. (CN2 TODAY) Visit York County has come out with its 2021 YOCO Taste Trail!

Visit York County and US Foods is teaming...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-wednesday-january-13th/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Wednesday, January 13th" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/jan13.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-wednesday-january-13th/" rel="bookmark" title="CN2 Today &#8211; Wednesday, January 13th">CN2 Today &#8211; Wednesday, January 13th</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T11:41:57-05:00" >January 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) On CN2 Today we learn more about Earthfare in Fort Mill that has reopened!

Plus, Visit York County has released...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/york-co-library-winter-reading-challenge/" rel="bookmark" class="td-image-wrap " title="York Co. Library Winter Reading Challenge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/winterreadingchallnege-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/york-co-library-winter-reading-challenge/" rel="bookmark" title="York Co. Library Winter Reading Challenge">York Co. Library Winter Reading Challenge</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T17:05:51-05:00" >January 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Grab a book and cozy up on the couch for York County Library&#039;s Winter Reading Challenge!

To learn more and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/libbies-sweet-shoppe/" rel="bookmark" class="td-image-wrap " title="Libbies Sweet Shoppe" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/llibbies-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/libbies-sweet-shoppe/" rel="bookmark" title="Libbies Sweet Shoppe">Libbies Sweet Shoppe</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T12:09:59-05:00" >January 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Libbies Sweet Shoppe is located in the Riverwalk Community in Rock Hill.

It offers your favorite candy, desserts, made to...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/24-foundation-24000-mile-challenge/" rel="bookmark" class="td-image-wrap " title="24 Foundation &#8211; 24,000 Mile Challenge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/24000challenge-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/24-foundation-24000-mile-challenge/" rel="bookmark" title="24 Foundation &#8211; 24,000 Mile Challenge">24 Foundation &#8211; 24,000 Mile Challenge</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T08:25:12-05:00" >January 7, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Start 2021 off in the right direction by exercising and doing it to help children battling cancer!

The 24 Foundation...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/get-outside-in-rock-hill/" rel="bookmark" class="td-image-wrap " title="Get Outside in Rock Hill!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/outsiderockhill.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/get-outside-in-rock-hill/" rel="bookmark" title="Get Outside in Rock Hill!">Get Outside in Rock Hill!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T14:24:10-05:00" >January 5, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) There&#039;s plenty of ways to get outside in Rock Hill!

In the interview above learn more about the parks and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/the-hickory-post/" rel="bookmark" class="td-image-wrap " title="The Hickory Post" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/hickorypost-1-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/the-hickory-post/" rel="bookmark" title="The Hickory Post">The Hickory Post</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-04T10:01:50-05:00" >January 4, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Come shop at the new Hickory Post in downtown Rock Hill!

https://thehickorypost.com/

&nbsp;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/pet-safety-for-new-years-eve/" rel="bookmark" class="td-image-wrap " title="Pet Safety for New Year&#8217;s Eve" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/12/petsafety.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/pet-safety-for-new-years-eve/" rel="bookmark" title="Pet Safety for New Year&#8217;s Eve">Pet Safety for New Year&#8217;s Eve</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T16:49:53-05:00" >December 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

FORT MILL, S.C. (CN2 TODAY)  Leaders with the Humane Society of York County share tips on how to keep pets safe during firework displays...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/kwanzaa-celebrations/" rel="bookmark" class="td-image-wrap " title="Kwanzaa Celebrations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/12/kwanzaa-1068x601.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/kwanzaa-celebrations/" rel="bookmark" title="Kwanzaa Celebrations">Kwanzaa Celebrations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T16:44:40-05:00" >December 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) Kwanzaa is celebrated December 26th through January 1st.  It is a time to celebrate African American culture.

In the interview...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.cn2.com/category/cn2-today/" class="td-post-category">CN2 Today</a>                        <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-today-wednesday-december-30th/" rel="bookmark" class="td-image-wrap " title="CN2 Today &#8211; Wednesday, December 30th" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cn2.com/wp-content/uploads/2020/12/dec30.png"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-today-wednesday-december-30th/" rel="bookmark" title="CN2 Today &#8211; Wednesday, December 30th">CN2 Today &#8211; Wednesday, December 30th</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T11:21:21-05:00" >December 30, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">

ROCK HILL, S.C. (CN2 TODAY) On CN2 Today we learn more about a local farm that has all of the southern items for a...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_80_442" data-td_block_id="tdi_80_442"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_80_442" data-td_block_id="tdi_80_442"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122530 tdb-menu-item-inactive"><a href="https://www.cn2.com/category/cn2-xtra/"><div class="tdb-menu-item-text">CN2 Xtra</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12019"><a href="https://www.cn2.com/city-minute/"><div class="tdb-menu-item-text">City Minute</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-115203"><a href="https://www.cn2.com/crimetocourt/"><div class="tdb-menu-item-text">Crime to Court</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-12018 tdb-menu-item-inactive"><a href="https://www.cn2.com/high-school-football/"><div class="tdb-menu-item-text">HSF &#8220;GAME OF THE WEEK&#8221;</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-93527"><a href="https://www.cn2.com/hsf-schedule/"><div class="tdb-menu-item-text">HSF Schedule/Watch</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12020"><a href="https://www.cn2.com/realestateshow/"><div class="tdb-menu-item-text">Real Estate Show</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14053 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Special Segments</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12920"><a href="https://www.cn2.com/health/"><div class="tdb-menu-item-text">2 Your Health</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11998"><a href="https://www.cn2.com/athlete-week/"><div class="tdb-menu-item-text">Athlete of the Week</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-13895"><a href="https://www.cn2.com/business-spotlights/"><div class="tdb-menu-item-text">Business Spotlight</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11997"><a href="https://www.cn2.com/carolina-connection/"><div class="tdb-menu-item-text">Carolina Connection</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114687"><a href="https://www.cn2.com/category/special-segments/cold-case-series/"><div class="tdb-menu-item-text">Cold Case Files</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11996"><a href="https://www.cn2.com/movies/"><div class="tdb-menu-item-text">CN2 at the Movies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116337"><a href="https://www.cn2.com/tailgate/"><div class="tdb-menu-item-text">CN2 Tailgate Challenge</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-116432"><a href="https://www.cn2.com/founders-friday-night-flashback/"><div class="tdb-menu-item-text">Founders Friday Night Flashback</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11995"><a href="https://www.cn2.com/hometown-hero/"><div class="tdb-menu-item-text">Hometown Hero</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-10975"><a href="https://www.cn2.com/picture-of-the-day-2/"><div class="tdb-menu-item-text">Picture of the Day</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-71971"><a href="https://www.cn2.com/shoplocal/"><div class="tdb-menu-item-text">Shop Local</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14054 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">CN2 Info</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12011"><a href="https://www.cn2.com/us/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11969"><a href="https://www.cn2.com/appearance-request/"><div class="tdb-menu-item-text">Appearance Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11952"><a href="https://www.cn2.com/cn2-employment/"><div class="tdb-menu-item-text">CN2 Internship/Employment</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11949"><a href="https://www.cn2.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12010"><a href="https://www.cn2.com/news-team/"><div class="tdb-menu-item-text">News Team</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-12009"><a href="https://www.cn2.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11975"><a href="https://www.cn2.com/tour-request-2/"><div class="tdb-menu-item-text">Tour Request</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-109758"><a href="https://www.cn2.com/links/"><div class="tdb-menu-item-text">Featured Links</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_86_300 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_86_300" >
<style>

/* inline tdc_css att */

.tdi_86_300{
margin-left:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_300{
margin-left:36px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_300{
margin-left:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cn2.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_87_6d4" class="tdc-row"><div class="vc_row tdi_88_46a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_88_46a,
                .tdi_88_46a .tdc-columns{
                    min-height: 0;
                }.tdi_88_46a,
				.tdi_88_46a .tdc-columns{
				    display: block;
				}.tdi_88_46a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_90_2f0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90_2f0{
                    vertical-align: baseline;
                }.tdi_90_2f0 > .wpb_wrapper,
				.tdi_90_2f0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90_2f0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90_2f0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-124709" class="post-124709 post type-post status-publish format-video has-post-thumbnail category-cn2-news category-cn2-news-programs category-local-news category-picture-of-the-day category-special-segments post_format-post-format-video" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">CN2 Picture of the Day 1-15-2021</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date -->                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->		<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6223304705001" data-account="5743799374001"
							data-player="ZHVjYVr97"
							data-usage="cms:wordpress:5.5.3:2.1:javascript"
							data-embed="default" class="video-js"
							controls   							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5743799374001/ZHVjYVr97_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-1-15-2021%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CN2+Picture+of+the+Day+1-15-2021&url=https%3A%2F%2Fwww.cn2.com%2Fcn2-picture-of-the-day-1-15-2021%2F&via=cn2news">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/&amp;media=https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg&description=CN2+Picture+of+the+Day+1-15-2021">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=CN2+Picture+of+the+Day+1-15-2021 %0A%0A https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/&title=CN2+Picture+of+the+Day+1-15-2021">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=CN2 Picture of the Day 1-15-2021&body=https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/&name=CN2 Picture of the Day 1-15-2021">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cn2.com/cn2-today-show-1-15-2021/">CN2 Today Show 1/15/2021</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cn2.com/cn2-digital-dashboard-1-15-2021/">CN2 Digital Dashboard 1-15-2021</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cn2.com/author/croberts/">Chris Roberts</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Roberts"></span><meta itemprop="datePublished" content="2021-01-15T16:32:53-05:00"><meta itemprop="dateModified" content="2021-01-15T16:32:53-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cn2.com/cn2-picture-of-the-day-1-15-2021/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo.svg"></span><meta itemprop="name" content="CN2 News"></span><meta itemprop="headline " content="CN2 Picture of the Day 1-15-2021"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cn2.com/wp-content/uploads/2018/07/Picture-fix.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_92_e20 td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_92_e20" ><script>var block_tdi_92_e20 = new tdBlock();
block_tdi_92_e20.id = "tdi_92_e20";
block_tdi_92_e20.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_92_e20","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":124709,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_92_e20","tdc_css_class_style":"tdi_92_e20_rand_style"}';
block_tdi_92_e20.td_column_number = "3";
block_tdi_92_e20.block_type = "td_block_related_posts";
block_tdi_92_e20.post_count = "6";
block_tdi_92_e20.found_posts = "3894";
block_tdi_92_e20.header_color = "";
block_tdi_92_e20.ajax_pagination_infinite_stop = "";
block_tdi_92_e20.max_num_pages = "649";
tdBlocksArray.push(block_tdi_92_e20);
</script><h4 class="td-related-title td-block-title"><a id="tdi_93_5d6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_92_e20" href="#">RELATED ARTICLES</a><a id="tdi_94_554" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_92_e20" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_92_e20 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-sports-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Sports 1-15-2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Sports 1-15-2021" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/Capture-1-218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-sports-1-15-2021/" rel="bookmark" title="CN2 Sports 1-15-2021">CN2 Sports 1-15-2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-newscast-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Newscast 1/15/2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Newscast 1/15/2021" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/Capture-218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-newscast-1-15-2021/" rel="bookmark" title="CN2 Newscast 1/15/2021">CN2 Newscast 1/15/2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/piedmont-medical-centers-volunteer-auxiliary-is-looking-for-more-volunteers/" rel="bookmark" class="td-image-wrap " title="Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/volunteers-218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/piedmont-medical-centers-volunteer-auxiliary-is-looking-for-more-volunteers/" rel="bookmark" title="Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers">Piedmont Medical Center&#8217;s Volunteer Auxiliary is Looking for More Volunteers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/all-region-3-4a-football-team/" rel="bookmark" class="td-image-wrap " title="All Region 3-4A Football Team" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="All Region 3-4A Football Team" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2020/10/GettyImages-163876039-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/all-region-3-4a-football-team/" rel="bookmark" title="All Region 3-4A Football Team">All Region 3-4A Football Team</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/cn2-digital-dashboard-1-15-2021/" rel="bookmark" class="td-image-wrap " title="CN2 Digital Dashboard 1-15-2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CN2 Digital Dashboard 1-15-2021" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2020/06/dd-pic-1-218x150-1.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/cn2-digital-dashboard-1-15-2021/" rel="bookmark" title="CN2 Digital Dashboard 1-15-2021">CN2 Digital Dashboard 1-15-2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cn2.com/bethel-mens-shelter-needs-15000/" rel="bookmark" class="td-image-wrap " title="Bethel Men&#8217;s Shelter Needs $15,000" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bethel Men&#8217;s Shelter Needs $15,000" data-type="image_tag" data-img-url="https://www.cn2.com/wp-content/uploads/2021/01/1-8-218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.cn2.com/category/cn2-news/" class="td-post-category">CN2 News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cn2.com/bethel-mens-shelter-needs-15000/" rel="bookmark" title="Bethel Men&#8217;s Shelter Needs $15,000">Bethel Men&#8217;s Shelter Needs $15,000</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_92_e20" data-td_block_id="tdi_92_e20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_92_e20" data-td_block_id="tdi_92_e20"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_95_d65" class="tdc-zone"><div class="tdc_zone tdi_96_558  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_96_558{
                    min-height: 0;
                }
</style><div id="tdi_97_222" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_98_f4d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_98_f4d,
                .tdi_98_f4d .tdc-columns{
                    min-height: 0;
                }.tdi_98_f4d,
				.tdi_98_f4d .tdc-columns{
				    display: block;
				}.tdi_98_f4d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_98_f4d{
padding-top:50px !important;
padding-right:5vw !important;
padding-bottom:50px !important;
padding-left:5vw !important;
position:relative;
}

.tdi_98_f4d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_97_222_rand_style td-element-style" ><style>
.tdi_97_222_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_100_ef0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_100_ef0{
                    vertical-align: baseline;
                }.tdi_100_ef0 > .wpb_wrapper,
				.tdi_100_ef0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_ef0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_ef0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_101_341 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_101_341" >
<style>

/* inline tdc_css att */

.tdi_101_341{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_341{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_341 ul{
					margin: 0 0 0 0;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_101_341 ul li{
					margin-bottom: 0px;
				}.tdi_101_341 ul li:last-child{
					margin-bottom: 0;
				}.tdi_101_341 a{
					color: #ffffff;
				}.tdi_101_341 a:hover{
					color: #f7a700;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_101_341 class="td_block_inner td-fix-index"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-109815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109815"><a href="#">CN2 News</a>
<ul class="sub-menu">
	<li id="menu-item-109816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109816"><a href="https://www.cn2.com/category/cn2-news/local-news/">Local News</a></li>
	<li id="menu-item-109817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109817"><a href="https://www.cn2.com/category/politics/">Politics</a></li>
	<li id="menu-item-109818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109818"><a href="https://www.cn2.com/category/cn2-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-109819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109819"><a href="https://www.cn2.com/cn2-today/">CN2 Today</a></li>
<li id="menu-item-109820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109820"><a href="#">CN2 Xtra</a>
<ul class="sub-menu">
	<li id="menu-item-109821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109821"><a href="https://www.cn2.com/city-minute/">City Minute</a></li>
	<li id="menu-item-109822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109822"><a href="https://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a></li>
	<li id="menu-item-109823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109823"><a href="https://www.cn2.com/realestateshow/">Real Estate Show</a></li>
</ul>
</li>
</ul></div></div></div></div></div><div class="vc_column tdi_103_f9c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_103_f9c{
                    vertical-align: baseline;
                }.tdi_103_f9c > .wpb_wrapper,
				.tdi_103_f9c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_f9c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_f9c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_104_2f5 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_104_2f5" >
<style>

/* inline tdc_css att */

.tdi_104_2f5{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_2f5{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_2f5 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_104_2f5 a{
					color: #ffffff;
				}.tdi_104_2f5 a:hover{
					color: #f7a700;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_104_2f5 class="td_block_inner td-fix-index"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-109824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109824"><a href="#">Special Segments</a>
<ul class="sub-menu">
	<li id="menu-item-109825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109825"><a href="https://www.cn2.com/health/">2 Your Health</a></li>
	<li id="menu-item-109826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109826"><a href="https://www.cn2.com/athlete-week/">Athlete of the Week</a></li>
	<li id="menu-item-109827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109827"><a href="https://www.cn2.com/business-spotlights/">Business Spotlight</a></li>
	<li id="menu-item-109828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109828"><a href="https://www.cn2.com/carolina-connection/">Carolina Connection</a></li>
	<li id="menu-item-109829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109829"><a href="https://www.cn2.com/movies/">CN2 at the Movies</a></li>
	<li id="menu-item-109833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109833"><a href="https://www.cn2.com/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-109830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109830"><a href="https://www.cn2.com/picture-of-the-day-2/">Picture of the Day</a></li>
	<li id="menu-item-109831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109831"><a href="https://www.cn2.com/shoplocal/">Shop Local</a></li>
</ul>
</li>
</ul></div></div></div></div></div><div class="vc_column tdi_106_aaf  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_106_aaf{
                    vertical-align: baseline;
                }.tdi_106_aaf > .wpb_wrapper,
				.tdi_106_aaf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106_aaf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106_aaf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_107_5f6 td-pb-border-top custom-footer-menu td_block_template_2 widget"  data-td-block-uid="tdi_107_5f6" >
<style>

/* inline tdc_css att */

.tdi_107_5f6{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_107_5f6 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_107_5f6 a{
					color: #ffffff;
				}.tdi_107_5f6 a:hover{
					color: #f7a700;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_107_5f6 class="td_block_inner td-fix-index"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-109834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109834"><a href="#">CN2 Info</a>
<ul class="sub-menu">
	<li id="menu-item-109835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109835"><a href="https://www.cn2.com/us/">About Us</a></li>
	<li id="menu-item-109836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109836"><a href="https://www.cn2.com/appearance-request/">Appearance Request</a></li>
	<li id="menu-item-109837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109837"><a href="https://www.cn2.com/cn2-employment/">CN2 Employment</a></li>
	<li id="menu-item-109838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109838"><a href="https://www.cn2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-109839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109839"><a href="https://www.cn2.com/news-team/">News Team</a></li>
	<li id="menu-item-109841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109841"><a href="https://www.cn2.com/advertising/">Advertising</a></li>
	<li id="menu-item-109840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109840"><a href="https://www.cn2.com/tour-request-2/">Tour Request</a></li>
	<li id="menu-item-114450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-114450"><a href="https://www.cn2.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div><div id="tdi_108_5c6" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_109_6c0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_109_6c0,
                .tdi_109_6c0 .tdc-columns{
                    min-height: 0;
                }.tdi_109_6c0,
				.tdi_109_6c0 .tdc-columns{
				    display: block;
				}.tdi_109_6c0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_109_6c0 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_109_6c0 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_109_6c0 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_109_6c0 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_109_6c0 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_109_6c0 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_109_6c0{
padding-top:50px !important;
padding-right:5vw !important;
padding-bottom:50px !important;
padding-left:5vw !important;
position:relative;
}

.tdi_109_6c0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_6c0{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_6c0{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_6c0{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="tdi_108_5c6_rand_style td-element-style" ><style>
.tdi_108_5c6_rand_style{
background-color:#f7a700 !important;
}
 </style></div><div class="vc_column tdi_111_6f5  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_111_6f5{
                    vertical-align: baseline;
                }.tdi_111_6f5 > .wpb_wrapper,
				.tdi_111_6f5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111_6f5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111_6f5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_111_6f5{
width:19% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_6f5{
padding-left:15px !important;
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_6f5{
margin-bottom:15px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_112_502  td-single-image- td-pb-border-top td_block_template_9 "  data-td-block-uid="tdi_112_502"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.cn2.com/wp-content/uploads/2020/08/CN2-Logo-Black.svg'); background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_112_502 .td_single_image_bg{
					height: 65px;
					padding-bottom: 0;
				}.tdi_112_502{
					width: 150px;
				}.tdi_112_502:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_502 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_112_502{
					width: 100px;
				}
}
</style></div></div></div><div class="vc_column tdi_114_626  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_114_626{
                    vertical-align: baseline;
                }.tdi_114_626 > .wpb_wrapper,
				.tdi_114_626 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_626 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_626 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114_626{
width:62% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_626{
width:60% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_626{
margin-bottom:17px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_115_ff6 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_115_ff6" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">About Us</span></h4></div><div class="td_mod_wrap td-fix-index"><p>Ever since its debut in 1992, CN2 has become an integral part of the community providing quality programming and video production services.</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_116_265 tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_116_265" >
<style>
/* custom css */
.tdi_116_265 .tdm-descr{
                    color: #000000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.5 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_265 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1.4 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_265 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116_265 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© 2020 CN2 News. All Rights Reserved.</p></div></div></div><div class="vc_column tdi_118_020  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_118_020{
                    vertical-align: baseline;
                }.tdi_118_020 > .wpb_wrapper,
				.tdi_118_020 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118_020 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118_020 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_118_020{
width:19% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_020{
padding-right:15px !important;
width:20% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_020{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_119_464 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_119_464" >
<style>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</style><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_120_52f tdm-content-horiz-center td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_120_52f" >
<style>
.tdi_121_6f6 .tdm-social-item-wrap{
					width: 25%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 10px;
				}.tdi_121_6f6 .tdm-social-item-wrap:nth-child(4n+1){
					clear: both;
				}.tdi_121_6f6 .tdm-social-item-wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_121_6f6{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_121_6f6 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				
					line-height: 30.6px;
				}.tdi_121_6f6 .tdm-social-item i.td-icon-twitter,
				.tdi_121_6f6 .tdm-social-item i.td-icon-linkedin,
				.tdi_121_6f6 .tdm-social-item i.td-icon-pinterest,
				.tdi_121_6f6 .tdm-social-item i.td-icon-blogger,
				.tdi_121_6f6 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_121_6f6 .tdm-social-item{
					width: 30.6px;
					height: 30.6px;
				}.tdi_121_6f6 .tdm-social-item i,
				.tds-team-member2 .tdi_121_6f6.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_121_6f6 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_121_6f6.tds-social1 .tdm-social-item:hover i{
					color: #7c7c7c;
				}.tdi_121_6f6 .tdm-social-text{
					margin-top: 2px;
				
					margin-bottom: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121_6f6 .tdm-social-item-wrap{
					clear: none !important;
				}.tdi_121_6f6 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 25.5px;
				}.tdi_121_6f6 .tdm-social-item i.td-icon-twitter,
				.tdi_121_6f6 .tdm-social-item i.td-icon-linkedin,
				.tdi_121_6f6 .tdm-social-item i.td-icon-pinterest,
				.tdi_121_6f6 .tdm-social-item i.td-icon-blogger,
				.tdi_121_6f6 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_121_6f6 .tdm-social-item{
					width: 25.5px;
					height: 25.5px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_6f6 .tdm-social-item-wrap{
					clear: none !important;
				
				    margin-bottom: 15px;
				}.tdi_121_6f6 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_121_6f6 .tdm-social-item i.td-icon-twitter,
				.tdi_121_6f6 .tdm-social-item i.td-icon-linkedin,
				.tdi_121_6f6 .tdm-social-item i.td-icon-pinterest,
				.tdi_121_6f6 .tdm-social-item i.td-icon-blogger,
				.tdi_121_6f6 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_121_6f6 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121_6f6 .tdm-social-item-wrap{
					clear: none !important;
				
				    margin-bottom: 15px;
				}.tdi_121_6f6 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_121_6f6 .tdm-social-item i.td-icon-twitter,
				.tdi_121_6f6 .tdm-social-item i.td-icon-linkedin,
				.tdi_121_6f6 .tdm-social-item i.td-icon-pinterest,
				.tdi_121_6f6 .tdm-social-item i.td-icon-blogger,
				.tdi_121_6f6 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_121_6f6 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_121_6f6"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CN2RockHill"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CN2RockHill"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cn2news"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cn2news"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.8 (rara)
        Deploy mode: deploy
        
        uid: 600265f46a12e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/******************************************************** Scrollbar ********************************************************/

/* width */
::-webkit-scrollbar {
  width: 1vw;
}

/* Track */
::-webkit-scrollbar-track {
  box-shadow: inset 0 0 5px grey; 
}
 
/* Handle */
::-webkit-scrollbar-thumb {
  background: #000; 
}

/* Handle on hover */
::-webkit-scrollbar-thumb:hover {
  background: #F7A700; 
}

/******************************************************** Navigation ********************************************************/

@media (min-width: 1141px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(4n + 1) {
	    clear: both;
	}

}

@media (max-width: 1140px) and (min-width: 1019px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(3n + 1) {
	    clear: both;
	}

}

@media (max-width: 1018px) and (min-width: 768px) {

	.tdb_header_mega_menu .tdb_module_header:nth-child(2n + 1) {
	    clear: both;
	}

}

@media (max-width: 767px) {



}

/******************************************************** Page ********************************************************/


.td-boxed-layout .td-container-wrap {
    width: 100%;
}

.td_block_template_9 .td-block-title:before {
    background-color: #e6e6e6;
}
</style>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDJGD39" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.cn2.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'76521865',post:'124709',tz:'-5',srv:'www.cn2.com'} ]);
	_stq.push([ 'clickTrackerInit', '76521865', '124709' ]);
</script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.11 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data pro plugin. -->


</body>
</html>