<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Girl Survives Spinal Stroke - CN2 News | CN2 News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="http://www.cn2.com/wp-content/uploads/2014/06/favicon.png" />
<link rel="stylesheet" href="http://www.cn2.com/wp-content/themes/localnews2/style.css" type="text/css" media="screen" />
<link rel="pingback" href="" />
<!--[if IE 7 ]>
<link href="http://www.cn2.com/wp-content/themes/localnews2/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="http://www.cn2.com/wp-content/themes/localnews2/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.cn2.com/girl-survives-spinal-stroke/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Girl Survives Spinal Stroke - CN2 News" />
<meta property="og:description" content="A month ago an 11 year old Rock Hill girl woke up with pain in her back&#8230; little did she and her family know she was having a stroke in her spine. It&#8217;s incredibly rare but Now she is fighting back after becoming paralyzed. CN2&#8217;s Olivia Lawrence seeing first hand just how motivated this little girl is." />
<meta property="og:url" content="http://www.cn2.com/girl-survives-spinal-stroke/" />
<meta property="og:site_name" content="CN2 News" />
<meta property="article:tag" content="Featured Home" />
<meta property="article:section" content="CN2 News" />
<meta property="article:published_time" content="2017-02-07T17:56:12+00:00" />
<meta property="og:image" content="http://www.cn2.com/wp-content/uploads/2017/02/spine.png" />
<meta property="og:image:width" content="653" />
<meta property="og:image:height" content="518" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CN2 News &raquo; Feed" href="http://www.cn2.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cn2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nivo-slider-css'  href='http://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/css/nivoslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css'  href='http://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/css/jcarousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='http://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://www.cn2.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.css?ver=8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.cn2.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.cn2.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.cn2.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.cn2.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.cn2.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.cn2.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_style-css'  href='http://www.cn2.com/wp-content/themes/localnews2/custom-style.php?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_media-css'  href='http://www.cn2.com/wp-content/themes/localnews2/functions/widgets/social-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.cn2.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.cn2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/js/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/js/nivoslider.js'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/js/jcarousel.js'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/themes/localnews2/functions/shortcodes-ultimate/js/init.js'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=2.2C'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=2.2C'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/themes/localnews2/js/slidemenu.js?ver=4.7.2'></script>
<link rel='shortlink' href='http://www.cn2.com/?p=77982' />
<link rel="alternate" type="application/json+oembed" href="http://www.cn2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cn2.com%2Fgirl-survives-spinal-stroke%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cn2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cn2.com%2Fgirl-survives-spinal-stroke%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.69" /> -->
<style></style><!-- Google Fonts -->
<style type="text/css" media="screen">
#main_menu { font-family: '', arial, serif; } 
h1, h2, h3, h4, h5, h6, .recent_post-title, .su-service-title, .lb_heading, .su_au_name, .su-pricing-title, .su-pricing-value { font-family: '', arial, serif; } 
body { font-family: '', arial, serif; } 

</style>

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '70%', 'height' : '90%', 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'allowfullscreen' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
</style>

</head>
<body class="post-template-default single single-post postid-77982 single-format-standard">

<!-- ******************************* Header ****************************** -->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="search-3" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="http://www.cn2.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div></li><li id="text-4" class="widget-container widget_text">			<div class="textwidget"><div class="cn2-social-media"><a href="https://www.facebook.com/CN2RockHill" target="_blank" title="Visit Us On Facebook" style="padding:0 4px 0 0;"><img src="http://www.cn2.com/wp-content/uploads/2015/02/facebook.png" style="border:0px;" alt="Visit Us On Facebook" height="32px" width="32px"></a><a href="http://www.twitter.com/cn2news" target="_blank" title="Visit Us On Twitter"><img src="http://www.cn2.com/wp-content/uploads/2015/02/twitter.png" style="border:0px;" alt="Visit Us On Twitter" height="32px" width="32px"></a></div>
</div>
		</li></ul>
</div>	<div id="header" class="size-wrap">
		<div id="logo">
				<a href="http://www.cn2.com"><img src="http://www.cn2.com/wp-content/uploads/2016/10/cn2logo.png" alt="CN2 News" /></a>
				</div><!--#logo-->
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9862"><a href="http://www.cn2.com/">Home</a></li>
<li id="menu-item-16215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16215"><a>CN2 News</a>
<ul class="sub-menu">
	<li id="menu-item-53897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53897"><a href="http://www.cn2.com/?cat=local-news/">Local News</a></li>
	<li id="menu-item-9919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9919"><a href="http://www.cn2.com/sports/">Sports</a></li>
	<li id="menu-item-51273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51273"><a href="http://www.cn2.com/inside-the-gym/">Inside the Gym</a></li>
</ul>
</li>
<li id="menu-item-14050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14050"><a>CN2 Xtra</a>
<ul class="sub-menu">
	<li id="menu-item-12019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12019"><a href="http://www.cn2.com/city-minute/">City Minute</a></li>
	<li id="menu-item-12018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12018"><a href="http://www.cn2.com/high-school-football/">HSF &#8220;GAME OF THE WEEK&#8221;</a></li>
	<li id="menu-item-12020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12020"><a href="http://www.cn2.com/stephen-cooley-real-estate-show/">Real Estate Show</a></li>
</ul>
</li>
<li id="menu-item-14051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14051"><a>Featured Links</a>
<ul class="sub-menu">
	<li id="menu-item-11982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11982"><a href="http://www.cn2.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-14052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14052"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-11956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11956"><a href="http://www.cn2.com/community-calendar/">Calendar</a></li>
	<li id="menu-item-11999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11999"><a href="http://www.cn2.com/sponsored-events/">Sponsored Events</a></li>
</ul>
</li>
<li id="menu-item-14053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14053"><a>Special Segments</a>
<ul class="sub-menu">
	<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="http://www.cn2.com/2-health/">2 Your Health</a></li>
	<li id="menu-item-11998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11998"><a href="http://www.cn2.com/athlete-week/">Athlete of the Week</a></li>
	<li id="menu-item-11997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11997"><a href="http://www.cn2.com/carolina-connection/">Carolina Connection</a></li>
	<li id="menu-item-11996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996"><a href="http://www.cn2.com/cn2-movies/">CN2 at the Movies</a></li>
	<li id="menu-item-11995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11995"><a href="http://www.cn2.com/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="http://www.cn2.com/picture-day/">Picture of the Day</a></li>
	<li id="menu-item-71971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71971"><a href="http://www.cn2.com/shoplocal/">Shop Local</a></li>
	<li id="menu-item-69852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69852"><a href="http://www.cn2.com/what2eat/">What 2 Eat?</a></li>
</ul>
</li>
<li id="menu-item-14054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054"><a>CN2 Info</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12011"><a href="http://www.cn2.com/us/">About Us</a></li>
	<li id="menu-item-11969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11969"><a href="http://www.cn2.com/appearance-request/">Appearance Request</a></li>
	<li id="menu-item-11952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11952"><a href="http://www.cn2.com/cn2-employment/">CN2 Internship/Employment</a></li>
	<li id="menu-item-11949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"><a href="http://www.cn2.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12010"><a href="http://www.cn2.com/news-team/">News Team</a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12009"><a href="http://www.cn2.com/sales-kit/">Sales Info</a></li>
	<li id="menu-item-11975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11975"><a href="http://www.cn2.com/tour-request-2/">Tour Request</a></li>
</ul>
</li>
<li id="menu-item-12222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12222"><a target="_blank" href="http://www.comporium.com">Comporium</a></li>
<li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13895"><a href="http://www.cn2.com/business-spotlights/">Business Spotlight</a></li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="http://www.cn2.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="http://www.cn2.com/cn2-news/" title="CN2 News">CN2 News</a> <span class='separator'>&raquo;</span> Girl Survives Spinal Stroke</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
</ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div id="container_bg">
<div id="content" class="left">

<div class="entry-content">
<div id="post-77982" class="post-77982 post type-post status-publish format-standard has-post-thumbnail hentry category-cn2-news category-httpsvimeo-com117747546-hunder-for-education category-hot-news category-local-news tag-featured-home">

<h1 class="entry-title-single">Girl Survives Spinal Stroke&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="http://www.cn2.com/girl-survives-spinal-stroke/" title="5:56 pm" rel="bookmark"><span class="entry-date">5:56 pm, February 7, 2017</span></a> by <span class="author vcard"><a class="url fn n" href="http://www.cn2.com/author/mmacy/" title="View all posts by Mia Macy">Mia Macy</a></span> </div>


<p>A month ago an 11 year old Rock Hill girl woke up with pain in her back&#8230; little did she and her family know she was having a stroke in her spine. It&#8217;s incredibly rare but Now she is fighting back after becoming paralyzed. CN2&#8217;s Olivia Lawrence seeing first hand just how motivated this little girl is.</p>
<div id="video-203020226" class="arve-wrapper" data-arve-mode="normal" data-arve-provider="vimeo" itemscope itemtype="http://schema.org/VideoObject"><span class="arve-embed-container"><meta itemprop="embedURL" content="https://player.vimeo.com/video/203020226?html5=1&amp;title=1&amp;byline=0&amp;portrait=0&amp;autoplay=0"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://player.vimeo.com/video/203020226?html5=1&#038;title=1&#038;byline=0&#038;portrait=0&#038;autoplay=0" width="480" height="270"></iframe></span></div>

<div class="entry-utility">
<!-- Category -->
 
<!-- Category END -->

<!-- Tags -->
<div class="tag-link">
<span>Tags:</span>
<a href="http://www.cn2.com/tag/featured-home/" rel="tag">Featured Home</a></div>
 
<!-- Tags END -->

</div><!-- .entry-utility -->



</div><!-- #post-## -->

</div></div><!-- #content -->

<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="shortcodes-ultimate-10" class="widget-container shortcodes-ultimate"><div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_39017"><a href="http://www.cn2.com/wbz6/"><img src="http://www.cn2.com/wp-content/uploads/2015/08/WILSONs-292670-ad.gif" alt="WILSONs 292670 ad" width="255" height="250" class="aligncenter size-full wp-image-39012" /></a></div><div class="dfad dfad_pos_2" id="_ad_34216"><a href="http://easymovers.com"><img src="http://www.cn2.com/wp-content/uploads/2015/06/EasyMovers_FINAL_255x255.jpg" alt="EasyMovers_FINAL_255x255" width="255" height="255" class="alignnone size-full wp-image-34212" /></a></div><div class="dfad dfad_pos_3 dfad_last" id="_ad_68742"><a href="http://www.carolinashealthcare.org/nmdacn2"><img src="http://www.cn2.com/wp-content/uploads/2016/09/comporium-webmail-client-takeover-new-movers-tile-FINAL.jpg" alt="comporium-webmail-client-takeover-new-movers-tile-final" width="250" height="250" class="aligncenter size-full wp-image-68743" /></a></div></div></div><div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	© 2015 CN2. All Rights Reserved.	</div>
<div id="footer_navigation">
  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.cn2.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/themes/localnews2/js/top.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.js?ver=8.0.2'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.cn2.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.cn2.com/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5494215-1', 'auto');
  ga('send', 'pageview');

</script>  
</body>
</html>